Accueil / Technique [Electronique-Electrique]

[Laguna II] [Topic Unique] Régulateur / limiteur de vitesse

Felix-0 a écrit:
Bonjour a tous et bravo à ceux qui se sont lancé dans la modif.

Je viens apporter ma contribution...

Dans un souci d’esthétique, je me suis décidé à utiliser le même commodo que l’autoradio. Le seul bémol dans ma réflexion, c’est l’ergonomie approximative sur les boutons autres que + et -.

En ce qui concerne la touche R, peu m’importe mais la touche 0, en bout du commodo PSA est rudement pratique.Pour ceux qui n’ont pas de série les améliorations sur les pédales d’accélérateur et d’embrayage, il me semble que faciliter l’accès au 0 serait presque de la sécurité.

Le rapprochement avec une pression simultanée sur les touches volume+ et volume – (pour obtenir le mute autoradio) a vite été fait.

Je me suis donc penché sur le problème et j’ai imaginé un montage avec des relais. L’autre avantage des relais, c’est que contrairement aux contacts silicones, ils offrent une résistance minimale et surtout constante, quelque soit la pression sur le bouton.

Je vais alimenter le commodo par un +12v et un 0 issus du faisceau autoradio.
Les boutons + et - ouvriront chacun deux relais.
Les deux premier relais fermeront respectivement pour + et – le circuit sur 300 ou 100 ohms.
Les seconds relais de + et -, actionnés simultanément fermeront en série le circuit avec une résistance à 0

Voici un petit dessin de mon projet.

Je n’ai plus qu’à attendre de recevoir les pièces commandées à la concession avant de me lancer dans les tests.

à bientôt pour les photos


Bonjour,

Je viens de voir vôtre post dans lequel vous expliquez que vous allez installer le régulateur de vitesse et vous servir du commodo de l'autoradio sur laguna 2.

Je souhaiterai également prochainement me lancer dans cette opération sur ma Laguna 2 dci 1,9l 120 ch privilège.

Avez vous réussi ? si oui pouvez vous me donner quelques conseils pour que je la réalise à mon tour ?

Vous trouverez dans ce lien un zip avec l’ensemble des infos que j'ai pu recueillir sur ce bricolage (schéma, photos, explications...).

http://www.megaupload.com/?d=ENVZFS6Y

Bonne soirée


Nicolas
_________________
Laguna 2 DCI 1,9L 120 Ch Privilège Année 2004
Hello
Le fichier Word est illisible
Je suis pour ma part très sceptique sur ces commandes d'autoradio car la qualité du contact est mauvaise (contact plastique souple). La résistance de contact est dépendante de la force d'appui et significative (10-50 Ohms)
Je préfère pour ma part un commodo de type Clio1, R19, R21 car les contacts sont mécaniques donc francs avec 0 Ohm de résistance de contact
Bye
Dernière édition par ceyal le Mar 30 Nov, 2010 18:11; édité 1 fois
j2c
Membre d'honneur
Message Mer 01 Dec, 2010 14:12
Felix-0 a écrit:
Pour ceux qui n’ont pas de série les améliorations sur les pédales d’accélérateur et d’embrayage, il me semble que faciliter l’accès au 0 serait presque de la sécurité.


Je t'encourage à surtout ne pas bricoler le contacteur prévu sur la pédale d'embrayage.. (sauf si tu as envie d'éclater ton embrayage..)
C'est une opération qui prend très peu de temps, et tu n'as rien à démonter.. donc installe ce bouton :wink:

ceyal a écrit:
Je suis pour ma part très sceptique sur ces commandes d'autoradio car la qualité du contact est mauvaise (contact plastique souple). La résistance de contact est dépendante de la force d'appui et significative (10-50 Ohms)


L'usage de relais évite tout problème de contacts pas francs.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c a écrit:
L'usage de relais évite tout problème de contacts pas francs.

certes mais caser des relais n'est pas simple (euphémisme inside)
j2c
Membre d'honneur
Message Mer 01 Dec, 2010 17:12
ça dépend où ...

Il y a un paquet de place à coté du HP de synthèse vocale.

Le truc, c'est que ça fait bricolage, et surtout que ça rajoute pas mal de complexité au montage qui risque de tomber en panne s'il est mal fait.

C'est pour cette raison que j'ai abandonné le commodo peugeot.. pour un truc avec contacts francs
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c a écrit:
c'est pour cette raison que j'ai abandonné le commodo peugeot.. pour un truc avec contacts francs

Moi itou .. en plus la nappe du contacteur de 307 est très fragile
C'est pour cela que je suis très réservé sur ce commodo de radio de Laguna2 qui utilise les mêmes contacts en elastomère que celui de la 307pas très francs ... au contraire du commodo radio de clio1 et ses contacts mécaniques francs
Dernière édition par ceyal le Ven 03 Dec, 2010 00:12; édité 1 fois
Bonjour à tous,

Arès modification du commodo Renault et branchement des relais, je me suis apperçu que les relais avaient un effet inductif sur le circuit secondaire... Du coup, je n'ai pas voulu prendre le risque d'avoir un retour de 0.1 ou 0.2V dans l'électronique.
C'est dommage parce que ça tournait plutôt bien sur mon bureau :(

J'ai donc tout repris a 0, en utilisant les contacts silicones et en compensant les résistances.

Je n'ai pas rencontré de problème avec les contact élastomère, mais par sécurité, j'ai rajouté a celui qui commande l'arrêt une petite pastille de cuivre ajustée et collée avec de la néoprène.

Dernier point, j''avais dans l'idée de modeler la base du commodo et d'y intéger deux vis pour n'avoir a fixer que par des écrous sur le capot plastique de la colonne de direction.
J'ai pour cela acheté du mastic epoxy a malaxer d'une marque connue mais pas Pattex, le magasin était en rupture.
Mauvaise idée, l'autre marque n'a jamais durcit completement, et les vis se sont arrachées au serrage. J'ai du tout gratter (notez que comme ça a pas durcit, j'ai pas eut trop de mal) et refaire avec la bonne marque. Et là, ça tient.
Dernière édition par Felix-0 le Lun 01 Aoû, 2011 16:08; édité 1 fois
j2c
Membre d'honneur
Message Sam 11 Dec, 2010 17:12
Tu pourrais nous faire une photo du montage final ? :euh:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour tout le monde !
Après avoir lu pendant une semaine les tutoriaux disponible sur internet, je me suis lancé dans le montage du régulateur.
Par chance j’ai une laguna prè-cablé.
J’ai acheté l’interrupteur renault pour 18€ et un comodo peugeot sur ebay et grâce à ce site : http://renaultlaguna.free.fr/ j’ai pu monter le tout sans trop réfléchir.

MAIS…. Ça ne fonctionne pas !

Je m’explique :
J’ai bien vérifié avant montage que les valeurs de résistance étaient les bonnes :
+ : 300
- : 100
R : 900
0 : 0


Mais une fois monté j’ai :
A vide : 60 ?????? pourquoi ?
+ : 51
- : 39
R : 57
0 : 0


Les symptômes sont les suivants :
Quand j’appuie sur le -, la vitesse est sélectionné
La molette arrête bien le système.
Les autres boutons ne font rien.
Serait-il dû au fait qu’à vide il y a déjà 60 ohms ?


Merci
Dernière édition par vincenturion le Ven 17 Dec, 2010 18:12; édité 1 fois
Edit : Je vois ça ce soir avec un ingénieur en électronique^^
Dernière édition par vincenturion le Ven 17 Dec, 2010 18:12; édité 1 fois
Bonjour à tous,

Je possède une Laguna II Luxe Privilege 1.9 dci 120ch de 2003 45000Km.

Le régulateur / limiteur est monté d'origine cependant dès l'achat le bouton surchauffe en régulateur puis devient inopérant. Le bouton ne s'enclenche plus en régulateur.
Le limiteur fonctionne toujours.

Après 5 échanges du bouton en garantie (aucun pb avec le service après vente) j'ai laissé tomber (je n'avais pas acheté de voiture pour passer toutes les semaines au garage même s'ils sont fort sympathiques) de plus je n'utilise que le limiteur.

Par contre nous devons nous séparer de notre Laguna II de seulement 45000Km (utilisées juste pour partir en vacances) à cause de notre troisième enfant (monospace obligatoire - coffre + pb ceinture arrières).

Je souhaiterai la revendre avec la fonction régulateur.
Avez-vous déjà vu ce problème, je ne pense pas que même 6 ans près un 6ieme changement sera le bon :(

Dois-je le remplacer moi même ou le faire faire par Renault pour avoir une garantie de résultat ? :pense:

Bouton REF 82 00 002 447
_________________
-------------------------------------------
Eric

Laguna II 1.9 DCI 120 Luxe Privilege 2003
Hello
bouton facile à changer en 2 minutes

Bon bouton changé 5 fois rien que ça !!! ==> je douterais que ce soit le bouton
quand tu mets sur limiteur un voyant s'allume au tableau de bord
que tu mets sur régulateur le même voyant mais d'une autre couleur doit s'allumer au Tableau de Bord ... c'est le cas ?

L'autre cas classqiue d'un limiteur qui marche et pas le régulateur c'est le contacteur de pédale de frein qui déraille et qui désactive automatiquement le régulateur car quand t'appuies sur le frein en régulateur ==> régulateur désactivé, mais sans effet sur le limiteur
Merci pour cette réponse

Pour préciser mon problème :
Bouton changé
: Limiteur + régulateur ok : chg de couleur (vert ou orange) + fonction (limiteur ou régulateur) OK
En régulateur le bouton très chaud voir bouillant


Bouton sur off
Je ré-essai de mettre le régulateur
Les premières fois le bouton s'enclenche devient très chaud après avoir fonctionné 2 ou 3 fois, le bouton est dure et je n'y arrive pas ou revient en position off en forçant et restant appuyé le voyant au tableau de bord s'allume et fonction ok mais le bouton revient en off dès que je relâche. Par contre la position et la fonction limiteur marche nickel ...

Bizarre comme si un truc grille à l'intérieur du bouton ?

A+
_________________
-------------------------------------------
Eric

Laguna II 1.9 DCI 120 Luxe Privilege 2003
j2c
Membre d'honneur
Message Mar 21 Dec, 2010 12:12
S'il devient bouillant, c'est qu'il y a un court-circuit quelque part, tu devrais démonter le faisceau, pour voir la tronche qu'il a.

Normalement, c'est un bouton de tirage à la masse, il ne devrait pas y avoir de courant (fort) qui passe dans ces cables.


Si le faisceau est bon (j'en doute, à mon avis, il est brulé voir fondu).. c'est ton calculateur qui a un problème (qui est branché à l'autre bout du bouton)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Mer 22 Dec, 2010 15:12
Ca ne viens pas tout simplement de la luciole dans ce bouton?

La nuit ton bouton est illuminé?
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Mer 22 Dec, 2010 18:12
si le bouton devient bouillant.. c'est qu'il y a un court-circuit.. la petite lampe échauffe le bouton qu'il soit en position neutre, régulateur ou limiteur..

or là c'est que sur régulateur que ça chauffe à se bruler les doigts (d'après ses dires)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Jeu 23 Dec, 2010 10:12
bah je n'arrive pas à comprendre le problème en fait, c'étais une simple supposition!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Jeu 23 Dec, 2010 10:12
Les contacts du bouton ont très chaud quand il est en mode régulateur.. (bouton neuf)

tellement chaud, qu'ils fondent ce qu'il y a autour, et rendent impossible la manipulation du bouton (qui devient dur)

Je suppose que les contacts chauffent à cause d'un courant trop fort :aieu:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
+1 avec j2c

il faudrait qu'il déshabille sa colonne pour voir si le faisceau est coincé ou écrasé...et cela très vite car je ne pense pas que le réseau multiplexé va aimer cela. :nonnon:

c'est un truc à cramer pas mal de calculateurs et Dieu sait qu'ils sont nombreux sur les véhicules modernes. :-/
_________________
j'aime le travail bien fait
Laguna 2 ph2 1.6 16s -> 121 000 km
206 1.4 XR -> 220 000 km
Yamaha FZ6N -> 29 000 km
Bonjour, je repose ma question qui est apparemment resté en suspend.

Après avoir lu pendant une semaine les tutoriaux disponible sur internet, je me suis lancé dans le montage du régulateur.
Par chance j’ai une laguna prè-cablé.
J’ai acheté l’interrupteur renault pour 18€ et un comodo peugeot sur ebay et grâce à ce site : http://renaultlaguna.free.fr/ j’ai pu monter le tout sans trop réfléchir.

MAIS…. Ça ne fonctionne pas !

Je m’explique :
J’ai bien vérifié avant montage que les valeurs de résistance étaient les bonnes :
+ : 300
- : 100
R : 900
0 : 0

Mais une fois monté j’ai :
A vide : 60 ?????? pourquoi ?
+ : 51
- : 39
R : 57
0 : 0

Les symptômes sont les suivants :
Quand j’appuie sur le -, la vitesse est sélectionné
La molette arrête bien le système.
Les autres boutons ne font rien.
Serait-il dû au fait qu’à vide il y a déjà 60 ohms ?

Merci !!!
j2c
Membre d'honneur
Message Lun 27 Dec, 2010 13:12
As-tu lu le retour d'expérience d'autres personnes sur ce topic ?

Les comodos ont une résistance de contact non nulle, il faut donc adapter les résistances utilisées par rapport aux résistance de contacts des boutons.. (ou mettre une petite pastille d'allu sur les contacts : chose que j'ai faite et qui a totalement bouzillé mon comodo => j'ai changé de méthode)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour

Et quelle méthode avez-vous utilisé?
Je ne comprends pas trop cette histoire de résistance de contact puisque quand je ne branche pas le comodo, il me donne les bonnes valeurs de résistance (ac un multimetre).
Effectivement, si les contacts ont une résistance non-nule, leurs valeurs devraient s'ajouter à la valeur de la résistance, or ce n'est manifestement pas le cas, puisque les valeurs sont trop faibles (ce qui explique que le calculateur ne prenne pas en compte tes consignes, les valeurs de ton comodo sont trop éloignées de celle théoriques)

Difficile de faire un Diagnostic comme ça, mais soit tu a grillé tes résistances en les chauffant trop, soit tu as de soudures qui se touchent, ou qqchose comme ça... :pense:

Edit:
Ou alors tu as acheté un comodo en fin de vie, et il y a au moins un contact qui merdoie et qui reste plus ou moins connecté, d'ou le 60 ohms à vide....
_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
Dernière édition par Syl20 le Lun 03 Jan, 2011 11:01; édité 1 fois
j2c
Membre d'honneur
Message Lun 03 Jan, 2011 11:01
vincenturion a écrit:
Bonjour

Et quelle méthode avez-vous utilisé?
Je ne comprends pas trop cette histoire de résistance de contact puisque quand je ne branche pas le comodo, il me donne les bonnes valeurs de résistance (ac un multimetre).


http://j2c.org/automobile/regulateur.php
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour et bonne année à tous!

Pour revenir au problème, quand je dis "60 ohms à vide", je ne parle pasd du comodo mais du connecteur derrière le volant (la ou il faut brancher le comodo).

Si ça peut aider....
j2c
Membre d'honneur
Message Lun 03 Jan, 2011 17:01
hum, je me suis jamais amusé à aller mesurer l'impédence du connecteur.. :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Hello
Moi j'ai mesuré l'impédance sur le connecteur jaune au niveau du volant (celui qui recupère normalement les signaux des boutons du volant)
http://images.forum-auto.com/mesimages/178817/767Connecteur.jpg
L'impédance mesurée est liée à la qualité du contact du commodo, ce qui m'a conduit à éliminer les commodos type 307 ou autoradio avec nappe en élastomère qui ont des résistances de contact trop variables en fonction de la force de contact et de la température (entre 0 et 60 ohms)
J'ai en final opté pour un commodo d'autoradio de clio1 Phase1/R19 (5€ en casse) qui a l'avantage de présenter des contacts mécaniques francs
Dernière édition par ceyal le Lun 03 Jan, 2011 22:01; édité 3 fois
Si vous faites des mesures avec le comodo branché sur la voiture ça veut plus rien dire (vous mesurer le calculateur en ^m temps, sans parler du fait que si il y a le contact, il doit y avoir un tension en plus...)
_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
bonjour à tous

en vue de l'installation d'un régulateur avec commande peugeot 307 sur ma LG 1.9 dci dynamique de 2002, j'ai bien parcouru le topic, en copiant/collant les infos qui m'intéressaient :
Voilà aprés une nuit de réflexion, je me suis dit qu'étant pré-équipé, et que j'ai une collègue qui a son mari propriétaire d'une casse, pourquoi ne pas l'équiper avec un volant avec commande !
j'ai donc effectué une relecture plus rapide des posts où des membres se renseignaient sur la chose, mais je me suis apperçu que personne ne venait faire part de leur expérience !
page 66 un membre (je ne citerai pas son pseudo) s'est informé puis plus de nouvelles! sur d'autres pages : idem.

alors ma question s'adresse à ceux qui ont pu réaliser le montage en changeant le volant : Quelles sont vos recommandations, trucs et astuces , conseils ?

merci
Bonjour a tous,

Après plusieurs essais plus ou moins fructueux...
le plus déplorable avec un commodo d'autoradio laguna 2 , qui avait le défaut de ne pas avoir de résistances constantes, ou alors c'est la voiture n'en faisait qu'a sa tête :roll:
...j'ai fini par utiliser un commodo d'autoradio de 306... il existe sûrement des modèles semblables chez renault.

En plus d'avoir 4 contacts métal, celui ci a l'avantage d'être suffisamment compact pour se caler dans le petit morceau de polystyrène a gauche de la coque inférieure de la colonne. Il est juste collé avez deux noisettes de pâte époxy à malaxer.

http://xrms.free.fr/phpwebgallery/galleries/bricolage/091219_regulateur_de_vitesse/thumbnail/t_910_demontage_commodo_autoradio.jpg

Ce commodo est en vente d'occasion sur la plupart des site de vente par annonce pour 5 à 10 euros.

Il est au final un peu loin du volant pour pourvoir l'actionner dans lacher ce dernier, mais personnellement, je l'ai à une main juste au dessus du genou, donc pas besoin de le chercher et il ne dérange pas en cas de manoeuvre...
Mon premier modèle était trop près du volant et n'a pas supporté un impact de mes doigts lors un créneau à gauche un peu juste :mdr:

Cette fois ci, je n'y touche plus
Dernière édition par Felix-0 le Lun 01 Aoû, 2011 15:08; édité 1 fois
j2c
Membre d'honneur
Message Lun 01 Aoû, 2011 10:08
tu peux nous faire des photos de l'intégration. :prie:

J'imagine que tu l'as mis à ta main droite :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c a écrit:
tu peux nous faire des photos de l'intégration. :prie:

J'imagine que tu l'as mis à ta main droite :wink:


Perdu!
Comme je disais précedemment, il est collé dans la petite cale polystyrène à gauche de la coque inférieure de la colonne

Ce qui m'a permis de le monter en une seule fois au lieu de devoir préparer un support en pâte epoxy.
http://img405.imageshack.us/img405/1236/img00270201108012113.jpg
Dernière édition par Felix-0 le Lun 01 Aoû, 2011 20:08; édité 1 fois
bonjour à tous je viens de realiser avec succes le montage de mon regulateur de vitesse en utilisant les conseils de : http://renaultlaguna.fr/
si j'ai reussi tout le monde peut le faire c la 1ere fois que je faisait une soudure !!!
j'ai utilisé le commodo peugeot 6242z9 avec les resistances de 100 200 680 et 120
j'ai une laguna 2 de fevrier 2002 précablé
tout fonctionne limiteur et regulateur
j'ai pas depedale quikdown mais quand on appuis d'un coup franc la pedale on depasse la vitesse !!!
je suis super fier de mon travail merci à tous pour vos conseil meme si certain sont trop technique 8)
bonsoir a vous,

Je suis nouveaux ici est je voudrai installé cette option plus que pratique
^^
Mon jouée, une Renault Laguna Break 1.9dci120 Dynamique du 11/12/2002


ma question est donc la suivante

suis je bien pré câblé?

http://img502.imageshack.us/img502/3171/img0050ho.jpg



http://img853.imageshack.us/img853/772/img0051jm.jpg



au niveaux du volent
http://img818.imageshack.us/img818/181/img0044nn.jpg



si je veux change le volent pour un modèle de série, je suppose que je devrais changé cette pièce ?
http://img411.imageshack.us/img411/2899/img0048ki.jpg


, je vous remercie pour vaut réponse

Cordialement José
Dernière édition par limour le Sam 19 Nov, 2011 12:11; édité 1 fois
limour a écrit:
bonsoir a vous,

Je suis nouveaux ici est je voudrai installé cette option plus que pratique
^^
Mon jouée, une Renault Laguna Break 1.9dci120 Dynamique du 11/12/2002


ma question est donc la suivante

suis je bien pré câblé?

http://img502.imageshack.us/img502/3171/img0050ho.jpg



http://img853.imageshack.us/img853/772/img0051jm.jpg



au niveaux du volent
http://img818.imageshack.us/img818/181/img0044nn.jpg



si je veux change le volent pour un modèle de série, je suppose que je devrais changé cette pièce ?
http://img411.imageshack.us/img411/2899/img0048ki.jpg


, je vous remercie pour vaut réponse

Cordialement José


salut josé oui apparement tu es precablé (fiche blanche) tu as plus qu" a acheter l' interupteur chez renault 18 euros quand tu l'aura connecté tu verra apparetre set au tdb à partir de là tu peux prendre le comodo chez peujot 78euros moi j'ai suivit les intruction de http//renaultlaguna.free.fr
ça marche bien sauf des fois en - au lieu de diminuer la vitesse celle ci sefface carement donc pas de danger

bon courage pour moi c'etait la premiere fois que je faisait une soudure en fait si on suis bien les instructions y a pas de soucis :ouioui:
_________________
laguna 1.9 dci 110 ch expression fevrier 2002
Merci baboo0298
Mais j'ai tout de même un doute , ma ficha blanche est un connecteur 2Broche avec seulement 2 fil, un rose est un Blanc, est j'ai lu, que c’était celui pour alimenté un certain Hp :$
par contre le connecteur vert :$
lui dispose de 6 fils sur 4 broche
Connecté de la sorte:

Blanc avec liserai Bleu
2Noir
1Jaune
Violet et Rose,

D’âpre le code couleur est du site de référence
http://renaultlaguna.free.fr/
cella , semble être les bonne couleur , mais pas la bonne fiche
sur le site il parle d'une fiche 6Broche avec 5 Fils,
Même si dans mon cas j'ai sen-doute un chinte sur le fils noir qui doit etre négatif!

donc suis je vraiment pré-câblé ? je suppose que je devrais changé la fiche verte pour une blanche 6conecteur :$

, pour la soudure , il y a pas de soucie , je suis chaudronnier, de se coté la ;)
de plus je peux avoir le volent , par un amis qui travaille en casse auto, pour un résulta d'origine si cella est possible ?
Dernière édition par limour le Jeu 24 Nov, 2011 20:11; édité 2 fois
en fait il ne te faut pas que le volant. Perso j ai choppé un volant de megane avec les commandes aux volant , le seul probleme est la bague tournant, en gros c est le bloc sur lequel est fixé les commodo de phare et essui glace.
il en faut un a 6 pistes (2+2 pour air bag +2 pour regul) au lieu de celui que tu as a 4 pistes (2+2 pour airbag)

ensuite achette deja le bouton et tu verra ca se montera sur la bonne prise.

par contre, lorsqu tu fera le montage , assure toi d avoir les roues bien droites, et qd tu démontera le boitier entre le volant et la bague tournante (en gros le boitier de la photo que tu as posté) fais gaffe de pas tourner le truc tournant et de pas le choquer.
Dernière édition par skirms_fr le Jeu 08 Dec, 2011 20:12; édité 1 fois
j2c
Membre d'honneur
Message Ven 09 Dec, 2011 08:12
la fiche blanche est celle du HP de synthèse vocale.. (que tu n'as pas sur ta voiture, à cause du niveau de finition)

ta voiture a le même age que la mienne qui n'est pas câblée..

Ces 2 éléments me disent que tu n'est pas précâblé.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Salut à tous,

ma présentation--> https://www.planeterenault.com/forum/autre-vous-etes-nouve..-ici-t1537-6516.html

J'ai finalement cablé mon régulateur de vitesse avec ma commande au volant de l' autoradio ....

je me suis basé sur ce sur ce schéma:

http://img689.imageshack.us/img689/631/schmas10.th.jpg

je penses avoir bien respect é le schema, mais cela ne fonctionne pas bien.

j'ai donc respecté le schema, j'ai coupé la piste LN2 après L0 puis j'ai soudé un fil comme indiqué:
http://img535.imageshack.us/img535/1893/img1865j.th.jpg

Ensuite, je me suis servi de la prise du faisceau d' origine de la voiture que j'ai coupé pour avoir plus facile à souder les resistances , et, au moins , c'est dé montable.

Pour le Cablage, j'ai soudé:

Pour LN2: 1 resistance de 680 Ohm + 1 de 100 + 1 de 120 en série

Pour LN0: 1 resistance de 100 Ohm

Pour LN1: 1 resistance de 200 Ohm + 1 de 100.

http://img62.imageshack.us/img62/1916/img1863e.th.jpg

http://img824.imageshack.us/img824/3519/img1867z.th.jpg

Ensuite, j'ai tout recouvert de gaine Thermo et voila le resultat:

http://img40.imageshack.us/img40/4483/img1869ca.th.jpg

J'ai donc remonté le comodo , pris le fil sans résistance de soudée sur le fil blanc dans la voiture,
l'autre fil sur le fil orange de la voiture.

J'ai essayé et........

Marche Pas !!......

Les problèmes que je rencontre sont les suivants:

Régulateur ne fonctionne pas du tout ( capteur d' embrayage ?... à verifier si j'en ait un ou pas).

Limiteur fonctionne partiellement:

la touche + pour augmenter la vitesse fonctionne parfaitement,

la touche moins ne fonctionne pas et si je reste appuyé sur la touche, le voyant vert au tdb disparait...

Ensuite, la touche en haut a droite censée mettre le regul sur off me réduit la vitesse programmée, mais pas a chaque fois faut appuyer 10 fois)

Le bouton du bas pour la reprise ne fonctionne pas.

Concretement, je peux juste augmenter la vitesse du limiteur, c'est tout.

Si une ame charitable peux m'aider, ça serait cool.

Ce que j'aimerais savoir: Comment contrôler les valeurs une fois les resistances bien montées et tout

le fait de souder plusieurs résistances entre elles pour avoir la bonne valeur peut il influer sur le résultat ?

Et enfin, j'ai pu lire que dans certains cas, la valeur du comodo n'etait pas nulle et que de part le fait, on partait déja a la base avant de commencer avec des valeurs n'etant pas egales a 0. J'ai vu également que des gens mettaient egalement je sais pas quoi, des copeaux d' alu je sais pas trop ou pour retablir la valeur du comodo à 0 ohm.

Enfin en tout cas, j'ai des connaissances assez limitées donc je sais plus quoi faire la.

Merci encore
Merci pour vos encouragements et cie, ça fait plaiz de partager ses experiences sur ce forum ou personne ne vous répond !


Sauter vers: