Accueil / Technique [Electronique-Electrique]

[Laguna II] [Topic Unique] Régulateur / limiteur de vitesse

:arrow: :arrow: :arrow: Je peux me déplacer aussi...
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
Bonjour à tous,

Bon je me suis mis au travail com tout le monde pour installer mon régulateur de vitesse. :kiss:

just une question...

jarod60 nous indiquait que la reference peugeot pour le comodo avait changée, effectivement C le cas, j'ai mis des photos sur ce lien de la nouvelle commande de regulateur de vitesse.

http://perso.bellapix.com/waxadil

Une fois ouverte, la partie interieure n'a pas l'air de ressembler à celle montrée sur le site http://renaultlaguna.free.fr ... elle a eu longue languette de plastique pour la clipser à l'interieur de la coque du volant, est ce que ca pose un problème pour la rentrer et la fixer ?? si oui faut il que je coupe ?

comment avez vous fait pour avoir accès aux petites broches sur lesquelles je vais faire les soudures ? comme vous pouvez voir sur les photos, celà a l'air certis ... je voudrais pas tout peter. dois je souder sans ouvrir ? (les photos illistrent bien ce que je veux dire)

Merci pour vos reponses qui me seront vraiment utiles :irony:
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
Ah oui aussi !!!

Je vais appeler Peugeot demain pour savoir si ce comodo référence : 6242.z9 est celui d'une 307 ou 607 ... mais si quelqu'un le sait ce serait cooool qu'il me dise

photos du comodo sur http://perso.bellapix.com/waxadil

Merci
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
je crois que j'ai trouvé pas mal d'elements de reponses avec ce site :D

http://bricoweb.free.fr/Reg307.pdf

un grand merci à son auteur. :cool2:

just maintenant quelqu'un peut-il me dire si les résistances indiqués sont tjs les bonnes (j'ai lu qu'il y avait deja une resistance de 40 hom dans la commande...) je prends koi selon vous ? :pense:

thank you
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
Svp soyez sympa !!

Ce qui est dommage C que les pioners de ce sujet nous ai laissé tombé...

C vrai qu'il y a bcp de pages et qu'il y a deja bcp d'info, mais je vous jure y passer des heures à essayer de tout relire, avec les mises à jours au fur et à mesure... mais bon C pas facile qd on est novice...

L'esprit du site est formidable mais si on ne peut plus aider les ptit nouveau je trouve ca dommage, surtout ceux qui ont posé bcp de questions, qui ont espérés et qui ont eu leurs reponses...
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
Il fau que tu teste les resitance si s est 40 hom les resitance 200 800 100 sont bonne
Merci pour l'info helmut26 !!! :o
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
phabyain, m'a laissé ce message qui va sans doute bcp m'aider et si ca peut aider d'autres utilisateur ...

un grand merci à toi aussi FABIEN !!! :o

salut,

si tu regardes la 2ième photo, où on voit les résistances,
celle du bas fait 68ohms (bleu-gris-noir)
celle du millieu fait 680ohms (bleu-gris-marron)
celle du haut fait 180ohms (marron-gris-marron)

quand o appuie sur O
on a 0 ohms

quand on appuie sur -
on a 68ohms + 30ohms du bouton = environ 100ohms

quand on appuie sur +
on a 68ohms + 180ohms + 30ohms du bouton = environ 300ohms

quand on appuie sur R
on a 68ohms + 680ohms + 100ohms du bouton = environ 900ohms


"(c pas obligé mais dans la mesure du possible me dire à quelle resistances initiales elle correspondent), "
68 ohms au lieu de 100ohms
180 ohms au lieu de 200ohms
680 ohms au lieu de 800ohms



les valeurs que j'ai choisies dépendent de la résistance des boutons quand tu appuies dessus
essaie de vérifier avec un multimètre que tu as bien 0/100/300/900 ohms entre les 2 fils quand tu appuie sur les boutons 0/-/+/R.
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
la deuxième photo citée ci-dessus, c'est sur le premier post de cette page

a+
fabien
phabyain a écrit:
la deuxième photo citée ci-dessus, c'est sur le premier post de cette page

a+
fabien
^

Un grand merci à toi :mrgreen: Fabien :mrgreen: pour les éléments que tu m'as fait parvenir, ca va m'être d'une grande utilité. :cool2:

Je vais me (re)mettre à la tache car j'ai déjà fais une soudure d'un commodo mais ca n'a pas marché. :nonnon: :pense:

Je ferais un reportage avec mon expérience à moi dés que possible en ésperant surtout que celà marche. :tourni:

Bien à vous tous. :wink:
_________________
ma devise ? ... le courage, l'envie d'etre au service des autres !
bonjour a tous,

apres avoir passé 2 h a changer mes moteurs de leve vitre avant , quel bonheur enfin de voir un topic qui me changera des reparations a repetition en les remplacant par des ameliorations.

J'ai juste une petite question, quelqu un s'est il renseigné sur la possibilté d obtenir les boutons de volant sans le volant entier, et me confirmer que les resistances y sont bien integrer ?
car je souhaite plutot placer les interrupteurs (+ - r o) a droite du boutons warning entre les deux sieges passager

merci par avance et bon bricolage, a mon retour de vacances je m'y metterai avec en plus le radar de recul.
_________________
denis
salut

il y a des boutons sur ebay en ce moment

@+
_________________
Laguna II estate 1.8 16v Dynamique 2001 gris agathe
hello,

il semble que ma lag dynamique de juillet 2001 ne soit pas pré-équiper, pas de conecteur derriere le tdb. j ai verifier au connecteur R262 sous la batterie il n y a pas les fils...

quelqu un pourrait il m en dire plus??? A priori les lag de 2001 sont elles toutes comme la mienne??? Y a t il un moyen simple de contourné se probleme???

je suis déguouter j ai tout acheter pour rien.... Je suis vraiment déssus. Je contais partir en toute tranquilité en vacance avec ma famille , bien sagement au régulateur , mais la... je vois pas trop.

merci de vos lumieres.
:D
Bonjour,

Après avoir parcouru les pages de ce forum, je me suis lancé dans le montage d'un régulateur/limiteur sur la laguna II 120 DCI Privilège de 2002. Elle était pré-cablé donc pas de soucis pour installer le bouton 3 positions Renault ref. 82 00 002 447. Pour le comodo Peugeot, la référence 6239.NK a effectivement été remplacée par la ref. 6242.Z9.
Aucun problème pour trouver ces éléments chez Reanult et Peugeot (cout total de l'ordre de 80 €)
Pour les résistances, les contacts que j'ai mesuré sur le commodo 6242.Z9 sont les suivantes :
boutons + et - : 50 Ohms
boutons R : 100 Ohms
Bouton 0 (On) : 0 Ohms (contact métallique avec lamelles).
=> Pour les résistances, il faut donc retirer ces valeursde contact ce qui donne :
bouton - : 50 Ohms (50 + 50 = 100)
bouton + : 250 Ohms (250 + 50 = 300)
bouton R : 800 Ohms (800 + 100 = 900)
bouton O : 0 Ohms
Attention pour le montage du commodo sur la partie basse de la coquille du volant : bien positionner le volant en position complément repousé pour trouver le bon emplacement du comodo.
Pour les fils du TDB (blanc et orange), je les ai coupé et j'ai mis des domino pour la fixation (aprés avoir étamer au fil a souder les fils pour un meilleur contact)
Résutat : Ca marche IMPECCABLE. (Attention de ne pas laisser le pied "posé" sur la pédale d'embrayage car dans le cas le réglage du régulateur ne marche pas (ce qui est normal, mais je me suis fait avoir au début)
Merci à tous
J ai trouvé la solution a mon probleme, j ai tiré tout les cables qu il me fallait selon le tuto ICI

J ai bien les voyants vert ou orange au tdb qui s affiche.

en revanche, j ai moi aussi acheter le dernier commodo pigot , et celui ci ne fonctionne pas du tout. Je ne doit pas avoir les bonnes references de resistance ni le dernier schéma.

est ce que quelqu un pourrait m envoyer la derniere mouture pour le commodo? Le faucheux peut etre?

merci de vos lumieres ;)

a+
Dernière édition par dje42270 le Sam 02 Aoû, 2008 07:08; édité 1 fois
j ai redemonté mon commodo , déssoudé mes resistances pour mesurer les valeurs a l ohmemetre de chaque contact.
Surprise....
J obtiens des valeurs aléatoires comprisent entre 60 et 110 pour les touches + - et R . Difficile d obtenir un commodo efficace avec se type de soucis.

Pourriez vous m indiquer la reference et le site de vente pour ceux qui utilise le joystick?

Merci a+
Bonsoir dje42270
Il est possible de métalliser les contacts en plastique conducteur noir :
- soit en collant du papier alu
- soit avec de la peinture a base d'argent pour réparer les lunettes arrières chauffantes
Ne pas toucher à la partie circuit imprimé en zigzag, pour ma part je ne touche pas au contactes
Je vient de me lancer dans le montage, je publierai les photos bientôt

Avancement :
-Contacteur de pédale d’embrayage et bouton de commande TDB en commande chez Rono
-Commodo Pojo 6239-NK reçu, découpé et modifié, j’ai choisi de sortir les résistances et de les installer sur une plaque veroboard pour éventuellement les modifier sans démonter le commodo
-Installation des résistance
les valeurs normalisée a 10% sont : 100-120-150-220-270-330-390-470-560-680-820
Avec les multiples et sous multiples de 10
Voici mes valeurs:
+ = 12 ohms donc ajouter 150 + 56 =300 à 10% pour 300 ohms
II II = 30 ohms donc ajouter 560 + 220=892 à 10% pour 900 ohms
-- = 16 ohms aucune =98 à 10% pour 100ohms
Off = 0,6 ohms
Résistance série = 82 ohms
Cordialement,
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
Bonjour a tous , autant je trouvais ce forum super simple autant je le trouve maintenant compliqué :

pour le faucheux :


=> Pour les résistances, il faut donc retirer ces valeursde contact ce qui donne :
bouton - : 50 Ohms (50 + 50 = 100)
bouton + : 250 Ohms (250 + 50 = 300)
bouton R : 800 Ohms (800 + 100 = 900)
bouton O : 0 Ohms


pour jmeot
Voici mes valeurs:
+ = 12 ohms donc ajouter 150 + 56 =300 à 10% pour 300 ohms
II II = 30 ohms donc ajouter 560 + 220=892 à 10% pour 900 ohms
-- = 16 ohms aucune =98 à 10% pour 100ohms
Off = 0,6 ohms


que prendre alors ?
si je lis bien jmeot et le faucheux vous n'avez pas la meme ref de commodo , les différences viennent elles de la ?


ensuite pour le tuto donné par kimfromparis ; il insere un ressort pour faire bouton poussoir comment puis je le faire ?

pour finir le + et le - d commodo servent pour regler la vitesse mais sur votre montage le bouton en bout de commodo sert a la fonction r et la molette a la fonction o ?

Merci par avance je pars bientot en vacances et j'aimerai obtenir confirmation pour pouvoir le faire la bas.

a la rentrée je mets radar de recul avec l afficheur dans l'emplacement din libre sur la console centrale, et comme j'aime pas le vide il reste un emplacement bouton (place de la commande vocale) je vais y adapter un interrupteur pour feux de jours a led ,

merci en tout cas par avance et je vous souhaite une bonne soiree
_________________
denis
Ah oui j'en profites le faucheux et jmeot merci pour votre aide,
le faucheux comment arrive tu a obtenir les ref renault ?
j explique vite fait mon pommeau est mort je souhaite avoir la ref du pommeau de la version dynamique ( facon alu au dessus ) pour une laguna 2 2002
car le miens est noir en finition expression, je suis bien passé chez renault mais sans numero de serie d une version dynamique ,il ne veut pas me donner la ref ... le nouveau sens du service certainement !

merci par avance a+
_________________
denis
decidemment les questions me viennent ! :crazy:
j'ai cherché des resistances de 50 ohms je ne trouve que des 47 ohms par exemple ou avez vous trouvé les resistances, faut il que je mette en serie une 47 et une 3 mais dans ce cas impossible pour moi de tout rentrer dans le commodo comme dans le tuto donné par kimfromparis

Bon apres promis je vous embete plus et d'ailleurs peut etre y a t il possibilité de commander boutons de regulateur chez renault car il y en avait sur ebay pour eviter toutes mes questions

merci et a +
_________________
denis
Bonsoir,
grâce aux personnes qui ont créer ce post, je roule en Laguna 2.0T
AVEC RÉGULATEUR DE VITESSE, j'adore...
Voici les liens vers mes photos
http://img168.imageshack.us/my.php?image=dsc00744ty1.jpg
http://img168.imageshack.us/my.php?image=dsc00743im1.jpg
http://img67.imageshack.us/my.php?image=dsc00749hu0.jpg
http://img291.imageshack.us/my.php?image=dsc00756wt5.jpg
http://img71.imageshack.us/my.php?image=dsc00734qc5.jpg
http://img65.imageshack.us/my.php?image=dsc00754cl8.jpg
Pour ceux qui ont des problèmes avec les résistances, je suis là.
Cordialement,
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
voici la video du regulateur en action:
http://www.youtube.com/watch?v=4OxGGo4t4yo

A votre tour, lancez-vous...
J'en ai bavé pour passer les câbles et tout installer...
A mon tour de vous aider.

[édit j2c : lien vidéo pété]
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
Dernière édition par j2c le Mar 29 Juil, 2008 19:07; édité 1 fois
http://img168.imageshack.us/my.php?image=dsc00743im1.jpg

Pour le ressort, j'utilise celui d'un stylo de pub Renault que j'ai démonté,
trop marant d'utiliser un stylo de la même marque que la voiture...
J'ai percé deux trous: un dans la molette et un sur le support inférieur avec une aiguille à coudre chauffée à la bougie, coupé le ressort, fait plusieurs essais et recoupé le ressort...
Si il ne revient pas bien vers le bas, ce n'est pas grave, le plus important c'est qu'il ne reste pas en haut, c'est là que la contact se fait pour le OFF
Je n'utilise pas cette fonction, le fait d'appuyer sur le frein, l'embrayage ou l'accelerateur fait passer le régulateur en OFF :prie:
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
Bonjour a tous ,

j'ai voulu essayer autre choses ! je me suis procuré a la casse des boutons de regulateur d un espace 4 visiblement les memes que sur la laguna 2 et la mégane,
j'ai installé l interrupteur et le tdb me mentionne le parametre set petite question , on parle de fil blanc et orange , mais le blanc correspond au + et - et le orange au r o ou l'inverse, j'ai pris ces connectiques pour eviter de realiser un commodo puisque je suis en train de les mettre dans l emplacement din du centre
merci de votre aide et bonne journée
_________________
denis
hello
bon j ai enfin fini mon installe...
Sa marche impek :)
on ne peu pas dire que se soit grace aux questions que j ai laisser sur se forum puisque celles ci sont réstés sans réponses....

j ai tiré les cables puisque ma voiture n est pas prééquipé d origine. J ai acheté et modifier le commodo de 307 (60€) qui en fait n a jamais fonctionné. Celui ci renvois des valeurs variable de resistance a chaque pression du contact (entre 50 et 110 homes).
j ai commandé un minijoystick 2 axes (34€ port compris) auquel j ai appliquer les valeurs de resistances communes .
A present tout est parfaitement bien integrer , héstétique et plus fonctionnel que le commodo de 307 puisque il est impossible d envoyer plusieurs valeur au calculateur (appui sur plusieurs bouton en meme temps).

j essairais de poster une photo d ici quelques jours.

a+
Bonjour a tous ,

petite info j'ai commencé l installation des boutons dans l'emplacement din centrale en utilisant le vide poche fourni d origine;
la partie gauche va contenir les boutons d origine volant ( 3 euros :crazy: a la casse sur un espace dont le moteur a brulé alors que j'en ai vu sur ebay partir a 80 euros ),et la partie droite un ecran de radar de recul (que je recherche encore car l'ecran de distance doit etre assez petit pour l inserer a linterieur)
le cout du montage passant a - de 40 euros sans les soucis des resistances a faire soit meme
il ne reste plus qu'a repiquer les cables des commandes volant sur les fils orange et blanc, je me renseigne actuellement pour savoir le sens de branchement car les boutons d origine se terminent avec une fiche avec deux cables , une fois terminé je realiserai le topic avec les boutons d origine

en attendant je suis preneur si vous avez des infos sur le sens du branchement ! je gagnerai du temps :wink:

je vous souhaite a tous une bonne soiree :!:
_________________
denis
Salut

Ce n'est que des résistances => il n'y a pas de sens !

Et ça a déjà été répondu plusieurs fois dans les pages précédentes... donc lisez !
_________________
Good morning Professor Falken, Shall we play a game ?
Dernière édition par lightman le Mer 30 Juil, 2008 20:07; édité 1 fois
oui lightman ,bonjour
avec la creation du comodo ,tout est sur le meme circuit , avec au final 2 fil en sortie,

moi avec les boutons d origine , j'ai deux circuits un dans le bouton r et o , l'autre dans le + et - et au final deux fils en sortie
marron : qui vient du + et o et gris du - et dur
donc je prefere verifier , tu me confirmes ?
je n'ai pas vu le montage avec boutons d origine donc je prefere verifier pour pas foutre ma caisse en l'air !!

merci d avance pour le retour et bonne soiree !
_________________
denis
c'est un sujet très interessant, mais ça va êtreplus interessant si quelqu'un pourrait m'aider à le réaliser, j'ai peu de toucher l'electronique de ma renault car c'est vraiment de la mmm, trop fragile..
_________________
https://img512.imageshack.us/img512/7755/sanstitrerj0.th.jpg

LAGUNA 2 Expression 1.8 16S
denis du nord a écrit:
oui lightman ,bonjour
avec la creation du comodo ,tout est sur le meme circuit , avec au final 2 fil en sortie,

moi avec les boutons d origine , j'ai deux circuits un dans le bouton r et o , l'autre dans le + et - et au final deux fils en sortie
marron : qui vient du + et o et gris du - et dur
donc je prefere verifier , tu me confirmes ?
je n'ai pas vu le montage avec boutons d origine donc je prefere verifier pour pas foutre ma caisse en l'air !!

merci d avance pour le retour et bonne soiree !


Salut

http://i20.ebayimg.com/02/i/000/ff/03/b070_1.JPG
Sur cette photo il y a 2 fils pour chaque circuit qui sont relié ensemble par la prise finale. (un marron et un gris clair)
Quand tu appuie sur un bouton la résistance infinie (contact ouverts) entre les 2 fils marron et gris prend la valeur de la résistance du bouton actionné.
Sache que si tu fais un court circuit (résistance proche de Zéro)
cela équivaut au bouton OFF (arrêt du régulateur)

@+
_________________
Good morning Professor Falken, Shall we play a game ?
Dernière édition par lightman le Ven 01 Aoû, 2008 14:08; édité 1 fois
si ona le volant classique qui ne contient pas ses bouton y'a t'il une autre solution pour monter ce système ?

ou et comment ?? quelqu'un pourrai donner un coup de main ;) ?
_________________
https://img512.imageshack.us/img512/7755/sanstitrerj0.th.jpg

LAGUNA 2 Expression 1.8 16S
j2c
Membre d'honneur
Message Sam 02 Aoû, 2008 12:08
as-tu lu le topic en entier ? la réponse à tes question se trouve dans ce topic.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
il y a plein d'information dans ce topic, mais j'ai l'impression que c mélangé ...
il n'y a aucune réponse à mes questions, apparemment je n'ai pas le topic entier ..
_________________
https://img512.imageshack.us/img512/7755/sanstitrerj0.th.jpg

LAGUNA 2 Expression 1.8 16S
Salut

ce qui va t'empêcher de monter les boutons sur le volant
c'est le manque du contacteur tournant avec les broches du régulateur.

@+
_________________
Good morning Professor Falken, Shall we play a game ?
est ce que tous les branchements sont déjà existant au niveau du volant ??

Merci.
_________________
https://img512.imageshack.us/img512/7755/sanstitrerj0.th.jpg

LAGUNA 2 Expression 1.8 16S
Non pas de câblage dans le volant.
Uniquement jusque dans la colonne de direction (sur le dessus de la colonne).

donc je le répète: pas de contacteur tournant pour faire la jonction jusqu'au volant.

Cherche la page où un forumeur a tout monté comme d'origine avec
changement du volant, du contacteur tournant et de l'airbag
dans ce topic... ça t'aidera à comprendre.

@+
_________________
Good morning Professor Falken, Shall we play a game ?
Dernière édition par lightman le Lun 04 Aoû, 2008 18:08; édité 1 fois
merci lightman

@plus
_________________
https://img512.imageshack.us/img512/7755/sanstitrerj0.th.jpg

LAGUNA 2 Expression 1.8 16S
bonjour,
dite moi dans tout cas vous les mesurés ou les valeurs résistive d'origine pour pouvoir ensuite choisir les bonnes résistances ? car entre le site http://renaultlaguna.free.fr/ et les divers post les valeurs changent alors qu'elles sont vraiment les changements si l'on choisi tel ou tel résistance ( 68 ou 100 pour la cosse 5 + fils blanc ou noir, 4 rien +fil jaune ou rouge, cosse 3 1 fil, cosse 2 680 ou 800 et cosse 1 180 ou 200)
dite moi
merci


alex :oops: :cry: :cry:

ps: je suis pré cablé je pensse car j'ai connecté l'inter marche arret d'origine renault(16€) et sur le tableau de bord ca s'allume
+ j'ai aussi acheté le comodo peugeot/citroen 3242.z9(57.07€)
[cherche a savoir vraiment qu'elle résistance prendre ]
_________________
laguna II expression DCI 100 2002
Dernière édition par alexagen le Jeu 14 Aoû, 2008 21:08; édité 2 fois
perso je pense qu il ne faut plus acheter le commodo pigo...

pour mesurer les resistance du commodo il faut placer le testeur entre la borne commune qui de mémoire doit etre l avant derniere, et la borne du contact a mesurer.

chez moi toute les valeurs de resistance étaient variables a chaque nouvelle pression du contact.
j ai donc instaler un joystick 2 axe qui fonctionne parfaitement (lui) lol

a+

PS: j en profite pour poser moi aussi une question:

Mon compteur a 4km/hr d écart avec la réalité. Donc pour 50 je suis a 54 regul , 94 pour 90, 114 pour 110 etc...

souvent le regulateur passe le pas de 92 à 96 , 112 à 116 , 132 à 136 et oublie la valeur 94 , 114 , 134 etc...

Quelqu un s est il d ou cela peut venir? et qu elle est la solution?

pour le moment je coupe le regul (0) et je relance avec (+) mais on quitte la route des yeux trop longhtemps , sa me derange...

merci a+
Accordiola1
Membre d'honneur
Message Ven 15 Aoû, 2008 11:08
Utilise la fonction rechercher tu trouveras le pourquoi de la chose ;)


Sauter vers: