Accueil / Technique [Electronique-Electrique]

[Laguna II] [Topic Unique] Régulateur / limiteur de vitesse

chichi1er
Modérateur PR
Message Sam 17 Juil, 2010 20:07
Pédro, tu as la synthèse vocale ?

Si ta lag n'en est pas équipée, tu achètes ce "double bouton"; il y en a un qui est poussoir, mais pas facile à actionner en urgence :mrgreen:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
pedro78200
Administrateur
Message Dim 18 Juil, 2010 13:07
cf ma signature "Laguna II.1 1.9dCi 120ch privilège de 2001" donc ma titine est équipée de toutes les options à risques dont la synthèse! :lol2:

l'idée n'est pas con mais finalement... autant appuyer sur le bouton off du limiteur ou du regulateur! ca reviens au meme... Je vais y réfléchir pendant les vacances: Ca se trouve je vais finir par couper les piste de la commande de radio! Vu mon kilométrage... je doute que je revendrai ma voiture donc....
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Pour dépasser la consigne du limiteur, ça me donne l'impression de devoir enfoncer la pédale d'accélérateur dans la moquette; On va à fond et ça veut pas dépasser la consigne, on appuie comme un bourricot et ça marche, j'ai pas l'impression que la vitesse d'enfoncement de la pédale soit prise en compte....
Pas super naturel, mais sur la mienne ça fonctionne.

Le pb, c'est que si tu doit rétrograder en ^m temps que désactiver le limiteur, et mettre un coup de volant, il va te manquer une main; ça peut faire la différence entre une grosse peur et une voiture sur le toit...
_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
pedro78200
Administrateur
Message Mer 21 Juil, 2010 13:07
perso je n'utilise que très rarement le limiteur, et le dépassement fonctionne!

Pour les modeles equipés de série, je trouve le point dur super désagréable, il serai plus naturel si la voiture était équipée d'un overboost (d'ailleurs ce serait vraiment pas mal!)
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Mer 21 Juil, 2010 18:07
Syl20.. faudra que j'essaye toute à l'heure de défoncer le plancher avec la pédale.. pour voir si ça saute.. :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mar 27 Juil, 2010 16:07
Vous l'aviez suivi, j'ai fais un article :
http://j2c.org/automobile/regulateur.php
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Mer 28 Juil, 2010 07:07
juste pour info

Citation:
"Le + veilleuse (ce n'est pas dispo sur le bouton ESP qui n'est pas éclairé la nuit)"


Et si... mais ta loupiotte est peux être claquée!

Sur la mienne quand le bouton regulateur était neuf j'avais le regul / limiteur et ESP d'allumé, seul la commande vocale n'étais pas éclairée.

la loupiotte du regul a lacher au bout de 6mois grand max... Et j'ai la flemme de bidouiller une LED (idem pour les commande de leve vitre, je n'ai que la condamnation qui s'éclaire ou encore le voyant vert du bouton de démarrage)

Si j'ai du temps cet été je regarderai pour changer tout ça!

Egalement

Citation:
Il faut être en 3ème avec plus de 30km/h pour que celà fonctionne

euh... si j'y pense ce soir je vérifie mais il me semble aque même en 2 ça marche au dela de 30Km

Pour terminer
Citation:
Merci à potter pour m'avoir montré que démonter une voiture, c'est pas si compliqué :)

tu ne veux pas plutot dire Merci à potter pour m'avoir montré que RE-monter une voiture, c'est pas si compliqué :), démonter c'est facile en soit...
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Dernière édition par pedro78200 le Mer 28 Juil, 2010 07:07; édité 2 fois
j2c
Membre d'honneur
Message Mer 28 Juil, 2010 08:07
Sur ma Laguna, il me semble que le bouton est opaque, il n'y a pas d'éclairage du bouton ESP ;) d'ailleurs il n'y a pas de câble pour alimenter la loupiote non plus :wink: Je vais quand même revérifier.. (surprenant que tous ceux qui ont monté le régulateur sans précâblage n'ont pas été chercher le + veilleuse sur le bouton ESP)


C'est vrai, dans certaines circonstances, on peut réactiver le régulateur quand on est en seconde, mais il faut au préalable avoir une vitesse en mémoire :wink:

Je vais corriger ;)

Pour l'allusion à potter, non, il m'a clairement montré tout ce qu'il fallait faire pour démonter mon aile :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Ven 30 Juil, 2010 09:07
Allez.. cette fois ci, j'ai reproduis le bug (je sais pas comment)

de la vitesse de consigne débile

http://pics.j2c.org/2010_07_29/800_3bf1cc5f5bcece5d5bad800842a40406__MG_6831.jpg

[SET 222] :lol2:

Arrivé au moment où j'ai relaché la régulation en [SET 40]

Au redémarrage, je suis repassé en régulation en passant par 'R'.. et là

magique.. j'ai pas dépassé le mur du son.. c'est repassé tout seul à [SET 40]

Donc.. bug d'affichage sans conséquences :lol2:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Accordiola1
Membre d'honneur
Message Ven 30 Juil, 2010 09:07
Tu n'as pas non plus le voyant de mise en action du limiteur/regulateur ?
j2c
Membre d'honneur
Message Ven 30 Juil, 2010 10:07
Je répète ce que j'ai écris..

J'ai relaché la régulation => à la déconnexion du régulateur...

(donc pas de voyant vert)

à la reprise, le voyant se remet en route, et on a [SET 40]
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Ven 30 Juil, 2010 11:07
"a la déconnexion... "


pas clair! Marche pas sous unix la lag! (la lagII c'est plutot windows millenium! :lol2: )

tu voulais dire à la mise en pause "O" ou à l'arrêt de la régulation "bouton regul/limiteur" en position milieu?

Je crois que sur les lagII.2 l'affichage n'est pas le même, quand tu freine il me semble que l'affichage reste sur la consigne de régulation.
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Ven 30 Juil, 2010 12:07
Bon,

pour être clair :

bouton de régulateur/limiteur sur "régulateur"

consigne à [SET 40] régulation on

appuis sur "0" puis rétrogradage puis arrêt au feu

=> [SET 222] (ou encore [SET 234] comme l'autre jour)
Le voyant Vert de régulation s'éteint

Feu vert, je démarre. 1ère .. 2nd 3ème..
Appuye sur "R"
Affichage de [SET 40] et voyant vert régulation allumé
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Ven 30 Juil, 2010 13:07
Dingue ton truc!

tu ne devrai meme plus avoir d'affichage relatif au conducteur régulateur après avoir freiné!

De plus la vitesse max est 200 donc étrange qu'il arrive à te mettre 222!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Dernière édition par pedro78200 le Dim 08 Aoû, 2010 00:08; édité 1 fois
j2c
Membre d'honneur
Message Ven 30 Juil, 2010 14:07
Quand je freine, ou débraye ou appuye sur "0" .. normalement j'ai le voyant vert qui s'éteind, et le "[SET 40]" qui reste tel quel.. sauf une fois tous les 15 jours :mdr:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mer 04 Aoû, 2010 22:08
Allez.. histoire que ça ne souffre pas des vibrations..

http://pics.j2c.org/2010_08_03/800_5a3d6ac7c484b5da81917f75eafe1b79__MG_7085.jpg

:cool2:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Sam 07 Aoû, 2010 11:08
Après quelques temps d'utilisation du régulateur (le limiteur ne me sert quasiment pas)
.. je crois que j'aurais du mal à m'en passer sur les trajets de retour le soir.. quand il n'y a personne.. tu mets la vitesse et tu regardes la route. :)

C'est loin d'être un gadget :cool2:

Par contre, je vais sans doute réfléchir à changer le joystick par un truc beaucoup moins bruyant.. à l'usage c'est très agréable : bien placé.. pour les passagers.. ça fait "clic clic".. tout le temps c'est chiant :peur2:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Dim 08 Aoû, 2010 00:08
hé hé!

pense tu qu'il est possible de récupérer une tension lorsque l'inter est placé sur régulateur ou limiteur (et donc une tension nulle en position OFF)?

ainsi tu peux créer un montage qui permet d'utiliser la commande de radio pour le régulateur quand il est en fonctionnement et pour la radio le reste du temps!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Ven 20 Aoû, 2010 16:08
Oui, tu peux récupérer une tension sur le bouton du R/L

Il faudrait utiliser 2 relais, afin de basculer le fonctionnement de la commande au volant de l'un à l'autre.

Personnellement, je ne le ferais pas.. : la radio est toujours en route.. et le R/L aussi.. :wink:

La commande au volant a longtemps été le seul moyen de pouvoir piloter la radio (vu qu'il y avait un tomtom devant :D)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Sam 11 Sep, 2010 16:09
Je vais monter demain, une pédale avec point dur, on verra si ça fait sauter le limiteur ou pas.. :)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Sam 11 Sep, 2010 18:09
Bon, bin verdict.. enfoncement de la pédale vite ou lent ne fait pas sauter le limiteur (comme pour mon ancienne pédale).. mais écrasement à fond + point dur.. ça le fait bien sauter temporairement.

Bon, j'espère pouvoir maintenant vraiment profiter du limiteur.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j'avais une petite question pour le montage.

Si j'achète un volant de laguna 2 avec air bag composé des boutons de régulateur, logiquement ça fonctionne?

Merci
bonjour,
j'ai une petite question je suis sur le point de finir l'instalation, mes j'ai un doute sur les résitance, quelqu'un pourait-il me confirmé?

"-" : 100 ohms
"+" : 300 ohms
"R" : 900 ohms
Mon montage est fais avec quatres bouton poussoir, merci d'avance pour votre aide
David
_________________
LagunaII 1,9 DCi 11Ocv, expression de 2002
Hello
selon le RTA
Touche "+" = 300 ohms environ
Touche "-" = 100 ohms environ
Touche "reprendre" = 900 ohms environ
Touche "suspendre" = 0 ohm
Bye
merci :)
_________________
LagunaII 1,9 DCi 11Ocv, expression de 2002
j2c
Membre d'honneur
Message Mer 29 Sep, 2010 09:09
jacketman79 a écrit:
j'avais une petite question pour le montage.

Si j'achète un volant de laguna 2 avec air bag composé des boutons de régulateur, logiquement ça fonctionne?

Merci


Seulement si ton véhicule est précablé.. sinon.. il faudra rajouter le cablage

ensuite, il te faudra le contacteur de pédale d'embrayage .. et eventuellement une pédale avec point dur
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour tous le monde,
J'ai installé mon régulateur/limiteur de vitesse, mes je rencontre un souci rien ne ce passe :evil: . j'ai beau appuyer sur les bouttons mon tdb inscrit toujours SET:------kmh.
Quelqu'un pourait-il venir a mon aide SVP ?
David
_________________
LagunaII 1,9 DCi 11Ocv, expression de 2002
Bonsoir,
problémes résolu j'ai tous démonté pour prendre les mesures au multimétre, les résistance ne sont pas bonne elles ne sont pas en ohms mes en Kohms :evil: , voila ce que c'est de faire confiance a un revendeur qui ne connait rien en électronique.
La prochaine fois je ferai un controle des résistances avant de les monter.
David
_________________
LagunaII 1,9 DCi 11Ocv, expression de 2002
Salut J2c,
je suis nouveau sur le forum. Je me suis lancé dans l'installation du régulo dans ma lag.
Tout fonctionne correctement :lol: , mais il semble que j'ai un problème similaire au tiens. :cry:
En fait, quand j'annule avec "0" la commande, le voyant vert au tableau de bord s'eteint. Si j'appuie sur "R", le voyant s'allume a nouveau et la voiture rejoint la vitesse précédente.

As-tu trouvé une solution pour éviter ca ?

Ou quelqu'un d'autre a-t-il une idée ?

Merci d'avance
pedro78200
Administrateur
Message Lun 04 Oct, 2010 06:10
je ne comprend pas ton problème... Cela fonctionne normalement on dirais....
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
En fait, sauf erreur de ma part, le voyant vert au tableau de bord ne doit s’éteindre qu'en appuyant sur le bouton poussoir a cote du bouton ESP. Dans mon cas, le voyant s’éteint également quand j'appuie sur le bouton "0" qui "décroche la régulation". Il s'allume a nouveau quand j'appuie sur "R" pour rejoindre la consigne de vitesse.
En tout cas, sur la clio 2, le voyant reste tout le temps allumé.

Peut être que ce fonctionnement est normal sur la lag mais ça me semble suspect quand même. :-/
Accordiola1
Membre d'honneur
Message Lun 04 Oct, 2010 20:10
Apriori c'est le fonctionnement normal sur les tableau de bord bas de gamme (sans matrice centrale) ;)
pedro78200
Administrateur
Message Mar 05 Oct, 2010 06:10
ca marche comme ca sur mon ecran matriciel...
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Ok !! Cool, donc visiblement ma lag régule correctement :P !

Merci a vous pour vos réponses rapides.
pedro78200 a écrit:

Je crois que sur les lagII.2 l'affichage n'est pas le même, quand tu freine il me semble que l'affichage reste sur la consigne de régulation.


J'ai une lag II.2 avec matrice haut de gamme et cela donne le résultat suivant. déconnexion par freinage ou appui sur "0" c'est pareil.
Le voyant vert reste allumé et cela indique la vitesse mémorisée.

clic pour agrandir clic pour agrandir
_________________
Clio II.2 1.2 8v Expression 2002
Laguna II.2 2.0 16v Luxe Privilège 2006 CNC
Bonjour :D
j'ai une laguna 2 ph2 de 2006 non equipé de RLV :hum2: (version etrangere) mais precablé avec les capteur de pedales frein et embrayage, j'ai envisagé installer ce systeme, alors j'ai realisé un comodo peugeot/citroen avec les bonnes resistances, j'ai branché le bouton d'activation de RLV et apres contact rien ne s'afiche sur le TBD, celon ce schema clic pour agrandir j'ai mesuré la tension sur les broches A1 et A2 de bouton RLV, j'ai trouvé +12V veilleuse allume sur A1, et +12V aussi sur la broche A2 apres contact, j'ai teste les fusibles ils sont tous OK, j'ai enlevé le bouton RLV et j'ai relié avec un fil les deux broches A2/A3 j'ai mis le contact tjr rien, j'ai ensuite relié les deux broches A2/B1 j'ai mis le contact tjr rien, j'ai teste le bouton lui meme il marche bien. dans ce forum j'ai lu pour un espace que meme si le tableau de bord n'affiche pas les signes de RLV ça peut marcher et il suffit juste de les activer chez renault, alors j'ai branché le comodo et je me suis lancé a 50KM/H j'ai appuyé sur le bouton regulateur de vitesse, puis appuyé sur R et lacher l'accelerateur et ça marche pas le voiture ralenti, appuyé sur + et rien de tout. :nonnon: apres je suis allé chez un ami qui a un programme de diagnostic, il a peut diagnostiquer le moteur et tout le reste mais il n'a pas trouvé une option qui a relation avec ce RLV, je crois que c seul renault qui l'a :-/
apres tout ça je voulais teste les liaison entre la prise R262 et le bouton RLV mais apres avoir ouvert cette prise j'ai trouvé que je n'ai pas la meme que celle de laguna 2 ph1 clic pour agrandir y'a pas des broche D1,E1,F1 y'a juste des borche A,B,C VOIR PHOTO clic pour agrandir clic pour agrandir
je me suis arrete là esperant que quelqu'un peut maider :?: :?: :sifflote:
Dernière édition par lagmust le Jeu 28 Oct, 2010 10:10; édité 3 fois
j2c
Membre d'honneur
Message Ven 29 Oct, 2010 16:10
tu es sur que c'est la bonne prise ?

sur la R262 il y a 4 rangées.. tu n'en n'a que 3.. :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
:mdr: :lol: :lol:
ENFIN :sifflote: MON REGULATEUR LIMITEUR DE VITESSE MARCHE SANS AUCUN PROBLEME :ouioui: MAIS SANS VOYANT SUR TDB ET C PAS GRAVE. IL ME RESTE QUE D'ACTIVER LES VOYANTS CHEZ RENAULT.
MERCI A TOUT LE MONDE !!!!!!!! :crazy: :crazy: :crazy: :crazy:

(merci, on n'est pas aveugle)
Dernière édition par j2c le Lun 01 Nov, 2010 21:11; édité 2 fois
Bonjour a tous,

Mon régulateur/limiteur de vitesse est poser je suis trop content, ca marche super bien. :D
_________________
LagunaII 1,9 DCi 11Ocv, expression de 2002
Bonjour a tous et bravo à ceux qui se sont lancé dans la modif.

Je viens apporter ma contribution...

Dans un souci d’esthétique, je me suis décidé à utiliser le même commodo que l’autoradio. Le seul bémol dans ma réflexion, c’est l’ergonomie approximative sur les boutons autres que + et -.

En ce qui concerne la touche R, peu m’importe mais la touche 0, en bout du commodo PSA est rudement pratique.Pour ceux qui n’ont pas de série les améliorations sur les pédales d’accélérateur et d’embrayage, il me semble que faciliter l’accès au 0 serait presque de la sécurité.

Le rapprochement avec une pression simultanée sur les touches volume+ et volume – (pour obtenir le mute autoradio) a vite été fait.

Je me suis donc penché sur le problème et j’ai imaginé un montage avec des relais. L’autre avantage des relais, c’est que contrairement aux contacts silicones, ils offrent une résistance minimale et surtout constante, quelque soit la pression sur le bouton.

Je vais alimenter le commodo par un +12v et un 0 issus du faisceau autoradio.
Les boutons + et - ouvriront chacun deux relais.
Les deux premier relais fermeront respectivement pour + et – le circuit sur 300 ou 100 ohms.
Les seconds relais de + et -, actionnés simultanément fermeront en série le circuit avec une résistance à 0

Voici un petit dessin de mon projet.
http://img88.imageshack.us/img88/6255/montageu.jpg

Je n’ai plus qu’à attendre de recevoir les pièces commandées à la concession avant de me lancer dans les tests.

à bientôt pour les photos


Sauter vers: