Accueil / Technique [Electronique-Electrique]

[Scénic II] [Topic Unique] Tableau de bord en panne

Retrouvez les Revues Technique Automobile de votre véhicule
Et voilà, je fais partie du club des TDB en rade :evil: j'ai cherché un peu je suis étonné qu'aucun journal style auto plus ou autre n'ai fait d'articles sur le sujet et que renault fasse le canard sur une panne manifestement de grande ampleur on trouve des centaines de messages sur le net qui parlent de ce problème

Bon je vais démonter pour voir, le poste est tombé en panne aussi, ras le bol de cette bagnole de merde tout tombe en miettes.

Pascal
Dernière édition par Papo06 le Ven 28 Jan, 2011 09:01; édité 1 fois
Bonsoir après 12 jours mon tableau de bord est revenu de chez RPM.
un beau travail effectué et un super acceuil.Merci.
malheureusement ce matin en remontant tout, mon voyant antipollution est toujours allumé ,je m'en doutait un peu car d'apres mon garagiste il s'agirait d'un probleme sur le faisceau (ras vanne egr et catalyseur).
lors de la deuxieme tentative de mise en route, la horreur tout le tableau s'eteint et le moteur n'a plus voulu demarrer ,il y avait juste un clac clac a l'avant du moteur.
demarrage par les cables obligatoire.
est ce que la batterie est cuite? ou pourrait il y avoir un autre probleme quelque part occassionnant des micro-coupures (en sachant que la voiture a bien demarré tout le reste de la journée)
si quelqu'un a une idéé je suis preneur.
merci
_________________
grand scenic 2 1.9 DCI 120 confort expression
En général, quand tout s'éteint et que tu as un bruit de mitraillette sous le capot, c'est la batterie qui est morte.
_________________
Le gras, c'est la vie
c'est ce que je pense aussi ,mais malgré les -9° ce matin elle a demarré au quart de tour :pense:
_________________
grand scenic 2 1.9 DCI 120 confort expression
Bonsoir à tous

Pour ma part je suis actuellement penché sur le tableau de bord d'un ami.

Après démontage de l'afficheur, j'ai resoudé et renforcé les soudures de la zone de chauffe.
Mon fusible est bon ainsi que mon mosfet mais je reste toujours dans l'incapacité de faire démarrer l'afficheur mon alim a découpage ne semble pas fonctionner!!! les diodes et condos sont a priori bon.

Sous tension:

- l'alim essaie de demarrer mais chute a 8v mais la bobine fait un bruit très fréquencer, j'ai du 32V sur le condo ou je devrait avoir 40 et je trouve du 5V sur certaine pin de la bobine ????????

Je n'ai plus de piste les condos sont bons et les diodes aussi!!!

merci d'avance

bonne soirée
Dernière édition par ronebesak le Mer 09 Fev, 2011 20:02; édité 4 fois
entre temps j'ai laché toutes ses galeres
j'ai eu une opportunite en fin d'annee 2010
et je suis passe a scenic 3 8)

bon courage aux forumeux
Bonjour à tous
Et voilà cela devait arriver...
+1 pour les TDB HS, en roulant tranquillement, une petite odeur de grillé et l'écran noir.... :bluecry:
il aura tenu presque 7ans... on se console comme on peut

Bidouiltronic quels sont les délais actuels pour une réparation ?
Merci
_________________
Grand Scénic dCi 110 03/2011
Bonjour à tous,

J'ai trouvé une société près de chez moi (à La Bassée (59)) qui propose la réparation de compteurs de scénic 2, pour un prix avoisinant celui du forfait rapide de rpm.
L'un d'entre vous a-t-il déjà fait affaire avec cette société pour la réparation de son compteur ? Est-ce du travail sérieux ?
Merci
_________________
Grand Scénic dCi 110 03/2011
Bonjour, je viens de voir les 10 premières pages de ce topic, je vous explique :

J'ai un scenic 2 essence de 2003 a 62200Km
Depuis plusieurs jours le compteur horaire et kilométrique se remet a 0 quand j éteins la voiture.
Je suis allé chez renault qui me font un devis pour la TDB a 632€ HT.

Alors je viens de lire que certaines personnes ont réussis a avoir 100% de prise en charge.

Si j'ai bien compris, ce n'est pas normal que cette pièce lâche comme ca ?

Est ce que quelqu un pourrai me résumer les démarches a faire et auprès de qui ? car ca me rend fou de voir que cette pièce qui coute si chère et qui n'est pas une pièce d'usure n'est pas prise en compte par ma garantie (j ai une garantie avec mon crédit auto chez securicar qui m'ont dit que la pièce faisait partie des "jauges et instruments" donc pas de prise en compte.

Et est ce que c est risqué pour la voiture si pour le moment je continue a rouler comme ca ?

Merci de vos réponses d'avance

PS : j'habite dans le var (toulon) , donc si quelqu un a déjà eu le cas dans les parages, me dire ce qu il a fait et avec qui
Dernière édition par blade2a le Jeu 17 Fev, 2011 19:02; édité 1 fois
BAF a écrit:
Bonjour à tous
Et voilà cela devait arriver...
+1 pour les TDB HS, en roulant tranquillement, une petite odeur de grillé et l'écran noir.... :bluecry:
il aura tenu presque 7ans... on se console comme on peut

Bidouiltronic quels sont les délais actuels pour une réparation ?
Merci


salut ,je pense que tu as déjà appelé ma collègue , en ce moment c'est deux semaines en normal ( 180€) et 3 jours en express (225 €) .
dans mon forfait ,il y a tout de compris (réparation ,programmation, améliorations et frais de renvoi ) .

je vois que tu hésites avec une société plus proche de chez toi ,sache que si ils ne peuvent pas te le réparer (chez moi c'est 100% réparable si non bricolé) je ne pourrais plus rien pour toi car il n'y a rien de pire que de passer après un "pro" qui dit que c'est "mort" et qui l'aura surement tué lui même ....... j'en ai vu plusieurs dans ce cas ces derniers temps ,cela se solde ,si on me l'envoie après ça, soit par un devis soit par un remplacement avec récupération des données et tout cela pour la pomme du client qui est passé dans de mauvaises mains et qui en plus se voit facturé des frais de diagnostic foireux et piquer les pièces bonnes de son compteur avant qu'ils ne le renvoie :evil: :|
ceci dit ,ne connaissant pas les pros dont tu parles ,je n'ai rein a y redire a priori .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Lun 21 Fev, 2011 15:02; édité 1 fois
INFO VACANCES :

JE SERAIS ABSENT ET MON ATELIER FERME DU LUNDI 7 MARS AU SAMEDI 12 MARS 2011

merci de votre compréhension :wink:
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
je travail dans un garage et je connais bien se pbl de tableau de bord depuis peu j en ai rempl un en neuf (de plus en plus rare du au raparation que l on éffectue via un société que je siterai pas le nom!) le pbl des réparations sont l immobilisation du véhicule pour la réparation du tableau de bord donc se ke j aimerai c pouvoir en mettre un de remplacement en attendant la réparation donc je me suis lancé un ti peu dans cette reparation d un tableau de bord celui que j ai rempl je pouvais le redémarrer en maintenant la prise d alimentation grise de travers j ai donc ouvert et ressoudé les petites résistances de memoire elle s appelle IR0 par mes propre moyen pour un coup minimum pour l entreprise j ai commencé par les 6 qui si trouvaisa gauche de la prise grise 2 ème rangé j ai rebranché et miracle sa marche mieux sauf que quand je bouge la prise cela recommance des coupure du tableau de bord j ai donc souder les 6 autre au premier rang et la j attend d avoir un nouveau scenic pour un essai si quelqu un a une autre solution que j ai zapé je pense a toi bidouiltronic car j ai lu pas mal de t ai message donc si possible ... et pourais tu me donné tes tarif pour les reparations de tableau de bord des fois que le patrons serai plus intérréssé par tes tarifs coordialement
Tu pourrais utiliser la ponctuation de base pour aérer ton texte ?
Là on a un pavé de 6 lignes totalement illisible :euh:
_________________
Le gras, c'est la vie
pedro78200
Administrateur
Message Jeu 24 Fev, 2011 08:02
larry.kubiak a écrit:
Tu pourrais utiliser la ponctuation de base pour aérer ton texte ?
Là on a un pavé de 6 lignes totalement illisible :euh:


J'ai tout lu... Et j'ai mal a la tronche du coup. Mais MOI je lis les messages postés contrairement à matthieu53...

En fait le principal tiens dans les derniers mots:

Citation:
pourais tu me donné tes tarif pour les reparations de tableau de bord des fois que le patrons serai plus intérréssé par tes tarifs


:arrow: Je pense que ca devait le souler de lire les messages qui sont postés...

2 messages plus haut bidouiltronic dit:

bidouiltronic a écrit:
en ce moment c'est deux semaines en normal ( 180€) et 3 jours en express (225 €) .
dans mon forfait ,il y a tout de compris (réparation ,programmation, améliorations et frais de renvoi ) .
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
bonjour ,
J'ai moi même un tableau de bord de Scenic 2 Dci de 2003 , qui est en panne.
Je perds l'heure et l'ordinateur de bord à chaque démarrage .
Pourrais tu me le réparer bidouiltronic ?
Si oui explique moi la marche à suivre .
Je suis de charente (16) à Mornac.

Cordialement

Frederic
Dernière édition par freddy16 le Ven 25 Fev, 2011 14:02; édité 1 fois
j ai passé près des 2H a lire different messages sur se topic

pedro j ai pas vu ces tarifs désolé si sa t embete que des personnes demande des renseignement (évite de les enfoncer utilise un autre forum pour sa!)

mon ami larry je v essayer d utiliser la touche entrer xd

quel galère ces tableaux de bord!
j2c
Membre d'honneur
Message Mar 01 Mar, 2011 17:03
matthieu53 a écrit:
j ai passé près des 2H a lire different messages sur se topic

pedro j ai pas vu ces tarifs désolé si sa t embete que des personnes demande des renseignement (évite de les enfoncer utilise un autre forum pour sa!)

mon ami larry je v essayer d utiliser la touche entrer xd

quel galère ces tableaux de bord!


Au lieu de faire des remontrances à des membres qui te donnent finalement les réponses que tu attends, tu ferais bien de lire la charte du forum et arrêter d'écrire 4 fautes dans un mots de 3 lettres :evil:

Si cela ne te plait pas, tu peux changer de forum toi aussi :eyes:

Ceci dit, je sais bien que c'est extrêmement fastidieux de retrouver de l'information dans un topic aussi long. Et il faut remercier pédro (au lieu de lui envoyer une baffe).. pour avoir ressorti l'info dont tu avais besoin ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour,

Je viens apporter ma contribution au sujet....

Scenic 1.6 16V de juin 2003, 104 000 kms. (les premiers SCENIC II)

Ordinateur et heure qui se remettent à zéro à chaque démarrage. Passage chez RENAULT et verdict ...... Tableau de bord HS.

J'ai réussi à obtenir une prise en charge partielle par RENAULT de 60%, et j'ai payé une facture 312 euros. (391 euros pris par RENAULT).

Durée de changement du compteur : 45 minutes.

Voila, il est donc possible d'obtenir une prise en charge, même sur un SCENIC assez ancien, tout dépend de la bonne volonté du concessionnaire...
pedro78200
Administrateur
Message Ven 04 Mar, 2011 08:03
matthieu53 a écrit:
j ai passé près des 2H a lire different messages sur se topic

pedro j ai pas vu ces tarifs désolé si sa t embete que des personnes demande des renseignement (évite de les enfoncer utilise un autre forum pour sa!)


Slt,

ca ne m'embête pas bien au contraire, ce qui m'embête c'est que l'info dont tu avais besoin étais juste 2 messages au dessus de ta question!

Je sais que la recherche à l'info sur ce forum est parfois compliquée (si tu veux t'amuser jète un oeil au topic du régulateur de lagunaII !) mais là admet que t'as abusé :razz:

Je n'ai cependant pas fait ma raclure, je t'ai ressortis l'info car je me doute que si tu post ici ce n'est pas que pour le fun!

Ce que je voulais te dire c'est que tu aurais gagné du temps!

Maintenant en effet ca deviens compliqué et un Post-it avec les coordonnées, tarif et prestation de Bidouilltronic serait les bienvenues car l'info commence vraiment à être noyée!

@+

cockergolden a écrit:
Bonjour,

Je viens apporter ma contribution au sujet....

Scenic 1.6 16V de juin 2003, 104 000 kms. (les premiers SCENIC II)

Ordinateur et heure qui se remettent à zéro à chaque démarrage. Passage chez RENAULT et verdict ...... Tableau de bord HS.

J'ai réussi à obtenir une prise en charge partielle par RENAULT de 60%, et j'ai payé une facture 312 euros. (391 euros pris par RENAULT).

Durée de changement du compteur : 45 minutes.

Voila, il est donc possible d'obtenir une prise en charge, même sur un SCENIC assez ancien, tout dépend de la bonne volonté du concessionnaire...


Affaire à suivre car TOUS les compteurs sont potentiellement à risque
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
cockergolden a écrit:
Bonjour,

Je viens apporter ma contribution au sujet....

Scenic 1.6 16V de juin 2003, 104 000 kms. (les premiers SCENIC II)

Ordinateur et heure qui se remettent à zéro à chaque démarrage. Passage chez RENAULT et verdict ...... Tableau de bord HS.

J'ai réussi à obtenir une prise en charge partielle par RENAULT de 60%, et j'ai payé une facture 312 euros. (391 euros pris par RENAULT).

Durée de changement du compteur : 45 minutes.

Voila, il est donc possible d'obtenir une prise en charge, même sur un SCENIC assez ancien, tout dépend de la bonne volonté du concessionnaire...


sauf que :
il sera de nouveau en panne dans 2 ans et demie car pour info , ce sont des modèles de remplacement fabriqués a partir de 2007 mais qui ne tiennent pas :irony:
en effet , je rentre un compteur sur quatre daté de 2007 et + dont le boitier de 2003 et la carte grise m'indiquent bien qu'il s'agit d'un remplacement a neuf :mrgreen:
et 312€ - 180€ ça fait 132€ économisés pour une petite quinzaine d'attente et une réparation qui tiendra indéfiniment ........... (réparé chez moi)
ou mieux : 312€ - 225€ ça fait 87 € économisés pour une attente de 3 jours a réception (hors week-end)
voilà
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Ven 04 Mar, 2011 14:03; édité 1 fois
bidouiltronic a écrit:
cockergolden a écrit:
Bonjour,

Je viens apporter ma contribution au sujet....

Scenic 1.6 16V de juin 2003, 104 000 kms. (les premiers SCENIC II)

Ordinateur et heure qui se remettent à zéro à chaque démarrage. Passage chez RENAULT et verdict ...... Tableau de bord HS.

J'ai réussi à obtenir une prise en charge partielle par RENAULT de 60%, et j'ai payé une facture 312 euros. (391 euros pris par RENAULT).

Durée de changement du compteur : 45 minutes.

Voila, il est donc possible d'obtenir une prise en charge, même sur un SCENIC assez ancien, tout dépend de la bonne volonté du concessionnaire...


sauf que :
il sera de nouveau en panne dans 2 ans et demie car pour info , ce sont des modèles de remplacement fabriqués a partir de 2007 mais qui ne tiennent pas :irony:
en effet , je rentre un compteur sur quatre daté de 2007 et + dont le boitier de 2003 et la carte grise m'indiquent bien qu'il s'agit d'un remplacement a neuf :mrgreen:
et 312€ - 180€ ça fait 132€ économisés pour une petite quinzaine d'attente et une réparation qui tiendra indéfiniment ........... (réparé chez moi)
ou mieux : 312€ - 225€ ça fait 87 € économisés pour une attente de 3 jours a réception (hors week-end)
voilà


Je suis d'accord, mais je n'avais pas la possibilité de rester 15 jours sans compteur. Il n'est pas toujours facile d'immobiliser son véhicule durant une telle période. A moins que cela ne nécessite pas d'immobilisation..... Je n'ai pas lu les 50 pages du sujet.
Par mon post, je voulais juste informer que même pour un scenic agé de bientôt 8 ans, il était possible d'obtenir une prise en charge partielle, même si ce n'est pas la panacée.
Cela ne remet pas en cause le travail de qualité que tu effectues, les différents témoignages sont là pour en attester. : :D
Tu n'as pas de GPS a disposition pour t'informer de la vitesse ?
Bonsoir,

Perso, je suis resté de mi-aout à mi avril sans mon compteur. Faut simplement faire le plein plus souvent et se servir du flot de circulation pour réguler sa vitesse.

Si après tu as un GPS, comme il est dit au dessus, tu as ta vitesse.

Pour info cela va faire 11 mois que j'ai récupéré mon compteur de chez notre ami Bidouiltronic. Pourvu que cela dure :prie:

A+
Bonjour, Bidouiltronic !

Dans un message au debut vous avez dit pour allumer l'horologe par appliquer une alim de 12V sur la broche 1 :

Citation:

"Pour les réparer , vous pouvez leur appliquer une alim de 12 volt sur la double broche ( voie 12 volt et masse) et brancher une ampoule de 3 watts en série avec le +12 v sur la broche 1 de l'afficheur 15 broches (celle totalement a gauche du compteur) pour allumer l'alim et l'horloge (car sans bus pas d'afficheur vitesse et autre) . "


Puis vous avez dit que l'alim doive etre appliquée sur la broche 15. C'était une erreur ? Quelle est la bonne broche donc ?:

Citation:

NOOOOON :shock:
quand je parles de "broches" il s'agit des broches rouge et grise sur lesquelles on branche le compteur a l'auto .
pour l'ampoule de 3 watts :arrow: c'est juste a mettre en serie entre le + 12volt de votre alim et la broche 15 du connecteur rouge !:


En effet, j'ai le TDB de mon Espace IV 2004 qui ne marche plus. Mais son connecteur rouge a 30 broches, comme celui du grise et je ne sais pas quelle broche de Scenic correspond à celle d'Espace.

En plus, pouvez-vous me dire la description de cette broche ( 1 ou 15 ? ) sur lequel il faut appliquer 12V, mieux tout le brochage du connecteur rouge de 15pins, tous les signaux ?

Cordialement
Dernière édition par Martell le Dim 13 Mar, 2011 17:03; édité 1 fois
Martell a écrit:
Bonjour, Bidouiltronic !

Dans un message au debut vous avez dit pour allumer l'horologe par appliquer une alim de 12V sur la broche 1 :

Citation:

"Pour les réparer , vous pouvez leur appliquer une alim de 12 volt sur la double broche ( voie 12 volt et masse) et brancher une ampoule de 3 watts en série avec le +12 v sur la broche 1 de l'afficheur 15 broches (celle totalement a gauche du compteur) pour allumer l'alim et l'horloge (car sans bus pas d'afficheur vitesse et autre) . "


Puis vous avez dit que l'alim doive etre appliquée sur la broche 15. C'était une erreur ? Quelle est la bonne broche donc ?:

Citation:

NOOOOON :shock:
quand je parles de "broches" il s'agit des broches rouge et grise sur lesquelles on branche le compteur a l'auto .
pour l'ampoule de 3 watts :arrow: c'est juste a mettre en serie entre le + 12volt de votre alim et la broche 15 du connecteur rouge !:


En effet, j'ai le TDB de mon Espace IV 2004 qui ne marche plus. Mais son connecteur rouge a 30 broches, comme celui du grise et je ne sais pas quelle broche de Scenic correspond à celle d'Espace.

En plus, pouvez-vous me dire la description de cette broche ( 1 ou 15 ? ) sur lequel il faut appliquer 12V, mieux tout le brochage du connecteur rouge de 15pins, tous les signaux ?

Cordialement


Pas de besoin de répondre, j'ai trouvé le brochage et la bonne broche : pour un Espace IV, c'est la broche 16 du connecteur grise. Ça allume l'horloge, le kilométrage et l'image de voiture. C'est la liaison SP2 "+ SERVITUDE PROTEGE > RADIO".

Mais attention à tous qui essaieront de réparer un TDB, si vous n'avez pas une station de soudage thermostatée avec une panne miniature, une station de désoudage - toutes les deux professionnelles ET bonnes expériences d'électronique, il est mieux de payer un peu et laisser le faire à Biduiltronic ou autre professionnel.

Moi j'ai réparé le mien et je vous souhaite bon courage !

PS Et encore, je voulais remercier Biduiltronic pour ses conseils, ça a facilité beaucoup l'affaire ! :D
Dernière édition par Martell le Dim 13 Mar, 2011 22:03; édité 2 fois
bonsoir! quelqu'un sait il s'il y a un réparateur tb sur lyon?
Martell a écrit:
Martell a écrit:
Bonjour, Bidouiltronic !

Dans un message au debut vous avez dit pour allumer l'horologe par appliquer une alim de 12V sur la broche 1 :

Citation:

"Pour les réparer , vous pouvez leur appliquer une alim de 12 volt sur la double broche ( voie 12 volt et masse) et brancher une ampoule de 3 watts en série avec le +12 v sur la broche 1 de l'afficheur 15 broches (celle totalement a gauche du compteur) pour allumer l'alim et l'horloge (car sans bus pas d'afficheur vitesse et autre) . "


Puis vous avez dit que l'alim doive etre appliquée sur la broche 15. C'était une erreur ? Quelle est la bonne broche donc ?:

Citation:

NOOOOON :shock:
quand je parles de "broches" il s'agit des broches rouge et grise sur lesquelles on branche le compteur a l'auto .
pour l'ampoule de 3 watts :arrow: c'est juste a mettre en serie entre le + 12volt de votre alim et la broche 15 du connecteur rouge !:


En effet, j'ai le TDB de mon Espace IV 2004 qui ne marche plus. Mais son connecteur rouge a 30 broches, comme celui du grise et je ne sais pas quelle broche de Scenic correspond à celle d'Espace.

En plus, pouvez-vous me dire la description de cette broche ( 1 ou 15 ? ) sur lequel il faut appliquer 12V, mieux tout le brochage du connecteur rouge de 15pins, tous les signaux ?

Cordialement


Pas de besoin de répondre, j'ai trouvé le brochage et la bonne broche : pour un Espace IV, c'est la broche 16 du connecteur grise. Ça allume l'horloge, le kilométrage et l'image de voiture. C'est la liaison SP2 "+ SERVITUDE PROTEGE > RADIO".

Mais attention à tous qui essaieront de réparer un TDB, si vous n'avez pas une station de soudage thermostatée avec une panne miniature, une station de désoudage - toutes les deux professionnelles ET bonnes expériences d'électronique, il est mieux de payer un peu et laisser le faire à Biduiltronic ou autre professionnel.

Moi j'ai réparé le mien et je vous souhaite bon courage !

PS Et encore, je voulais remercier Biduiltronic pour ses conseils, ça a facilité beaucoup l'affaire ! :D

bonjour,

pour la broche qui allume l'horloge sans la voiture ,il s'agit de la broche n°1 du connecteur rouge !!!
ça fait plus de deux ans que je ne l'utilise plus puisque j'ai un outillage professionnel pour tester ces compteurs donc excusez de l'oubli et pensez a utiliser la fonction recherche qui vous aurait mené a la page 5 ou ma photo est sans erreur :wink:
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
info destinée aux clients RPM :

j'ai raccourci mes délais !
je n'accepte de réparer les compteur "OUVERTS" (vus par quelqu'un"un d'autre que moi ) que sur devis et je me réserve le choix de réparer ou non ces compteurs qui m'arrivent parfois dans un état catastrophique suite a des "bricolages dits professionnels " !
bien entendu : si je refuse de réparer un compteur parce qu'il est détruit ou que des pièces sont manquantes suite a un passage chez un concurrent ,vous comprendrez que les frais de retour serons a votre charge et le cas échéant des frais de devis pourrons être appliqués !
je précise que je suis ouvert a toute solution quand un compteur s'avère trop abimé et que souvent je vous proposerais quand même une alternative bon marché avant de le renvoyer .

réparer les compteurs bousillés m'amuse beaucoup du point de vue technique mais cela me retarde et me fais perdre de l'argent (malgré le surcout des devis) donc je vais devenir de plus en plus strict sur l'acceptation des compteurs bricolés :-? je pense que vous me comprenez .

autre précision :
lors de votre envoie je vous demande la photocopie de la carte grise !
ce n'est pas pour rien :
-si votre compteur ne correspond pas a votre carte grise ( n° VIN différent entre celui du compteur et celui de votre auto ) alors je vous demanderais de me fournir un document attestant du remplacement de votre compteur par celui là (facture d'achat d'occasion avec kilométrage du compteur changé et de celui acheté) car ces données sont DIRECTEMENT liées a votre carte grise .
c'est pour cette raison que vous devez toujours garder votre compteur original en panne et ne pas le remplacer par un d'occasion ayant déjà un numéro VIN d'une autre voiture.


rappel : pour 180€ je vous répare votre compteur et vous permet d'être en règle avec la législation alors que pour + cher avec un compteur d'occasion peu fiable (non ressoudé et modifié) vous risquez des ennuis en cas de revente de votre auto :hum2:
pensez y :o
merci
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Mer 27 Avr, 2011 21:04; édité 3 fois
Citation:

pour la broche qui allume l'horloge sans la voiture ,il s'agit de la broche n°1 du connecteur rouge !!!
ça fait plus de deux ans que je ne l'utilise plus puisque j'ai un outillage professionnel pour tester ces compteurs donc excusez de l'oubli et pensez a utiliser la fonction recherche qui vous aurait mené a la page 5 ou ma photo est sans erreur :wink:


J'ai bien regardé la photo sur laquelle votre fil était connecté sur la broche la plus gauche du connecteur rouge. Logiquement, la numerotation du brochage devrait commançer du droit comme pour tous les deux connecteur sur mon tdb. C'est dommage que vous ne savez pas les noms des signaux du connecteur rouge, car j'ai obtenu les schémas du Espace IV et j'aurais voulu comparer le brochage des connecteurs.
Dernière édition par Martell le Jeu 17 Mar, 2011 16:03; édité 1 fois
Martell a écrit:
Citation:

pour la broche qui allume l'horloge sans la voiture ,il s'agit de la broche n°1 du connecteur rouge !!!
ça fait plus de deux ans que je ne l'utilise plus puisque j'ai un outillage professionnel pour tester ces compteurs donc excusez de l'oubli et pensez a utiliser la fonction recherche qui vous aurait mené a la page 5 ou ma photo est sans erreur :wink:


J'ai bien regardé la photo sur laquelle votre fil était connecté sur la broche la plus gauche du connecteur rouge. Logiquement, la numerotation du brochage devrait commançer du droit comme pour tous les deux connecteur sur mon tdb. C'est dommage que vous ne savez pas les noms des signaux du connecteur rouge, car j'ai obtenu les schémas du Espace IV et j'aurais voulu comparer le brochage des connecteurs.

l'eesanciel de cette broche correspond au comodo radiosat ,la broche 1 est la broche "marche radio" ,le reste n'est pas différencié sur les rta
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
bidouiltronic a écrit:
Martell a écrit:
Citation:

pour la broche qui allume l'horloge sans la voiture ,il s'agit de la broche n°1 du connecteur rouge !!!
ça fait plus de deux ans que je ne l'utilise plus puisque j'ai un outillage professionnel pour tester ces compteurs donc excusez de l'oubli et pensez a utiliser la fonction recherche qui vous aurait mené a la page 5 ou ma photo est sans erreur :wink:


J'ai bien regardé la photo sur laquelle votre fil était connecté sur la broche la plus gauche du connecteur rouge. Logiquement, la numerotation du brochage devrait commançer du droit comme pour tous les deux connecteur sur mon tdb. C'est dommage que vous ne savez pas les noms des signaux du connecteur rouge, car j'ai obtenu les schémas du Espace IV et j'aurais voulu comparer le brochage des connecteurs.

l'eesanciel de cette broche correspond au comodo radiosat ,la broche 1 est la broche "marche radio" ,le reste n'est pas différencié sur les rta


Merci, pour l'Espace IV aucune broche du connecteur rouge ne faire afficher l'horloge.
Bonjour,
Je voulais le demonter pour l'envoyer en réparation chez bidouiltronic , mais lors du démontage il s'est remis à fonctionner normalement lorsque j'ai touché à la prise grise !!!!!

Faut il la changer ? que faut il faire ?
Car si je dois démonter le tableau de bord régulierement pour ré-appuyer dessus ça va vite devenir pénible.
@ bientôt
Fred.
Bonjour Bidouiltronic,
Je vous ai envoyé il y a un peu prés un an de cela mon compteur de Scénic en panne, pour vous dire qu'il est toujours fonctionnel, toujours RAS (je touche du bois , heu ,hé oui je posséde encore mon scénic :prie: )
Merci encore !
Bonne continuation!
Salut Bidouiltronic ,
Je viens de te l'envoyer moi aussi .
A bientôt
Freddy16
bonsoir a tous,

j'aurai une question a posée, voila j'ai deja reparé quelques compteurs pour des amis, ayant beaucoup appris ici, j'ai jamais eu de soucis.

la j'ai un soucis avec un compteur de 11/2004, quand je mets le 12V la masse, et le +12V sur la borne 1 du connecteur rouge (comme d'habitude donc) la, rien ne se passe.

les tensions sont bien presentes, +12V , +5V.

sachant que l'IRF, le fusible 6,5A sont neufs (pas cramé d'ailleurs au demontage)

toute les soudures ont etaient refaite, 1RO, resistance de 30ohm, resistance de 1kOhm.

ce compteur je ne l'ai jamais vu clignoter, et rien ne chauffe.

est ce possible que l'activation de l'alim se fasse par le reseau CAN ? (11/2004 plaqué sur le compteur) sachant que l'afficheur radio a changer de protocole dans ces mois la, je me pose la question...

merci a vous :$


EDIT: probleme d'eeprom, ne sachant pas encore les programmer, j'ai fais un echange standard du 93C56.
Dernière édition par zaoza le Lun 04 Avr, 2011 17:04; édité 1 fois
Re
j'ai reçu mon tableau de bord hier , je l'ai remonté et tout fonctionne à merveille .
Super
Bonjour,
Merci pour toutes les infos qui m'ont bien aidé
La résolution pour mon cas:
1) démontage platine tableau de bord (les tutos sont nombreux)
2) ouvrir le boitier démonté (8 vis torx + 4 ergots à pousser)
3) retirer la platine électronique et vérifier soudures de la platine à la loupe
4) ici soudure sèche caractéristique qui se traduit par une fissure périphérique en l'occurence autour de la patte de la petite bobine en cuivre a coté du connecteur gris.
5) photos jointes (la soudure incriminée entourée en rouge puis agrandie)
6) refaire ou faire refaire par l’électricien du coin la soudure à l'étain (fer à souder conventionnel)
7) remonter le tout
= problème résolu et merci pour votre aide en général
http://img638.imageshack.us/img638/3729/p1030796y.th.jpg
http://img13.imageshack.us/img13/3082/p1030790n.th.jpg
[/img]
freddy16 a écrit:
Bonjour,
Je voulais le demonter pour l'envoyer en réparation chez bidouiltronic , mais lors du démontage il s'est remis à fonctionner normalement lorsque j'ai touché à la prise grise !!!!!

Faut il la changer ? que faut il faire ?
Car si je dois démonter le tableau de bord régulierement pour ré-appuyer dessus ça va vite devenir pénible.
@ bientôt
Fred.


bonjour,
en ce moment je ne viens pas trés souvent sur les forums ......et donc un petit coup d'œil en passant :wink:

c'est classique car la prise grise est solidaire du circuit et la tordre équivaut a forcer les soudures cassées mais cella n'est pas bon car la régulation est parfois hs et c'est l'afficheur qui péte !

voilà
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
zaoza a écrit:
bonsoir a tous,

j'aurai une question a posée, voila j'ai deja reparé quelques compteurs pour des amis, ayant beaucoup appris ici, j'ai jamais eu de soucis.

la j'ai un soucis avec un compteur de 11/2004, quand je mets le 12V la masse, et le +12V sur la borne 1 du connecteur rouge (comme d'habitude donc) la, rien ne se passe.

les tensions sont bien presentes, +12V , +5V.

sachant que l'IRF, le fusible 6,5A sont neufs (pas cramé d'ailleurs au demontage)

toute les soudures ont etaient refaite, 1RO, resistance de 30ohm, resistance de 1kOhm.

ce compteur je ne l'ai jamais vu clignoter, et rien ne chauffe.

est ce possible que l'activation de l'alim se fasse par le reseau CAN ? (11/2004 plaqué sur le compteur) sachant que l'afficheur radio a changer de protocole dans ces mois la, je me pose la question...

merci a vous :$


EDIT: probleme d'eeprom, ne sachant pas encore les programmer, j'ai fais un echange standard du 93C56.


en effet j'ai remarqué que certains compteurs n'allument pas l'afficheur radio sans le pré contact , pour vous c'est ennuyeux car dans ce cas aucun moyen de tester sans l'auto si l'afficheur ne s'allume pas .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Martell a écrit:
bidouiltronic a écrit:
Martell a écrit:
Citation:

pour la broche qui allume l'horloge sans la voiture ,il s'agit de la broche n°1 du connecteur rouge !!!
ça fait plus de deux ans que je ne l'utilise plus puisque j'ai un outillage professionnel pour tester ces compteurs donc excusez de l'oubli et pensez a utiliser la fonction recherche qui vous aurait mené a la page 5 ou ma photo est sans erreur :wink:


J'ai bien regardé la photo sur laquelle votre fil était connecté sur la broche la plus gauche du connecteur rouge. Logiquement, la numerotation du brochage devrait commançer du droit comme pour tous les deux connecteur sur mon tdb. C'est dommage que vous ne savez pas les noms des signaux du connecteur rouge, car j'ai obtenu les schémas du Espace IV et j'aurais voulu comparer le brochage des connecteurs.

l'eesanciel de cette broche correspond au comodo radiosat ,la broche 1 est la broche "marche radio" ,le reste n'est pas différencié sur les rta


Merci, pour l'Espace IV aucune broche du connecteur rouge ne faire afficher l'horloge.


il me semble (de memoire) que le seul fait d'alimenter ce compteur suffit a allumer touts les afficheurs :pense:
par contre il existe deux niveaux de gamme sur espace IV et les deux compteurs sont trés différents ,l'un a une matrice graphique coté radio alors que l'autre a simplement un afficheur alphanumérique identique aux scenic2 bas de gamme ,de plus celui ci ne s'enlève pas contrairement au espaceIV "graphique" .
j'ajouterais que les compteurs d'espaceIV "bas de gamme" ressemblent visuellement comme deux gouttes d'eau a ceux du scenic "bas de gamme" avec seule difference de la grosse fiche rouge sur espace et un nombre de pattes supplémentaire sur espace !
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356


Sauter vers: 



Dernières news