Accueil / Technique [Electronique-Electrique]

[Scénic II] [Topic Unique] Tableau de bord en panne

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour,

J'ai également un probleme d'écran noir avec mon compteur (scenic 2 - 2004 - 1.9) mais celui-ci se rallume en appuyant fermemant sur la prise grise.

Savez vous quel est le probleme ?

Merci d'avance pour vos réponses
Cordialement

:)
Dernière édition par kit13 le Mar 24 Jan, 2012 20:01; édité 1 fois
Ayant été confronté au pb de compteur clignotant/éteint sur mon Renault espace, je l'ai réparé en glanant un tas d'informations par ci, par la.

Je ne reviendrais pas sur la réparation du défaut, cela a été très bien traité par d'autres... mais je tiens à publier mes heures de travail de reverse engineering sur le contenu de l'eeprom de nos chères voitures.
La mienne a pris 10000km en un mois (alors que c'est mon kilométrage annuel) et il a bien fallu que je remédie à cela.

Si cela peut aider d'autres personnes, alors tant mieux.

Je tiens à préciser avant tout qu'il s'agit du Espace de 2005, mais cela marche pour d'autres modèles.
L'eeprom est une 93C56 (mode 16bits - pin 6 non connectée). Pas besoin de dessouder, la programmation peut se faire directement sur le circuit imprimé à l'aide d'une pince de test SO8 ou alors en connectant les pastilles de test sur le circuit imprimé (voir photo).

clic pour agrandir

Le kilométrage n'est pas crypté sur l'EEPROM, et avec un minimum de compétence en hexa, on s'en sort très bien.

Et voici mon document avec le dump de l'eeprom, l'analyse et les algorithmes de calculs.

Doc EEPROM

Y'a rien de secret et j’espère que cela répondra a un certain nombre de questions restées sans réponse...
Dernière édition par cca le Jeu 26 Jan, 2012 10:01; édité 1 fois
moi je suis obligé de la dessouder, avec une pince 3M direct sur la platine, cela ne marche pas :D

une fois l'eeprom dans la pince, hors de la platine, ca roule.

j'ai pensé au 5V de l'ordinateur pas assez puissant pour la platine ?

enfin dessouder l'eeprom n'etant pas sorcier, en fait j'ai jamais trop chercher le pourquoi du comment :pense:

j'utilise le port parralele de mon ordinateur, avec un montage vraiment tres simple, et un log gratuit...pareil en cherchant bien on trouve tout sur le WEB.


EDIT: si c'est toi qui a creer le PDF, je dit vraiment du tres beau boulot, la conversion KMS en HEXA, ayant un logiciel qui le fait, je me suis jamais tracasser, mais a vrai dire, pas mal tes calculs...
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par jonancy le Mer 25 Jan, 2012 18:01; édité 1 fois
kit13 a écrit:
Bonjour,

J'ai également un probleme d'écran noir avec mon compteur (scenic 2 - 2004 - 1.9) mais celui-ci se rallume en appuyant fermemant sur la prise grise.

Savez vous quel est le probleme ?

Merci d'avance pour vos réponses
Cordialement

:)


probleme de soudure seche, comme d'habitude sur ce type de compteurs.

en relisant les pages precedentes, tu va vite t'en rendre compte.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Correctif: Une erreur s'est glissée dans le fichier du dump eeprom Renault espace IV

Voici un nouveau lien : eeprom.zip

Réponse à Johancy: Je posséde un programmateur d'eprom (Willem eprom programmer) qui me fait aussi les eeprom série. Avec ce programmateur, je n'ai aucun problème ni pour écrire, ni pour lire l'eprom sans la dessouder. Je pense comme toi que ça doit être le courant fourni par l'ordinateur qui doit pas être suffisant lorsque tu l'injecte sur le TDB.

Si d'autres personnes ont des infos sur le contenu des champs de l'eeprom des espaces IV (options, ...), qu'ils n'hesitent pas, je suis interressé...
bonjour comme beauoup jai a reparer un tb deja bien bricole.
je poste une photo il manque un cms (cercle de rouge ),si quelqu un peut me donner sa ref.
merci d avance

georges


clic pour agrandir
rbignolet58 a écrit:
bonjour à tous.... je suis un de plus dans le club des écrans noirs.
mon tdb ayant rendu l'ame il y a un an , je l'ai envoyé dans une société sérieuse qui était sur le net ( aujourd'hui j'en suis moins sure).mon tdb de retour , il a fonctionné pendant une année.il y a trois semaines rebelote et donc je contacte la société qui me le prend en charge au titre de la garantie.

le soucis est que ayant reçu mon tdb vendredi, il ne fonctionne pas. pourtant la société me qui qu'il l'on bien réparé.
si cela est vrai de quoi d'autres cela peut-il venir sachant que mon garagiste renault me dit que pour lui c'est uniquement le tdb.... :crazy: :crazy: je deviens fou et je ne sais plus quoi faire....

help me !!! avez-vous une idée ???


ils peuvent aussi t'en preter un pour comparer si c'est eux qui sont mauvais ou ton auto qui fait vraiment une panne :irony:

nb: un an et demie c'est la moyenne de durée pour la plupart des "réparateurs" qui cévissent un peut partout et le "on l'a réparé mais c'est votre voiture qui est en panne " c'est typique comme réponse de la part ceux qui ne savent pas comment fonctionne l'éléctricité auto et qui veulent renvoyer la faute sur le client :langue:
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
gg a écrit:
bonjour comme beauoup jai a reparer un tb deja bien bricole.
je poste une photo il manque un cms (cercle de rouge ),si quelqu un peut me donner sa ref.
merci d avance

georges


ce n'est pas un condo :evil:
c'est un micro fusible de sécurité materialisé par un pont de zéro ohms en smd !!! :hum2:

j'éspére que celui ci ne finira jamais chez moi :prie:
surtout avec son mosfet arraché au démonte pneu :langue:
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Mar 31 Jan, 2012 22:01; édité 1 fois
Bonsoir,et merci Bidouiltronic la photo n est pas celle de la platine que j ai a reparer ( elle est guere mieux).Je remet un cp si ça ne redemarre pas je ne
me prends pas la tete deux trois essais , si toujours rien je conseille la poubelle a mon ami et le sav Renault ,donc pas d inquietude il ne finira pas sur votr etabli. :)

Merci pour votre gentillesse et votre aide precieuse.


Cordialement Georges
Salut à tous
J ai récupéré un PB de scenic 2 qui ne s allumait pas : fusible et transistor HS. Apres remplacement des 2 composants, et ressoudage de tous les composants en périphéries, l affichage ne s allume toujours pas :aw: Il n y a pas de CC apparent :pense: Pourtant il y a une conso de 2.4 A et les résistances a gauche de la grosse self chauffent plus que la normal :nonnon:
Lorsque je mets le TB sous tension, un petit "claquement" dans le buzzer ( comme si il allait démarrer) puis rien :evil:
Si quelqu'un à déjà rencontré ce problème, son aide est la bien venue :prie:
2,4A ? bizarre generalement je tourne a 1,3A

les 12 1RO devraient toutes chauffer pareil, vois tu les filaments des afficheurs dans le noir ?
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Salut JONANCY
Aucun filament ne s allume.
Il y 0.16 V sur chacune des 12 résistances R0 ( ainsi que sur la grosse self).
Salut à tous
Quelqu'un pourrait il me donner quelques points de mesure ( mesures de références ) :crazy:
Merci
gg a écrit:
Bonsoir,et merci Bidouiltronic la photo n est pas celle de la platine que j ai a reparer ( elle est guere mieux).Je remet un cp si ça ne redemarre pas je ne
me prends pas la tete deux trois essais , si toujours rien je conseille la poubelle a mon ami et le sav Renault ,donc pas d inquietude il ne finira pas sur votr etabli. :)

Merci pour votre gentillesse et votre aide precieuse.


Cordialement Georges


si il ne redemmare toujours pas je peux tout de même l'accepter pour un devis :pense: on ne sais jamais !
je ne vous facturerais que les éventuels frais de retour si il s'avére vraiment iréparable .
c'est toujours mieux que d'en achetter directement un autre .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Bonjour bidouiltronic
Merci pour ta proposition ( je la garde sous le coude :mrgreen: ). J aimerai trouver la panne (je suis têtu :-? ).
Ci-dessous les mesures sur le composant à 8 pattes à droite de la série de résistances R0.


4 8
3 7
2 6
1 5

1: 5v
2: 12,7 v
3: 3.2 v
0: 0
5: 3.6v
6: 2.5v
7: 0.33
8: 2.4 v

Si quelqu'un peut vérifier ces valeurs. Merci
Bonjour,

Suite à un changement de compteur sur mon scenic 2, 1.9DCI de 2004, je recherche une personne dans le PACA pouvant me reporter les kilométrages de mon ancien compteur sur le nouveau.

Je possède encore l'ancien compteur.

Ancien compteur : 125 000KM
Nouveau compteur: 16 400KM

Contrôle technique + facture entretien Renault attestant du kilométrage.

Merci d'avance
Cordialement
Bonsoir,
Je me présente, je suis Robin de l'Oise (60).
Et bien sûr, comme tous propriétaire d'un scenic, je rencontre ce problème de compteur.
Après démontage de mon compteur j'ai remarqué qu'un composant s'est décollé de la piste. Je pense qu'il s'agit d'un condensateur céramique mais j'en suis pas certain. De plus, je ne connais pas les valeur de ce composant afin d'en racheter un.
Alors si quelqu'un d'entre vous peut m'aider, ce serait fantastique!
Pour info, j'ai déjà remplacé le transistor mosfet et les 3 condensateurs chimiques autour du transformateur.
Dois-je par prudence remplacer le fusible 6,5 et les 12 résistances?
Je joins une photos (reprise sur le forum) ou j'indique par une flèche le compsants perdu.
Je compte sur vous tous.
Un grand merci et à très vite. clic pour agrandir
Bonjour à tous,

je suis spécialisé dans l'électronique automobile, et je répare entre autre les compteurs de scenic II et espace IV si vous avez besoin de mes services ou simples conseils je suis là pour vous aider.

Pour robindesbulles60 ton composant manquant :

http://img11.hostingpics.net/thumbs/mini_443709IMG2186.jpg
_________________
Electronique automobile - Diagnostic & Reprogrammation
Dernière édition par diag-engine le Lun 20 Fev, 2012 00:02; édité 2 fois
diag-engine a écrit:
Bonjour à tous,

je suis spécialisé dans l'électronique automobile, et je répare entre autre les compteurs de scenic II et espace IV si vous avez besoin de mes services ou simples conseils je suis là pour vous aider.

Pour robindesbulles60 ton composant manquant :

http://img11.hostingpics.net/thumbs/mini_443709IMG2186.jpg


Bonjour diagramme engine,
Je sais qu' il s agit d un condensateur, mais ce sont ces caractéristiques dont j ai besoin.
Si tu peux m aider, ce serait top!
Merci.
Robin
Excuse diag-engine d avoir déformé ton pseudo. C est ce foutu T9 de mon portable.
A+ :prie:
Salut DIAG ENGINE
Si tu pouvais vérifier les points de mesures ci-dessus, ça serait cool :ouioui:

N° des pines du composant
4 - 8
3 - 7
2 - 6
1 - 5

Valeurs

1: 5v
2: 12,7 v
3: 3.2 v
0: 0
5: 3.6v
6: 2.5v
7: 0.33
8: 2.4 v

Merci pour ton aide
Il est préférable de bien se comprendre sur la numérotation des PIN, je te met une photo d'une eeprom avec ses pin et les mesures faites sur un compteur fonctionnel

http://img11.hostingpics.net/pics/557464eeprom.jpg
_________________
Electronique automobile - Diagnostic & Reprogrammation
Merci pour ta réponse diag-engine
Il ne s agit pas de l eprom mais du composant à droite des résistances R0 ( je crois que c est PWM :pense: )
Le N° des pines que j ai donné est l ordre dans le quel j ai relevé ces valeurs.
Effectivement ce n'est pas une eeprom, c'était pour facilité la compréhension :) on parle donc bien du même composant
_________________
Electronique automobile - Diagnostic & Reprogrammation
Salut !
Heureux possesseur d'un Scénic II phase 1 (10/2004) 1,9 DCI (le plus fiable, lol) Luxe Privilège (environ 135 000 km, en fait, mais environ !), mon tableau de bord a cédé (enfin partiellement) hier pour la seconde fois...
Voici le résumé :
- depuis plus d'un an, le régulateur dysfonctionne ainsi que le limiteur,
- il y a deux à trois mois l'intensité du TDB a baissé (pas de diff. entre code et sans code, entre autres),
- il y a un mois l'horloge se remet à zéro et n'est plus capable de se maintenir plus de quelques heures,
- ensuite plus de régulateur, limiteur limite 10 km/h de plus (50 pour 60 demandé par exemple),
- encore, l'écran se voile de noir puis réapparait,
- puis il se met à clignoter, à sonner, et quand il daigne remarcher il m'indique plus de 1 200 km de plus, il me l'a fait deux fois, dont l'une plus longue que l'autre !
- la commande au volant de l'autoradio ne fonctionne pas avec l'écran noir !
..............................................

Voilà qu'en pensez-vous ?
Enfin, je compte acheter un Scenic II phase 2 de fin 2006, 2.0l 16V, ont-ils les mêmes soucis de fiabilité ?
Bonsoir,

Oui effectivement votre compteur rend l'âme. Les scenic avec moteur essence ne sont pas exclus car ils sont équipés du même compteur.
_________________
Electronique automobile - Diagnostic & Reprogrammation
Ah, je l'ai bien compris !
C'est la fin pour lui...
Je disais : qu'en pensez-vous (dans le détail de ses symptômes) ?
Pour le scenic essence, ma question ne porte pas sur la motorisation mais sur le millésime 2006 à 2008 et, surtout, sur le restylage de septembre 2006.

merci toujours...

Edit : lu pour le millésime, rien n'a vraiment changé !
Dernière édition par Vincellroy le Jeu 23 Fev, 2012 03:02; édité 1 fois
Je me pose une question.
Est-ce que le régulateur saute le 102 km/h aussi chez vous?
_________________
Après une Laguna 1, une Laguna 3, un grand Scenic 2 , un grand Scenic 3...et une parenthèse de 2 ans en 3008, je suis de retour en Talisman!
Oui, oui, je crois que c'est normal...
j2c
Membre d'honneur
Message Jeu 23 Fev, 2012 16:02
il doit aussi sauter le 52 il me semble.

c'est une histoire d'arrondis.. (ou alors je me trompe)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
tom59
Membre d'honneur
Message Jeu 23 Fev, 2012 16:02
Oui.. qqun de chez RNO avait explique un pb d'arrondi...
j2c
Membre d'honneur
Message Jeu 23 Fev, 2012 16:02
les véhicules récents.. avec des compteurs récents n'ont plus ce problème.. (moi j'ai même un proto avec des chiffres impaires si je veux)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Jeu 23 Fev, 2012 16:02
j2c a écrit:
i j'ai même un proto avec des chiffres impaires si je veux)


Oui c'est vrai! :lol2:
j2c a écrit:
il doit aussi sauter le 52 il me semble.


Non pas forcément, mais en effet il y avais une explication sur les sauts de consignes
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c a écrit:
les véhicules récents.. avec des compteurs récents n'ont plus ce problème.. (moi j'ai même un proto avec des chiffres impaires si je veux)

a bon ............... et qui cé qui ta refilé ce "proto" :irony:
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
j2c
Membre d'honneur
Message Jeu 23 Fev, 2012 17:02
je sais pas :sifflote: , je l'ai trouvé dans un carton dans un relai colis un jour :mrgreen:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Vincellroy a écrit:
Oui, oui, je crois que c'est normal...


Ouf alors mon bloc compteur ne rend pas encore l'âme alors :D
_________________
Après une Laguna 1, une Laguna 3, un grand Scenic 2 , un grand Scenic 3...et une parenthèse de 2 ans en 3008, je suis de retour en Talisman!
Bonne journée à tous,

Première fo tout, s'il vous plaît excuser mon français. J'utilise Google Tranlate à lire et à écrire sur ce forum.

J'ai maintenant officiellement rejoint Renault Scenic Club Dead afficheur tableau de bord (contre ma volonté bien sûr). Je possède un Scenic II 2004 avec 95000 km au compteur. L'affichage est allé totalement vierge après un changement de pile.

Je tiens à remercier tous les membres du forum qui partagent leur expérience et leur connaissance de cet affichage avec d'autres. Je vis dans une région rurale en Afrique du Sud, loin des grandes villes. Pour obtenir l'affichage de mon échangés à un agent renault, il impliquerait un aller-retour de 1300 km, et trois jours loin de la maison. J'ai donc décidé d'essayer d'abord de le réparer moi-même.

Jusqu'à maintenant, j'ai remplacé le fusible 6.3A et IRF3710 transistor, et est toujours à la recherche de la cause de l'échec.

J'ai une question: Quand je mesurer la résistance des 1 Ohm douze résistances (à gauche de la fiche grise), ils ont tous mesure 0,1 Ohm (in situ soudée sur la carte), au lieu de 1 Ohm (lorsque dessoudé de la carte) . Est-ce normal? Ou est-ce une indication d'un circuit de près de courte quelque part sur la carte? Si oui, où dois-je commencer à chercher? (La valeur de la résistance 30 Ohm mesure correctement à 30,1 Ohm.)

Merci encore à tous les membres du forum, en particulier bidouiltronic, pour nous aider avec leur connaissance approfondie.
Dernière édition par DawieS le Ven 24 Fev, 2012 11:02; édité 1 fois
changement du transistor et fusible.

si pas ressoudé tout les petits CMS a coté, le transistor a certainement fumé de nouveau.

apres si tout a etait ressoudé, IRF et fusible ok, ton eeprom est corrompue ;)
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Salut à tous
J ai modifié l eprom sur un espace IV mais quand je la remonte le compteur m affiche 0 mil ( au lieu de 143250 km) :-/ . Après démontage et lecture de l eprom ( à plusieurs reprises ), je constate que le dump est complétement différent du dump d origine :nonnon:
Quelqu'un a t il eu ce problème :bluecry:

Merci pour votre aide :prie:
Je pense que tu as fais une mauvaise lecture de ton eeprom dès le départ, envoie moi les deux dumps je jette un oeil.

Dans le pire des cas envoie moi le modèle du compteur j'ai des dumps :D
_________________
Electronique automobile - Diagnostic & Reprogrammation


Sauter vers: 



Dernières news