Accueil / Technique [Electronique-Electrique]

[Scénic II] [Topic Unique] Tableau de bord en panne

Retrouvez les Revues Technique Automobile de votre véhicule
Je pense que tu peux faire confiance à Bidouille mais il va falloir être patient, il a de plus en plus de boulot !

Tiens nous au courant de la suite des évènements !
Citation:
paremp33

....J'ai donc pris la solution si souvent mis en avant dans ce forum de l'envoyer à RPM.
Mon TDB est parti par la Poste (recommandé à 10,80 €) hier avec quand même une pointe d'inquiétude et d'espoir, et je vous tiens au courant au fur et à mesure ...


Bienvenue au club!
Pas d'inquiétude et confiance quant au résultat. C'est la solution actuelle la mieux adaptée vu la réaction de rono. ::auto_004::
Je copie la réponse que j'ai fait sur la partie espace IV:


Bon mon TDB a été reçu hier.
Montage et impeccable, c'est beau un TDB d'espace IV qui fonctionne. Merci a vous de m'avoir fait économiser une telle somme.
Seul petit bémol, le délai. Ce n'est que la rançon de la gloire, mais pensez à prévenir vos futurs clients.
Sinon un grand bravo, beaucoup de sérieux dans la réparation (il n'y a qu'a voir le carton blindé que j'ai reçu).
Bref je vous recommande chaudement de passer par RPM Multimédia, car sincèrement ce sont des gens pros et très gentils (merci à la personne de l'accueil qui a toujours la bonne réponse, même si on sent qu'elle a plein de boulot).
_________________
In cassoulet we trust !


Espace IV 2.0T Privilége TOEP......... Le pied !!:D
nocbr a écrit:
Je copie la réponse que j'ai fait sur la partie espace IV:


Bon mon TDB a été reçu hier.
Montage et impeccable, c'est beau un TDB d'espace IV qui fonctionne. Merci a vous de m'avoir fait économiser une telle somme.
Seul petit bémol, le délai. Ce n'est que la rançon de la gloire, mais pensez à prévenir vos futurs clients.
Sinon un grand bravo, beaucoup de sérieux dans la réparation (il n'y a qu'a voir le carton blindé que j'ai reçu).
Bref je vous recommande chaudement de passer par RPM Multimédia, car sincèrement ce sont des gens pros et très gentils (merci à la personne de l'accueil qui a toujours la bonne réponse, même si on sent qu'elle a plein de boulot).
+1 mon pere a recu son tb cette semaine pareil le delais de reparation un peu depasser mais bon ca se comprend vu le boulot que bidoultronic doit avoir! donc si vous avez un probleme avec votre tb hesite pas rpm c'est du serieux ^^
santony76 a écrit:
Bonjour bidouiltronic,
je tiens a vous remercier pour le descriptif du demontage et remise en état du compteur .
Pouvez vous me dire les résistances de1 ohm à changer SVP
en ce qui concerne le transfo , je n'arrive pas à en trouver sur internet
pouvez vous m'aider
Merci d'avance pour votre réponse


bonjour,
les résistances ne se changent pas sauf si vous avez "forcé" le fusible en le remplaçant par un fil (par exemple) !
dans le cas du forçage du fusible vous risquez normalement de griller toutes les résistances de 1 ohm (elle font le rôle de fusible si fusible shunté) et là vous devrez bien toutes les changer sinon ,normalement elles ne grillent jamais .
pour le transfo : je n'en ai jamais vu de grillé mais si vous avez shunté le fusible puis insisté et peut être shunté les résistances de 1 ohm alors oui il peut etre cramé et dans ce cas c'est comme l'afficheur : piece introuvable neuve (jusqu'a present) .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Bonjour bidouiltronic

Merci pour votre réponse , sur les compteurs en réparation , la cause principale est le transistor?
Je tiens à souligner que vos explications et photos sont remarquables
Merci d'avance pour votre réponse
bonsoir
coup de téléphone ce matin pour confirmer bonne réception de mon TDB chez RPM.
Je vous tiens au courant pour le reste
merci pour vos encouragements ::amour_000::
en effet j'ai encore du retard a cause de trop de travail et j'ai été malade :ko: mais là ça va mieux .
pour les clients pressés je vais revoir mes offres en proposant un forfait "éclair" pour ceux qui on un impératif comme la vente du véhicule ou un contrôle technique a faire .
tarif et modalités en cours d'étude .
voilà .

attention : mise en garde pour ceux qui on leur compteur au stade du "clignotement" :
- ont sait que les clignotements peuvent rajouter des kilomètres et buguer les paramètres et ça je peut bien le réparer :ouioui: .
par contre : certains compteurs qui clignotent on leur voltage interne qui varie et augmente dangereusement :evil: si vous insistez dans ce cas vous risquez de GRILLER votre afficheur car son décodeur intégré au tube ne supporte pas plus de 90 volts (environ) .
cela est rare mais ça peut se produire car je l'ai déjà rencontré .
parfois on trouve des afficheurs d'occase mais ça deviens difficile .
cela explique que si vous avez trop forcé votre compteur a fonctionner et que l'afficheur a grillé alors comme cette pièce n'est pas détaillée (pour l'instant) je ne pourrais pas réparer votre compteur sans avoir un afficheur de rechange.

je vous informe également que dorénavant je serais plus strict avec les compteurs "ouvert" par le client : si vous avez tenté de réparer votre compteur et que vous avez soigneusement respecté les consignes du topic alors pas de problème mais si vous avez fait n'importe quoi et que votre circuit en a souffert alors je vous établirais un devis car je perds vraiment trop de temps sur certains circuit "mascagnés" au détriment de tous les autres qui doivent attendre plus :evil:
de plus ,les compteurs "ouverts" ayant subi des dommages devrons patienter le temps qu'il faut pour réparer leurs "betises" sans râler sous peine d'un renvoie en l'état . (quand ils n'ont pas été massacré par un "concurrent" avant moi)
ps: je tiens a préciser que jusqu'à présent tout le monde a été plutôt patient y compris pour les compteurs bricolés et je vous en remercie et je pense que vous me comprendrez .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Sam 31 Oct, 2009 14:10; édité 1 fois
santony76 a écrit:
Bonjour bidouiltronic

Merci pour votre réponse , sur les compteurs en réparation , la cause principale est le transistor?
Je tiens à souligner que vos explications et photos sont remarquables
Merci d'avance pour votre réponse


disons que le transistor grillé est l'effet le plus courant produit par la cause (les soudures des cms cassées un peut partout).
il y a d'autres effets comme:
la perte des données kilométriques et des options .(certaines familles)
le mise en court circuit de l'afficheur principal. (rare)
la destruction d'un circuit intégré ou d'un condensateur . (très très rare)

les soudures cassées sont l'éffet d'une autre cause :arrow: la surchauffe générale du boitier due aux tubes d'affichage a vide enfermés dans un boitier mal aéré le tout placé juste derrière le conduit brulant du circuit de chauffage :evil:

merci la mondialisation qui fait que sous traiter a johnson controls le compteur se traduit par une fabrication sous sous traitée par johnson controls a un taiwanais pour le circuit et a un "low cost" pour le boitier le tout livré sur une auto dont le chauffage est sous traité par un autre et que le gars qui assemble le tout ne voit pas la connerie des ingénieurs qui bossent a 5000 kilometres l'un de l'autre :evil:
encore heureux que le volant ne soit pas désaxé par rapport au pédalier ou que le pot d'échappement ne caresse pas trop le réservoir .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Sam 31 Oct, 2009 11:10; édité 2 fois
BONJOUR A TOUS

BIDOUILTRONIC,

je serais tres heureux d'obtenir une reponse
je dois ajouter le remplacement du fet mais sans resultat


papy64 a écrit:
bonjour a tous,

possesseur d'un scenic II avec tdb HS,pourriez vous bidouiltronic me confirmer" pour controler l'allumage de l'afficheur il faut connecter un+12 a la broche N°1 des connecteurs gris et rouge,ainsi que relier au - la broche 2 du connecteur rouge"



symptomes:-afficheur eteint
-12V sur la patte centrale du mos fet
-clignottement led rouge au centre de la plaquette
- bip lors de la reconnction sur la voiture

ps:les soudures consellees ont ete refaites

merci de votre reponse




en vous remerciant
Bonsoir à tous

Voilà c'est fait!

Je suis inscrit au club des possesseurs de scénic avec un tableau de bord en panne!!! :crazy:

Alors au vu des louanges que Bidouiltronic a reçu, j'ai fait comme tout le monde, j'ai posté mon TDB vendredi...

Ne reste plus qu'à être patient je crois, mais au moins je ne vais pas enrichir un agent Renault qui ne propose comme solution que le changement pur et simple (comme tout le monde à plus de 700 euros :shock: )

De plus, je rejoins la pensée de Bidouil sur la mondialisation et sur les ingénieux ingenieurs qui ont le génie de tout fabriquer SEPAREMENT!

J'y ajouterais un couplet écolo - développement durable! Oui je sais vous en avez marre, mais il y a des choses tellement simple à faire. POURQUOI changer à un prix exorbitant et un résultat médiocre (km remis à zéro) une pièce que l'on peut REPARER??? :nonnon: (la preuve Bidouiltronic y arrive!)

UN TRES GRAND MERCI à toi Bidouiltronic pour le service rendu à mon porte-monnaie et à la planète.

Maintenant, j'ai tout bien fait comme dit (pas cherché à réparer moi même...) alors je :prie: pour que tout aille bien sur mon TDB.

Bon courage à Bidouiltronic et encore merci

PS : je passe sous silence les autres "pannes" de mon scénic... Cela fait un an que je roule avec une poulie déphaseur qui ne tourne pas rond ( + de 600 euros) Alors comme la voiture démarre toujours au bout de deux ou trois "boutons" je démarre comme ça!!! C'est un petit "défaut" bien connu de chez renault mais non avoué!!! :pense:
Tu ne répares pas ça Bidouiltronic les poulies déphaseur?
J'envisage de revendre mon scénic pour prendre un TOURAN? Qu'en pensez-vous???
:+1triste:
:+1$:
:+1o:
:+1ko:
:+1gne:

Bonjour à tous les sod_____isés du tableau de bord by Renault. Je rentre au club avec une joie contenue et vais faire affaire aussi avec Bidouilltronic qui à lui l'honneteté de montrer en toute transparence son boulot et n'hésite pas à prodiguer des conseils au fil de ce forum...
bidouiltronic a écrit:
santony76 a écrit:
Bonjour bidouiltronic

Merci pour votre réponse , sur les compteurs en réparation , la cause principale est le transistor?
Je tiens à souligner que vos explications et photos sont remarquables
Merci d'avance pour votre réponse


disons que le transistor grillé est l'effet le plus courant produit par la cause (les soudures des cms cassées un peut partout).
il y a d'autres effets comme:
la perte des données kilométriques et des options .(certaines familles)
le mise en court circuit de l'afficheur principal. (rare)
la destruction d'un circuit intégré ou d'un condensateur . (très très rare)

les soudures cassées sont l'éffet d'une autre cause :arrow: la surchauffe générale du boitier due aux tubes d'affichage a vide enfermés dans un boitier mal aéré le tout placé juste derrière le conduit brulant du circuit de chauffage :evil:

merci la mondialisation qui fait que sous traiter a johnson controls le compteur se traduit par une fabrication sous sous traitée par johnson controls a un taiwanais pour le circuit et a un "low cost" pour le boitier le tout livré sur une auto dont le chauffage est sous traité par un autre et que le gars qui assemble le tout ne voit pas la connerie des ingénieurs qui bossent a 5000 kilometres l'un de l'autre :evil:
encore heureux que le volant ne soit pas désaxé par rapport au pédalier ou que le pot d'échappement ne caresse pas trop le réservoir .







Bonjour bidouiltronic
pouvez vous me dire les resistances de 1 ohm à changer
merci d'avance santony76
Si vous avez une photo se serait l'ideal
bidouiltronic a écrit:
santony76 a écrit:
Bonjour bidouiltronic,
je tiens a vous remercier pour le descriptif du demontage et remise en état du compteur .
Pouvez vous me dire les résistances de1 ohm à changer SVP
en ce qui concerne le transfo , je n'arrive pas à en trouver sur internet
pouvez vous m'aider
Merci d'avance pour votre réponse


bonjour,
les résistances ne se changent pas sauf si vous avez "forcé" le fusible en le remplaçant par un fil (par exemple) !
dans le cas du forçage du fusible vous risquez normalement de griller toutes les résistances de 1 ohm (elle font le rôle de fusible si fusible shunté) et là vous devrez bien toutes les changer sinon ,normalement elles ne grillent jamais .
pour le transfo : je n'en ai jamais vu de grillé mais si vous avez shunté le fusible puis insisté et peut être shunté les résistances de 1 ohm alors oui il peut etre cramé et dans ce cas c'est comme l'afficheur : piece introuvable neuve (jusqu'a present) .
_________________
Laguna III.2 1.5 dCi 110 FAP Bose édition, 60000 Km, 02/2013

Laguna II.2 130 Fap Initiale berline 05/07 aileron jantes sylverstone 17" 185 000 km (29/06/16)

Madame : clio campus.com 1.2 16V 05/11, régulateur limiteur, clim auto et roue de secours, roue dyna 36 000 kms
papy64 a écrit:
BONJOUR A TOUS

BIDOUILTRONIC,

je serais tres heureux d'obtenir une reponse
je dois ajouter le remplacement du fet mais sans resultat


papy64 a écrit:
bonjour a tous,

possesseur d'un scenic II avec tdb HS,pourriez vous bidouiltronic me confirmer" pour controler l'allumage de l'afficheur il faut connecter un+12 a la broche N°1 des connecteurs gris et rouge,ainsi que relier au - la broche 2 du connecteur rouge"



symptomes:-afficheur eteint
-12V sur la patte centrale du mos fet
-clignottement led rouge au centre de la plaquette
- bip lors de la reconnction sur la voiture

ps:les soudures consellees ont ete refaites

merci de votre reponse




en vous remerciant


bonjour,
je suis désolé je pensait vous avoir répondu mais j'ai dut zapper .

pour votre réponse :
pour allumer votre horloge et donc confirmer le bon fonctionnement de votre bloc alim du compteur vous devez brancher :
broche grise : + 12 volt sur broche 1
: - masse sur broche 2

broche rouge : + 12 volt sur broche 1

je vous conseille de remplacer le mosfet systématiquement pour éviter de recommencer .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
bidouiltronic a écrit:
papy64 a écrit:
BONJOUR A TOUS

BIDOUILTRONIC,

je serais tres heureux d'obtenir une reponse
je dois ajouter le remplacement du fet mais sans resultat


papy64 a écrit:
bonjour a tous,

possesseur d'un scenic II avec tdb HS,pourriez vous bidouiltronic me confirmer" pour controler l'allumage de l'afficheur il faut connecter un+12 a la broche N°1 des connecteurs gris et rouge,ainsi que relier au - la broche 2 du connecteur rouge"



symptomes:-afficheur eteint
-12V sur la patte centrale du mos fet
-clignottement led rouge au centre de la plaquette
- bip lors de la reconnction sur la voiture

ps:les soudures consellees ont ete refaites

merci de votre reponse




en vous remerciant


bonjour,
je suis désolé je pensait vous avoir répondu mais j'ai dut zapper .

pour votre réponse :
pour allumer votre horloge et donc confirmer le bon fonctionnement de votre bloc alim du compteur vous devez brancher :
broche grise : + 12 volt sur broche 1
: - masse sur broche 2

broche rouge : + 12 volt sur broche 1

je vous conseille de remplacer le mosfet systématiquement pour éviter de recommencer .



malheureusement,malgre mon obstination,pas de resultat
je vais tenter de vendre le vehicule
dans cet etat si l'offre n'est pas suffisantej'envisagerais la reparation chez vous.De toute maniere je vous remercie pour votre disponibilite
j'ai mis un peu de temps a donner mon temoignage mais je m'y met car je trouve que RPM merite vraiment un bon point
J'ai envoyé mon TDB chez eux et je l'ai reçu 5 semaines plus tard (desolée d'avoir harceler votre secretaire qui est fort sympathique d'ailleur :) mais les gendarmes me harcelaient eux meme)
Et le TDB marche impeccablement apres 1 mois
Merci de m'avoir fait economiser tant d'argent
Donc voilà un grand grand bravo (prevenez juste vos client que la durée de livraison peut approcher les 1mois et demi^^)
Pour les futurs client : croyez moi j'ai eu une grosse trouille en envoyant mon TDB chez eux parcequ'avec tous les arnaqueurs du net ... je me suis dis c'est tout ou rien .. et bien vous pouvez vraiment leur faire confiance !! ce sont des pros !
Longue vie à RPM et encore un GRAND MERCI :P
bidouiltronic a écrit:
papy64 a écrit:
BONJOUR A TOUS

BIDOUILTRONIC,

je serais tres heureux d'obtenir une reponse
je dois ajouter le remplacement du fet mais sans resultat


papy64 a écrit:
bonjour a tous,

possesseur d'un scenic II avec tdb HS,pourriez vous bidouiltronic me confirmer" pour controler l'allumage de l'afficheur il faut connecter un+12 a la broche N°1 des connecteurs gris et rouge,ainsi que relier au - la broche 2 du connecteur rouge"



symptomes:-afficheur eteint
-12V sur la patte centrale du mos fet
-clignottement led rouge au centre de la plaquette
- bip lors de la reconnction sur la voiture

ps:les soudures consellees ont ete refaites

merci de votre reponse




en vous remerciant


bonjour,
je suis désolé je pensait vous avoir répondu mais j'ai dut zapper .

pour votre réponse :
pour allumer votre horloge et donc confirmer le bon fonctionnement de votre bloc alim du compteur vous devez brancher :
broche grise : + 12 volt sur broche 1
: - masse sur broche 2

broche rouge : + 12 volt sur broche 1

je vous conseille de remplacer le mosfet systématiquement pour éviter de recommencer .


Bonjour bidouiltronic
Je viens de faire le changement de la résistance 6.5 et le transistor ,
le compteur a fonctionné a nouvel
Problème , il continue a faire sapin de noel.
Y a t il autre chose à faire ?
Pourquoi clignote t il?
Merci de votre réponse Santony76
santony76 a écrit:
bidouiltronic a écrit:
papy64 a écrit:
BONJOUR A TOUS

BIDOUILTRONIC,

je serais tres heureux d'obtenir une reponse
je dois ajouter le remplacement du fet mais sans resultat


papy64 a écrit:
bonjour a tous,

possesseur d'un scenic II avec tdb HS,pourriez vous bidouiltronic me confirmer" pour controler l'allumage de l'afficheur il faut connecter un+12 a la broche N°1 des connecteurs gris et rouge,ainsi que relier au - la broche 2 du connecteur rouge"



symptomes:-afficheur eteint
-12V sur la patte centrale du mos fet
-clignottement led rouge au centre de la plaquette
- bip lors de la reconnction sur la voiture

ps:les soudures consellees ont ete refaites

merci de votre reponse




en vous remerciant


bonjour,
je suis désolé je pensait vous avoir répondu mais j'ai dut zapper .

pour votre réponse :
pour allumer votre horloge et donc confirmer le bon fonctionnement de votre bloc alim du compteur vous devez brancher :
broche grise : + 12 volt sur broche 1
: - masse sur broche 2

broche rouge : + 12 volt sur broche 1

je vous conseille de remplacer le mosfet systématiquement pour éviter de recommencer .


Bonjour bidouiltronic
Je viens de faire le changement de la résistance 6.5 et le transistor ,
le compteur a fonctionné a nouvel
Problème , il continue a faire sapin de noel.
Y a t il autre chose à faire ?
Pourquoi clignote t il?
Merci de votre réponse Santony76


ce que vous appelez la "résistance 6.5" n'est pas une résistance mais le fusible !
ce fusible ainsi que le transistor grillent a cause des soudures qui cassent un peut partout sur le circuit !
vous avez donc réparé l'effet de la panne mais pas la cause et votre fusible vas bientôt re griller !
pour éviter cela vous devez ressouder les 12 résistance a droite du fusible et si vous avez de la chance cela suffira a éviter le sapin de noël même si c'est de saison :razz:
bonne chance !
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
bonsoir je suis nouveau mais cela fait plusieurs semaine que je suis vos detaisl

mais j'ai resouder plusieurs soudures sur mon compteur cela fonctionnais mais maintenant plus rien et cela fait tic tac

que dois je faire
merci
bidouiltronic a écrit:
santony76 a écrit:
bidouiltronic a écrit:
papy64 a écrit:
BONJOUR A TOUS

BIDOUILTRONIC,

je serais tres heureux d'obtenir une reponse
je dois ajouter le remplacement du fet mais sans resultat


papy64 a écrit:
bonjour a tous,

possesseur d'un scenic II avec tdb HS,pourriez vous bidouiltronic me confirmer" pour controler l'allumage de l'afficheur il faut connecter un+12 a la broche N°1 des connecteurs gris et rouge,ainsi que relier au - la broche 2 du connecteur rouge"



symptomes:-afficheur eteint
-12V sur la patte centrale du mos fet
-clignottement led rouge au centre de la plaquette
- bip lors de la reconnction sur la voiture

ps:les soudures consellees ont ete refaites

merci de votre reponse




en vous remerciant


bonjour,
je suis désolé je pensait vous avoir répondu mais j'ai dut zapper .

pour votre réponse :
pour allumer votre horloge et donc confirmer le bon fonctionnement de votre bloc alim du compteur vous devez brancher :
broche grise : + 12 volt sur broche 1
: - masse sur broche 2

broche rouge : + 12 volt sur broche 1

je vous conseille de remplacer le mosfet systématiquement pour éviter de recommencer .


Bonjour bidouiltronic
Je viens de faire le changement de la résistance 6.5 et le transistor ,
le compteur a fonctionné a nouvel
Problème , il continue a faire sapin de noel.
Y a t il autre chose à faire ?
Pourquoi clignote t il?
Merci de votre réponse Santony76


ce que vous appelez la "résistance 6.5" n'est pas une résistance mais le fusible !
ce fusible ainsi que le transistor grillent a cause des soudures qui cassent un peut partout sur le circuit !
vous avez donc réparé l'effet de la panne mais pas la cause et votre fusible vas bientôt re griller !
pour éviter cela vous devez ressouder les 12 résistance a droite du fusible et si vous avez de la chance cela suffira a éviter le sapin de noël même si c'est de saison :razz:
bonne chance !


Bonjour BIDOUILTRONIC
merci pour votre réponse
a bientôt Santony76
Euh Santony, tu n'es pas obligé de citer les 105.984 messages précédents à chaque réponse ... ca rend la lecture du topic super difficile à suivre :euh:
_________________
Le gras, c'est la vie
Jerma a écrit:
Bonjour,
Comme promis voici mon expérience concernant le problème d'affichage du tdb.
Après démontage du cache supérieur qui se d'éclipse en tirant vers le bas, je constate que le souci viens de la broche grise à gauche qui a un peu de jeu et qui créée un mauvais contact. J'ai vérifier les soudures et apparament pas de souci à ce niveau là, donc le problème viens visiblement de la broche femelle du faisceau du véhicule.
Donc pour ma part j'ai calé la broche vers le haut en coinçant une cale entre la broche et l'afficheur et pour le moment cela fonctionne!
Cependant comme je viens d'acheter le véhicule d'occassion à un pro, je lui ramenerai car celui-ci est garantie 6 mois.
a+


Bonjour à tous,

Et un de plus ! J'ai moi aussi un pb de tableau de bord et j'ai fait exactement comme "Jerma" (post au dessus) j'ai moi aussi un mauvais contact sur la broche grise.

Ma question est: est-ce un pb avec la broche ou avec les soudures (Rien vu après démontage complet.

-> bidouiltronic quand penses-tu ?

Merci.
Salut à tous,

:cry: eh oui et un de plus, TdB HS sur scenic 04/2004 185000 km.
Le vehicule a tjs été suivi par renault, pensez-vous qu'il existe une chance pour que renault prenne une partie en charge vue le kilomètrage?
L'affichage n'est pas completement HS, mais clignote en partie. Est-ce dommageable ou faut-il le réparer au plus vite?
Au vue du nombre de cas, je ne comprend pas pourquoi renault ne prend pas en charge ce pb. Cela ne concerne que les modèles 2003/04/05, pourquoi?
-> Pd de fabrication, donc renault devrait prendre en charge, mais...
Merci pour vos infos, et bon courage à tous.
J'en profite pour poser une question supplémentaire à notre ami Bidouille (le pauvre) :

Constates-tu des différences notables de fiabilité selon l'age des compteurs ?

Il serait intéressant de savoir si une voiture qui date de 2003 a plus de chance de griller son compteur qu'une voiture de 2007 par exemple...
Mon TdB est HS depuis le garage Renault à changé la batterie, mais ne veut rien savoir de la panne, il mais cela sur le compte du hasard.
Pour moi il devrait prendre en charge la réparation ou le remplacement.
Qu'en pensez vous, existe t'il quelque chose qui impose au garagiste de prendre en charge des pannes qui se sont produites pendant que la voiture était entre leurs mains?
Ou est-ce que le remplacement de la batterie (mauvaise manip) a pu donner le coup de grace au TdB?

Merci d'avance pour les réponses
Chrisdelalsace a écrit:
Mon TdB est HS depuis le garage Renault à changé la batterie, mais ne veut rien savoir de la panne, il mais cela sur le compte du hasard.
Pour moi il devrait prendre en charge la réparation ou le remplacement.
Qu'en pensez vous, existe t'il quelque chose qui impose au garagiste de prendre en charge des pannes qui se sont produites pendant que la voiture était entre leurs mains?
Ou est-ce que le remplacement de la batterie (mauvaise manip) a pu donner le coup de grace au TdB?

Merci d'avance pour les réponses


bonjour,
pour la batterie je vous informe que cela n'a aucun lien avec la panne du compteur bien qu'il soit vrai qu'a chaque débranchement de batterie on retrouve cette panne qui ressort a cause de la remise a zero du systéme d'alim .
en gros : votre compteur était bien en panne avant le remplacement de la batterie et le garage n'y est pour rien (j'en dirais pas autant de renault :hum2: ) mais le fait de relancer le système après remplacement de batterie a pour effet de "révéler" la panne plus vite .

c'est comme un démarreur cassé ,tant que vous roulez ça vas mais si votre voisin veut emprunter votre auto il ne pourra plus redémarrer mais ne sera pas responsable de la panne.
pour la panne elle conçérne tous les millésimes aprés 3 a 5 ans maxi et de 80000 a 160000 km avec une grosse moyenne de 120000 km .
les circuits on été modifié au fil des années mais les pannes sont toujours présentes ,seuls les symptômes sont différents selon les années !
pourquoi ? parceque la technologie d'affichage et la présence du tuyau de chauffage a coté sont toujours présents et toujours aussi incompatibles sans bonne aération et que renault n'a pas modifié son aération pour autant !
voilà .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Merci pour toutes ces précisions, bidouiltronic !
J'ai donc un peu de temps devant moi... normalement... mais j'ai bien compris que je n'étais pas à l'abri.
Dernière édition par gogy le Dim 08 Nov, 2009 13:11; édité 1 fois
shido a écrit:
Jerma a écrit:
Bonjour,
Comme promis voici mon expérience concernant le problème d'affichage du tdb.
Après démontage du cache supérieur qui se d'éclipse en tirant vers le bas, je constate que le souci viens de la broche grise à gauche qui a un peu de jeu et qui créée un mauvais contact. J'ai vérifier les soudures et apparament pas de souci à ce niveau là, donc le problème viens visiblement de la broche femelle du faisceau du véhicule.
Donc pour ma part j'ai calé la broche vers le haut en coinçant une cale entre la broche et l'afficheur et pour le moment cela fonctionne!
Cependant comme je viens d'acheter le véhicule d'occassion à un pro, je lui ramenerai car celui-ci est garantie 6 mois.
a+


Bonjour à tous,

Et un de plus ! J'ai moi aussi un pb de tableau de bord et j'ai fait exactement comme "Jerma" (post au dessus) j'ai moi aussi un mauvais contact sur la broche grise.

Ma question est: est-ce un pb avec la broche ou avec les soudures (Rien vu après démontage complet.

-> bidouiltronic quand penses-tu ?

Merci.




Bonjour, eh bien voila mon tdb part demain pour le 65. J'éspère que ce ne sera pas trop grave, lol; En tous cas il est facile a démonter. Merci pour les explications et à toi bidouiltronic. :wink: :prie:


Bon courage
Bonjour,j'ai un scenic 2 1.9 dci 120cv 136 m.km de novembre 2005 et j'ai un problème de tableau de bord,meme soucis que vous (plus d'affichage sur l'écran,un bip continuel),verdict dans un garage renault 850 euros ,en surfant sur le net je me suis rendu compte que c'était un problème récurant sur les sénics 2 donc j'ai contacté le service juridique de ma banque qui ma fait savoir qu'il y avait une possibilité de demander une prise en charge de la part de renault pôur vice caché.Un dossier a été ouvert et le service juridique me demande d'apporter en maximum de témoignages de personne ayant vécu la meme situation donc je suis à la recherche de personne ayant eu ce problème de tableau de bord hs en leur demandant si cela ne les genait pas de bien vouloir me communiquer une copie de la réparation de leur tableau de bord avec l'année et le km de leur véhicule.J'ai l'inttention d'obtenir une prise en charge total de renault parce que je pense qu'un tel problème est inadmissible de ce constructeur sans meme parler des tarifs exorbitant pour les réparations.MERCI D'AVANCE à tous Cordialement
Sauf que si tu pars sur une prise en charge Renault, tu vas te retrouver avec un tableau de bord tout neuf qui ne t'auras rien couté ... mais affichant 0km au compteur ...
... donc bonjour pour revendre ton véhicule par la suite :euh: :euh:
_________________
Le gras, c'est la vie
Bonjour tout le monde!
Je me permet d'utiliser ce post sur le tableau de bord pour poser quelques questions....
j'ai un scenic 2 de 2003 1.9dci120ch confort expression, sans tableau de bord (ce dernier en partie en reparation)
et j'ai un bruit de moteur au niveau de la central de commande de ventilation.
Ce bruit apparait des que le moteur est en route, et ce coupe en meme temps, il a l'air d'etre independant de la ventilation et de la climatisation (aucun changement à l'augmentation ou la coupure du chauffage et de la climatisation), et du regime moteur.
Ma question est :
En roulant sans tableau de bord, est ce normal d'avoir ce bruit de moteur electrique (ou ventilateur)?
Est ce qu'il disparaitra quand le tableau de bord sera reposé?
Merci et bonne soirée!
:kiss:
Bonjour,

Personnellement, j'ai roulé environ 3 semaines sans TB, le temps que Bidouiltronic le répare, et je n'ai constaté aucun bruit comme décrit durant cette période (Scénic 130 CV de 2005).
Ce problème doit-être indépendant du TB.
A confirmer par d'autres utilisateurs ayant également roulés sans TB le temps de le faire réparer.

Cordialement
meomeo a écrit:
Bonjour,j'ai un scenic 2 1.9 dci 120cv 136 m.km de novembre 2005 et j'ai un problème de tableau de bord,meme soucis que vous (plus d'affichage sur l'écran,un bip continuel),verdict dans un garage renault 850 euros ,en surfant sur le net je me suis rendu compte que c'était un problème récurant sur les sénics 2 donc j'ai contacté le service juridique de ma banque qui ma fait savoir qu'il y avait une possibilité de demander une prise en charge de la part de renault pôur vice caché.Un dossier a été ouvert et le service juridique me demande d'apporter en maximum de témoignages de personne ayant vécu la meme situation donc je suis à la recherche de personne ayant eu ce problème de tableau de bord hs en leur demandant si cela ne les genait pas de bien vouloir me communiquer une copie de la réparation de leur tableau de bord avec l'année et le km de leur véhicule.J'ai l'inttention d'obtenir une prise en charge total de renault parce que je pense qu'un tel problème est inadmissible de ce constructeur sans meme parler des tarifs exorbitant pour les réparations.MERCI D'AVANCE à tous Cordialement


Salut!

D'après l'accusé de réception de mon colis, je peux te dire que mon TDB est arrivé le 2 novembre chez bidouilletronic.

Dès que je le récupère avec la facture, je te la copie si tu souhaites.
Si tu as besoin de témoignages sur l'attitude lamentable du service client, j'ai également des mails que je peux te faire suivre.

Je n'ai pas fait la démarche juridique puisqu'il fallait payer un huissier puis une procédure puis... sans être sur du résultat ni savoir combien de temps ça durerait mais l'envie était bien là aussi. Je me suis renseigné auprès de mon assurance qui me disait que c'était jouable mais pas simple.

J'espère récupérer mon TDB rapidement (j'espère que t'as retrouvé la forme bidouilletronic ;) ) car, comme un malheur n'arrive jamais seul, en plus de ce souci, j'en ai d'autres plus graves mais je ne peux rien controler. Je n'ai plus de frein moteur: il reste même un peu dans les tours tout seul et avance comme si il y avait le régulateur. J'ai une conso d'huile délirante qui est, je pense, à l'origine de mon souci de frein moteur: plus d'1 litre aux 1000 km; j'espère que mon moteur ne surchauffe pas... Et que ce ne soit pas grave (turbo, segmentation???)
RDV est pris chez un agent pour vendredi; je croise les doigts pour qu'ils ne fassent pas n'importe quoi. Quand on a le TDB, on sait ce qu'a consommé le véhicule et on arrive à en déduire si ils l'ont respecté.

@+
Dernière édition par dave2 le Mer 11 Nov, 2009 09:11; édité 1 fois
heliotesou a écrit:
Bonjour,

Personnellement, j'ai roulé environ 3 semaines sans TB, le temps que Bidouiltronic le répare, et je n'ai constaté aucun bruit comme décrit durant cette période (Scénic 130 CV de 2005).
Ce problème doit-être indépendant du TB.
A confirmer par d'autres utilisateurs ayant également roulés sans TB le temps de le faire réparer.

Cordialement


merci ;)
je vais essayer de faire des fotos voire une vidéo, et tant qu'a faire j'inspecterais sous le capot.
Bonne journée à tout le monde

Edit : je viens de voir que ca vient du retroviseur interieur, donc désolé de vous avoir derangé et merci pour les infos! :)
Dernière édition par noredine69 le Mer 11 Nov, 2009 09:11; édité 1 fois
noredine69 a écrit:

Edit : je viens de voir que ca vient du retroviseur interieur, donc désolé de vous avoir derangé et merci pour les infos! :)


J'ai exactement le même bruit que toi. Tu sais si c'est un capteur à changer?
chichi1er
Modérateur PR
Message Mer 11 Nov, 2009 18:11
Ce topic concerne les problèmes de tableau de bord. Pour les bruits de rétroviseur intérieur, continuez là bas : https://www.planeterenault.com/forum/laguna-ii-tres-leger-..ur-coupe-t17011.html

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Bonjour,je te remercie pour ta réponse mais en fait ce que je recherche se sont des personnes qui ont pu bénéficier d'une participation de renault pour la prise en charge de leur tableau de bord,qui dit participation à la prise en charge dit reconnaissance de la défaillance de leur matériel,si tu as des personnes dans tes connaissances qui ont vécu cela je veux bien que tu me fournisses leur coordonnées,je te dis bon courage avec tes nouveaux soucis apparement avant d'acheter renault il faut y réfléchir bien plus d'un million de fois ou mieux vaut se casser une jambe,good luck à+
meomeo a écrit:
Bonjour,je te remercie pour ta réponse mais en fait ce que je recherche se sont des personnes qui ont pu bénéficier d'une participation de renault pour la prise en charge de leur tableau de bord,qui dit participation à la prise en charge dit reconnaissance de la défaillance de leur matériel,si tu as des personnes dans tes connaissances qui ont vécu cela je veux bien que tu me fournisses leur coordonnées,je te dis bon courage avec tes nouveaux soucis apparement avant d'acheter renault il faut y réfléchir bien plus d'un million de fois ou mieux vaut se casser une jambe,good luck à+


et non; ils ne sont pas fous chez renault; à défaut de dépenser dans de la R&D ou payer de bons ingénieurs ainsi que de bons ouvriers pour garantir de bons montages, ils investissent dans des hommes de loi qui enseignent aux centres d'appels quoi dire...

J'ai bien eu une offre de prise en charge; ai demandé à ce que certains points apparaissent dans leur courrier de réponse; impossible. Mon interlocuteur a bien réussi à me les dire oralement après l'avoir harcelé (ils ne doivent pas avoir le droit de raccrocher je pense!!!): il s'agit d'un geste commercial et aucunement d'une reconnaissance de responsabilité quelle qu'elle soit.

En clair, rien ne les oblige à participer mais dans une extrème généreuse bonté, ils le font.

Oui, mais alors, pourquoi en Angleterre, Renault participe à toutes les réparations de bord dont la facture a dépassé 100 livres? J'attends toujours la réponse. Ca se passe en Angleterre et donc le service client français n'est pas au courant.

Si tu as besoin d'une copie du courrier, fais moi signe; ce sera avec plaisir mais ne permettra pas de constater un aveu de responsabilité.

Et pour le service relation client Renault hip hip hip... :mdr: :euh:


edit: 50 % après les avoir bien tannés mais je ne trouve toujours pas cela suffisant et attend maintenant mon TDB de chez bidouilletronic; autant faire vivre ceux qui le méritent après tout.
Dernière édition par dave2 le Jeu 12 Nov, 2009 19:11; édité 1 fois
chichi1er a écrit:
Ce topic concerne les problèmes de tableau de bord. Pour les bruits de rétroviseur intérieur, continuez là bas : https://www.planeterenault.com/forum/laguna-ii-tres-leger-..ur-coupe-t17011.html

Chichi1er...


Merci beaucoup. :D


Sauter vers: 



Dernières news