Accueil / Technique [Electronique-Electrique]

[Scénic II] [Topic Unique] Tableau de bord en panne

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour à tous

ayant parcouru ce long post, je me permets de poser une question, car j'ai l'impression que mon problème est un peu différent, et me laisse perplexe.

Donc jusqu'a ici 108000 km, aucun pb de tableau de bord sur mon scénic
J'ai enlevé l'autoradio car la voiture était "vendue" (l'acheteur devait la prendre demain !!!)

Au redémarrage plus de tableau de bord.

J'ai vérifié les fusibles à gauche du volant, ils sont tous bons ....
J'ai tenté de remettre l'autoradio (pour vérifier si c'est l'origine du pb)
il ne s'allume plus...

avez vous une idée ?
Est qu'il y a d'autres fusibles ailleurs ?
Est ce qu'il est possible d'avoir tiré sur les "fameux" connecteurs en sortant l'autoradio ?

Je me lancer demain dans le démontage du tableau de bord, mais c'est quand meme curieux cette panne consécutive au démontage....

d'avance merci.
_________________
renault scenic II 1.9dci
bonjour
a tynod68 je t aurais bien aide mais sur ma platine
ces composants n'existent pas sans doute des options suppl.
par contre sur ta platine y a le composant qui m interesse
je suis toujours en rade
merci
bidouiltronic a écrit:
bonjour ,
voici quelques nouvelles :
je répare toujours ces compteurs et je précise aussi que je n'en ai pratiquement jamais revu en panne sur les nombreux compteurs réparés jusqu'ici 8)
en fait j'ai remarqué que des seuls qui retombent en panne il y a soit ceux qui avaient été bricolés avant mon intervention ,soit ceux dont le client avait attendu très longtemps avant de le faire réparer et qui avait "forcé" la marche du compteur en tordant la prise grise avec une cale (quelques fois sur les conseils d'un pro :evil: ) .

si vous cherchez toujours a faire réparer un compteur alors n’hésitez pas :lol: je suis toujours là ,fidèle au poste !

vous pouvez aussi me contacter sur ma messagerie (pro et privée)

merci



Je confirme , j'ai fait réparer mon compteur par ce "bidouilletronic" en juillet 2010 soit 4,5 ans, aucun soucis depuis. Je recommande . Bravo
Une petite relance sur ce sujet. :oops:

Comment tester (au moins l allumer) un compteur d'espace IV SAGEM avant de le remonter sur le véhicule :?:

Merci pour votre aide. :prie:
Bonjour tous le monde, j'ai le tdb d'un pote hs entre les mains.
J'avais il y as 2 ans réparé le mien avec les conseisl des foromeurs.
J'ai donc recommencé les manips resoudure de toutes le zone transfo, changement du IRF, fusible ok, il ' s'est allumé..yes,
puis après remontage à nouveau éteint. Redémontage, puis controle.
J'ai fait quelques mesures et le circuit pw à un Ov sur la patte 7 ,
en suivant le circuit je tombe sur une diode relié à un patte du transfo qui est a OV.
clic pour agrandir

Si cela peux aider j'ai trouvé un schema sur le net
clic pour agrandir

Merci pour vos conseils
Dernière édition par pascalou46 le Mar 03 Fev, 2015 18:02; édité 2 fois
Salut pscalou46.
As tu repri les soudures de tes 12 resistances ?
Salut wachwach,
oui je viens de revérifier à nouveau au cas ou.
Ce que je ne comprend pas c'est pourquoi je n'est pas de 12v a la patte 7 du UC2843B et que fait ce signal 12v 5hz sur le condo N

Merci pour votre aide
Bonsoir tout le monde, je me répond, j'avais encore une soudure sèche du coté de Q3, du coup j'ai mon 12V sur la patte 7 (Vcc) et 5V sur la 8

::boulet_004::

La morale de l'histoire: refait toutes les soudures..je dis bien toutes !!!
bonjour et petit détérage,
je viens d'acheter un scenic 2 qui était a mon beau-frere, et quand il l'avait il a fait grillé des fusibles dont celui du compteur en voulant shunter la batterie pour le démarrer, donc le compteur n'a pas eu le temps de chauffer. j'ai donc voulu changer se fusible mais il a re-grillé,
faut-il changé le mosfet et les resistances imperativement quand le fusible grille?
en cas de surintensité les condensateurs en prennent-ils un coup?
merci d'avance pour vos réponses.
j2c
Membre d'honneur
Message Lun 09 Fev, 2015 11:02
qu'est ce qu'il a fait quand il a fait exploser les fusibles ?

shunter la batterie pour démarrer, c'est un coup à voir la batterie exploser.. je suppose que tu veux dire qu'il a voulu mettre une autre batterie en parallèle et qu'il n'a pas respecté le manuel.

Borne + ensemble

Borne - d'une batterie, sur la masse du véhicule de l'autre (et non sur la batterie de l'autre).

Il y a-t-il eut une inversion de polarité ? :pense: (pour comprendre ce qui a pu dégager dans le compteur).. sans doute le circuit d'alimentation (dont le mosfet)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pas d'inversion.
oui batterie en parrallele borne + sur + et borne - sur - mais véhicule fournissant le courant était démarrer.
(il a même grillé le fusible 30A du démarreur).
il y a bien 12.48V sur la fiche grise du compteur.
Dernière édition par dreamland49 le Lun 09 Fev, 2015 14:02; édité 1 fois
j2c
Membre d'honneur
Message Lun 09 Fev, 2015 14:02
Bizarre.. car justement, il faut laisser le moteur tourner avant de brancher..

SUR LA MASSE, et non sur la borne - de la 2ème batterie.. c'est une précaution à prendre pour éviter de voir exploser la batterie.

Tu vas être bon, pour faire un test de continuité sur le compteur. Et vérifier que les alims vont bien partout ..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Oui je crois par contre es ce que le transistor (mosfet) doit-etre resistant ou pas car jai mis le testeur sur les pattes et jai infini aucune resistance es-ce normal?
Salut à tous.
J ai un compteur d espace 4 de 2002 (date sur le compteur 9-09-2002) dont la mémoire était plantée. J ai récupéré la mémoire sur un compteur d espace 4 de 2003, mais impossible de remettre le bon km (il m affiche 0 Km). J ai reprtogrammer le compteur avec le dump swapé et non swapé ! et toujours le meme resultat :...: Y a t il une différence entre un dump eprom d un espace 4 de 2003/4 et un dump eprom espace 2003 (adressage :?: :?: :?: ) ?

Toute aide est la bien venue :irony:
bonjour,
j'ai racheté un scenic 2 1.9 dci de 2004 avec 137680km. avant que je l'achete l'ancien proprio était tombé en panne de batterie suite a un arret d'1an et a voulu shunter la batterie avec une voiture moteur allumé avec le + sur + et - sur - pas d'inversion. il a fait claqué le fusible 30A du démarreur et le TDB s'est éteint :evil: . j'ai suivi le procédé comme beaucoup font j'ai changé le transistor, le fusible et les resistances(malgré quelles étaient encore bonne).
le problème est que dès que je mets du courant le fusible claque :pense:
j'ai controlé les condensateurs ils sont OK.
comme beaucoup j'ai eu le problème des goutières donc 6cm d'eau dans le planché donc la prise R2 supprimée j'ai ressoudé les fils enssemble et plus de problème tout fonctionne hormis le frein a main elec.
voyant clignote quand je veux le mettre ou l'enlevé manuellement sinon fonctionne bien en roulant ou en coupant le contact
clic pour agrandir
clic pour agrandir
si quelqu'un a une solution merci
_________________
alfa 147
par-contre la première fois que j'ai changé que le fusible il y avait une soudure de fissurée sur l'enroulement a côté du fusible. j'ai refais une trentaine de soudure mais rien de plus. je ne sais pas quel composant est en court-circuit. :?:
Bonjour dreanland.
Retire le transistor mosfet et fait ton test. si le fusible ne grille pas pas, c est que ton transistor est en cc.
Bon courage
salut a tous bon je deterre un peux ,pourriez vous m'aider j 'ai ouvert un sujet ici

http://forum.tlemcen-electronic.com/showthread.php?t=39941

est malheureusement pas de solution a mon probleme .

merci par avance ;)
Bonjour,
Pour une réparation durable de votre compteur Scenic 2 il est indispensable de remplacer le même temps avec le transistor IRF3710s toutes les résistances de 1 Ohm ainsi de reprendre une trentaine des soudures autours du mosfet et des résistances CMS. La société Sosinformatique18.com vous propose la réparation en 24H de tout type de tableau de bord Scenic 2 et tableau de bord Espace 4. ***pas de publicité sans autorisation des administrateurs du site*** Toutes nos réparations sont garanties un an. Possibilité d’envoi par la Poste, votre compteur sera réparé dans un délai de 24 heures et vous sera réexpédié aussi tôt. Facture fournie.
Dernière édition par larry.kubiak le Sam 20 Juin, 2015 06:06; édité 2 fois
Bonjour,

Les symptôms d'un compteur Scenic2 ou Espace 4 en panne:

L'horloge se réinitialise
Le compteur clignote ou fonctionne par intermittence
Le compteur est éteint
La vitesse et le kilométrage se déprogramme
La commande de la radio ne fonctionne plus

Nous vous proposons un kit complet de réparation pour votre tableau de bord Renault Scenic 2 et Espace 4. Un tuto est fourni pour vous aider a faire la reparation.

Des compétences en soudage déssoudage sur des composants SMD sont indispensables pour la réparation.
***pas de publicité sans autorisation des administrateurs du site***
Dernière édition par larry.kubiak le Sam 20 Juin, 2015 06:06; édité 2 fois
Bonjour j ai un probleme avec mon compteur espace 4 phase 2 (marque johnson control).
L ecran principal est le meme que celui des scenic 2.

Il avait le probleme classique de l ecran qui clignotait et affichait mal les choses.

J ai refait la majorité des soudures j ai dessoudé l écran.

Apres remontage, ressoudage, j ai maintenant l ecran qui s allume avec la bonne luminosité mais j ai tout d allumé!!!

J ai verifier les soudures mais ne voit aucun court circuit. j ai meme rechauffer toutes les soudures a lair chaud + le micro pour etre sur que ca ne soit pas un probleme de contact...

savez vous d ou peu venir le probleme??

voici a quoi ca ressemble:

photo LCD tout allumé

J ai aussi essayé comme l ecran est le meme mis a part la version que ceux des scenic 2 de le remplacer par un scenic 2 phase 1 mais lecran ne sallume plus et la consomation est encore plus haute a 1.8A...
_________________
Reparation compteur SCENIC 2 / ESPACE 4
Bonjour,

Je suis l'heureux propriétaire d'un Scénic 2 de 2004 qui bien évidemment rencontre un problème de tableau de bord qui clignote et rajoute des kms... Vous serait-il possible de m'indiquer les références des condensateurs chimiques référencés sur l'image jointe svp ?

Merci

clic pour agrandir
Bonjour,

Les chimiques ne sont pas forcement la cause, les pin sont elles jaunies?
Quand tu mets la panne du fer est ce qu'une odeur noseabonde s'en degage?


Juste pour info, quel est le microcontroleur utilisé pour le compteur?

Si tous l'afficheur est allumé, peut être manque une alimentation ou micro en reset.. à voir il faut deduir le fonctionnement et vérifier la carte..

Tu dis avoir refait les soudures du micro, comment as tu fait?
Air chaud oui, avec flux, sans flux? As tu ajouté l'etain?

Peux tu nous envoyer une photo en macro de la carte au niveau du micro?

As tu mis du scotch de protection quand tu as fais les soudure du micro?
Est ce que des composants n'ont pas glissés?

Peux tu brancher le compteur hors vehicule? Il va falloir debugger peut être ...

@ tout

Bulbo
Bonjour à toutes et à tous.
Quelqu'un peut il me dire comment reconfigurer le dump dune eprom 9356 d'un compteur de scenic 2 de 2007 SVP :prie: J ai essayé différents dump que j ai pu trouver sur les différents sites mais aucun ne fonction :hum2: A la mise sous tention, le compteur affiche "mauvaise version d eprom" :bluecry:

Toute aide la bien venue :prie: Merci
Bonsoir à vous.

Sans vouloir faire de la publicité ,mais il y a deux ans mon frère a fait réparer son compteur par un gars de Nancy .
Apres deux ans son compteur fonctionne toujours à merveille.
Le réparateur a en ce moment une annonce sur leboncoin.
Il faut chercher sous" ECR electronic à Malzeville" dans la region de Nancy.
Je voulais simplement vous faire profiter de mon experience.

Bonne soirée.
_________________
Scenic 1.4 TCE Dynamique
Dernière édition par athos123 le Mar 09 Fev, 2016 20:02; édité 2 fois
Bonjour.
Mon tableau de bord de Scenic 2 de 2005 est atteint par les fameux symptômes de défaillantes dus à un refroidissement insuffisant de la carte (Mosfet IRF 3710, transformateur alimentation).
Je suis électronicien donc je souhaite essayer de réparer.
Il y a clairement une trace sombre marron de chauffe sur le circuit imprimé près de ces composants.
J'ai remplacé l'IRF 3710 (je l'ai testé et il n'était plus très vaillant, résistance passante de plus de 1 ohm), ressoudé les 12 résistances 1 Ohm en //, ressoudé la plupart des résistances cms autour de la zône alimentation.

Il reste qu'il me manque 3 résistances cms parties. L'une au moins, c'est sûr, s'est dessoudée quand j'ai enlevé le tableau de bord car j'ai trouvé des soudures sèches sur ses points de connexions. Peut-être ai-je enlevé malencontreusement 2 autres résistances du haut de la photo en dessoudant les contacts de l'afficheur.
Voir la photo en pièce-jointe.
Il s'agit des résistances sous les points de connexion de l'afficheur et tout à droite de la self et des 12 résistances 1 ohm en //
Pour que je puisse les remettre, je souhaite avoir les valeurs de ces résistances :
R en haut à gauche de la photo, au dessus du transistor = ?
R en haut et à droite photo= ?
R en bas et à droite du transistor = ?

Sans votre aide, je ne pourrais pas remettre ces 3 résistances aussi je vous en remercie par avance.
Bonjour.
Mon tableau de bord de Scenic 2 de 2005 est atteint par les fameux symptômes de défaillantes dus à un refroidissement insuffisant de la carte (Mosfet IRF 3710, transformateur alimentation).
Je suis électronicien donc je souhaite essayer de réparer.
Il y a clairement une trace sombre marron de chauffe sur le circuit imprimé près de ces composants.
J'ai remplacé l'IRF 3710 (je l'ai testé et il n'était plus très vaillant, résistance passante de plus de 1 ohm), ressoudé les 12 résistances 1 Ohm en //, ressoudé la plupart des résistances cms autour de la zône alimentation.

Il reste qu'il me manque 3 résistances cms parties. L'une au moins, c'est sûr, s'est dessoudée quand j'ai enlevé le tableau de bord car j'ai trouvé des soudures sèches sur ses points de connexions. Peut-être ai-je enlevé malencontreusement 2 autres résistances du haut de la photo en dessoudant les contacts de l'afficheur.
Voir la photo en pièce-jointe.
Il s'agit des résistances sous les points de connexion de l'afficheur et tout à droite de la self et des 12 résistances 1 ohm en //
Pour que je puisse les remettre, je souhaite avoir les valeurs de ces résistances :
R en haut à gauche de la photo, au dessus du transistor = ?
R en haut et à droite photo= ?
R en bas et à droite du transistor = ?

Sans votre aide, je ne pourrais pas remettre ces 3 résistances aussi je vous en remercie par avance. clic pour agrandir
Bonjour à tous,

Ancien électronicien (militaire) j'ai entrepris de refaire les soudures de la partie alimentation du tableau de bord de mon Scenic II.
Hélas, j'ai perdu un des composants qui s'est dessoudé :oops:
Il s'agit du composant dans le rond rouge.
clic pour agrandir

Si une âme charitable pouvait me dire le type (je pense que c'est une résistance) et la valeur du composant cms, je lui en serait très reconnaissant.

Merci pour l'éventuel coup de main.
Bonjour, bonjour,

Et encore un compteur espace 4 qui ne s'allume plus
J'ai parcouru ce forum de 96 pages dédié à machin tronic RPM, pardon,
à la réparation d'une panne type d'alimentation de compteurs . :lol2:
( quoi que, en retirant toutes les lignes de gloire à ...ou merci à ... ou ... est super il ne reste plus grand chose mais j'ai réussi a retrouver mon bonheur
grâce à quelques bons:
Voici donc pour mon retour d'expérience:

le démontage mécanique est facile
Pour la suite , il est quand même quasi obligatoire de dessouder l'afficheur donc le mieux est la station de déssoudage par aspiration. que tout le monde n'a pas certes. sinon on peut le faire avec de la tresse a dessouder
Pour dessouder cet afficheur, j'ai tenté la tresse,
plus long mais ca marche quand même
Au préalable ajouter un peu de brasure sur toutes les pates ( de l'afficheur principal uniquement )

Il es tout de même préférable de s'entrainer sur quelques cartes récupérées en décheterie. Si vous n'étes pas un peu bricoleur , STOP laissez tomber

Une fois cet afficheur retiré, il est , à la loupe facile de voir l'étendue des dégâts. des soudures sèches en veux tu en voilà !
par chance le transistor MOS n'était pas impacté, ni le fusible , les 10 ou 12 résistances de 1 Ohms si !, presques tombées dans le fond de la boite
tellement elles avaient chauffées.
j'ai aussi refait TOUTES les soudures dans un rayon de 2.5 cm du circuit 2843 ( oscilateur PWM, qui commande le MOS ).
J'ai du m'y reprendre a 2 fois car j'en oubliai toujours
MEME SI LES SOUDURES PARAISSENT BONNES REFAITES LES !

Et pour moi, miracle, il a redémarré !

voila
_________________
Connaissance ne vaut que si elle est partagée...
rpm91
Modérateur PR
Message Dim 25 Sep, 2016 21:09
Merci pour le retour d'info
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
bonjour a tous ,
j'interviens de nouveau pour vous dire que je suis toujours là pour réparer vos compteurs , pour ceux qui ne sont pas bricoleurs ou bien qui n'ont pas eut de chance en essayant de souder eux même leur circuit :ouioui:

alors n’hésitez pas a me contacter ......

merci
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale http://www.planeterenault.com/forum/viewtopic.php?t=13356
bidouiltronic toujours dans la réparation ?

J'ai pas réussi à faire la réparation moi même :/

J'ai fait un pont aussi pour le mosfet mais il ne s'allume pas ...

Possible de te l'envoyer ? Et quel est ton prix stp ?
après réparation j'ai récupéré l'horloge et la température, mais lle grand afficheur reste éteint :/ c'est du a quoi ? EEPROM corrompu ?
si tu as les coins blanc , cherche pas , ton afficheur est HS. :mock:

si il prend l'air , c'est fini. :ko:

pas pour rien qu'on dit que c'est réservé aux pros...
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par jonancy le Sam 11 Mar, 2017 23:03; édité 1 fois
Bonjour à tous,

Tout d'abord merci pour ce fil de discussion.
j'ai besoin d'un conseil de spécialiste notamment bidouiltronic ou jonancy ou kazouille ou une autre âme charitable.

je rejoins le club des tbd en panne total après des coupures répetitives. je souhaite essayer de réparer moi -même avec l'aide d'une personne qui sait souder.

il a dessoudé l'afficheur, refait une trentaine de soudure.

par contre j'ai un doute sur le fusible j'ai trouvé un rapide de 6.3a :

SCHURTER 3413.0224.11
Fuse: fuse; quick blow; glass; 6.3A; 32VAC; 63VDC; SMD; Case:1206

Pensez vous que c'est bon ou cela va claquer à chaque fois car ce n'est pas un temporisé ??

pour l'irf j'ai trouvé le irf3710spbf ? c'est bon ?

Merci de vos réponses
edit: j'ai trouvé ce fusible c'est un 7a , c'est pas trop ?? au lieu de 6.5A ??
mais c'est un temporisé , Alors pensez vous que l'on peut le monter sur le tbd ?

merci d'avance

voici le fusible:
SCHURTER 3413.0326.11
Fuse: fuse; time-lag; glass; 7A; 32VAC; 63VDC; SMD; Case:1206; UST
Pff le tdb de mon secnic 2 modèle de 2003 , réparé par bidouilletronic en 2010 recommence à faire des siennes, raz de l'horloge Je crois que bientôt se sera le blackout...
chichi1er
Modérateur PR
Message Ven 05 Mai, 2017 08:05
Salut,

C'est une vraie horloge ton Scenic II, un problème de tableau de bord tous les 7 ans :mock:

Recontacte Rpm Multimedia pour voir quelle proposition (technique/commerciale) ils peuvent te faire pour solutionner ton problème :pense:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 80Mkm (03/15->...) - Laguna III estate GT205ch - 04/09 (06/16->...)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16) - Ex Berlingo 1.9D Pack - 01/06 - 148Mkm (01/06->10/19)
Citation:

Le kilométrage n'est pas crypté sur l'EEPROM, et avec un minimum de compétence en hexa, on s'en sort très bien.

Et voici mon document avec le dump de l'eeprom, l'analyse et les algorithmes de calculs.

Doc EEPROM

Y'a rien de secret et j’espère que cela répondra a un certain nombre de questions restées sans réponse...


Bonsoir cca,
Le lien de téléchargement de cette documentation qui m'intéresse ne fonctionne plus... vous serait-il possible de le remettre à disposition ?
Merci d'avance pour votre aide.
Bonjour, au bout d'un an, j'imagine que tu as trouvé une solution...
J'ai également perdu la résistance la plus à droite et serais reconnaissant si quelqu'un pouvait m'en donner les caractéristiques.
Les deux autres sont marquées 4870 (487 ohms si j'ai bien compris le système de notation).

bernard2908a a écrit:
Bonjour.
Mon tableau de bord de Scenic 2 de 2005 est atteint par les fameux symptômes de défaillantes dus à un refroidissement insuffisant de la carte (Mosfet IRF 3710, transformateur alimentation).
Je suis électronicien donc je souhaite essayer de réparer.
Il y a clairement une trace sombre marron de chauffe sur le circuit imprimé près de ces composants.
J'ai remplacé l'IRF 3710 (je l'ai testé et il n'était plus très vaillant, résistance passante de plus de 1 ohm), ressoudé les 12 résistances 1 Ohm en //, ressoudé la plupart des résistances cms autour de la zône alimentation.

Il reste qu'il me manque 3 résistances cms parties. L'une au moins, c'est sûr, s'est dessoudée quand j'ai enlevé le tableau de bord car j'ai trouvé des soudures sèches sur ses points de connexions. Peut-être ai-je enlevé malencontreusement 2 autres résistances du haut de la photo en dessoudant les contacts de l'afficheur.
Voir la photo en pièce-jointe.
Il s'agit des résistances sous les points de connexion de l'afficheur et tout à droite de la self et des 12 résistances 1 ohm en //
Pour que je puisse les remettre, je souhaite avoir les valeurs de ces résistances :
R en haut à gauche de la photo, au dessus du transistor = ?
R en haut et à droite photo= ?
R en bas et à droite du transistor = ?

Sans votre aide, je ne pourrais pas remettre ces 3 résistances aussi je vous en remercie par avance. clic pour agrandir


Sauter vers: 



Dernières news