Accueil / Technique [Electronique-Electrique]

[Scénic II] [Topic Unique] Tableau de bord en panne

Retrouvez les Revues Technique Automobile de votre véhicule
méla a écrit:
un grand respect pour cette honneté c'est tellement rare il y a tellement de gens qui ce dise proffessionnel et nous garantisse la reparation d'un compteur au final on reviens a la case depart
nous avons eu l'experience avec un "soit disant garagiste de chez renault meme"qui nous a revendu un compteur de chez lui et qui na duré qu'une seul journée sa fait la journée 200euro
et d'autre qui nous demandé des somme exorbinante pour nous le reparé met pas fiable donc on a tout laissé comme sa
des lundi je vais contacté votre boutique pour effectué l'envoie
j'ai pas puy apelé hier comme vous m'avais dit en mp je travaillé
en tout cas bonne continuation
vous faite fureur sur les forums et beaucoup de jalousie :)))
a tres vite!!


la jalousie :nonnon: je ne souhaite pas cela car ça ne me correspond pas, bien au contraire ,j'ai même pu lire sur un forum destiné aux "pros" que j'avais semble t'il au départ ,pris une bonne longueur d'avance pour réparer ces compteurs et que cela inspirait bien !
et non :nonnon: : je ne connais personne chez renault pour me dire comment faire mon travail :hum2: (pour répondre a une remarque sur mon travail anticipé sur le simulateur de scenic II )!

dans le même registre ,j'ai travaillé dans un S.A.V en 1997 dans lequel mes collègue me regardait comme un extra terrestre car je dépannais entouré d'un récepteur "PO/GO" et d'ampoules qui clignotaient et vacillaient a tous vas mais que bizarrement, je ne changeait jamais de brouettes de fusibles ou de kit alim parce que les ampoules en question servaient a limiter le courant et a visualiser la charge d'alim là ou les autres changeaient et grillaient jusqu’à 5 kit avant de trouver la panne .
quelques années plus tard ,un ancien collègue m'a dit ,comme si il découvrait la pile : "en stage Phillips on nous a dit d'utiliser des ampoules en série pour éviter de griller les pièces des alims alors que toi tu le fais depuis belle lurette" .... il venait de comprendre ma méthode personnelle mis au point seul mais que je lui avait montré 10 ans plus tot sans qu'il en comprenne l'utilité.

c'est pareil sur CE post dans lequel je montre le tuning du compteur de ma LAGUNA II : j'ai tout fait tout seul sans aucune aide extérieure, le forum permet d'en diffuser l'idée et demain ,si comme moi ,quelqu'un veut personnaliser les messages de son compteur ,il saura que c'est possible parce que déja fait par moi donc il se fera de toute façon moins ch.... que moi pour y arriver :irony: .
voilà
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Jeu 24 Nov, 2011 10:11; édité 4 fois
tu as tout a fait raison, moi meme etant professionel, d'ailleurs je ne divulguerai jamais mes coordonnées sur ce forum, on ne m'a pas autorisé, mais une chose est sur, c'est que comme toi, avant d'etre tres fiable et tout connaitre, j'ai du passer des heures sur les premiers a réparé !

il suffit pas juste comme certain bricoleur a ressoudé les resistance 1RO....

en tout cas, tu m'avais clairement aidé sur la signature eeprom, chose que je te remercie.

je cherche pas la concurrence sur ce forum ;)

par contre si je poste des TUTO sur ton topic, estc e que cela te pose des soucis ?

:?:


EDIT: je t'ai envoyé un MP :ouioui:
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par jonancy le Dim 06 Nov, 2011 16:11; édité 1 fois
jonancy a écrit:


par contre si je poste des TUTO sur ton topic, estc e que cela te pose des soucis ?

:?:


EDIT: je t'ai envoyé un MP :ouioui:


si ça peut aider ceux qui se tente eux même leur réparation c'est normal si c'est dans l'esprit du topic :roll: .
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Bonjour à tous.
Comme tous les possesseurs d'un scenic 2 mon tableau de bord est tombé en panne.
En lisant sur ce forum et bien d'autres je ne suis pas un cas isolé. Les agents Renault connaissent bien ce problème en plus.
Je trouve inadmissible et irresponsable la politique de Renault face un défaut aussi dangereux.
Bilan pour moi je dois le changer pour 850 euros avec seulement une prise en charge à 60% du service commerciale de Renault.
J'ai appris qu'en Angleterre, Belgique, Luxembourg les tableaux de bord sont changés gratuitement. Je trouve inadmissible et anti-commerciale que Renault face payer ces défauts de fabrication de véhicules à ses clients.
Je suis dans le 91 si quelqu’un à une solution moins couteuse.
Salutations.
j2c
Membre d'honneur
Message Ven 18 Nov, 2011 11:11
envoie un MP à la personne juste au dessus "bidouiltronic"

ou va sur son site : http://rpm-multimedia.fr/

c'est un gars sérieux et pour 1/4 du prix proposé par renault, tu repars avec ton compteur en état de marche :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour J2C.
Merci pour ta réponse mais comment on démonte le tableau de bord car le garage renault me dit qu'il faut deux jours pour le changer, car il faudrait tous démonter.
Cordialement
Il est bon ton garage :mrgreen: :mrgreen: :mrgreen:
Va sur le lien donné au dessus de ton post et regarde en bas dans la catégorie "tutotiaux" :wink:
J'ai démonté mon tableau de bord pour procéder à un perçage/aération du boîtier selon la méthode préconisé par Bidouilletronic. Je précise que mon scénic est un modèle de décembre 2007. Par contre, je ne sais pas si j'ai bien suivi le fil ou si Renault s'est enfin décidé à améliorer son boitier, mais j'avais cru comprendre que ce fameux boitier était complètement fermé (d'ou les problèmes de surchauffe).
Or, en démontant le mien, j'ai trouvé ça :

http://i41.servimg.com/u/f41/12/41/85/13/dsc05610.jpg

Pour le coup, j'ai quand même fait quelques perçages.
http://i41.servimg.com/u/f41/12/41/85/13/dsc05611.jpg
Bonjour à tous.
Je ne comprends pas pourquoi, si renault change mon compteur par un neuf. Je me retrouverai avec un compteur à zéro kilomètre. Ils ont bien le matériel de reprogrammation chez renault. J'ai l'impression que le SAV renault part à la dérive. Un agent Renault me demande deux jours alors que j'ai l'impression qu'il faut une demi-journée maximum.
Cordialement
Pour le remplacement de la dite pièce en 30 minutes c'est fait café compris :euh:
Bonjour à tous

j'ai lu votre sujet depuis un bon moment pour réparer mon tableau de bord sur mon espace IV2.2 DCI
j'avais une question pour bidouiltronic
Est ce que l'on peut faire le test du tableau de bord sans EEPROM
car j'ai cru comprendre qu'une EEPROM corrompu provoquait la panne ecran "OFF" du tableau de bord
ce test permettrais de savoir si l'on à problème d'EEPROM et de t'envoyer son dump pour analyse et correction (ou bien de nous donner des infos pour la corriger

Je l'ai démonté pour faire une lecture et une sauvegarde de son contenu pour ne pas corrompre son contenu pendant les essais de dépannage
(il faut que je me fabrique un lecteur avec support)

pour les essais est t'il possible de les faires sans afficheurs ou bien avec celui de droite (horloge) uniquement, ce qui laisse libre l’accès sur les capas et regulateur DC/DC pour mesurer les tensions

Quel sont les tensions sur les capas à vide (c'est à dire sans afficheur)
et quel sont les tensions avec les 2 afficheurs et le test de l'horloge en marche).car sans BSI on peut déja faire un premier diagnostic sans rien dessouder
et voir si c'est un problème de haute tension, de tension de filament,ect ...

clic pour agrandir
peut tu nous donner d'autres tensions que tu jugerais utile de contrôler

Je suis en train de faire un schéma de certaine zone avec recherche des datasheet des composant ,ça pourra aider certain j'en suis sure.

cordialement

Bfrancky
_________________
Renault scenic 97 es
Renault Espace IV 2.2DCI
Michel9100 a écrit:
Bonjour à tous.
Je ne comprends pas pourquoi, si renault change mon compteur par un neuf. Je me retrouverai avec un compteur à zéro kilomètre. Ils ont bien le matériel de reprogrammation chez renault. J'ai l'impression que le SAV renault part à la dérive. Un agent Renault me demande deux jours alors que j'ai l'impression qu'il faut une demi-journée maximum.
Cordialement


Parce que Renault ne veut pas s'embêter avec tous les gens qui pourraient profiter du changement de tableau de bord pour faire baisser artificiellement le kilométrage de leur véhicule.
_________________
Le gras, c'est la vie
bfrancky a écrit:
Bonjour à tous

j'ai lu votre sujet depuis un bon moment pour réparer mon tableau de bord sur mon espace IV2.2 DCI
j'avais une question pour bidouiltronic
Est ce que l'on peut faire le test du tableau de bord sans EEPROM
car j'ai cru comprendre qu'une EEPROM corrompu provoquait la panne ecran "OFF" du tableau de bord
ce test permettrais de savoir si l'on à problème d'EEPROM et de t'envoyer son dump pour analyse et correction (ou bien de nous donner des infos pour la corriger

Je l'ai démonté pour faire une lecture et une sauvegarde de son contenu pour ne pas corrompre son contenu pendant les essais de dépannage
(il faut que je me fabrique un lecteur avec support)

pour les essais est t'il possible de les faires sans afficheurs ou bien avec celui de droite (horloge) uniquement, ce qui laisse libre l’accès sur les capas et regulateur DC/DC pour mesurer les tensions

Quel sont les tensions sur les capas à vide (c'est à dire sans afficheur)
et quel sont les tensions avec les 2 afficheurs et le test de l'horloge en marche).car sans BSI on peut déja faire un premier diagnostic sans rien dessouder
et voir si c'est un problème de haute tension, de tension de filament,ect ...

clic pour agrandir
peut tu nous donner d'autres tensions que tu jugerais utile de contrôler

Je suis en train de faire un schéma de certaine zone avec recherche des datasheet des composant ,ça pourra aider certain j'en suis sure.

cordialement

Bfrancky


salut a toi,alors tu peux pas faire d'essai sans eeprom 93C56 soudé sur la platine.

sinon, grand afficheur dessoudé, tu peux quand meme demarré le compteur, mais juste l'heure s'affichera (scenic 2)

perso, j'ai reparé une petite dizaine de compteur d'espace 4, j'ai jamais eu d'augmentation de KMS ou de bits passer en FF.

comparé au compteur de scenic 2, bien plus courant que ca arrive (3/10 en gros)

concernant les CAPAS, certaine on 12V, d'autre 5V, ca depend laquelle...

sinon moi aussi je cherche a percer le mystere de l'EEPROM, le Kilometrage, je gere, le VIN aussi, par contre les options (regulateur vitesse, frein de parking auto .... je sias pas encore.)

et je suis embéter , car j'en ai un sans regulateur activé,et un client en a besoin d'un :ko:


j'ai investi dans une CLIP renault, mais delais 3 semaines (china oblige :nonnon: )


bidouilltronic a l'air absent car pas de news depuis 15J en gros :bluecry:
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
olivier29 a écrit:
J'ai démonté mon tableau de bord pour procéder à un perçage/aération du boîtier selon la méthode préconisé par Bidouilletronic. Je précise que mon scénic est un modèle de décembre 2007. Par contre, je ne sais pas si j'ai bien suivi le fil ou si Renault s'est enfin décidé à améliorer son boitier, mais j'avais cru comprendre que ce fameux boitier était complètement fermé (d'ou les problèmes de surchauffe).
Or, en démontant le mien, j'ai trouvé ça :

http://i41.servimg.com/u/f41/12/41/85/13/dsc05610.jpg

Pour le coup, j'ai quand même fait quelques perçages.
http://i41.servimg.com/u/f41/12/41/85/13/dsc05611.jpg


non ,non je te rassure, j'en ai 2de 2004 a l'atelier, y'a les meme rainure en bas comme en haut du compteur :euh:
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Salut à tous

Merci pour ta réponse Jonancy

donc sans EEPROM impossible de faire le test avec l'horloge sur le petit afficheur
mais avec une EEPROM corrompu, est ce que tu confirme que le test de l'horloge sur le petit afficheur ne marche pas non plus

Je vais faire des relevés de tension sur les différents point de test de la carte et les mettre sur le forum

Bfrancky
_________________
Renault scenic 97 es
Renault Espace IV 2.2DCI
Ça dépend ou c'est corrompu. Le VIN en FF , même un bit, c'est écran noir assuré.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Bidouiltronic, je t'ai envoyé un MP ;)
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
bfrancky a écrit:
Bonjour à tous

j'ai lu votre sujet depuis un bon moment pour réparer mon tableau de bord sur mon espace IV2.2 DCI
j'avais une question pour bidouiltronic
Est ce que l'on peut faire le test du tableau de bord sans EEPROM
car j'ai cru comprendre qu'une EEPROM corrompu provoquait la panne ecran "OFF" du tableau de bord
ce test permettrais de savoir si l'on à problème d'EEPROM et de t'envoyer son dump pour analyse et correction (ou bien de nous donner des infos pour la corriger

Je l'ai démonté pour faire une lecture et une sauvegarde de son contenu pour ne pas corrompre son contenu pendant les essais de dépannage
(il faut que je me fabrique un lecteur avec support)

pour les essais est t'il possible de les faires sans afficheurs ou bien avec celui de droite (horloge) uniquement, ce qui laisse libre l’accès sur les capas et regulateur DC/DC pour mesurer les tensions

Quel sont les tensions sur les capas à vide (c'est à dire sans afficheur)
et quel sont les tensions avec les 2 afficheurs et le test de l'horloge en marche).car sans BSI on peut déja faire un premier diagnostic sans rien dessouder
et voir si c'est un problème de haute tension, de tension de filament,ect ...

clic pour agrandir
peut tu nous donner d'autres tensions que tu jugerais utile de contrôler

Je suis en train de faire un schéma de certaine zone avec recherche des datasheet des composant ,ça pourra aider certain j'en suis sure.

cordialement

Bfrancky


sans eeprom tu obtiens le message "non configuré mais il fonctionne quand meme sur le vehicule !
sans eeprom et sans bus can (en test sur table) il fonctionne quand même pour afficher l'horloge sans aucune difference qu'avec la memoire (testé a l'instant) ! mais pense a relier le + 12 a la broche *1* du connecteur rouge pour allumer l'horloge (fonction radio seule) !
par contre , une eeprom corrompue peut effectivement entrainer l'activation du mode "stockage" qui donne l'inxtinction des afficheurs (cas courant) !
voilà
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
sans BUS can et sans puce, il me semble que sur scenic 2, le compteur ne demarre pas :pense:

meme avec le +12V sur le reveil par radio.

sinon, tu a un espace 4, il me semble que sur la prise rouge il faut rien mettre, mais le +12V sur la 25 eme borne de la fiche grise.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Bonjour,

Je me tourne vers vous car je suis désemparée :cry:
Voilà comme tous ici j'ai des soucis avec mon tableau de bord scénic II. La première fois qu'il est tombé en panne (sapin de noël et tout noir) en mai 2011, je l'ai envoyé à un réparateur expérimenté et sérieux que j'ai trouvé sur internet. (Je ne sais pas si je peux donner son nom). Le colis m'est retourné nickel, je repose mon tableau de bord et suis super contente car tout fonctionne. Au mois d'octobre le voilà qui recommence à beugué et tout de suite tout noir ! Rebelotte, je renvoie car la réparation était sous garantie. Le lendemain après l'avoir reposé, horloge à zéro, kms journaliers idem !!! J'ai contacté le réparateur qui me signifie que c'est la première fois que ça lui arrive (et je pense que c'est la vérité car je n'ai vu aucun cas comme moi sur les forums !). Je précise que ma batterie à environ 2 ans, que l'autoradio s'éteignait intempestivement, et que l'allume cigare était bloqué. Je suis allée voir un garagiste qui ne sait pas du tout quoi faire pour me dépanner ! Trop compliqué ! Que faut il que je fasse ? Que faut il vérifier pour détecter un éventuel court circuit ? Je vous remercie de m'aider car là j'en peux plus !
coccinelle70 a écrit:
Bonjour,

Je me tourne vers vous car je suis désemparée :cry:
Voilà comme tous ici j'ai des soucis avec mon tableau de bord scénic II. La première fois qu'il est tombé en panne (sapin de noël et tout noir) en mai 2011, je l'ai envoyé à un réparateur expérimenté et sérieux que j'ai trouvé sur internet. (Je ne sais pas si je peux donner son nom). Le colis m'est retourné nickel, je repose mon tableau de bord et suis super contente car tout fonctionne. Au mois d'octobre le voilà qui recommence à beugué et tout de suite tout noir ! Rebelotte, je renvoie car la réparation était sous garantie. Le lendemain après l'avoir reposé, horloge à zéro, kms journaliers idem !!! J'ai contacté le réparateur qui me signifie que c'est la première fois que ça lui arrive (et je pense que c'est la vérité car je n'ai vu aucun cas comme moi sur les forums !). Je précise que ma batterie à environ 2 ans, que l'autoradio s'éteignait intempestivement, et que l'allume cigare était bloqué. Je suis allée voir un garagiste qui ne sait pas du tout quoi faire pour me dépanner ! Trop compliqué ! Que faut il que je fasse ? Que faut il vérifier pour détecter un éventuel court circuit ? Je vous remercie de m'aider car là j'en peux plus !


coccinelle70 a écrit:
Bonjour,

Je me tourne vers vous car je suis désemparée :cry:
Voilà comme tous ici j'ai des soucis avec mon tableau de bord scénic II. La première fois qu'il est tombé en panne (sapin de noël et tout noir) en mai 2011, je l'ai envoyé à un réparateur expérimenté et sérieux que j'ai trouvé sur internet. (Je ne sais pas si je peux donner son nom). Le colis m'est retourné nickel, je repose mon tableau de bord et suis super contente car tout fonctionne. Au mois d'octobre le voilà qui recommence à beugué et tout de suite tout noir ! Rebelotte, je renvoie car la réparation était sous garantie. Le lendemain après l'avoir reposé, horloge à zéro, kms journaliers idem !!! J'ai contacté le réparateur qui me signifie que c'est la première fois que ça lui arrive (et je pense que c'est la vérité car je n'ai vu aucun cas comme moi sur les forums !). Je précise que ma batterie à environ 2 ans, que l'autoradio s'éteignait intempestivement, et que l'allume cigare était bloqué. Je suis allée voir un garagiste qui ne sait pas du tout quoi faire pour me dépanner ! Trop compliqué ! Que faut il que je fasse ? Que faut il vérifier pour détecter un éventuel court circuit ? Je vous remercie de m'aider car là j'en peux plus !


ps : dans un cas comme celui que tu cites , il faut assurer et savoir a qui on confie son compteur :hum2: !
mes clients sont généralement très bien aidés et renseignés en me téléphonant car je leur offre une vrai assistance technique et il n'est pas rare que je leur trouve la solution a une panne sur leur voiture sans rapport avec la réparation du compteur , simplement par diagnostic téléphonique et gratuitement !

dans votre cas je pense a une perte d'alimentation permanente peut etre due soit a une masse oxydée soit a un fusible ou un porte fusible oxydé ou déssoudé .
une batterie trop faible peut aussi provoquer la perte de l'horloge lors du démarrage !
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Merci pour ta réponse bidouiltronic
Je t'ai envoyé un MP

Bonne soirée
bonjour à tous

Je ne sais pas si l'on peut mettre le contenu de l'eeprom 93C56 sur le forum
et le décryptage de son contenu n'est pas top secret, mais les personne qui on percé son secret ne donneront pas ces infos ( c'est leur savoir faire pour la réparation et je les comprends)
mon but n'est pas de dépanner des compteurs comme bidouiltronic , mais seulement celui de mon espace IV

bidouiltronic et jonancy je vous l'envoie en MP

pour le test d'une eeprom corrompu on peu faire le test sans EEPROM, je vais donc reprendre mes essais

bidouiltronic ,il serait peut être possible de faire un fichier EEPROM de test avec un km exorbitant et un VIN bidon qui permettrais de faire un test de son compteur et diagnostiquer si l'eeprom d'origine est corrompu
mais ce fichier ne pourra pas servir à ceux qui pensait réduire le km de leur compteur (c'est interdit, mais renault le fait à chaque remplacement comme sur le miens qui date de 2007 , celui d'origine à fait 3 ans , le second 4 ans)

merci
bfrancky
_________________
Renault scenic 97 es
Renault Espace IV 2.2DCI
Voila j'ai mesuré les tensions entre la masse et les points sur mes photos (borne des capas, cliquer sur les photos pour voir les lettres en jaune)

Alim 12V régulé 2.5A max pour alimenter le tableau de bord

A = 122 V ??
B= 58.7V
C= 13V
D= 35.3V
E= 6.46V
F= 58.7V
G= 11,97V
H= 11.97V
I= 11.87V
J= 5.02V OK
K= 5.02V OK (sortie reset du régulateur si surconsommation 5V)

La fréquence de découpage me semble 2 x trop élevé ~ 50Khz (mais le trigger de mon scope ne marche plus je doit reverifier)

clic pour agrandir clic pour agrandir

Ces tension ont été mesuré sans afficheurs

Merci de me donner vos mesure pour les mêmes points sans afficheurs & avec afficheurs

il y a personne pour me donner les relevés de tension continu aux différents points de mesure

Bfrancky
_________________
Renault scenic 97 es
Renault Espace IV 2.2DCI
Dernière édition par bfrancky le Mar 06 Dec, 2011 23:12; édité 1 fois
salut,

je vais pas pouvoir t'aider franchement car j'ai vraiment, on va dire, 90% du temps des compteurs de scenic 2 a réparer.

c'est très rare qu'on m'appelle pour un TdB d'espace 4.

et j'en ai aucun en stock pour tester les tensions :pense:

envoi moi ton eeprom en format .BIN.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
bonsoir jonancy

je ne sais pas comment envoyer un fichier autre qu'une image en pièce jointe

comment faire pour t'envoyer le fichier .BIN?

bfrancky
_________________
Renault scenic 97 es
Renault Espace IV 2.2DCI
j2c
Membre d'honneur
Message Jeu 01 Dec, 2011 12:12
par mail ça doit marcher :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
c'est chose faite :)

repondu bfrancky a ton mail, ton VIN est corrompu ^^
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Bonjour me voila rejoignant le club des tdb défectueux,
j'ai une petite question concernant la led de veille.
Lorsque l'afficheur principal est dessoudé, que le travail de soudure et changement des composants défectueux a été réalisé, en mettant correctement le tdb sous tension la led rouge doit elle se mettre à clignoter ?
ou faut il une connexion can avec la bsi pour que celle ci se mette a clignoter ?
Le seul moyen de vérifier le bon fonctionnement avec peu de moyen et sans voiture sous la main est l’allumage de la partie radio par la broche 1 du connecteur rouge ?
Peut on brancher le tdb dans une voiture (pour test) sans ressouder l’afficheur principal ?
Le fonctionnement à vide est il toléré par la partie alimentation ?

Merci à tous pour votre support.
_________________
------------------------------------------------------
Scenic 2005 85 CV pignon de 5ieme explosé suite
roulement defaillant depuis 80000KM
Dernière édition par JOBAGNE le Lun 05 Dec, 2011 14:12; édité 3 fois
Salut à toutes et à tous
Voila après réparation de mon compteur ( ne s allumait plus: transistor et fusible grillés :aw: ), au remontage, il m affiche"mauvais version EPROM" :pense: Avez vous deja rencontré cette panne et quelle solution :?:
Merci pour votre aide
Bonjour j'ai le compteur d'un scénic 2 d'un ami a réparer , en le démontant j'e constate que dans l'afficheur il y a un rangée de petits fils blancs très très fins
la plupart sont coupés et se balladent est-ce grave ?

Il y a deux composant au milieu je endommagés marqués 2GM7 de grillés a quoi servent ils ?

http://img11.imageshack.us/img11/7752/image36rs.jpg

http://img535.imageshack.us/img535/2954/image40go.jpg

Je vais tenter une refusion des soudures censées être défectueuses avec ma station BGA , toutes les soudures seront refaites sans y toucher , je vous tiendrais au courant du résultat.
Dernière édition par uncleseb le Mar 06 Dec, 2011 17:12; édité 2 fois
Salut à tous

Voila le résultat de mes recherche sur les "marking code" des petit composants en SOT23 et diodes
toutes les datasheets sont dispo sur le net

5B1N = BC807-25
6BN = BC817-25
S1D = SMBTA42
W1G = PMBTA06
2GM = MMBTA56
JSN = BAS21LT1
702 = 2N7002
Z3N = BZX84C5V6LT1
p2D = PMBTA92

Uncleseb , le composant 2GM7 est en fait un 2GM c'est donc un MMBTA56 ou PMBTA56 les autres caractères sont des "date code" pour identifier les lots de fabrication
_________________
Renault scenic 97 es
Renault Espace IV 2.2DCI
Salut
j'ai mes réponses à mes questions vous foulez pas : )
pour ceux que ça intéresse il faut une alimentation qui délivre plus de 3A, en tout cas qui délivre entre 3 et 6A pour tester le tdb sur la table. Mon alim de labo a limitation de courant ne suffisait pas au démarrage.
En fonctionnement continue afficheur principal dessouder et horloge en route sur l'autre je consomme 5,6 mA
Une vielle alim pc suffira.
Pour la led rouge c'est le signal antidémarrage fourni par le bsi.
J'ai le projet d'intercepter les commandes can pour le tdb et de les rejouer avec un petit microcontroleur pour pouvoir faire le test final de l'afficheur dans mon labo.

uncleseb ton pot a fait un barbecue avec son tdb ??
Les pistes sont toujours la je pense que c'est largement réparable même au fer avec une petite pointe ça devrait le faire la station bga c'est l'artillerie lourde non ?
_________________
------------------------------------------------------
Scenic 2005 85 CV pignon de 5ieme explosé suite
roulement defaillant depuis 80000KM
Dernière édition par JOBAGNE le Mer 07 Dec, 2011 14:12; édité 2 fois
bfrancky a écrit:


Uncleseb , le composant 2GM7 est en fait un 2GM c'est donc un MMBTA56 ou PMBTA56 les autres caractères sont des "date code" pour identifier les lots de fabrication

merci pour l'info je vais essayer d'en trouver et toutes les remplacer.

JOBAGNE a écrit:
Salut

uncleseb ton pot a fait un barbecue avec son tdb ??
Les pistes sont toujours la je pense que c'est largement réparable même au fer avec une petite pointe ça devrait le faire la station bga c'est l'artillerie lourde non ?

c'est plus la saison du barbec :lol2:
La station bga ca peut être intéressant pour refaire les soudures défectueuses sans y toucher et un gain de temps énorme .
Ca permet de mettre les soudures en fusion sur une partie du pcb sans aucun contact.


L'afficheur a des petits fils blancs qui se balladent c'est grave ?
A quoi servent ils ?
merci de votre aide
http://img38.imageshack.us/img38/8004/dsc02291qm.jpg
cherche pas l'afficheur est mort ;)

les filamants du prechauffage sont tres important, là, tu peux le jetter, perso j'ai deja secouer des afficheurs mais de la a les casser les filaments :shock:
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par jonancy le Mer 07 Dec, 2011 21:12; édité 1 fois
À quoi servent ces filaments ?
Je pense que la chaleur à du les faire casser car c est noir dessous.
Impossible que ce soit la chaleur, mais vu que2 transistor qui commande les pixel ont (explosé !) je craint une grosse surtension.

Genre fusible shunté, les 12 résistances en CC...

Bref moi je pense que ce compteur => poubelle.

Les tâches noires dans les coins sont normales, d'ailleurs si elle virent au blanc, c'est que l'afficheur a pris l'air (donc plus sous vide) blanc => mort

Envoi des photos de la zone alim.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Salut

il y a quoi comme émulateur pour faire démarrer un tableaux de bord de scenic ?

j'ai trouvé ca: http://www.codecard.lt/electronics/universal-emulator-can..-i-bus/prod_331.html

il y en a d'autres ?
Salut à tous
Personnellement, j ai utilisé un vieux chargeur de batterie pour alimenter mon compteur. Il débite plus de 6 A et en plus il me permet de voir la consommation lorsque le compteur est allumé.

Pour mon problème, je cherche toujours la solution pour reprogrammer l eprom car au démarrage, il m affiche " mauvaise version d'eprom" :pense:

Merci pour votre aide :prie:
jonancy a écrit:


Envoi des photos de la zone alim.

Bonjour voici une photo .
Il a déjà été réparé , mon ami l'avait envoyé a un gars qui réparait les compteurs .

http://img823.imageshack.us/img823/6947/dsc02321i.jpg


Sauter vers: 



Dernières news