Accueil / Technique [Electronique-Electrique]

[Scénic II] [Topic Unique] Tableau de bord en panne

Retrouvez les Revues Technique Automobile de votre véhicule
les taches noir sur l'afficheur (dans les coins) ont pas viré au blanc ?
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Non l'afficheur est ok (taches toujours noire, pas d'entrée d'air)
Je pense plutôt pour une panne du circuit de "réveil" de l'afficheur

cordialement
tu l'essaye ou, sur le véhicule ou chez toi ?

si chez toi, sans bus can, impossible a allumé le gros afficheur :arrow:

le reveil radio de la prise rouge allume que l'afficheur radio.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
je l'ai essayé sur le vehicule; les infos radio (titres chansons etc...) sont presentes, l'heure mais pas la température exterieure et l'afficheur principal éteint.

merci
je suppose que tu as demarré le vehicule ? car si tu as juste allumé le poste, normal.

autrement si moteur tournant ca marche pas, dans ce cas la réparation est mal faite ;)

ressoude tout. :ouioui:
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par jonancy le Mer 27 Mar, 2013 11:03; édité 1 fois
Je viens de trouver le problème.
la clic pour agrandir piste reliant la patte (6) de l'afficheur était defectueuse.

Merci Jonancy pour tes réponses.
Bonsoir a tous,

Patrick, 51 ans, une trentaine d'année passées à dépanner un peu tout en électronique.
Pour mon premier post, je viens vous poser une question, en espérant avoir l'occasion de renvoyer l'ascenseur un jour ;)
Un bon collègue m'a demandé de lui réparer son compteur de scenic2, il est sympa, il avait déjà fait des recherches et m'a fourni l'adresse du forum.
Je lui ai donc refait les soudures après avoir démonté l'afficheur et le transfo pour y voir plus clair, son compteur s'allume mais affiche " compteur non configuré"
Apparemment il a laissé trainer un bon moment la panne avant de me le confier, et je crains que l'eeprom ne se soit déprogrammée.
Pourriez vous me dire si il est possible de réparer ça à mon niveau ?
Il me dit avoir trouvé un fournisseur d'eeprom déjà programmée pour un prix de 33€.
Je suis un peu étonné qu'une mémoire puisse être compatible avec plusieurs véhicules, donc avant de commander je viens vous demander confirmation.
Merci d'avance.

Patrick
paparomeo a écrit:
Bonsoir a tous,

Patrick, 51 ans, une trentaine d'année passées à dépanner un peu tout en électronique.
Pour mon premier post, je viens vous poser une question, en espérant avoir l'occasion de renvoyer l'ascenseur un jour ;)
Un bon collègue m'a demandé de lui réparer son compteur de scenic2, il est sympa, il avait déjà fait des recherches et m'a fourni l'adresse du forum.
Je lui ai donc refait les soudures après avoir démonté l'afficheur et le transfo pour y voir plus clair, son compteur s'allume mais affiche " compteur non configuré"
Apparemment il a laissé trainer un bon moment la panne avant de me le confier, et je crains que l'eeprom ne se soit déprogrammée.
Pourriez vous me dire si il est possible de réparer ça à mon niveau ?
Il me dit avoir trouvé un fournisseur d'eeprom déjà programmée pour un prix de 33€.
Je suis un peu étonné qu'une mémoire puisse être compatible avec plusieurs véhicules, donc avant de commander je viens vous demander confirmation.
Merci d'avance.

Patrick

je pense que tu as effectivement réparé la panne physique de ton compteur mais ton problème viens de l'eeprom qui est corrompue de façon très avancée au point que ton compteur se croit vierge !
dans ce cas il y a la solution de le passer a la valise clip renault pour le parametrer mais tu risque cependant de te retrouver avec un kilometrage résiduel assez farfelu . cela sera a voir aprés la configuration lorqu'il se rallumera correctement .

certains informaticien dirons que le dump (contenu) de l'eeprom est a remplacer mais je rappelles quand même que le paramétrage par l'outil Renault est légal mais que de toucher au contenu de la mémoire avec un lecteur d'eeprom est interdit par les fraudes (secteur odometrie )!
_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale https://www.planeterenault.com/forum/viewtopic.php?t=13356
Dernière édition par bidouiltronic le Lun 15 Avr, 2013 15:04; édité 1 fois
Merci de ta réponse.

Entretemps, j'ai changé son eeprom par une reprogrammée avec les données du véhicule, y compris le kilométrage (sur justification de son garage)
par contre il reste encore un soucis, j'ai pas du être bon :nonnon:
L'horloge ne garde pas sa programmation et le compteur continu à s'éteindre de temps en temps, beaucoup moins mais c'est pas encore ça...
Si tu as une piste...ce serait sympa.
Merci d'avance.

Patrick
je connais un site internet *** pas de pub sans autorisation des administrateurs du forum *** il est génial les produits sont pas cher du tout ils vendent des kit de compteur scénic 2 espace 4 a 19.90 avec une vidéo qui explique comment réparé les compteurs j'ai commandé ce kit il y a 2 ans de cela il est jamais retombé en panne contrairement un certain pro qui te vendent de la camelote pour que sa retombe en panne. ils vendent même des coque de clé, des switchs, des composant électronique bref tout se qui faut pou qu'on répare nos électroniques tout seul, donc forcément moins cher .
Dernière édition par larry.kubiak le Ven 19 Avr, 2013 07:04; édité 1 fois
paparomeo a écrit:
Merci de ta réponse.

Entretemps, j'ai changé son eeprom par une reprogrammée avec les données du véhicule, y compris le kilométrage (sur justification de son garage)
par contre il reste encore un soucis, j'ai pas du être bon :nonnon:
L'horloge ne garde pas sa programmation et le compteur continu à s'éteindre de temps en temps, beaucoup moins mais c'est pas encore ça...
Si tu as une piste...ce serait sympa.
Merci d'avance.

Patrick


il faut refaire toute les soudures du coté droit de la prise grise sur toute la largeur de la platine ;)

comme ça aucun oubli possible. c'est pas de chance pour la puce d'en avoir acheter une autre :bah:
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Bonjours à tous

Mon tableau de bord devenait de plus en plus sombre (quelques segments au début surtout côté radio) et la semaine dernière le bloc radio c'est complétement éteint.

Vu que je suis equipé pour la soudure CMS j'ai put changer le fameux MOSFET, vérifier le fusible et refaire les soudures des résistances et des composants autour du transfo.

Mais une fois remonté : aucune différence

Je viens donc faire appel à votre éxperience : un bloc radio de plus en plus sombre jusqu'a devenir invisible et un grand écran un peu sombre mais de manière non homogène (je vois certains segments presque éteint, d'autre clair et cela semble aussi faire des bandes horizontales sombres)

Merci de votre aide !
Tu as faite toutes les résistances ??? J'ai déjà eu le cas j'avais oublié une petite résistance pas les 1R0 mais une minuscule autour de la 30R0.
Résistances, condo, fusible faut tout refaire de la soudure d'origine merdique reste de la soudure de merde si on ne la refait pas.
Il manque peu de chose parfois
si les symptome de ton compteur sont:

L'horloge se remet à zéro
L’affichage du tableau de bord clignote ou fonctionne par intermittence
Le tableau de bord est éteint
Le kilométrage se déprogramme
Le kilométrage journalier se remet à zéro
Le compteur s’éteint est se rallume avec des kilomètres en plus
Le tableau de bord bip.
Affichage message d’erreur« défaillance électronique»

commande un kit de compteur scenic chez *** pas de pub sans autorisation des administrateurs *** il envoi leur kit partout dans le monde ils sont vraiment genial il te vendent un
Kit de réparation pour tableau de bord Scénic 2 et Espace 4 (tous les modèles). a 19.90
Une vidéo pour l'aide à la réparation du compteur est fournie
moi sa fait 2 ans que j'ai commandé mon kit chez eu il est plus jamais retombé en panne car il te vendent des produits de qualité
Dernière édition par larry.kubiak le Ven 26 Avr, 2013 15:04; édité 1 fois
Scenic003, ça fait déjà deux fois que je censure vos messages à caractère publicitaire.

Je vous suggère de commencer par lire la charte de publication du forum : https://www.planeterenault.com/forum/charte-de-publication..e-poster-t19068.html

Et plus précisément le point 10 :

Citation:
10 - Le forum Planète Renault n'est pas un forum à but publicitaire.

Poster un message dans un but purement publicitaire et/ou promotionnel (ou bien insérer une bannière dans sa signature dans le même but) afin de vanter:

une société quelle qu'elle soit
un site internet, un site perso ou un blog quels qu'ils soient
un magazine quel que soit son support de diffusion

est strictement interdit sans l'accord des administrateurs!

En cas de soupçon, le message et/ou la bannière seront provisoirement rendus invisibles jusqu'à ce que preuve soit faite d'un accord entre leur auteur et les administrateurs.

Ces derniers restants seuls juges.


Je détesterais avoir à répéter l'opération une troisième fois :hum2:
_________________
Le gras, c'est la vie
audric le changement du mosfet ne suffit pas il faut refaire 30 soudureS sur le compteur moi c'est ce que j'ai fait a l'aide de la video du site que je n'ai pas le droit de citer si je ne veux pas me faire virer du forum à coup de pompes dans le derche :langue:
Dernière édition par larry.kubiak le Ven 26 Avr, 2013 15:04; édité 2 fois
vous pouvez me contacter par mail ou par message privé, pour une solution pas chére!
Dernière édition par scénic003 le Ven 26 Avr, 2013 19:04; édité 4 fois
Bon courage
Dernière édition par scénic003 le Ven 26 Avr, 2013 19:04; édité 1 fois
Mouais gaffe hein ... tu es passé à deux doigts du coup de hache fatal

clic pour agrandir

:mrgreen: :mrgreen:
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Ven 26 Avr, 2013 15:04
scénic003 a écrit:
ME DONNEZ VOUS L'AUTORISATION DE FAIR LA PUB DE CE SITE???
sa aiderai beaucoup de personne


Bonjour les noeils : autorisation à demander aux Admins :wink: comme c'est marqué dans la charte ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Des produits de qualité, c'est comme une certaine vidéo où un mec se vante de ne pas monter des IRF made in china :sifflote: ah bon ça existe des composants made in france ????? Les gros fournisseurs mondiaux d'électronique ne vendent pas de la merde, tout vient de chine, méxico, US... donc faut arrêter de dire "eux ils vendent des composants de qualité".
Les chinois savent très bien faire de la qualité quand on leur demande.
Le problème c'est surtout la qualité des soudures, le savoir faire et là gros danger à faire croire que tout le monde peut faire les réparations avec un fer à souder à 10€ chez leclerc.
Et le "moi sa fait 2 ans " j'espère que tes soudure sont de meilleures qualité que ton orthographe.

C'est comme un novice qui demande comment réparer ses freins, lui dire que c'est facile alors qu'il ne connait pas les bases c’est lui faire courir un risque et pire faire courir un risque à ceux qui le croiseront.
Dernière édition par kazouille le Ven 26 Avr, 2013 17:04; édité 1 fois
Bonjour a tous,
voila comme beaucoup de personne j'arrive sur ce topic car bien sûr le TDB de mon scenic II ne s'allume plus. Comme apparement cela ne vient pas du MosFet (testé) et que le PWM a etait changé par securité, j'ai refait le maximum de soudure dans la Zone qui "chauffe". Je voudrais savoir si on peut juste rebrancher dans le vehicule le connecteur Gris sans remettre l'afficheur principal pour tester la carte ? Je m'en remet aux specialiste de ce forum car je souhaiterais eviter de redessouder l'afficheur au cas ou il faudrait verifier encore des soudures.
Merci d'avance.
Kazouille,
je suis tout a fait d'accord avec vous sur un point, les composants éléctronique aujourd'houi c'est tout du made china, par contre le made in china c'est plusieurs qualités, tout dépend du fournisseur!
par contre moi je donne juste un tuyau aux gens qui cherche à réparer leurs compteurs eux même, de toute façon quand je voulais acheter le kit il été bien indiqué qu'il fallait une bonne connaissance en micro-soudure, alors moi je trouve dommage de payer 120 à 190€ pour une réparation alors qu'on a une solution à 19€ sous reserve d'avoir un minimum de connaissances en micro-soudure ou le faire faire par un réparateur télé....
moi c'est une solution que j'ai trouvé sur des forums, alors je fait un retour d'expérience!
Bonsoir toca,
Oui tu peux brancher la carte sans l'afficheur, et essayer de tapauter pour vérifier si les soudure sont correctes.
par contre si ça ne va pas, ça peut être une eeprom corrompue!
Bon courage
Merci scenic003 je vais donc essayer avant de tout remonter. Donc si le petit afficheur s'allume ça parait OK ?
Par contre l'eeprom elle intervient dans l'allumage de l'afficheur ?
toca a écrit:
Bonjour a tous,
voila comme beaucoup de personne j'arrive sur ce topic car bien sûr le TDB de mon scenic II ne s'allume plus. Comme apparement cela ne vient pas du MosFet (testé) et que le PWM a etait changé par securité, j'ai refait le maximum de soudure dans la Zone qui "chauffe". Je voudrais savoir si on peut juste rebrancher dans le vehicule le connecteur Gris sans remettre l'afficheur principal pour tester la carte ? Je m'en remet aux specialiste de ce forum car je souhaiterais eviter de redessouder l'afficheur au cas ou il faudrait verifier encore des soudures.
Merci d'avance.


essayer la platine sans le gros afficheur, tu peux pas, certain composants mal soudé (meme 1 seul) et il s'allume pas.

scénic003 a écrit:
Kazouille,
je suis tout a fait d'accord avec vous sur un point, les composants éléctronique aujourd'houi c'est tout du made china, par contre le made in china c'est plusieurs qualités, tout dépend du fournisseur!
par contre moi je donne juste un tuyau aux gens qui cherche à réparer leurs compteurs eux même, de toute façon quand je voulais acheter le kit il été bien indiqué qu'il fallait une bonne connaissance en micro-soudure, alors moi je trouve dommage de payer 120 à 190€ pour une réparation alors qu'on a une solution à 19€ sous reserve d'avoir un minimum de connaissances en micro-soudure ou le faire faire par un réparateur télé....
moi c'est une solution que j'ai trouvé sur des forums, alors je fait un retour d'expérience!


dommage ? ce qui est dommage c'est que je sauve des compteurs chaque semaine avec ces kits de daube a 19€ (alors qu'un irf et 1 fusible coute 5€ a peine)

dans une reparation, ce que l'on paye, c'est le savoir faire, la garantie que ca retombera pas en panne, la garantie de ne pas tuer son compteur pour de bon, la garantie d'avoir son kilometrage et j'en passe....

perso moi a chaque fois que j'ai un compteur "bidouillé" je me gene pas a surfacturer, vous les vendeurs de kit, vous vous faite 15€ de benef' quitte a laisser le client rachever son compteur, apres tout c'est pas votre probleme...

dans la video du celebre site de vente de ce kit, le gars explique comment bien plier l'ecran, rien de plus simple pour eclater les pattes...... fin bref.
toca a écrit:
Merci scenic003 je vais donc essayer avant de tout remonter. Donc si le petit afficheur s'allume ça parait OK ?
Par contre l'eeprom elle intervient dans l'allumage de l'afficheur ?


si le petit afficheur s'allume, l'eeprom n'est pas corrompue.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Audric a écrit:
Bonjours à tous

Mon tableau de bord devenait de plus en plus sombre (quelques segments au début surtout côté radio) et la semaine dernière le bloc radio c'est complétement éteint.

Vu que je suis equipé pour la soudure CMS j'ai put changer le fameux MOSFET, vérifier le fusible et refaire les soudures des résistances et des composants autour du transfo.

Mais une fois remonté : aucune différence

Je viens donc faire appel à votre éxperience : un bloc radio de plus en plus sombre jusqu'a devenir invisible et un grand écran un peu sombre mais de manière non homogène (je vois certains segments presque éteint, d'autre clair et cela semble aussi faire des bandes horizontales sombres)

Merci de votre aide !


ressoude les 2 micro fuse de 0hm a gauche du transfo, t'aura plus le soucis :wink: (juste au dessus de l'IRF)
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par jonancy le Ven 26 Avr, 2013 20:04; édité 1 fois
kazouille a écrit:
Tu as faite toutes les résistances ??? J'ai déjà eu le cas j'avais oublié une petite résistance pas les 1R0 mais une minuscule autour de la 30R0.
Résistances, condo, fusible faut tout refaire de la soudure d'origine merdique reste de la soudure de merde si on ne la refait pas.
Il manque peu de chose parfois



Pourtant j'ai repris tous les composants de la carte, j'y ai passé la journée entière :peur2:

J'en suis à mon quatrième démontage d'écrans et même si je fait ça à la pompe je vais finir par flinguer la carte : /


Est il possible que les écrans se "déchargent en gaz" ?

J'ai repris mes soudures avec une panne spéciale CMS mais j'ai refait fondre la brasure sans en rajouter , quelle est votre technique ?

J'ai testé mes 1R0 par contre je n'ai pas porté d'attention particulère à cette 30R0, ou est elle située ? Faut il encore desouder le grand écran ?

Merci en tout cas pour tes conseils !


PS: Scenic003 j'ai déjà changer ces composants en premier mais mes symptômes ne collent pas à la panne classique de ce compteur.
jonancy a écrit:
Audric a écrit:
Bonjours à tous

Mon tableau de bord devenait de plus en plus sombre (quelques segments au début surtout côté radio) et la semaine dernière le bloc radio c'est complétement éteint.

Vu que je suis equipé pour la soudure CMS j'ai put changer le fameux MOSFET, vérifier le fusible et refaire les soudures des résistances et des composants autour du transfo.

Mais une fois remonté : aucune différence

Je viens donc faire appel à votre éxperience : un bloc radio de plus en plus sombre jusqu'a devenir invisible et un grand écran un peu sombre mais de manière non homogène (je vois certains segments presque éteint, d'autre clair et cela semble aussi faire des bandes horizontales sombres)

Merci de votre aide !


ressoude les 2 micro fuse de 0hm a gauche du transfo, t'aura plus le soucis :wink: (juste au dessus de l'IRF)




Je viens de voir ta réponse, merci du tuyau !!! Je vais tester ça dés lundi matin ^^ (matos de soudure à mon bureau)
Audric a écrit:

Est il possible que les écrans se "déchargent en gaz" ?



non. par contre si les taches noir virent au blanc, l'afficheur et mort (plus sous vide)

pourquoi n'a tu pas fait confiance a un professionnel ? le compteur valant 800€, c'est pas de chance...

sur ces compteurs y'a 6 pannes differentes, l'irf crame en moyenne sur 10 compteurs 2 seulement sont mort, acheter ce kit, ne sert a 80% a rien.

en fait, si le fusible est claqué, l'irf est mort. sinon il a rien du tout. (pratique avant d'acheter vos kits................)
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Dernière édition par Transam le Ven 26 Avr, 2013 20:04; édité 2 fois
jonancy a écrit:
toca a écrit:
Bonjour a tous,
voila comme beaucoup de personne j'arrive sur ce topic car bien sûr le TDB de mon scenic II ne s'allume plus. Comme apparement cela ne vient pas du MosFet (testé) et que le PWM a etait changé par securité, j'ai refait le maximum de soudure dans la Zone qui "chauffe". Je voudrais savoir si on peut juste rebrancher dans le vehicule le connecteur Gris sans remettre l'afficheur principal pour tester la carte ? Je m'en remet aux specialiste de ce forum car je souhaiterais eviter de redessouder l'afficheur au cas ou il faudrait verifier encore des soudures.
Merci d'avance.


essayer la platine sans le gros afficheur, tu peux pas, certain composants mal soudé (meme 1 seul) et il s'allume pas.


Donc il faut donc remonter l'afficheur contrairement a ce que m'a indiqué Scenic003 ?
jonancy a écrit:
Audric a écrit:

Est il possible que les écrans se "déchargent en gaz" ?



non. par contre si les taches noir virent au blanc, l'afficheur et mort (plus sous vide)

pourquoi n'a tu pas fait confiance a un professionnel ? le compteur valant 800€, c'est pas de chance...

sur ces compteurs y'a 6 pannes differentes, l'irf crame en moyenne sur 10 compteurs 2 seulement sont mort, acheter ce kit, ne sert a 80% a rien.

en fait, si le fusible est claqué, l'irf est mort. sinon il a rien du tout. (pratique avant d'acheter vos kits................)


Sur se type de compteur il y a 2 principales panne: le kit HS dans 80% et 20% des cas c'est mémoire qui corrompu.
Tu voix ont a déjà pas les mêmes stat! Est tout les autres réparateurs serons d'accord avec moi.
Je suis d'accord avec toit que l'Irf3710s et le fusible coute pas chère, mais le pack à 19€ comprend le kit+accès a la documentation (très riche en informations) + assistance technique.
De plus si vous tomber sur un cas de mémoire corrompu, ils peuvent vous programmée une eeprom avec vos options pour pas chère (c'est pour te dire qu'il lâchent pas les clients seul dans la nature.
Pour info il vendent également des kits sans la vidéo a 9€ environs donc tu voix il sont pas si gangsters que ça!
jonancy a écrit:
Audric a écrit:

Est il possible que les écrans se "déchargent en gaz" ?



non. par contre si les taches noir virent au blanc, l'afficheur et mort (plus sous vide)

pourquoi n'a tu pas fait confiance a un professionnel ? le compteur valant 800€, c'est pas de chance...

sur ces compteurs y'a 6 pannes differentes, l'irf crame en moyenne sur 10 compteurs 2 seulement sont mort, acheter ce kit, ne sert a 80% a rien.

en fait, si le fusible est claqué, l'irf est mort. sinon il a rien du tout. (pratique avant d'acheter vos kits................)



Parce que je suis moi même technicien en électronique et 180€ pour moi ce n'est pas rien, donc je préfère tenter ma chance avant vu que je suis bien équipé ^^

Oui voila l'écran blanc n'est plus sous vide ! Heureusement le mien est encore bien noir :)

Je n'ai pas acheté ces kits qu'on peut acheter à l'identique sur Radiospare ou Farnell pour moins cher ...
scénic003 a écrit:
jonancy a écrit:
Audric a écrit:

Est il possible que les écrans se "déchargent en gaz" ?



non. par contre si les taches noir virent au blanc, l'afficheur et mort (plus sous vide)

pourquoi n'a tu pas fait confiance a un professionnel ? le compteur valant 800€, c'est pas de chance...

sur ces compteurs y'a 6 pannes differentes, l'irf crame en moyenne sur 10 compteurs 2 seulement sont mort, acheter ce kit, ne sert a 80% a rien.

en fait, si le fusible est claqué, l'irf est mort. sinon il a rien du tout. (pratique avant d'acheter vos kits................)


Sur se type de compteur il y a 2 principales panne: le kit HS dans 80% et 20% des cas c'est mémoire qui corrompu.
Tu voix ont a déjà pas les mêmes stat! Est tout les autres réparateurs serons d'accord avec moi.
Je suis d'accord avec toit que l'Irf3710s et le fusible coute pas chère, mais le pack à 19€ comprend le kit+accès a la documentation (très riche en informations) + assistance technique.
De plus si vous tomber sur un cas de mémoire corrompu, ils peuvent vous programmée une eeprom avec vos options pour pas chère (c'est pour te dire qu'il lâchent pas les clients seul dans la nature.
Pour info il vendent également des kits sans la vidéo a 9€ environs donc tu voix il sont pas si gangsters que ça!



hum, bah revoit tes stats... forcement les clients achete ton kit quand leur compteur clignote seulement.......
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Audric a écrit:
jonancy a écrit:
Audric a écrit:

Est il possible que les écrans se "déchargent en gaz" ?



non. par contre si les taches noir virent au blanc, l'afficheur et mort (plus sous vide)

pourquoi n'a tu pas fait confiance a un professionnel ? le compteur valant 800€, c'est pas de chance...

sur ces compteurs y'a 6 pannes differentes, l'irf crame en moyenne sur 10 compteurs 2 seulement sont mort, acheter ce kit, ne sert a 80% a rien.

en fait, si le fusible est claqué, l'irf est mort. sinon il a rien du tout. (pratique avant d'acheter vos kits................)



Parce que je suis moi même technicien en électronique et 180€ pour moi ce n'est pas rien, donc je préfère tenter ma chance avant vu que je suis bien équipé ^^


c'est toujours moins que 800E ^^
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
toca a écrit:
jonancy a écrit:
toca a écrit:
Bonjour a tous,
voila comme beaucoup de personne j'arrive sur ce topic car bien sûr le TDB de mon scenic II ne s'allume plus. Comme apparement cela ne vient pas du MosFet (testé) et que le PWM a etait changé par securité, j'ai refait le maximum de soudure dans la Zone qui "chauffe". Je voudrais savoir si on peut juste rebrancher dans le vehicule le connecteur Gris sans remettre l'afficheur principal pour tester la carte ? Je m'en remet aux specialiste de ce forum car je souhaiterais eviter de redessouder l'afficheur au cas ou il faudrait verifier encore des soudures.
Merci d'avance.


essayer la platine sans le gros afficheur, tu peux pas, certain composants mal soudé (meme 1 seul) et il s'allume pas.


Donc il faut donc remonter l'afficheur contrairement a ce que m'a indiqué Scenic003 ?


Quelqu'un peut me confirmer avant que je fasse une "boulette" lol
Merci
chichi1er
Modérateur PR
Message Sam 27 Avr, 2013 11:04
scénic003 a écrit:
jonancy a écrit:
Audric a écrit:

Est il possible que les écrans se "déchargent en gaz" ?



non. par contre si les taches noir virent au blanc, l'afficheur et mort (plus sous vide)

pourquoi n'a tu pas fait confiance a un professionnel ? le compteur valant 800€, c'est pas de chance...

sur ces compteurs y'a 6 pannes differentes, l'irf crame en moyenne sur 10 compteurs 2 seulement sont mort, acheter ce kit, ne sert a 80% a rien.

en fait, si le fusible est claqué, l'irf est mort. sinon il a rien du tout. (pratique avant d'acheter vos kits................)


Sur se type de compteur il y a 2 principales panne: le kit HS dans 80% et 20% des cas c'est mémoire qui corrompu.
Tu voix ont a déjà pas les mêmes stat! Est tout les autres réparateurs serons d'accord avec moi.
Je suis d'accord avec toit que l'Irf3710s et le fusible coute pas chère, mais le pack à 19€ comprend le kit+accès a la documentation (très riche en informations) + assistance technique.
De plus si vous tomber sur un cas de mémoire corrompu, ils peuvent vous programmée une eeprom avec vos options pour pas chère (c'est pour te dire qu'il lâchent pas les clients seul dans la nature.
Pour info il vendent également des kits sans la vidéo a 9€ environs donc tu voix il sont pas si gangsters que ça!


Bonjour Scenic003,

Je trouve que pour un simple acheteur d'un kit de réparation de tableau de bord de Scenic, vous êtes très (trop :?: :?: ) bien renseigné sur les pannes possibles, les raisons des pannes, les documentations disponibles sur le site de vente des kits, les packagings des kits....

Pour une bonne entente/intégration sur Planète Renault, il serait souhaitable que vous commenciez par être sincère dans vos propos.

Cordialement.
Chichi1er
Modérateur Planète Renault
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Bonjour à tous.

Salut TOCA.

Lorsque tu branches ton compteur, entends tu un ou plusieurs bip ?
wachwach a écrit:
Bonjour à tous.

Salut TOCA.

Lorsque tu branches ton compteur, entends tu un ou plusieurs bip ?


Bonjour wachwach,
J'ai entendu effectivement des "bip" quand j'ai essayé de refaire quelques soudures avant de tout demonter au debut.
Cela a une signification ?
Salut TOCA.
Il me semble que si il y a un biiiip et que le compteur ne s allume pas, il y a de forte chance que l eprom est corrompue :wink:
Si un expert peut confirmer ou infirmer :idea:
Si c est le cas, il faut reprogrammer l eprom.
Bon courage.


Sauter vers: 



Dernières news