Accueil / Le site, le forum

[Le Forum] Lenteur du forum

Toutes nos anneries :lol: :D
renault man
Administrateur
Message Ven 07 Avr, 2006 14:04
Cougar a écrit:
ngé quoi?? Mr. Green

je Arrow Arrow

enfin là ça semble aller plutôt pas trop mal, donc Wink


Cougar, ::boulet_002:: ::yeah_006:: :wink: :wink:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
je me connectais avec une adresse qui me dirigeait automatiquement sur les new-posts apres avoir rentre pseudo/mot de passe

or depuis hier elle me dirige sur la fonction "recherche" et je dois donc passer par l'index...

C'est grave? :cry:

merci ! :D
renault man
Administrateur
Message Ven 07 Avr, 2006 14:04
phil, je ne vois pas pourquoi il y aurait un tel cpt.
Quel est ce lien que tu utilisais ?
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
http://nunuxmdk.homelinux.com/forum/login.php?redirect=se..4ca5dc731e65e012de40

avant c'etait

https://www.planeterenault.com:/forum/search.php?search_id=newposts

les 2 me basculent sur la fonction recherche alors qu'avant j'avais un "listing" des new-posts

merci !
renault man
Administrateur
Message Ven 07 Avr, 2006 16:04
Cela doit être dû au changement de version du forum.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Chriss51
Membre d'honneur
Message Sam 15 Avr, 2006 21:04
C'est assez long ce soir, près de 50s pour générer une page !
Héhé => Page générée en : 4.6537s
Chriss51
Membre d'honneur
Message Sam 15 Avr, 2006 22:04
ben ça dépend, là, je viens de faire 6.3103s
Mais juste avant, c'était autour de 20s
tomi
Membre d'honneur
Message Sam 15 Avr, 2006 22:04
3 plombes pour poster un messages, on pourrait brancher le serveur sur le 380 V, histoire de le booster ? :?
Papoo
Membre d'honneur
Message Sam 15 Avr, 2006 22:04
Page générée en : 2.429s

Ca revient un peu mais pour combien de temps ?
_________________
Polo 6R - Confortline DSG7
_________________
Chriss51
Membre d'honneur
Message Sam 15 Avr, 2006 22:04
+1
Ce soir c'est particulièrement lent :(
_________________
clic pour agrandir
Taz007 a écrit:
Ce soir c'est particulièrement lent :(


Ce matin, c'est pas mieux.... :wink:
_________________
_______________________________________
https://i18.servimg.com/u/f18/11/16/10/04/barren10.gif

Renault
Laguna ph1 1,8 RT de 1995
Clio1 1,2 RL de 1992
Ex: Super 5 Td de 1989 remontée en Gt


https://i56.servimg.com/u/f56/11/16/10/04/laguna10.jpg
Papoo
Membre d'honneur
Message Lun 17 Avr, 2006 11:04
Pareil, j'ai des pages générées en 126s et 50s avec un gros pourcentage sur les requêtes sql ...
_________________
Polo 6R - Confortline DSG7
_________________
tomi
Membre d'honneur
Message Lun 17 Avr, 2006 12:04
Ca rame par vague on dirait . :?
Cougar
Membre d'honneur
Message Lun 22 Mai, 2006 17:05
wow ce matin et là , que ce soit du boulot ou de chez moi, méga bugs et plantages :?
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Je trouve le forum très lent depuis quelques jours.
davidisa
Membre d'honneur
Message Ven 07 Juil, 2006 21:07
:+1triste:
_________________
David
Morex
Membre d'honneur
Message Ven 07 Juil, 2006 22:07
Pour ma part je trouve que la vitesse n'est pas la même en fonction des sections ou des topics :-/
renault man
Administrateur
Message Sam 08 Juil, 2006 13:07
depuis quelques jours non, juste jeudi soir et vendredi soir, j'ai terminé (amélioré) le script de sauvegarde, donc je l'ai testé d'ou le ralentissement.

Habituellement cela se passe à 4h, dc forcément, personne ne s'en compte :)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Méfie toi!, c'est les vacances :mdr:
Ok.

Quelques jours c'était façon de parler, pas uniquement hier.

Aujourd'hui impec' Tout est redevenu normal.
je trouve que ça se dégrade. Je suis même passé souis linux et c'est pas top:

Page générée en : 5.3428s (PHP: 92% - SQL: 8%) - Requêtes SQL effectuées : 20 - Compression GZIP désactivée - Debugage activé

:$:
_________________
Laguna Estate, Aubade inside.
davidisa
Membre d'honneur
Message Jeu 21 Sep, 2006 05:09
Page générée en : 6.2776s (PHP: 94% - SQL: 6%) - Requêtes SQL effectuées : 16 - Compression GZIP désactivée - Debugage activé :-?
_________________
David
Je ne connais pas le temps de génération d'une page mais c'est long... :(
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
renault man
Administrateur
Message Ven 22 Sep, 2006 18:09
Ce devrait aller un peu mieux maintenant je pense.
Mais en fait, le prob est aléatoire. Il se peut donc qu'une page se charge en 2-3 sec, et qu'une autre en mettre 30 si la requête arrive après un gd nombre d'autres requêtes à traiter

Je prépare un nouveau serveur pour remplacer l'actuel, et cela devrait aller beaucoup mieux. L'actuel sature de tout cotés :)
Je pense pouvoir le mettre en prod dans moins de deux semaines, j'espère même pouvoir le mettre en place avant le week end prochain. Mais bon, rien de mois sur....
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Ven 22 Sep, 2006 18:09; édité 1 fois
Chriss51
Membre d'honneur
Message Ven 22 Sep, 2006 18:09
Oui ça s'améliore un peu là ;)

Merci RM et bon courage !
Merci ! :D
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
davidisa
Membre d'honneur
Message Ven 22 Sep, 2006 20:09
Yes big thanxxxx :kiss:
_________________
David
Just1
Graphiste
Message Ven 22 Sep, 2006 22:09
quel boulot de s'occuper d'un forum où des zouaves comme nous ne pensent qu'à faire sauter le serveur avec uçn nombre de connexions invressemblables en même temps (merci les onglets de firefox)

donc merci beaucoup Renault Man
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Chriss51
Membre d'honneur
Message Sam 23 Sep, 2006 08:09
just1 a écrit:
uçn nombre de connexions invressemblables en même temps (merci les onglets de firefox)

Ah oui ça c'est vrai que si j'ai trois onglets, ça s'ouvre plus vite que si yen a 20. Mais bon faut bien tout voir :mrgreen:
renault man
Administrateur
Message Sam 23 Sep, 2006 11:09
just1 a écrit:
(merci les onglets de firefox)


Oui, ça il est vrai que augemente le nbre de connexion instantannées en heure de pointe !
Mais, moi aussi je m'en sers, je suis même un fou des 34 milliards d'onglets ouverts !! Il faut dire aussi que c'est génial comme système (merci Opéra au passage). mais pour les serveurs, cela augmente la charge (unqiuement en période de pointe) au lieu d'étager ce pic sur le tps (en effet, sans les onglets, on lancerait les requêtes de façon plus étendues dans le tps)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
davidisa
Membre d'honneur
Message Mer 27 Sep, 2006 20:09
:hum2: Page générée en : 23.3398s (PHP: 95% - SQL: 5%) - Requêtes SQL effectuées : 16 - Compression GZIP désactivée - Debugage activé :hum2:
_________________
David
Just1
Graphiste
Message Jeu 28 Sep, 2006 00:09
et après le serveur a littéralement pété rien pas une page sinon "le serveur a mis trop de temps pour répondre" c'est revenu tard dans la soirée

je raconte pas la tête du serveur ce WE lorsqu'on viendra voir les nouveautés Renault... :-?
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Chriss51
Membre d'honneur
Message Jeu 28 Sep, 2006 07:09
Plus rien hier soir en effet, aucune pages !
Là, ça va mieux, mais j'ai mon détecteur de virus qui se met en route quand j'arrive sur PR :eh:
Morex
Membre d'honneur
Message Jeu 28 Sep, 2006 07:09
Cela ma permi de me coucher de bonheur :D
Cougar
Membre d'honneur
Message Jeu 28 Sep, 2006 10:09
ma que c'est lent quand même :shock:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Just1
Graphiste
Message Jeu 28 Sep, 2006 18:09
oui c'est l'effet mondial mais bon il me semble que RM a dit qu'il y aurait un nouveau serveur pour samedi sinon inutile d'essayer de venir sur PR ce we avec l'affluence qu'il y aura...
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
ça remarche :o
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004


Sauter vers: