Accueil / Le site, le forum

[Le Forum] Lenteur du forum

chichi1er
Modérateur PR
Message Dim 03 Juin, 2007 07:06
Je ne trouve pas que ça soit lent ce matin au niveau surf / modération / post

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
davidisa
Membre d'honneur
Message Dim 03 Juin, 2007 08:06
Normal chez moi aussi :pense:
_________________
David
Barkito
Barkito d'Or
Message Dim 03 Juin, 2007 09:06
Chriss51
Membre d'honneur
Message Dim 03 Juin, 2007 09:06
idem ;)
J'ai même réussi à accèder aux nouveaux messages, bon là j'ai dû me reconnecter alors que c'était déjà fait. Donc ça marche bien aujourd'hui pour moi aussi :mrgreen:
_________________
Mégane IV Intens TCE 130, Captur Intens Energy dci 90, Mégane III Coupé Dynamique 1.5 Dci 105cv, Clio III Dynamique 1.5 dci, Megane II coupé Luxe-Dynamique 1.6, Clio II 1.4 Dyna, Clio II ph 1 Rxt 1.6
ça vient de moi où ça rame réellement tout de suite (là maintenant quoi ) .... :?:
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
DoC_jule78
Membre d'honneur
Message Lun 04 Juin, 2007 12:06
C'est infernal là j'abandonne...
JefD
Membre d'honneur
Message Lun 04 Juin, 2007 13:06
Ca rame depuis ce matin... :|
Just1
Graphiste
Message Lun 04 Juin, 2007 13:06
c'est monstrueux même, il va falloir faire des choses pour éviter que ça se produisent à la sortie de chaque nouveaux models qui apportera de nouvelles personnes or vu le plan 2009 de notre carlos ça va devenir plus que souvent...
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Accordiola1
Membre d'honneur
Message Lun 04 Juin, 2007 13:06
Chriss51
Membre d'honneur
Message Lun 04 Juin, 2007 18:06
Toujours trèèès long !

Page générée en : 27.1588s
davidisa
Membre d'honneur
Message Lun 04 Juin, 2007 18:06
Que fait la police ? :evil:
_________________
David
renault man
Administrateur
Message Lun 04 Juin, 2007 19:06
Le serveur SQL "bloque" les accès en bouffant affreusement du CPU. Du coup, Apache ne libère pas les threads, et met en attente les nouvelles connexions.

Ce soir vers minuit-1h, une opération d'optimisation des tables sera effectuée.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Lun 04 Juin, 2007 19:06; édité 1 fois
Just1
Graphiste
Message Lun 04 Juin, 2007 19:06
Bon courage RM

http://forum.crystalxp.net/style_emoticons/default/angel.gif merci de veiller sur nous qui pensons qu'à exploser le serveur pendant les heures de pointes
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Dernière édition par Just1 le Lun 04 Juin, 2007 20:06; édité 1 fois
Bon courage RM pour nous remettre tout ça bien !
Moi aussi pour ce soir, j'abandonne. vraiment trop lent :aieu:
_________________
Citroën C4 Picasso II eHDI exclusive rouge rubi https://smileys.sur-la-toile.com/repository/Content/0062.gif
Irisbus new recreo c'est ici
https://smileys.sur-la-toile.com/repository/Transports/rouler.gifhttps://smileys.sur-la-toile.com/repository/Content/couleur-content-1.gif
renault man a écrit:
Le serveur SQL "bloque" les accès en bouffant affreusement du CPU. Du coup, Apache ne libère pas les threads, et met en attente les nouvelles connexions.

Ce soir vers minuit-1h, une opération d'optimisation des tables sera effectuée.
.
J'ai rien compris mais je te fais confiance.
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
Barkito
Barkito d'Or
Message Lun 04 Juin, 2007 22:06
renault man
Administrateur
Message Mar 05 Juin, 2007 00:06
Je viens de finir de mettre en place un second serveur SQL, qui permettra au premier d'être allégé puisque le premier prendra en charge les insertions, et le second tout ce qui "sélect".
On verra demain soir le résultat. Ce soir le fautif était le site (pas le forum) avec les sujets sur la laguna
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
davidisa
Membre d'honneur
Message Mar 05 Juin, 2007 05:06
Ca marche nickel ce matin :D
_________________
David
Tout à fait d'accord c'est pile poil .... :!:
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
bonjour a tous,

je suis assez conscient des pb de gestion d'un tel site, mais vraiment ca devient de plus en plus récurent les problemes de lenteurs..

hier, impossible quasi toute la journée de se connecter.
ah si une fois j'ai eu la liste des forum..mais la page s'est affichée au bout de 12 minutes... je sais meme pas comment IE n'est pas passé en "impossible d'afficher la page"...

bref... merci aux admins pour les efforts qu'ils font... mais y'en a encore a faire ..
_________________
Laguna II privilège 1.9DCI 120CV
VF1BG0G06
Achetée neuve 10/2002
272000km
renault man a écrit:
Je viens de finir de mettre en place un second serveur SQL, qui permettra au premier d'être allégé puisque le premier prendra en charge les insertions, et le second tout ce qui "sélect".
On verra demain soir le résultat. Ce soir le fautif était le site (pas le forum) avec les sujets sur la laguna


J'ai rien compris ! :lol: mais du moment que tout refonctionne normalement, merci RM :wink:
_________________
Citroën C4 Picasso II eHDI exclusive rouge rubi https://smileys.sur-la-toile.com/repository/Content/0062.gif
Irisbus new recreo c'est ici
https://smileys.sur-la-toile.com/repository/Transports/rouler.gifhttps://smileys.sur-la-toile.com/repository/Content/couleur-content-1.gif
renault man
Administrateur
Message Mar 05 Juin, 2007 10:06
rickou a écrit:
bonjour a tous,

je suis assez conscient des pb de gestion d'un tel site, mais vraiment ca devient de plus en plus récurent les problemes de lenteurs..

hier, impossible quasi toute la journée de se connecter.
ah si une fois j'ai eu la liste des forum..mais la page s'est affichée au bout de 12 minutes... je sais meme pas comment IE n'est pas passé en "impossible d'afficher la page"...

bref... merci aux admins pour les efforts qu'ils font... mais y'en a encore a faire ..


Y'a un moment, c'est la matériel qui montre ses limites. Et de ce point de vue, tant que cette ****** d'administration ne se bouge pas le cul pour officialiser l'asso, le matériel ne pourra être changé comme il le devrait.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Just1
Graphiste
Message Mar 05 Juin, 2007 11:06
tu as quoi comme projet? un bi-Xénon?

ça restera un serveur chez toi ou alors tu vas en louer un dédier?
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Dernière édition par Just1 le Mar 05 Juin, 2007 11:06; édité 1 fois
renault man
Administrateur
Message Mar 05 Juin, 2007 11:06
Non, un bi opteron. Moi je suis AMD, n'oubli pas ^^

Ce sera certainement, un hébergement "à distance" pour des raisons de sécurité des données, mais aussi de commodité (déménagement, etc...)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Just1
Graphiste
Message Mar 05 Juin, 2007 11:06
Sinon tu vas prendre beaucoup de puissance ou pas?


sinon tu dis que c'est le site qui a fait ramé le serveur?
quelque part hier soir quand ça ramait on était que 12 sur le forum...
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Dernière édition par Just1 le Mar 05 Juin, 2007 11:06; édité 1 fois
Barkito
Barkito d'Or
Message Mar 05 Juin, 2007 12:06
Guizmo29s a écrit:
renault man a écrit:
Je viens de finir de mettre en place un second serveur SQL, qui permettra au premier d'être allégé puisque le premier prendra en charge les insertions, et le second tout ce qui "sélect".
On verra demain soir le résultat. Ce soir le fautif était le site (pas le forum) avec les sujets sur la laguna


J'ai rien compris ! :lol: mais du moment que tout refonctionne normalement, merci RM :wink:


Là tu fait ta quiche c'est pas le plus compliqué qu'il nous ai expliquer.

je me souviens d'un post vraiment incompréhensible :aieu: :euh:
Accordiola1
Membre d'honneur
Message Mar 05 Juin, 2007 13:06
Just1 a écrit:
sinon tu dis que c'est le site qui a fait ramé le serveur?
quelque part hier soir quand ça ramait on était que 12 sur le forum...


Il foulais dire que c'était le site ou il y as les news qui fesait ramer le serveur, et pas l'affluence sur le forum ;)
Just1
Graphiste
Message Mar 05 Juin, 2007 13:06
j'avais compris, je voulais juste plus de détail comme le nombre de connexion, des petits trucs techniques quoi :mrgreen:
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Accordiola1
Membre d'honneur
Message Mar 05 Juin, 2007 14:06
JefD
Membre d'honneur
Message Mar 05 Juin, 2007 15:06
Accordiola1 a écrit:
Il foulais dire(...)

Tu prends l'accent alsacien pour écrire maintenant ? :mrgreen:
renault man
Administrateur
Message Mar 05 Juin, 2007 16:06
En fait, le serveur accepte pour faire simple car, c'est bien plus compliqué que cela avec process père et fils, 60 req simultanées (et donc 60 en une fraction de secondes)
Ce qui se passe c'est que en réalité, un process père cré des process fils. Ces process pères sont assignés à un client, permettant ainsi à ce client que lors de chaque requête (image,script, etc...) un process fils lui soit dédié (dans une limite configurée)

Le process fils (et pères) sont libérés soit au bout d'un certains temps sans qu'il n'y ait eu de nouvelle requêtes, soit quand le nombre max de req est atteint. Une fois libéré, ce process est assignés à quelqu'un d'autre.

Le prob qui peut se passer et que si la base bouffe du CPU, ce dernier ne parvient plus d'une part à libérer assez vite ces process (ni à les recréer si besoin) ni à accéder à la BD assez vite, ce qui ralentit encore le tps de libération du process... Et c'est l'effet boule de neige...

Sans compter que dans le même temps, les nouveaux arrivants sont placés en attente...

Donc pour faire simple, car je doute que le début bien que simplifié (et donc en partie inéxact :mrgreen: :mrgreen: ) soit compris, le serveur accepte 60 requêtes à la fois (en une fraction de seconde en théorie, sauf si le serveur rame), d'où l'effet boule de neige.

Du point de vue RAM, on pourrait lui en ajouter encore. Mais vu le niveau CPU atteint avec la base, ce dernier ne survivrait pas :cool2:

Voilà, pour l'explication Just1. Pour les autres bonne nuit :crazy: :crazy:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Barkito
Barkito d'Or
Message Mar 05 Juin, 2007 17:06
renault man a écrit:
En fait, le serveur accepte pour faire simple car, c'est bien plus compliqué que cela avec process père et fils, 60 req simultanées (et donc 60 en une fraction de secondes)
Ce qui se passe c'est que en réalité, un process père cré des process fils. Ces process pères sont assignés à un client, permettant ainsi à ce client que lors de chaque requête (image,script, etc...) un process fils lui soit dédié (dans une limite configurée)

Le process fils (et pères) sont libérés soit au bout d'un certains temps sans qu'il n'y ait eu de nouvelle requêtes, soit quand le nombre max de req est atteint. Une fois libéré, ce process est assignés à quelqu'un d'autre.

Le prob qui peut se passer et que si la base bouffe du CPU, ce dernier ne parvient plus d'une part à libérer assez vite ces process (ni à les recréer si besoin) ni à accéder à la BD assez vite, ce qui ralentit encore le tps de libération du process... Et c'est l'effet boule de neige...

Sans compter que dans le même temps, les nouveaux arrivants sont placés en attente...



Voila compris :pense: :mrgreen:

renault man a écrit:


Donc pour faire simple, car je doute que le début bien que simplifié (et donc en partie inéxact :mrgreen: :mrgreen: ) soit compris, le serveur accepte 60 requêtes à la fois (en une fraction de seconde en théorie, sauf si le serveur rame), d'où l'effet boule de neige.

Du point de vue RAM, on pourrait lui en ajouter encore. Mais vu le niveau CPU atteint avec la base, ce dernier ne survivrait pas :cool2:

Voilà, pour l'explication Just1. Pour les autres bonne nuit :crazy: :crazy:


Un peu mieux :lol:
JefD
Membre d'honneur
Message Mar 05 Juin, 2007 17:06
renault man a écrit:
Pour les autres bonne nuit :crazy: :crazy:

Merci , ça c'est la partie que j'ai comprise :lol: :mrgreen:
Dernière édition par JefD le Mar 05 Juin, 2007 17:06; édité 1 fois
davidisa
Membre d'honneur
Message Mar 05 Juin, 2007 17:06
JefD a écrit:
Merc, ça c'est la partie que j'ai comprise :lol: :mrgreen:


redi ?

édes ?

ury ?

urey ? :mrgreen:
_________________
David
JefD
Membre d'honneur
Message Mar 05 Juin, 2007 17:06
Tapé trop vite, le i n'a pas eu le temps d'être pris en compte

Quoi, je suis de mauvaise foi ? Moi ? :lol: :mrgreen:
davidisa
Membre d'honneur
Message Mer 05 Sep, 2007 17:09
C'est que chez moi ou il y a des moments où ça rame à crever ? :evil:
_________________
David
Cougar
Membre d'honneur
Message Mer 05 Sep, 2007 17:09
:+1ko:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
ProV1
Membre d'honneur
Message Mer 05 Sep, 2007 17:09
:+1ko:
J'avais mis ça sur le compte d'un mauvais fonctionnement de mon nouveau système.
Me voilà rassuré :D .
_________________
2.0 dCi inside.
renault man
Administrateur
Message Mer 05 Sep, 2007 17:09
je suis en train de mettre à jour des softs.
Je sais, c'est surtout pas l'heure à laquelle il faut faire cela, maisl là je suis un peu obligé....

dslé :oops:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici


Sauter vers: