Accueil / Technique [Mécanique]

[Laguna II] Entretien de la vanne EGR

Bonjour,

J'ai tenté moi aussi hier de démonté cette fichu vanne egr, mais sans succès. En effet, déja des les premier instant, c'est different de tout ce que j'ai pu lire ou voir. Je m'explique. Je sors le boitier etouffjpgoir, jusque la aucun soucis, je débranche le connecteje prendrais des photo pour argumenter mon propos.ur EGR, mais en enlevant les 3 vis qui la tienne, je remarque que je n'ai qu'une seule partie alors que sur les photo on en voit 2, la ou le joint en alu se replie on peut tres nettement voir 2 parties sur les photo de ceyal, or je n'en ai qu'une. En plus de cela, mon solenoide tourne sur lui même, a énormément de jeu, mais sans pour autant sortir, je mis remet cette aprem. Voici quelque photo pour illustré mon propos. LEsp photos sont prises avec mon téléphone donc excuser la qualité.
http://img187.imageshack.us/img187/859/p250109123401dy5.th.jpg
http://img134.imageshack.us/img134/6505/p250109123301mw2.th.jpg
Savez-vous si il existe plusieur vanne egr ? Dont une avec 1 seule partiejpg
_________________
Renault Laguna II Ph1 2002 1,9 dCi 110 CV, Installation Régulateur/Limiteur de vitesse Made In "PR", Réparation rétro-éclairage clim, réparation lecteur de carte,...
Dernière édition par Nemesislebon le Dim 25 Jan, 2009 13:01; édité 2 fois
Les vanne E.G.R comme la votre sont en deux parties.

Il arrive souvent que seule la partie électrique de la vanne E.G.R lorsque l'on veut la sortir.
Pour sortir la partie mécanique de la vanne, il faut de la patience et beaucoup d'huile de coude :wink:
j2c
Membre d'honneur
Message Dim 25 Jan, 2009 18:01
Attention lors d'utilisation de limes.. c'est pas prévu pour être choqué (matériaux friable).. donc ça peut casser en partant en miles morceaux.. dans vos yeux..

pensez aux lunettes de protection c'est chiant, c'est pas agréable mais ça sauve les yeux :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
J'ai réussi à la sortir, malheureusement , dans l'opération, j'ai cassé une oreille de fixation. Il me reste plus qu'à aller en racheter une chez Renault. Faut-il une reprogrammation de quelque chose si je change la vanne ? D'ailleurs je pense que elle était désactivé car elle était assez propre au niveau des différents conduit coté admission, par contre le coté qui récupère les gaz d'échappement, était vraiment beaucoup encrassé. Existe t-il un moyen simple (sans valise) de voir si elle a été désactivé ?
_________________
Renault Laguna II Ph1 2002 1,9 dCi 110 CV, Installation Régulateur/Limiteur de vitesse Made In "PR", Réparation rétro-éclairage clim, réparation lecteur de carte,...
j2c
Membre d'honneur
Message Dim 25 Jan, 2009 20:01
tu peux toujours aller dans une casse pour acheter la pièce que tu as cassé ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Morex
Membre d'honneur
Message Dim 25 Jan, 2009 21:01
Nemesislebon a écrit:
Existe t-il un moyen simple (sans valise) de voir si elle a été désactivé ?

Oui il y a une moyen de le savoir mais il ne faut pas compter sur moi pour le savoir :nonnon:
j2c a écrit:
tu peux toujours aller dans une casse pour acheter la pièce que tu as cassé ;)


Je préfère acheter une vanne EGR neuve. Pour le moment, j'ai remonté la moitié de la vanne (que les soupapes, pas le moteur) et ça à l'air de tenir avec 2 vis sur 3. Je vais faire réparer cela au plus vite. Pour ce qui est de ma vanne, la partie électrique était fixé a la partie mécanique par 6 petites goupilles. Celle que j'ai pu voir sur ce forum sont tenu par les même 3 vis qui maintiennent la vanne dans le collecteur.
_________________
Renault Laguna II Ph1 2002 1,9 dCi 110 CV, Installation Régulateur/Limiteur de vitesse Made In "PR", Réparation rétro-éclairage clim, réparation lecteur de carte,...
Au fait, y a t-il un risque de rouler, sans le solénoïde ? Je veux dire par la que j'ai remonter que la partie mécanique de la vanne, ce qui permet de fermer le collecteur grâce au ressort de rappel de la tige. Mais existe-il un risque de fuite ou autre ? Cela, le temps que j'achète une nouvelle vanne et que je le remplace évidement.Au fait, y a t-il un risque de rouler, sans le solenoide ? Je veux dire par la que j'ai remonter que la partie mécanique de la vanne, ce qui permet de fermer le collecteur grâce au ressort de rappel de la tige. Mais existe-il un risque de fuite ou autre ? Cela, le temps que j'achète une nouvelle vanne et que je le remplace évidement.
_________________
Renault Laguna II Ph1 2002 1,9 dCi 110 CV, Installation Régulateur/Limiteur de vitesse Made In "PR", Réparation rétro-éclairage clim, réparation lecteur de carte,...
Bonsoir,
Un grand merci à ce forum qui m'a permis de me lancer au nettoyage de cette fameuse vanne Egr, sans connaitre grand chose en mécanique.
De temps en temps j'avais un petit à coup à l'accélération et samedi je me suis donc décidé au nettoyage de cette vanne. En fait je l'ai trouvé plutôt propre, sauf dans sa partie ou se trouve le ressort ou il y'avait beaucoup de calamine sèche. Si ma vanne ne s'était pas désolidarisée au démontage je n'aurai jamais vue son état à cet endroit là.
Comment autant de calamine peut-elle rentrer par l'évent ?
Le ressort peut-il être perturbé dans sa course et ne pas ouvrir ou fermer complètement cette vanne et de ce fait provoquer un mauvais fonctionnement ?
En fait j'ai remarqué aussi que le collecteur d'admission (de l'étouffoir) était pratiquement bouché, vers l'orifice qui va à la vanne Egr, par une sorte de suie très grace et épaisse.
_________________
Depuis juin 2007, Laguna II 1,9l Dci Dynamique du 01/09/2001, 178000 kms, moteur trappe réservoir, mécanisme lève-vitre AVG.
Nettoyage vanne EGR et remise en état du rétro-éclairage du bloc ventilation grace au forum. Merci !
Je pense que ma question est passé à la trappe :lol: donc je me permets de la reposer, en fait, j'ai remonté seulement la partie mécanique de ma vanne EGR, mais je sais pas si cela peut créer un risque pour mon moteur.
Les zones entourées en rouge sont les fixations par goupille du solénoïde et en vert..... la patte cassée.
http://img89.imageshack.us/img89/5089/p250109135401copiezh3.th.jpg
_________________
Renault Laguna II Ph1 2002 1,9 dCi 110 CV, Installation Régulateur/Limiteur de vitesse Made In "PR", Réparation rétro-éclairage clim, réparation lecteur de carte,...
Dernière édition par Nemesislebon le Mer 28 Jan, 2009 21:01; édité 1 fois
Non aucuns si cela reste provisoire :wink:
Oui oui, juste le temps d'aller chercher la nouvelle vanne EGR, ce week-end, Renault en a 8 en stock :) à croire qu'il prévoit....=
_________________
Renault Laguna II Ph1 2002 1,9 dCi 110 CV, Installation Régulateur/Limiteur de vitesse Made In "PR", Réparation rétro-éclairage clim, réparation lecteur de carte,...
Bonsoir à tous :D

J'ai fait remonté mon échangeur et , petite curiosité au passage, l'échangeur quej'javais acheté d'occasion est un peu plus petit que l'échangeur qui était montén initiallemet sur ma laguna mais un peut plus étroit aussi.
Je pense que j'ai dû racheter un échangeur de laguna II phase 2 alors que j'avais un échnageur monté d'origine sur ùa laguna II...

Bref ce n'est plus le problème mais celui de la vanne EGR qui me ramène à vous : j'avais déjà eu des problèmes de vanne EGR (fumée et perte de puissance) qui avaient été résolus par le démontage puis le nettoyage de la vanne (bien qu'elle ne m'ait pas parue très sale...)

Tout roulait pour le mieux pendant plusieurs dizaines de milliers de kms lorsque en Janvier dernier en allant à Parentis en Born je plafonne à 80 sur la quatre voie sans incdication de dysfonctionnement au TDB.

J'ai la chance de trouver le garage Renault de Parentis qui m'a très gentiment trouvé l'origine de la panne comme étant la vanne EGR (passage à la valise puis débranchage de la vanne puis test route) .
il m'a donc laissé repartir avec la vanne déconnectée en me disant de la rebrancher pour le contrôle anti pollution.
Le copain qui m'a remonté l'échangeur m'a dit de changer la vanne EGR au lieu de la nettoyer car le problème réaparaitrait d'ici un à deux mois.

De plus il semble que cette vanne EGR ne soit pas vendue partout ni ne soit donnée près de 175 € TTC).
Par contre , j'ai trouvé ceci sur le site du fabriquant de la vanne qu indique clairement que le problème ne vient pas , dans la majorité des cas, de la vanne elle même mais d'autres dysfonctionnements tels que combustion, qualité gazole, calculateur etc...
https://onlineshop.ms-motor-service.com/static_content/msi..g_si_0085_fr_web.pdf
QU'en pensez vous ??

Le Xav :cool2:
_________________
VS 3,5 V6 Init Gris foncé 01/06 Carto E85 62000 km
Ex VEL SATIS 2.2 Dci Privilège 09/2005 295000 kms
V STrom DL1000 2005 50000 kms
Ex Transalp PD10A 24000 kms
Tout dépend de l'application moteur.

Sur les 1.9 dCi et 2.2 dCi c'est souvent un encrassement qui provoque un mauvais fonctionnement de la vanne.

Sur les 1.5 dCi c'est généralement la vanne en elle même qui pose problème lorsquil y a un code default E.G.R.
Bonsoir à tous,

Nouveau sur le forum.

Avec ma Laguna II 90000 km j’ai les mêmes problèmes de vanne EGR uniquement en tractant ma caravane.
En usage habituel avec une conduite souple conso de 5,7 à 6 l/100 km je n’ai pas de problème.
Véhicule acheté en occasion ex location qui n’a pas eu de problème.
Un membre a-t-il l’expérience ou un conseil à prodiguer.

Par avance merci
Merci pour le tuto qui me rassure, car ma vanne n'est pas cassée, contrairement à ce que m'indique Renault...
Bonsoir à tous,

Je viens de suivre un tuto pour démonter et nettoyer la vanne EGR (super bien expliqué) sur ma laguna 2 phase 1 dci 110 de decembre 2004.

L'opération s'est déroulée avec succès, j'ai un peu galéré pour la sortir mais sans plus.

J'ai tous remonté nickel, mais là la voiture fait n'importe quoi c'est pire qu'avant le ralenti moteur monte un peu dans les tours et redscend, l'aiguille de température fait le yoyo et du coup ca déclenche le ventilo.

J'ai fais un essai sur route et de en temps la voiture reste bloqué à 2000 tours 2 secondes et puis après accélère bien.

Quand j'arrête le moteur j'entends une espèce de fuite du côté gauche (face à la voiture) pourtant le moteur est arrêté??

J'ai l'impression que le calculateur fais n'importe quoi

Pouvez-vous m'aider??

Joyeux noel à tous!!!
Dernière édition par sillyron le Jeu 24 Dec, 2009 18:12; édité 3 fois
Hello
dans ta manoeuvre tu as peut-être décroché un ou 2 trucs
- Si l'aiguille de température fait le yoyo et que le ventilo moteur c'est sans doute que le fil qui va au capteur d'eau est décroché (par sécurité sur la plupart des voitures avec gestion centralisée de la température d'eau ça met le ventilateur moteur en route -- mais sur Lag2 je ne peux l'affirmer à 100% --). Le capteur se situe sur le coté du cylindre 1 'donc côté batterie près de l'oeillet d'accrochage moteur

Fuite ? ... verifier durites d'air et étouffoir

Bye
Salut Ceyal,

Merci beaucoup d'avoir répondu, j'ai bien vérifier les capteurs rien n'a l'air débranché. Par contre j'arrive pas à trouver la sonde de température.

En tous cas en rentrant ce matin la voiture avait l'air d'aller mieux.

De toute façon en dernier recours je vais essayer un reset calcultauer en débranchant la batterie.

Merci encore.

Et bonnes fêtes!!!
Bonjour, dépose et nettoyage de la vanne EGR

http://www.auto-technique.fr/fiche-technique/echappement-..r-2-2-dci-p1-82.html

Cordialement
bonjour,

Apres 45000 km d'utilisation, le garage Renault m'a enlevé le problème par le Diagnostic électronique. Maintenant tous les ans, je démonte la vanne EGR, pour la décrasser avec de l'essence et depuis je n'ai plus de problème, j'ai 100000 km. Si on ne le fait pas fréquemment, il devient difficile de la démonter, plein de suie se met dans l’alésage.
Sur la Megane 2, il est assez facile de la démonter.
Bon courage
bonjour,

j'ai une laguna 2 110cv 2005,et lorsque passe les rapport une fumee noir aparait j'ai 97000 km et la voiture n'a pas rouler depuis plusieurs mois(ancien proprietaire).
d'apres vous message cela pourrait venir de la vanne egr encrasser bien que l'ancien proprietaire fesait de l'autoroute.

si j'ai bien compris je peux d'esencrasser celle ci par plusieurs possibilitee sans rien demonter (je ne suis pas un as de la mecanique)soit avec l'aditifNETTOYANT CARBU (référence : 77 11
171 437).et aussi poussez les rapports en 2 et 3.

merci de confirmer et de me dire ou je peux trouver cet additif ou equivalent dans commerce.

cordialement
Morex a écrit:
Les vanne E.G.R comme la votre sont en deux parties.

Il arrive souvent que seule la partie électrique de la vanne E.G.R lorsque l'on veut la sortir.


Bonsoir, ce soir, je déterre!

Est-il possible de n'acheter que la partie mécanique?
Je vois le jour entre une soupape et son siège (après nettoyage), elle est de plus très marquée, je la considère donc hs.... (grosse fumée noire, trous entre 1800 et 2200 tr/mn).

Pour l'additif utilisé en curatif, je n'y crois pas trop.... Quand le défaut apparait, c'est très encrassé. En préventif peut-être.

Sur autoroute, en sixième à 130, le régime moteur est dans la plage de fonctionnement de la vanne, donc cette utilisation ne permet pas d'empêcher l'encrassement de cette foutue vanne.
_________________
Ex Lag 2 estate expression gps, puis 807 2.2 HDI
Laguna 2 estate dynamique et golf IV TDI 100
Dernière édition par krazyxav le Sam 24 Avr, 2010 20:04; édité 1 fois
rpm91
Modérateur PR
Message Sam 24 Avr, 2010 21:04
Pour éviter l'encrassement: une accélération moteur chaud pied à fond jusqu'à 4500 - 5000 tr/mn en 2è ou 3è sur autoroute 2 ou 3 fois par semaine........ :sifflote:
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
chichi1er
Modérateur PR
Message Dim 25 Avr, 2010 18:04
Sur autoroute, voiture chaude, un pied au plancher en 3eme pendant 30 sec. semble fonctionner sur mon EGR sur ma Laguna :pense:

Sinon un pied à fond au démarrage avant de faire 6h d'autoroute et c'est ok.
6h, c'est fonction de l'autonomie...pas du réservoir mais de la vessie des occupants !!! :lol2:

En effet, après un pied à fond, l'EGR est désactivée jusqu'au prochain redémarrage => pas d'encrassement en 6eme sur autoroute :wink:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Dernière édition par chichi1er le Dim 25 Avr, 2010 18:04; édité 2 fois
@ chichi1er bonjour, tu peux m'en dire plus sur le pieds a fond vanne egr se désactive et tranquille en 6 eme pas d'encrassage . Merci d'avance
_________________
Laguna II 1.9 DCI de 2001
pedro78200
Administrateur
Message Lun 03 Mai, 2010 14:05
Bonjou,

A mon tour pour une petite question.
Depuis que j'ai récupéré ma laguna de révision, lorsque j'accélère pied au plancher (genre a 90Km en 6ème) elle fume tout noir pendant environ 2secondes. Ce phénomène n'était pas présent avant la révision.

J'ai démonté le tuyau qui arrive au niveau du collecteur et moteur tournant j'entend bien, ce que je pense etre la vanne EGR, s'ouvrir et se fermer. C'est un peu compliqué à expliquer mais si c'est normal vous devez surement voir de quoi je veux parler.

J'ai débranché le connecteur électrique relié à la vanne (incidence --> plus cet effet d'ouverture/fermeture, ce qui est encore une fois surement normal).
Une fois débranché je n'ai aucune alerte comme si je n'avais rien fait. J'ai essayer de rouler comme ca mais cela ne semble pas changer la donne.

Puis-je en déduire que ma vanne va bien, auquel cas il y a peux être un soucis au niveau des injecteurs.

Question subsidiaire, si ce sont les injecteurs qui déconne quel peux être le lien avec la révision?? (car si le garage a fait de la m*** avec ma voiture ils vont la récupérer vite fait.....)

Merci bien!

Edit: après avoir refait le plein (62l...) ce phénomène semble s'être atténuer, qualité du gazoil?
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Dernière édition par pedro78200 le Mar 04 Mai, 2010 06:05; édité 2 fois
bonjour
j'ai un collegue qui a debranché la vanne EGR de sa lag 1,9l 110cv et il n'a eu le message d"erreur qu'apres avoir roulé 15km
_________________
J5td 150000km 1989 en pleine forme
206 HDI 190000km 2002 tjr en activité
laguna 2.2 220000km 2002 tjr en activité
pedro78200
Administrateur
Message Mar 04 Mai, 2010 08:05
C'est a peux pret la distance que j'ai parcouru avec la vanne débranchée et pas d'alerte! Par contre avec ou sans la vanne branchée je ne vois aucune différence sur la puissance!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
pedro78200 a écrit:
C'est a peux pret la distance que j'ai parcouru avec la vanne débranchée et pas d'alerte! Par contre avec ou sans la vanne branchée je ne vois aucune différence sur la puissance!


C'est qu'elle doit être bloquée en position ouverte ou intermédiaire :evil: :!:
_________________
https://i71.servimg.com/u/f71/11/21/38/98/espaim10.gifA connu un Espace 89 2,1 TD, revendu après 450 000 km,
https://i71.servimg.com/u/f71/11/21/38/98/espaii11.gifEspace III RXE 2.2 DT long de 99 et 480 000 km ensemble
https://i71.servimg.com/u/f71/11/21/38/98/scenic10.gifScenic II.1 DCI 100 Confort Expression 05/05 avec 198 000 km Bielles HS en quelques km sur 4 voies ... remplacé par des chevrons ...
https://i41.servimg.com/u/f41/11/21/38/98/userba14.png
pedro78200
Administrateur
Message Mar 04 Mai, 2010 13:05
Qui à deja fait tourné son moteur avec le tuyaut qui arrive au collecteur débranché?

Sur ma mienne on entend qu'elle s'ouvre, se ferme, s'ouvre se ferme... un pe comme quand on repire quoi... ce qui me laisse penser qu'elle n'a rien.. en fait...

prochain plein je vais a esso, ce sera peux etre mieux qu'auchan!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
pedro78200
Administrateur
Message Lun 10 Mai, 2010 10:05
me revoila avec mes soucis de fumée!

Il semblerai que ce soit bien la vanne EGR qui soit malade. J'ai débranché électriquement la vanne et j'ai parcouru quelques km (a vrai dire j'ai du faire pas loin de 150bornes comme ca)

2 questions:
- est-ce normal que je n'ai aucun message d'alerte
- quel est le risque de rouler comme ca? (mis a part que ce n'est pas très légal et disons.. or charte)
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Hello
oui sur une voiture d'avant 2003, le calculateur ne vérifie pas le positionnement de la vanne ==> tu débranches : il ne dit rien (idem avec le débitmètre qui set à moduler le taux d'EGR
Moi aussi, elle fumait noir ... j'ai secoué la bête .. le connecteur de la vanne s'est décroché ... pendant 80.000 kms (je refais actuellement d'autres tests après nettoyage et rebranchement depuis 1 mois :mrgreen: mais je crois que je vais la secouer à nouveau :mrgreen: )

Avantage : moins d'encrassement
Inconvénient : température de combustion un chouia plus élevée en régime de base (m'enfin comme elle n'est pas utilisée en mode pied à fond : :D inconvénient mineur ) et évidemment plus de NoX
Bon mais les constructeurs n'ont qu'à faire des trucs qui marchent (j'ai eu mon premier défaut sur une voiture neuve au bout de 7500 kms :crazy: :crazy: et ça ne s'arrêtait jamais ensuite ... et Renault n'a pu résoudre le problème pendant la garantie ==> j'ai laissé tomber et me suis débrouillé ... depuis 6 ans maintenant )
Bye
pedro78200
Administrateur
Message Mar 11 Mai, 2010 09:05
Je l'ai rebranchée hier soir... ca fume un peu moins mais ca fume toujours...
De plus à vitesse stabilisée (avec le régulateur) j'ai des a-coups qui s'acommpagne de gros crachat de fumée noire bien épaisse et déguelasse...
ce matin le phénomène était moins flagrant et je n'avais pas d'a-coup (température extérieure en cause?)

Je posai la question concernant le fait de rouler avec la vanne débranchée car sur le net j'ai trouver des topic qui disais qu'on encrasse le catalyseur en procédant ainsi et que c'est finalement lui qui fini par lacher...

j'ai un peu de mal avec ça car quand on voit la merde que je crache avec la vanne active et qui disparait en dégageant cette vanne...

Je pense que ma vanne n'est pas d'origine car j'ai une pierburg et apparement sur mon modele de 2001 c'était une autre marque qui était montée en usine et le listing des anamolies stipule que la vanne montée d'origine n'est pas compatible avec le F9Q...

Sont trop fort renault, il monte des carrés dans des rond à coup de marteau et vienne ensuite dire après quelques années que finalement c'était peu etre pas fait pour....

Bref maintenant je sais que ca viens de cette cochonerie donc soit je la remplace soit je la débranche...

Par contre j'ai peur de tout casser... J'ai bien compris qu'il y avait 2 morceaux :
-celui qui est branché electriquement et qui dépasse du collecteur
-celui qui est à l'intérieur du collecteur
Ce que je ne comprend pas c'est comment les 2 fonctionnent ensemble... sont ils liés mécaniquement ou seulement la partie "électrique" qui pousse l'autre partie avec quelque chose comme un vérin?

Il y a plein de photos, de tuto etc... mais je n'ai pas trouvé de descriptif de son fonctionnement
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Hello
Le clapet a un gros ressort de rappel
Le solénoide quand il est activé vient déplacer une tige qui pousse sur le clapet et l'emporte sur le ressort de rappel ==> la vanne ouvre une lumière sur le côté pour laisser rentrer une partie des gaz d'échappement
Dans la partie électrique, il y a un potentiomètre qui permet de dire au calculateur le positionnement de la vanne (mais il semble que cela ne serve pas sur les premiers modèles d'avant 2003 environ)
==> Commence par nettoyer la vanne ==> démonter (tant pis si elle se coupe en 2 .. ça ne l'empêche pas de marcher)
Bye
pedro78200
Administrateur
Message Jeu 13 Mai, 2010 23:05
bien j'ai déja essayer démonter la vanne mais une fois les 3 vis retirée rien ne bougeait donc par peur de tout casser je n'ai pas forcé et j'avais tout remonté
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
pedro78200
Administrateur
Message Lun 17 Mai, 2010 06:05
bon j'ai franchis le cap et en fait ce qui maintiens la partie électrique en place une fois les vis retirée est une espèce d'embout métallique (désolé je ne sais pas comment décrire ces éléments).

Bref la partie électrique se retire vraiment facilement en fait, très légèrement sale.
La partie mécanique de la vanne était un peu crade, par contre je n'ai pas su la sortir de son logement. en appuyant dessus j'ai bien constaté qu'elle s'ouvre et se referme et moteur tournant elle semble étanche.
je n'ai pas vérifié moteur tournant le fonctionnement de la partie électrique (j'aurais du...).

J'ai donc tout remonté.

A nouveau des questions!
- si ce n'ai pas ma vanne, qu'est ce qui peu foutre le bordel?
mon problème est qu'a vitesse stabilisé on sent que la vanne s'ouvre et se referme en permanence, c'est désagréable car cela fait une sorte d'acoup qui s'accompagne de grosse fumée noire.
ce phénomène est inexistant lorsque je roule avec la vanne débranchée électriquement. Pour rappel ce défaut est apparu après avoir récupéré la voiture pour la révision des 270000Km (seule intervention : vidange + recharge clim)

Est il possible qu'ils aient reprogrammé la voiture et que ce nouveau programme foute le bordel? j'ai également l'impression que la voiture tente d'aspirer énormément d'air, quand j'accélère à fond j'entend à peine le turbo siffler mais ,pâr contre ca aspire à mort au niveau de la "corne" située au bout de la boite à air (devant la batterie).

Je vais essayer de passer chez renault ce soir pour savoir ce qui à été exactement fait mais je ne suis pas sur d'avoir des réponses.
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
bonjour, tu dis que tu n'as pas pu sortir la parti mécanique et que tu as constaté que c'était sale comment tu as fait ? car il faut l'enlever complètement pour voir son état d'encrassement , et apparemment tus as comme moi la vanne en 2 morceau car les rivets ont sauter lors d'un démontage ( mais sa fonctionne quand même)
_________________
Laguna II 1.9 DCI de 2001
pedro78200
Administrateur
Message Jeu 20 Mai, 2010 10:05
en fait j'ai seulement dégagé la merde coté electrovanne...

les rivet bah... ils sont toujours là! mais en se débrouillant bien en sortant l'électrovanne les rivet se déforment mais ne casse pas! quand k'ai remonté l'électrovanne je suppose que les rivet se sont re-écrasé pour assurer la liaison!

par contre pour la partie mécanique je pense que je vais en ch*** pour la sortir. De toute facon je suis obligé de la sortir si je veux la changer donc autant commencer par la nettoyer.

Par contre j'ai l'impression que c'est l'électrovanne qui merde car j'ai essayé de faire tourner le moteur avec l'arrivée d'air au niveau du papillon débranché. Tu sent bien que la vanne s'ouvre et se referme (en gros au meme rythme que tu inspire/expire.

Les probleme que je rencontre sont généralement le soir (le matin pas trop de soucis, température?) et a vitesse stable (a coup couplé à un vomis de fumée noire) quand j'accélère en continu je n'ai pas de souci.

Maintenant je met directement la vanne en cause car débranchée je n'ai pas de probleme mais la quesion que je me pose est que celui ne pourrai pas provenir du calculateur qui s'occupe de la gestion de celle ci?

J'ai lu dans ce forum qu'en mettant le pied au planché en 6 la vanne était désactivée or ces p*** d'acoup m'ont gavé le dernier coup et j'ai accéléré comme un malade en 6 (pied au planché jusqu'a atteindre un bon 190KM/h...) bah une fois calmé et redescendu a des vitesse plus légale la bagnole s'est remise a me secouer et cracher tout noir.

En dernier point je met la gestion en cause car avant la révision des 270000 je n'avais aucun soucis et une fois récupérér c'est la merde...
Je n'ai pas le temps de retouner voir le garagiste (il est ouvert quand je travail....) mais je pense qu'il peux y avoir un soucis de ce coté et vu le prix de la vanne et le kilométrage de titine ce n'ai pas grave si je change malgré tout ce recycle-merde.
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Il faut quand même savoir s'ils ont fait lors d'un passage au garage un upgrade logiciel du soft du calculateur ? car ça peut changer beuacoup de choses
C'est bien connu les voitures attrapent des maladies nosocomiales dans les garages :crazy:


Sauter vers: