Accueil / Technique [Mécanique]

[Laguna II] Entretien de la vanne EGR

ok, et le seul moyen de le retirer c'est la valise. si tu as un code de défaut tu risques de rouler en mode dégradé ?
_________________
Laguna Estate, Aubade inside.
non, certains défauts peuvent s'éffacer aussi tout seul mais au bout d'une quarantaine de Warm Up (de mémoire) sur Lag II.1
_________________
https://laguna2.evolution.free.fr/RF1-Anim_Mail-R05R06.gif
Dernière édition par lololapin le Ven 21 Dec, 2007 11:12; édité 2 fois
Exact lololapin :wink:

Cycle en Français :mrgreen:

1 cycle = un démarrage moteur, un certains nombre de kilométres (sans problèmes bien sur) et un arret moteur.
Voilà, j'ai retrouvé l'info exacte:

Citation:

Un roulage est comptabilisé lorsque les trois conditions suivantes sont réunies :
– démarrage du moteur,
– phase pendant laquelle le diagnostic considéré est exécuté (qui dépend des applications),
– coupure du contact.


Un warm-up (cycle d'échauffement moteur) est détecté lorsque les deux conditions suivantes sont réunies :

– la température d'eau doit avoir augmenté de 22 °C par rapport à la température d'eau lors du démarrage,
– la température d'eau doit avoir franchi un seuil minimal (70 °C).

Un compteur kilométrique enregistre la distance parcourue avec le témoin OBD allumé. II est remis à zéro :

– si la mémoire des défauts est effacée après élimination du défaut,
– si un défaut ne se reproduit pas au cours des 40 warm up suivants, ce qui provoque l'effacement de son code
de défaut,
– si le témoin OBD allumé s'éteint au terme de quatre diagnostics sans défaut et il est réactivé par l'apparition
d'un nouveau défaut,
– lorsqu'un nouveau défaut apparaît si la lampe était éteinte auparavant.

Si le défaut ne se produit plus durant 40 warm up, les informations suivantes sont effacées de la mémoire du
calculateur :

– son code de défaut,
– le "CONTEXTE A L'APPARITION DU DEFAUT",
– le compteur kilométrique.


Il est donc normal que les garages ne détectent aucun defaut dans le calculateurs si on a eu un pb avec allumage du témoin, mais que celui-ci soit parti et que l'on ai attendu un petit bout de temps avant de passer à la Clip!
_________________
https://laguna2.evolution.free.fr/RF1-Anim_Mail-R05R06.gif
Merci Morex pr tes réponses et ta rapidité! Je vais peut être m'occuper de ce nettoyage dans les jours à venir! Alors je vous tiendrais au courant de mes affaires!
Ca y est je l'ai fait! Pas très dur à faire quand la vanne n'est pas grippée! Mon conseil sera pour faire tourner la vanne de taper sur la partie ou il y a les vis (sorte de triangle) avec un marteau. Mais attention pas directement le marteau sur la vanne! Non j'ai utilisé une calle en bois, de tel façon que c'est la cale qui a subi les chocs! ( j'ai tapé sur la cale en bois appuyée sur la vanne!)
Sinon une petite question, le clapet que l'on doit démonter pour acceder à la vanne est maintenue par trois ou deux vis?
le trou du haut sur la photo:
https://www.planeterenault.com/ftp/ftp/Dampfnudel.P1010007.JPG
Moi j'en avait que 2 alors j'en ai rajouté une!
Dernière édition par ptitchamo le Mer 26 Dec, 2007 21:12; édité 1 fois
Morex a écrit:
Tu crées un défault et dans certain cas le voyant de défault peut s'allumer.


Si ce voyant reste allumé (service, controller anti pollution) alors que la vanne a été rebranchée (essai du a un ralenti instable), est ce qu'il faut redébrancher et rebrancher une nouvelle fois contact coupé?

Normalement si on remet le contact, le cycle avant démarrage devrait voir que la vanne est bien branchée et faire disparaitre ce service, non ...

merci
_________________
Renault scenic II 1.9 dci 115cv privilège 01/04
ginfizz a écrit:
Normalement si on remet le contact, le cycle avant démarrage devrait voir que la vanne est bien branchée et faire disparaitre ce service, non ...

Non il faut plusieurs cycles pour que le défault s'efface de lui même si il n'y a plus de problème.
Morex a écrit:

Non il faut plusieurs cycles pour que le défault s'efface de lui même si il n'y a plus de problème.
.

Si le voyant "service anti pollution" reste allumé alors que la vanne est bien rebranchée, cela veut il dire qu'il ne la détecte pas et qu'elle est hors fonction même branchée ?

merci...
_________________
Renault scenic II 1.9 dci 115cv privilège 01/04
Non. Soit il y a un autre problème que la vanne E.G.R, soit il faudra faire plusieurs cycles pour que le défault s'efface de lui même si il n'y a pas de problème sur le système de dépollution.
bonsoir à tous,
récement j'ai changé ma vanne egr et depuis elle montre tres bien dans les tours.(apparement la vanne était mise à jour???).
Mais depuis ce changement je trouve qu'elle a un ralentit accéleré. Es ce normal?
J'ai voulu changer mon capteur de pression de suralimentation mais il est livré avec un kit de cablage.
Quelqu'un a t il entendu parler de cette modification? Faut il reprogrammer le calculateur apres ce kit monté?
merci pour vous réponces.
Morex a écrit:
il faudra faire plusieurs cycles pour que le défault s'efface de lui même si il n'y a pas de problème sur le système de dépollution.


Effectivement, message "anti-pollution" disparu ... merci :wink:
_________________
Renault scenic II 1.9 dci 115cv privilège 01/04
salut a tous
bon aprés avoir parcourrus les 30 pages pour la vanne EGR
ça prend du temps :lol:
en 1° il y a un code 404 pour certaines photos pourquoi :?:
en 2 le joint 82 00 080 147 c'est celui en metal :?: faut 'il le changer aussi
a savoir qu'en changent mon fitre a air hier je me suis apercus qu'il y avais beaucoup d'huile pres de la vanne EGR, je vais donc changer le joint 77 01 059 142 aprés un démontage préalable de cette satané vanne
car en moyenne 2 fois par an mon voyant serv s'allume plus de pression et baisse de la vitesse et si je m'arrête quelque minute plus de problemme au démarrage ma lag repart sans default
3° alors pour Morex si je nettoye ma vanne dois je prendre des tof's ou tout a deja étais dis a ce sujet
merci de vos réponse les gars :wink:
_________________
Laguna II estate 1.9 DCI 2002
Honda CBR 125 R
Pour le 1° sa veut dire que les gens on effacé leur photos :(

Pour le 2° oui il faut changer ton joint metallique ainsi que le joints du boitier etouffoire au dessus. J'avais les memes symptomes que toi et a priori depuis le changement vanne/joints sa va beaucoup mieu.

L'huile s'echappe de ton boitier etouffoire rien de mechant, mais a controler quand meme.


Pour le 3° On a deja pas mal de photos sur le sujet, mais un peu plus ne serait pas de mal meme si des fois sa sert pas a grand chose ! On sait ou elle est sa suffit :-/
_________________
Laguna II - Privilége - 1.9dci 120ch - 2001
ok merci de ta reponse
nettoyage fait joints changer :wink:
_________________
Laguna II estate 1.9 DCI 2002
Honda CBR 125 R
Et tes impressions ?

A part un peu de fumée lors des premières accélérations ?
_________________
Laguna II - Privilége - 1.9dci 120ch - 2001
Bonjour, une vanne egr fonctionnant mal peut elle provoquer une surconsomation?
espace IV 2.2 dci de 2003
Oui. Pour compenser la manque de puissance, on a tendance à appuyer plus sur l'accélérateur.
Slt,
Sur le 2.2dci 150ch, si on débranche l'egr pour la nettoyer,il faut obligatoirement repasser la valise pour l'apprentissage :cry:
_________________
R5 TS,R18 TL,Fiat uno 45S,R19 1.9dt Alizée,peugeot 605 2.1dt.
Maintenant Espace IV 2.2l DCI privilège 01/2003 /twingo 07/2003 authentique 1.2 16v
En 2eme voiture ZX 1.4l et maintenant laguna I phase II 1.6 16V
bonsoir à tous ,
dans mon collecteur d'admission quand j'enleve le volet d'air ansi que la vanne egr je constate des petites fuites d'huille comme dans la photo de ptitchamo. est ce normal?
car ça va jusqu'à la boite de vitesses
_________________
laguna 1.9dci 120ch privilege de 2002.
avec capteurs de recul,xenons
Bionick a écrit:
Sur le 2.2dci 150ch, si on débranche l'egr pour la nettoyer,il faut obligatoirement repasser la valise pour l'apprentissage :cry:

Mouais c'est surtout sur le papier que c'est une obligation...
Sur de ca Morex :?:
_________________
R5 TS,R18 TL,Fiat uno 45S,R19 1.9dt Alizée,peugeot 605 2.1dt.
Maintenant Espace IV 2.2l DCI privilège 01/2003 /twingo 07/2003 authentique 1.2 16v
En 2eme voiture ZX 1.4l et maintenant laguna I phase II 1.6 16V
Oui. Il est toujours mieux de le faire.

Pourquoi veux-tu la remplacer :?:
Pas la remplacer,la nettoyer.
Perte de puissance,allumage du voyant+defaillance injection 3 fois en 1 mois.
2 fois plus de pedale d'accelerateur pendant 2 seconde(monte pas dans les tours) et ca revient doucement.
du ralenti à 2000trs/mn c'est mou et ca part d'un coup passé ce cap.
Par contre aucune fumée provenant du pot.
Tu sait tout :)
_________________
R5 TS,R18 TL,Fiat uno 45S,R19 1.9dt Alizée,peugeot 605 2.1dt.
Maintenant Espace IV 2.2l DCI privilège 01/2003 /twingo 07/2003 authentique 1.2 16v
En 2eme voiture ZX 1.4l et maintenant laguna I phase II 1.6 16V
Donc encore moins l'obligation de refaire l'apprentissage.
Ok :)
_________________
R5 TS,R18 TL,Fiat uno 45S,R19 1.9dt Alizée,peugeot 605 2.1dt.
Maintenant Espace IV 2.2l DCI privilège 01/2003 /twingo 07/2003 authentique 1.2 16v
En 2eme voiture ZX 1.4l et maintenant laguna I phase II 1.6 16V
Bionick a écrit:
Slt,
Sur le 2.2dci 150ch, si on débranche l'egr pour la nettoyer,il faut obligatoirement repasser la valise pour l'apprentissage :cry:


Ca, je ne comprends pas.
_________________
Laguna Estate, Aubade inside.
Bonjour,

J'ai bien evidement le meme problème que tout le monde sur ma laguna 2.2 DCI.
J'ai démonté et netoyé (un peu sommairement) ma vanne EGR, mais j'ai pas un meilleur résultat.

Ce que je me pose comme question c'est la position du piston que je dois retrouver avant le la remettre. Doit il est le plus loin ou le plus près de la "selinoide" (j'ai ne comprend pas la notion de fermée et ouverte dans les textes)
Peut on tester le ressort dessus en poussant ou en tirant le piston?

merci de vos réponse, je vais renetoyer tout ça ce soir je pense
Bonjour à tous :)

Ma Laguna II 1.9 DCI a 207.000 km avec turbo changé à 195.000. Achetée neuve en mai 2002. Je roule tranquille - vitesses passées vers 2500/3000 tours/min.

Depuis que le turbo est changé, elle tire franchement moins. Le concessionnaire estime que le kilométrage en est la cause. :aw:

En fouinant du côté de l'EGR, j'ai découvert d'importantes projections d'huiles un peu partout autour, et en particulier sur le revêtement qui sépare le moteur de l'habitacle. Un vrai carnage, qui ne date pas d'hier - et pourtant l'entretien a toujours été confié à ce concessionnaire Renault.

J'ai démonté la grosse durite qui alimente le bloc EGR : tapissé d'huile aussi à l'intérieur.

J'ai nettoyé autant que possible, mais que dois-je faire en plus ?
Le volet (type carbu) pivote bien sans forcer.

Vos conseils svp. Merci par avance.

http://img146.imageshack.us/img146/893/img7011lk1.th.jpg
http://img390.imageshack.us/img390/2969/img7012vk8.th.jpg[/img]
_________________
Là ou est la volonté est le chemin.
pedro78200
Administrateur
Message Mar 16 Sep, 2008 10:09
Bonjour à tous, sur ma laguna je ne me rappel pas que la vanne EGR à été changée sachant que si c'est le cas elle aurais donc bientot 230000Km ds les dents. J'ai comme l'impression d'avoir un légé trou d'accélération vers 2500tr mais je ne crache pas tt noir et je n'ai aucun défaut d'affiché. Qu'en pensez vous?
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
a se kilométrage la elle doit être pleine , quand j'ai des accoues comme toi je la démonte, la nettoie et s'est repartie nickel plus de trou .
Pour info, j'ai démonté l'EGR sur mon 1.9 dci 130 a 41000km, la vane est dans un etat irréprochable, la seule saleté, une fine couche d'huile (surrement le retour reniflard).
_________________
Megane3 1.9dCi https://images.spritmonitor.de/637746.png
Dernière édition par chaced le Mar 16 Sep, 2008 16:09; édité 1 fois
tout dépend de la conduite ville ou autoroute mais aussi si on tape ds les tours ou pas
lolait a écrit:
tout dépend de la conduite ville ou autoroute mais aussi si on tape ds les tours ou pas


Aussi, perso toujours entre 1800 et 2200tpm maxi :D (et 4.6L/100)
_________________
Megane3 1.9dCi https://images.spritmonitor.de/637746.png
Plage de fonctionnement de la vanne, donc encrassdement rapide de cellec ci et de la ligne d'échappement.

Après lecture de la signature, c'est encrassement rapide du FAP et non de la ligne.
Morex a écrit:
Plage de fonctionnement de la vanne, donc encrassdement rapide de cellec ci et de la ligne d'échappement.

Après lecture de la signature, c'est encrassement rapide du FAP et non de la ligne.


Le recyclage du fap on le sent tres bien sur ce moteur, il devient extremement creux, style comme un 1.9 JTD 120. Mais bon il le fait tres rarement sur ma voiture, vu que je ne fais pas de ville et que je met du bon carburant + additif.
_________________
Megane3 1.9dCi https://images.spritmonitor.de/637746.png
Hello : comment sortir la vanne EGR ... en images ... par un mécanicien du Dimanche

Véhicule cobaye : Laguna2 1L9 DCI 120 de 2002
Vanne EGR : Pierburg aussi montée, selon la doc Pierburg, sur 1L9 (Megane, Scenic, Trafic), 2L2 (VelSatis, Espace, Master et Opel Movano), 1L5 (Clio, Kangoo, Megane)

Je ne prétends évidemment pas dire que c'est LA SEULE, UNIQUE BONNE solution, mais voilà comment le mécanicien du Dimanche s'est débrouillé avec cette vanne

Bon je crois avoir à peu près tout lu sur cette vanne, y compris le fait qu'en la démontant on risque fort de la voir sortir en 2 parties … je ne savais pas pourquoi cette séparation en 2 étages pouvait arriver … j'ai essayé … et j'ai involontairement obtenu la séparation ; si vous ne faites pas TRES TRES attention, ça risque fort de vous arriver aussi : voilà pourquoi j'ai décidé de faire ce reportage.

En fait, j'avais essayé de la sortir voici plusieurs années mais sans succès et j'avais abandonné … par contre, j'avais à l'époque bien repéré son connecteur électrique et mes ennuis s'étaient arrêtés là.

Bon là j'ai pris mon courage à 2 mains et entrepris de la sortir

0/ Outils
Une clé de 7, une clé de 10, un maillet pour faire tourner la vanne au travers d'une rallonge (morceau de bois et comme moi : grosse lime et gros poinçon)
http://images.forum-auto.com/mesimages/178817/59Outils.jpg

1/ elle est insérée dans le collecteur d'admission derrière l'étouffoir … son connecteur électrique est repéré ici en bleu
http://images.forum-auto.com/mesimages/178817/84Vanne.jpg

2/ dévisser le collier de la durite (clé de 7) d'air
http://images.forum-auto.com/mesimages/178817/83durite.jpg

3/ enlever l'étouffoir (3 boulons de 10 … attention de ne pas les laisser tomber)
http://images.forum-auto.com/mesimages/178817/80etouffoir.jpg

4/ la partie extérieure de la vanne apparaît alors … dévisser la vanne (3 boulons de 10 … attention de ne pas les laisser tomber)
http://images.forum-auto.com/mesimages/178817/79Vanne.jpg
Jusque là c'est … très très facile, mais le plus dur est à venir : sortir la vanne. On lit partout que pour réussir, il faut la faire tourner … d'ailleurs les pros Renault ont une clé spéciale qui se prend dans les trous de fixation de la vanne ce qui permet de la faire tourner
Et que j'essaye à la main … et que j'essaie en frappant avec un maillet sur un morceau de bois … rien … puis soudain ça bouge d'un chouia de chouia … tape encore … ça bouge d'un chouia cette fois …. etc…
Ca y est la vanne tourne … Youpee …
Allez encore plus … ça tourne vraiment
Caramba … seule la partie extérieure a tourné et la partie interne reste solidement emmanchée dans de collecteur … mieux qu'en astronautique : séparation du premier étage réussie … deuxième étage toujours arrimé au propulseur … mais ce n'était pas le but recherché
http://images.forum-auto.com/mesimages/178817/65vanneenplace.jpg

4/ On a beau savoir par avance que ça peut arriver … on pense avoir fait tout bien … et bien NON … on a forcément fait une erreur : ça fout un choc

5/ Donc maintenant, le vin est tiré … il faut le boire ... ou plutôt faire tourner le 2° étage de la vanne EGR, celui qui dort au chaud dans le collecteur
Sortir la longue lime et taper avec un maillet en haut
http://images.forum-auto.com/mesimages/178817/78lime.jpg
Et sur le côté
http://images.forum-auto.com/mesimages/178817/77lime.jpg
Ca y est … ça tourne … faire ¼ de tour voire 1/2 tour environ jusqu'à amener les trous de fixation à l'air libre
http://images.forum-auto.com/mesimages/178817/66quartdetour.jpg

6/ prendre maintenant la lime et le poinçon … taper dans le dos de la vanne pour la pousser la vanne vers l'extérieur en s'appuyant ALTERNATIVEMENT sur le trou du haut
http://images.forum-auto.com/mesimages/178817/75decollage.jpg
et du bas
http://images.forum-auto.com/mesimages/178817/72decollage.jpg
Et sans trop forcer ... la vanne sort tranquillement
http://images.forum-auto.com/mesimages/178817/63Collecteur.jpg

7/ Reste à nettoyer la partie interne avec un pinceau et du dégraissant moteur… à frotter jusqu'à obtenir une pièce propre … si vous avez réussi à sortir la vanne d'un seul tenant, les documentations lues ici et là disent de faire attention à ne pas asperger de dégraissant le trou d'évent … alors je répète
Le trou d'évent se situe derrière la partie courbée du joint d'aluminium
http://images.forum-auto.com/mesimages/178817/56Events.jpg
Puis Remonter en sens inverse (trivial) … sans oublier le joint en alu

8/ Dans quel cas obtient-on la séparation des étages ??? que faut il faire pour garder une vanne une et indivisible, comme l'église catholique donc ?
Quand ça vous est arrivé, on est évidemment plus à même de comprendre donc d'expliquer ce qu'il ne faut pas faire
voici la vanne en 2 parties
http://images.forum-auto.com/mesimages/178817/492Vannes.jpg
Ces 2 parties sont liées entre elles par 3 petits rivets en aluminium placés dans les trous de fixation de la vanne
http://images.forum-auto.com/mesimages/178817/55Rivets.jpg

Pour faire tourner la vanne, vous devez taper sur les bords renforcés de la vanne, bords qui contiennent les trous de fixation.
Si vous taper sur les 2 bords en même temps, toute la vanne va tourner
http://images.forum-auto.com/mesimages/178817/58Biappui.jpg

Mais si vous n'y prenez pas une attention extrême, vous risquez fort de taper légèrement décalé sur le seul bord extérieur
http://images.forum-auto.com/mesimages/178817/57Monoappui.jpg

Dans ce cas, seule la partie extérieure (le solénoïde) va tournet, les petits rivets qui tiennent les 2 étages de la vanne n'y résisteront pas et vous obtiendrez à tout coup séparation des étages
Bon ce n'est pas si grave car une fois remontée ainsi sans ses rivets , la vanne fonctionne tout aussi bien

9/ une question maintenant
Sur le solénoïde, on voit
http://images.forum-auto.com/mesimages/178817/51solenoide.jpg
- au milieu le téton qui vient pousser sur la vanne quand la commande de recyclage est activée
- à droite : la sortie d'évent : sorte de canal rectangulaire
- et 4 petits trous … incroyable la quantité d'huile (ou de graisse condensée ou de ??? enfin du gras liquide de mécanique) qui sortait de ces trous à chaque fois que j'activais à la main le téton … d'où ça vient ? quelqu'un pour expliquer ? car le solénoide est à l'air libre dans le moteur et pas dans un circuit d'air ou d'huile

Bye
Dernière édition par ceyal le Mer 24 Sep, 2008 02:09; édité 1 fois
Bravo
en plus belles photos

Merci
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
ceyal a écrit:
Hello : comment sortir la vanne EGR ... en images ... par un mécanicien du Dimanche

Véhicule cobaye : Laguna2 1L9 DCI 120 de 2002
Vanne EGR : Pierburg aussi montée, selon la doc Pierburg, sur 1L9 (Megane, Scenic, Trafic), 2L2 (VelSatis, Espace, Master et Opel Movano), 1L5 (Clio, Kangoo, Megane)


Alors là pour un tuto c'est un tuto !!!
_________________
Laguna II.2 Luxe Dynamique 2.0 DCI 150 CV de 06/2006, avec CNC, feux Xénon, radar recul, ...
Dernière édition par chichi1er le Mer 24 Sep, 2008 11:09; édité 1 fois
chichi1er
Modérateur PR
Message Mer 24 Sep, 2008 11:09
pegasos a écrit:


Alors là pour un tuto c'est un tuto !!!


Pas la peine de tout citer :wink: , j'ai édité votre message pour enlever les photos.

Sinon effectivement super tuto !! merci Ceyal :wink:

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Dernière édition par chichi1er le Mer 24 Sep, 2008 11:09; édité 1 fois


Sauter vers: