Accueil / Le site, le forum

[Le Forum] Bugs divers sur le forum

Transam
Modérateur PR émérite
Message Sam 25 Juin, 2011 14:06
On n'arrive plus à insérer des images!

C'est lié à cette migration?

Ça m'ouvre la fenêtre d'upload mais il est écrit:

Citation:
Warning: mkdir() [function.mkdir]: No such file or directory in /home/planeterenault/public_html/forumPR/ftp/up-new3.php on line 73
Impossible de creer un repertoitre



Au passage, la bibliothèque d'image n'apparait plus non plus!

J'aurais bien mis une capture mais... :irony:
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
renault man
Administrateur
Message Sam 25 Juin, 2011 15:06
Oui.
Une différence de version entre celle en ligne, modifiée dernièrement et celle sur laquelle on a fait les modifs. C'est ce qui arrive quand on bosse dans versionning :oops: :oops:

Bon, j'ai récupéré l'ancien, ça marche

clic pour agrandir
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Sam 25 Juin, 2011 15:06; édité 1 fois
Bonsoir à tous, :D

Moi quand je visionne ceux qui sont en ligne, je ne vois plus rien, ce n'est plus comme avant. :oops:

Au lieu d'avoir les lettres en couleur, c'est un bandeau en couleur. :ouioui:
_________________
Kangoo II dci-Twingo II dci-R4 TL Savane ici https://www.planeterenault.com/forum/images/smiles/p_5.gif
Celui qui conduit ne boit pas.
renault man
Administrateur
Message Sam 25 Juin, 2011 17:06
Normal.
C'est pas esthétique, mais c'est pour prévoir l'arrivée du nouveau thème :sifflote:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Il faut que cela vienne vite car pour les yeux c'est pas terrible! 8)
_________________
Kangoo II dci-Twingo II dci-R4 TL Savane ici https://www.planeterenault.com/forum/images/smiles/p_5.gif
Celui qui conduit ne boit pas.
renault man
Administrateur
Message Sam 25 Juin, 2011 18:06
Mon petit doigt me dit que si tu vas sur ton profil et que tu choisis un autre thème, tes petits yeux devraient trouver leur bonheur :mrgreen: :mrgreen:

Mais attention: c'est encore en phase de test
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
C'est la classe !! :cool2:
_________________
Kangoo II dci-Twingo II dci-R4 TL Savane ici https://www.planeterenault.com/forum/images/smiles/p_5.gif
Celui qui conduit ne boit pas.
renault man
Administrateur
Message Sam 25 Juin, 2011 18:06
:wink:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Lun 27 Juin, 2011 07:06
Je vais essayer de reprendre les bugs les uns après les autres afin d'harmoniser un peu tout ça.

ça devrait bouger un peu dans la journée (si j'ai du temps).. n'en soyez pas surpris :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
B'jour, impossible de me connecter avec Chrome. Je l'identifie, mot de passe et zou ça me remet sur la page "connexion"
Pour ce qui sont déjà connectés et qui clique sur le lien, ils tombent sur l'accueil du forum. Mon exemple foire mais bon :oops:
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
j2c
Membre d'honneur
Message Lun 27 Juin, 2011 10:06
as-tu essayé avec un autre navigateur (IE ou Firefox)

pour tester.

As-tu vidé le cache de ton navigateur ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Lun 27 Juin, 2011 12:06
Moi le bug que je constate c'est l'impossiblité de conserver la session ouverte.

Que ce soit via mon iPhone ou mon PC quand je viens ici après un certain temps d'inactivité je dois manuellement me reconnecter. Ce n'est pas grave mais bon je le signale au cas ou!

PS: J'ai un peu de mal à me faire aux icones jaunes pour les post-it et orange pour les messages non lu! Ca ne saute plus aux yeux! Par contre ça en jette!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Lun 27 Juin, 2011 13:06
est-ce que ça continue à ce produire ?

j'ai eut à faire quelques redémarrages ce matin.. et ça a du déconnecter certains :euh:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c a écrit:
as-tu essayé avec un autre navigateur (IE ou Firefox)

pour tester.

As-tu vidé le cache de ton navigateur ?

Avec I.E 8, ça marche mais pareil que Pedro, ça ne me garde pas connnecté si je ferme Explorer.

PS : Cache effacé sous Chrome, ça ne change rien.
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
Dernière édition par Tibou® le Lun 27 Juin, 2011 13:06; édité 1 fois
pas de problème pour moi depuis ce matin sous IE9
_________________
Laguna III.2 1.5 dCi 110 FAP Bose édition, 60000 Km, 02/2013

Laguna II.2 130 Fap Initiale berline 05/07 aileron jantes sylverstone 17" 185 000 km (29/06/16)

Madame : clio campus.com 1.2 16V 05/11, régulateur limiteur, clim auto et roue de secours, roue dyna 36 000 kms
j2c
Membre d'honneur
Message Lun 27 Juin, 2011 13:06
va falloir que je test avec ce navigateur.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Lun 27 Juin, 2011 13:06
Manu 1er a écrit:
Bonsoir à tous, :D

Moi quand je visionne ceux qui sont en ligne, je ne vois plus rien, ce n'est plus comme avant. :oops:

Au lieu d'avoir les lettres en couleur, c'est un bandeau en couleur. :ouioui:


j'ai fais le nécessaire ce matin pour que les 2 thèmes cohabites sans que ça foire..

Loïc va remettre en place les 2 topics sur l'ancien..

on devrait avoir un comportement proche de ce qu'il y avait avant.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Lun 27 Juin, 2011 13:06
Je viens de rallonger la durée du cookie.. à voir ce que ça donne.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Pour info, l'ancien remarche à nouveau. :wink:

Mais le nouveau, c'est vraiment la classe, je trouve que les images sont plus nettes. :cool2:
_________________
Kangoo II dci-Twingo II dci-R4 TL Savane ici https://www.planeterenault.com/forum/images/smiles/p_5.gif
Celui qui conduit ne boit pas.
j2c
Membre d'honneur
Message Mar 28 Juin, 2011 13:06
j'ai fais le nécessaire pour que les 2 cohabitent..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Mar 28 Juin, 2011 13:06
Manu 1er a écrit:
je trouve que les images sont plus nettes.


:ouioui:

Je ne tourne plusq qu'avec le nouveau!

De mon coté je ne note pas de bug à vrai dire!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Mar 28 Juin, 2011 13:06
il y a l'uploader d'images.. qui était pété.. Merci Robocop91 de m'avoir remonté l'erreur.

j'ai fais une simple copie de l'ancien vers le nouveau, il faudra passer.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mar 28 Juin, 2011 14:06
fait :lol2:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Il est où le nouveau ?
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
Dans ton profil à l'option choisir "thème".
j2c
Membre d'honneur
Message Mar 28 Juin, 2011 16:06
Il y a eut quelques update cosmétiques de rajoutées.. ça devrait s'appliquer chez vous dans quelques temps.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
rpm91
Modérateur PR
Message Sam 02 Juil, 2011 08:07
A propos de la fonction recherche

Quand je recherche un vieux post, je saisis systématiquement ** autour du mot

Exemple: *store* au lieu de store sort 2 fois plus de résultats (dont ceux contenant stores)

Ne serait-il pas intéressant d'activer cette fonctionnalité par défaut, tout le monde n'est pas un dieu de la syntaxe informatique, et si le créateur du titre a saisi un s, on risque de perdre un résultat pertinent.

Bon, le mieux c'est google qui rattrape les fautes de frappe, et qui indexe de ce fait mieux les pages de planeterenault que le site lui même :P
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
Transam
Modérateur PR émérite
Message Sam 02 Juil, 2011 12:07
C'est très astucieux comme mode opératoire! Merci!
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Dernière édition par Transam le Sam 02 Juil, 2011 12:07; édité 1 fois
Le nouveau forum passe bien avec I.E 8 mais ça ne garde pas en mémoire ma connexion quand je ferme. Il faut que je me reconnecte à chaque nouvelle ouverture. Sous Chrome, ça ne marche pas. Je me connecte et ça me redemande de me connecter et ainsi de suite.
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
Idem, exactement le même problème :pense: (A ceci près que c'est IE9 pour moi)
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
Accordiola1
Membre d'honneur
Message Sam 02 Juil, 2011 20:07
Moi j'ai un bruit non identifié qui surgis parfois, et uniquement quand je suis sur le forum :shock:
Je ne vois pas de pubs qui pourrait en être responsable :pense:

Je suis sur FF5 et avec l'ancien template :wink:
renault man
Administrateur
Message Sam 02 Juil, 2011 21:07
pour les probs de connexion, vider votre cache, voir les cookies (ou le cookie de pr uniquement).
ça devrait supprimer le problème.

Rien n'est sur, mais vu que le prob est très aléatoire, et que la gestion des connexions (qui est une vraie **** sur phpbb2 soit dit en passant) est réalisée avec un cookie, ça ne peut venir que de ça. :pense:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Dim 03 Juil, 2011 10:07
Une astuce consiste à utiliser un Autre navigateur juste pour se connecter UNE FOIS..

et ensuite, ça doit rétablir le bon comportement.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ça a marché en effaçant les cookies :ouioui:
Merci :wink:
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
Transam
Modérateur PR émérite
Message Jeu 07 Juil, 2011 19:07
Petit détail esthétique:

la taille de police du titre du topic des nouveaux est très réduite par rapport à la normale!
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
j2c
Membre d'honneur
Message Ven 08 Juil, 2011 07:07
effectivement, il faudra que je comprenne pourquoi :euh:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
En tout cas, moi, j'ai aucun problème de connexion ou autre depuis la maison ou le boulot. Je suis sous Firefox 5.0
j2c
Membre d'honneur
Message Lun 11 Juil, 2011 10:07
Transam a écrit:
Petit détail esthétique:

la taille de police du titre du topic des nouveaux est très réduite par rapport à la normale!


réglé :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Jeu 14 Juil, 2011 23:07
Premier bug: pas de thème lors de l'upload d'images :
clic pour agrandir


2ème bug, ancien thème une fois l'image uploadée!

clic pour agrandir

Config :
- Win7 64bit
- Firefox 5
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Dernière édition par pedro78200 le Jeu 14 Juil, 2011 23:07; édité 1 fois
J'ai aussi eu le souci hier (pas encore testé ce matin), même config que Pedro.
_________________
Le gras, c'est la vie
Accueil / Le site, le forum


Sauter vers: