Accueil / Le site, le forum

[Le Forum] Bugs divers sur le forum

pedro78200
Administrateur
Message Lun 10 Sep, 2018 13:09
Firefox ;)
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
renault man
Administrateur
Message Lun 10 Sep, 2018 17:09
OK, j'ai compris ce que tu voulais dire :) (cf ton post en rub modo).
Je te propose que l'on continue la discussion ici afin de tout centraliser:)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
renault man a écrit:
Larry -> Quand tu dis a sauté, tu veux dire que la connexion internet a foiré ? Et lorsque tu te reconnectes, ça fait quoi ? La page charge,et tu reste déconnecté, c'est ça ?
Essai de vider tes cookies pour voir.
Pedro -> moi, je les vois, sous FF sous linux ou windows. Quel navigateur as-tu ?


Je me suis retrouvé déconnecté et impossible de me reconnecter. Mon utilisateur et mon mot de passe sont toujours présents, je valide, la page se recharge ... et rien ... je retombe sur la page qui me demande mon utilisateur/mdp.
Ensuite, ça m'a fait la même chose sous Chrome. Impossible de me reconnecter de la journée.

Là je suis à la maison sous FF et ça fonctionne pour l'instant.
_________________
Le gras, c'est la vie
Dernière édition par larry.kubiak le Lun 10 Sep, 2018 17:09; édité 1 fois
J'ai la même chose que Larry sur mon téléphone Android avec Chrome.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Dernière édition par jotape99 le Lun 10 Sep, 2018 21:09; édité 1 fois
A priori c'est corrigé, j'ai pu me logué sur Chrome.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
renault man
Administrateur
Message Mar 11 Sep, 2018 00:09
J'ai fait une petite modif en effet. A voir si cela corrige le prob chez tout le monde :)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
En tout cas, j'ai pu me connecter en arrivant au boulot ce matin (sous Opera, pas encore testé sous Chrome). Pourvu qu'ça dure :wink:
_________________
Le gras, c'est la vie
ouf, j'ai pu enfin me reconnecter après quelques jours où le formulaire de saisie Id+ mdp ne me reconnaissait plus. (mais il fallu que j'insiste 3 fois dans la boite de connexion)
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
renault man
Administrateur
Message Mer 12 Sep, 2018 09:09
Le prob de connexion est lié au cookie. Je pense qu'il est corrigé désormais, à la vue des retours.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Mer 12 Sep, 2018 11:09
C'est un problème récurrent qui est lié à la gestion des cookies du forum. Je n'ai jamais réussi à lui tordre le cou. Il arrive de temps en temps.. et la seule solution de contournement que j'ai trouvée est de supprimer les cookies.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mer 12 Sep, 2018 11:09
renault man a écrit:
Oui c'est vrai que la réponse rapide était pratique, mais on a été confronté au même problème, et la solution a été de rationaliser, tout au moins pour le moment :)
Pour la vidéo, te fait pas ****, explique moi juste le fonctionnement. Je devrais retrouverai au niveau du code ce à quoi cela correspond :)

Pour ton tel, ce qui est étonannt c'est qu'avec le cache cela ne devrait pas... Au pire, pour la borne, tu montes sur le pilier et fout une petite antenne perso, voir une fibre pour aller jusque là. Petit joueur va ! Si vous me cherchez...

Pour le 19'', t'inquiète, j'avais bien compris :)

Pour le reste, merci. Cela a été trèèèèèèèèèèèèès long (je suis dessus depuis mai, avec du plein temps en aout), par ce vieux code phpbb, et quand même pas très bien foutu... avec un modèle MVC/MVC2 plus qu'aléatoire... sans parler du bootstrap 4 que j'ai du apprendre, et des nombreux tests.
Mais sans la graphiste, cela n'aurait pas été possible !! Il est hyper fort pour faire des trucs super propres. Une fois qu'on voit le résultat on dit "mais bien sur". Pourtant, en amont, sans lui, impossible de pondre cela.


Je suis un groooos boulet ... ::boulet_009:: ::boulet_007::

N'ayant plus la responsabilité du serveur, et du forum... J'ai finalement viré les backups que j'avais en ma possession (ça representait tout de même 2To de données : 2 fois 6 mois de données).

Donc, je vais essayer de te refaire un script js qui fait le taf ;)

En attendant, si tu n'as pas fais le ménage sur le serveur des fichiers sur le template que j'avais commencé mais pas terminé.. un
Citation:
find . -name video.js
devrait te permettre de mettre la main dessus.

Il me semble qu'il suffit de l'intégrer comme n'importe quel script js.. et qu'il fait son taf sans demander d'attention particulière.

Si tu ne trouves pas, dis moi, et je referais un peu de dev ;) Cette fonctionnalité avait été appréciée, et je trouve quelle manque ;)


Un petit retour d'utilisation après quelques jours.

L'interface lag sur mon téléphone, et je pense que ça doit être un soucis lié à la config du navigateur. Sur ma tablette utilisant le même CPU l'interface marche bien.

J'apprécie utiliser l'interface mobile sur ma tablette qui est à mon avis celle qui répond le mieux en terme d'ergonomie.

Sur l'interface normale, sur la première page, je trouve que le padding est vraiment trop élevé, et oblige à utiliser la molette pour aller en bas.

Ligne 313 et suivante de planeterenault7.css, tu peux tenter de passer le padding top et bottom à 5 au lieu de 20 sans que ça dénature la page. (je viens de faire l'essai avec le debuguer) .. je n'ai pas valider l'impact que ça peut avoir sur les version mobiles.

Ligne 282 et suivante, je pense que tu peux passer le margin top à 50 au lieu de 75.

Je pensais avoir plus de mal à m'y faire, mais cette nouvelle mouture passe relativement bien.

Dernier détail : quand on poste une réponse, on est redirigé vers une page. La redirection automatique vers le topic n'est plus assurée. Ce que je trouve dommage :( Je suppose que c'est un oubli ;)

Ton investissement sur bootstrap ne sera pas perdu : ça te fera un joli truc à rajouter sur ton CV ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Mer 12 Sep, 2018 12:09
Ok pour le script vidéo j'ai tout gitisé donc je vais le retrouver pas de souci. Par contre en terme de comportement c'est quoi l'effet ? c'est on colle le code YouTube et c'est tout ?

Pour ce qui est de Bootstrap 4 sur le cv en fait ça ne sert à rien je ne suis plus dev depuis longtemps :P

Pour la redirection oui oui c'est prévu je l'ai supprimé pour travailler la page et j'ai oublié de le remettre mais c'est prévu

Enfin pour les marges on va voir mais pour plein de raisons elles ont été fixé comme tel soit par le graphiste soit pour des raisons techniques de compromis de device donc aucune certitude sur ce point.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Jeu 13 Sep, 2018 09:09; édité 2 fois
Bravo pour le boulot!

Petite remarque, quand on est sur la page des nouveaux messages depuis la dernière visite il n'y a pas la petite icone pour accéder directement aux nouveaux posts d'un topic.
Alors qu'on retrouve bien cette icone en naviguant dans les catégories.
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
j2c
Membre d'honneur
Message Mer 12 Sep, 2018 15:09
Pour le script video.js, oui, il suffit de l'ajouter et il fait le job (il se lance tout seul)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Mer 12 Sep, 2018 15:09
Citation:
Petite remarque, quand on est sur la page des nouveaux messages depuis la dernière visite il n'y a pas la petite icone pour accéder directement aux nouveaux posts d'un topic.
Alors qu'on retrouve bien cette icone en naviguant dans les catégories."


Si si, elle y est, si on parle bien de cette page:
clic pour agrandir
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Mer 12 Sep, 2018 15:09; édité 1 fois
Non je parle de la petite icone orange qui quand on clique dessus nous emmene directement au premier des nouveaux messages postés dans un topic depuis la derniere connection.
Un genre de petite feuille cornée avec une fleche devant.
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
renault man
Administrateur
Message Jeu 13 Sep, 2018 09:09
Quelques petites nouveautés:
- L'icone en forme de feuille pour signaler les posts non lus dans un topic est de nouveau en place (demande de Pedro notamment)
- Le script video a été remis -> Jé, merci de confirmé qu'il fonctionne toujours
- Le refresh lors de la confirmation d'un post est revenu

Leouch, elle y est pourtant cette icone. Tu es sur un desktop, sur mobile ou tablette ? Car selon le device, tout ne s'affiche pas en effet.
clic pour agrandir
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Jeu 13 Sep, 2018 09:09; édité 1 fois
Voilà ce que ça donne chez moi, dans la pages nouveaux messages je n'ai pas l'icone :

clic pour agrandir

Et si je vais dans la buvette là je la retrouve.

clic pour agrandir

Je suis sur un PC sur chrome j'ai pas essayé via un autre navigateur :wink: [/img]
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
Transam
Modérateur PR émérite
Message Jeu 13 Sep, 2018 19:09
J'ai exactement pareil sous FF. :pense:
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
renault man
Administrateur
Message Jeu 13 Sep, 2018 23:09
Ah oui OK, tu parlais de la page de "recherche" des nouveaux messages.
En effet, sur cette page, elle n'y est pas. Mais c'est noté, elle devrait revenir prochainement :)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
pedro78200
Administrateur
Message Dim 16 Sep, 2018 08:09
Autre bug.. J'ai tenté de cliquer sur 'citer +' dans 2 post pour ensuite y répondre :

Could Not obtain quote...

j'ai viré tous mes point de citation.. je ne peux plus poste dans le topic..
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
Espace V Initiale 1.8TCe 2018 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Lun 17 Sep, 2018 08:09
Tiens, un autre bug.

Quand on intègre une image avec imgpr2 (l'outil intégré), avant, en cliquant sur l'image, on avait une popup avec la photo en grand. Maintenant, ça ouvre un nouvel onglet.
Je pense que c'est la même histoire que pour la vidéo intégrée.

Il s'agissait de l'intégration du fancybox. Y a moyen de récupérer plus récent avec fancybox 2 ;) Voir de récupérer ce que tu as fais sur le site, il me semble que tu as déjà cet effet d'intégré.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Dernière édition par j2c le Lun 17 Sep, 2018 08:09; édité 1 fois
Tiens au fait, il y a une fôôôôôte d'aurtograffe dans la description du Bric à brac : "tout les accessoires" :crazy:
_________________
Le gras, c'est la vie
ProV1
Membre d'honneur
Message Mer 03 Oct, 2018 14:10
Bonjour,
J'ai voulu répondre à Jé en le citant dans le topic "Vous n'avez rien à dire..." de la Buvette et j'ai eu le message d'erreur suivant :

Erreur Générale
Could not obtain quotes

Après déconnexion / reconnexion, le message d'erreur persiste même si je veux simplement répondre sans citer :pense: .
_________________
2.0 dCi inside.
Dernière édition par ProV1 le Mer 03 Oct, 2018 14:10; édité 1 fois
C'est un bug qui existait déjà avant le relooking du forum. Il faut te déconnecter et vider le cache de ton navigateur.
_________________
Le gras, c'est la vie
ProV1
Membre d'honneur
Message Jeu 04 Oct, 2018 14:10
Ok merci Larry :wink: .
Du coup comme mon navigateur est en navigation privée par défaut, au redémarrage aujourd'hui ça fonctionne
_________________
2.0 dCi inside.
Quand on est sur le forum, sur le bandeau dernières news, elles sont toutes datées du 12/07/2018. D'ailleurs on le voit sur une capture d'écran sur la page précédente de ce fil.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
renault man
Administrateur
Message Jeu 18 Oct, 2018 13:10
Le prob de date dans les news est résolu.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Dernière édition par renault man le Jeu 18 Oct, 2018 13:10; édité 1 fois
Nickel !
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
ProV1
Membre d'honneur
Message Jeu 22 Nov, 2018 17:11
Bonjour,

Depuis quelques jours j'ai un rond blanc à la place de certains avatars (dont le mien) et dans le rectangle en haut à droite sur la page d'accueil il y a un E majuscule dans un rond blanc au dessus de mon pseudo. La photo a disparu alors qu'elle est toujours dans mes photos uploadées.
De même je ne vois plus les smileys mais seulement leurs codes aussi bien dans les posts que dans la fenêtre de rédaction des messages.
_________________
2.0 dCi inside.
renault man
Administrateur
Message Ven 23 Nov, 2018 14:11
Merci pour ton retour. Petite erreur de mise à jour, c'est corrigé :wink:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Ven 23 Nov, 2018 15:11
ou pas : ton smliey dans ton message n'apparait pas :(
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Ven 23 Nov, 2018 15:11
Si si :pense: F5 ?
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Ven 23 Nov, 2018 15:11
Haaa ouaiss.. F5 et c'était bon :)

C'est la 5ème mise à jour de la formule 1 :D :D
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Ven 23 Nov, 2018 15:11
Non c'est l'aide... en version 5 (enfin... sous $$$grosoft) :mrgreen:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
ProV1
Membre d'honneur
Message Ven 23 Nov, 2018 16:11
Super ça remarche :D .
Merci :wink: .
_________________
2.0 dCi inside.
Bonjour,

Depuis quelques jours plus moyen de cocher la case connexion automatique sur mon telephone.
J'utilise le navigateur samsung.
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
Tiens, j'ai un blocage étrange quand j'essaye de répondre à ce sujet :
https://www.planeterenault.com/forum/informatique-adsl-que..-internet-t3029.html


clic pour agrandir


Le forum reprend automatiquement le titre du sujet ... et me bloque parce qu'il y a des crochets dans le titre (encore un coup de l'ancien admin ça :mrgreen: )
_________________
Le gras, c'est la vie
rpm91
Modérateur PR
Message Mer 05 Dec, 2018 15:12
Idem pour moi
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
j2c
Membre d'honneur
Message Mer 05 Dec, 2018 17:12
Il faut éditer le titre avant de soumettre ta réponse.

Il faudrait qu'un admin ou un modo édite le topic pour modifier le titre et retirer les crochets.


Et on parle pas de ma famille comme ça :D :D Non mais :D :D
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: 



Dernières news