Accueil / Le site, le forum

[Le Forum] Bugs divers sur le forum

j2c
Membre d'honneur
Message Lun 27 Oct, 2008 11:10
GOoo.. ça remarche :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Zzeria
Membre d'honneur
Message Lun 27 Oct, 2008 11:10
Ça c'est la faute de deux ou trois individus que je ne citerai pas, mais qui surchargent le serveur de photos de belles demoiselles avec des arguments qui pèsent lourd... :mrgreen:
_________________
Stéphane
https://renaultconcepts.online.fr/images/headers/bandeau-accueil2a.gif
j2c
Membre d'honneur
Message Lun 27 Oct, 2008 12:10
euh non.. c'est la faute de j2c qui a mis en place un truc de backup qui mange les 3/4 du disques.. :-/ (40Go de backups quand même..)

:euh:

accessoirement.. ça bouffe autant de place sur une machine à la maison :aieu: (qui elle n'est pas encore pourvu de l'espace nécéssaire :euh: )
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Zzeria a écrit:
Ça c'est la faute de deux ou trois individus que je ne citerai pas, mais qui surchargent le serveur de photos de belles demoiselles avec des arguments qui pèsent lourd... :mrgreen:


:mrgreen: :irony:
_________________
Citroën C4 Picasso II eHDI exclusive rouge rubi https://smileys.sur-la-toile.com/repository/Content/0062.gif
Irisbus new recreo c'est ici
https://smileys.sur-la-toile.com/repository/Transports/rouler.gifhttps://smileys.sur-la-toile.com/repository/Content/couleur-content-1.gif
Zzeria
Membre d'honneur
Message Mer 29 Oct, 2008 23:10
Ben alors, Jé ???

Tu as encore joué aux apprentis sorciers, ce soir ?

Il n'y avait plus de forum pendant plus d'une demi-heure !!!
_________________
Stéphane
https://renaultconcepts.online.fr/images/headers/bandeau-accueil2a.gif
j2c
Membre d'honneur
Message Mer 29 Oct, 2008 23:10
pas du tout.. :nonnon:

Le forum était up pendant toute la soirée.. j'y étais :wink:

Il n'y a pas eut de coupures :nonnon:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
J'ai un petit soucis environ une fois tout les quinze jours


J'apparais sur le forum comme présent mais je dois me reconnecter. du coup, je ne vois pas les nouveaux messages
_________________
Laguna III.2 1.5 dCi 110 FAP Bose édition, 60000 Km, 02/2013

Laguna II.2 130 Fap Initiale berline 05/07 aileron jantes sylverstone 17" 185 000 km (29/06/16)

Madame : clio campus.com 1.2 16V 05/11, régulateur limiteur, clim auto et roue de secours, roue dyna 36 000 kms
j2c
Membre d'honneur
Message Jeu 20 Nov, 2008 16:11
ça m'arrive aussi...

ça arrive quand on redémarre la base de donnée après une maintenance :$
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
ok, merci pour l'info
_________________
Laguna III.2 1.5 dCi 110 FAP Bose édition, 60000 Km, 02/2013

Laguna II.2 130 Fap Initiale berline 05/07 aileron jantes sylverstone 17" 185 000 km (29/06/16)

Madame : clio campus.com 1.2 16V 05/11, régulateur limiteur, clim auto et roue de secours, roue dyna 36 000 kms
Zzeria
Membre d'honneur
Message Ven 21 Nov, 2008 10:11
As-tu essayé de repasser par le menu d'un message en cliquant sur Action... > Voir les nouveaux messages ? Moi quand je les ai perdus par l'accès général, je les retrouve en passant par un message !
_________________
Stéphane
https://renaultconcepts.online.fr/images/headers/bandeau-accueil2a.gif
merci, je vais essayer la prochaine fois que ça m'arrive
_________________
Laguna III.2 1.5 dCi 110 FAP Bose édition, 60000 Km, 02/2013

Laguna II.2 130 Fap Initiale berline 05/07 aileron jantes sylverstone 17" 185 000 km (29/06/16)

Madame : clio campus.com 1.2 16V 05/11, régulateur limiteur, clim auto et roue de secours, roue dyna 36 000 kms
Tiens un truc que je viens de voir : il n'y aurait pas un pb (voir un filtre) quand on utilise les signes mathématiques inférieur et supérieur encadrant une partie de phrase des fois ??

ci dessous j'écris: si valeur A est [inférieur] l'âge du capitaine alors la couleur de la culotte de la nonne a une longueur d'onde [supérieur ou égal] à 750

si valeur A est <l>= à 750


Edit : désolé je me rappelle plus l'unité et l'ordre d'idée des longueurs d'onde des différentes couleurs.... :mrgreen:
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
Dernière édition par Srg2 le Ven 28 Nov, 2008 18:11; édité 1 fois
j2c
Membre d'honneur
Message Ven 28 Nov, 2008 20:11
As-tu tenté d'écrire la même phrase en ayant coché la case :

"Désactiver le HTML dans ce message"

le rouge est < au bleu mais > en colère :irony:

ex :
ci dessous j'écris: si valeur A est < l'âge du capitaine alors la couleur de la culotte de la nonne a une longueur d'onde > à 750
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Là ça dépasse mes faibles compétences ....


Et en plus j'ai pas compris tous les mots ... :$

c'est pas beau de vieillir...
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
j2c
Membre d'honneur
Message Ven 28 Nov, 2008 21:11
En bas.. dans la fenêtre où tu postes "réponse rapide" ..

Tu as en dessous du texte que tu tappes.. 3 options

"Désactiver le HTML dans ce message"

"Désactiver le BBCode dans ce message"

"Désactiver les Smiley dans ce message"

Ensuite le texte en gras : pensez à vérifier la taille des images ...


La première option permet de demander au forum de ne pas essayer d'interpréter le texte entre "<" et ">" : ce sont 2 caractères spéciaux qui sont utilisés pour faire des pages web en HTML ;)

La deuxième option permet de demander au forum de ne pas essayer d'interpréter le texte entre "[" et "]" : ce sont les 2 caractères spéciaux qui permettent d'agrémenter les posts de couleurs, gras, italiques et images.. sans se faire chier à tout taper en HTML (plus compliqué)

La 3ème.. euh.. non , je ne la décrit pas :D


Donc.. concrètement.. quand ton histoires contient des "<" et des ">".. penses juste à cocher la case qui est devant "Désactiver le HTML dans ce message"

:wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
J'me disais bien que c'était compliqué .... :lol2:

Donc je vais retenir la dernière phrase.... :mrgreen:
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
Zzeria
Membre d'honneur
Message Ven 28 Nov, 2008 21:11
:shock: Je n'ai pas compris un traitre mot de tout ce qui se dit depuis 4 ou 5 messages... :ko:
_________________
Stéphane
https://renaultconcepts.online.fr/images/headers/bandeau-accueil2a.gif
T'ens fais pas ... moi non plus ... :lol2:
_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 puis clio 4 RS chassis Cup. Actuel : Toyota C-HR Hybrid
j2c
Membre d'honneur
Message Ven 28 Nov, 2008 21:11
Zzeria a écrit:
:shock: Je n'ai pas compris un traitre mot de tout ce qui se dit depuis 4 ou 5 messages... :ko:


Je résume :

Le problème :

Serge se pleins de ne pas pouvoir écrire de messages comportant les caractères "<" et ">"

La solution :

Cocher la case "Désactiver le HTML dans ce message" dans les options qui se situent juste en dessous du cadre où on écrit le texte :wink:

Le reste est du charabia technique .. pour tenter d'expliquer pourquoi il faut faire ça :$
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Zzeria
Membre d'honneur
Message Ven 28 Nov, 2008 22:11
C'est drôle comme ça devient tout de suite plus clair quand c'est dit simplement... :ouioui: :mrgreen:
_________________
Stéphane
https://renaultconcepts.online.fr/images/headers/bandeau-accueil2a.gif
j2c
Membre d'honneur
Message Ven 28 Nov, 2008 22:11
Oui.. et pourtant.. c'est un exercice pas si évident pour quelqu'un qui baigne dans la technique toute la journée.. et qui échange quasiment exclusivement qu'avec des brutes dans le domaine...

Rendre un discours technique accessible .. est plus dur que rendre un rapport technique détaillé :-/

Le principal reste que maintenant je me suis fait comprendre :)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
ProV1
Membre d'honneur
Message Ven 12 Dec, 2008 12:12
Salut Jé :wink:
Tu peux me dire ce qui se passe avec mes balises dans ce message STP :?:
(j'ai utilisé les mêmes pour le message du dessous et ça fonctionne :pense: )
_________________
2.0 dCi inside.
j2c
Membre d'honneur
Message Ven 12 Dec, 2008 12:12
Le BBcode a été désactivé sur le message

(en dessous de la fenêtre d'edition tu as des cases à cocher :
"Désactiver le BBCode dans ce message" était cochée..)

J'ai édité :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
ProV1
Membre d'honneur
Message Ven 12 Dec, 2008 12:12
Merci :kiss: .
_________________
2.0 dCi inside.
Transam
Modérateur PR émérite
Message Ven 12 Dec, 2008 17:12
Justement, il m'avait envoyé un MP, il y a un mois, parce qu'il n'arrivait pas à poster correctement des images. Je lui ai répondu par MP qu'il devait modifier son profil en cochant "oui" pour autoriser l'affichage du BBcode et du HTML mais il n'a toujours pas lu ma réponse à ce jour! :-/
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Bonjour à tous,

Voila ça fait quelques mois que j'ai un petit soucis bien embêtant à l'usage.
Lorsque je navigue dans le forum, de temps en temps, enfin très souvent je suis redirigé vers une page Alice (mon FAI) qui me dit que l'adresse a laquelle je tente d'accéder n'existe pas.
C'est très énervant à la longue comme à l'heure ou j'écris ces lignes ça me le fait un coup sur deux... seule solution qui ne fonctionne pas toujours c'est de fermer Firefox...
Sous XP il y a deux mois ça le faisait déjà, avec Vista c'est pareil.
Quelqu'un a une idée du problème?
Merci d'avance.
j2c
Membre d'honneur
Message Sam 27 Dec, 2008 22:12
ça sent le spyware.. :peur2:

aucun problème connu sur le serveur . :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Merci de ta réponse.
Mais ça le faisait aussi avant sous xp, même après formatage pour passer à Vista. Analyse avec un anti-spyware faite de temps de temps, et surtout j'ai ce problème uniquement sur le forum, nul part ailleurs.
Bizarre comme problème.
j2c
Membre d'honneur
Message Dim 28 Dec, 2008 15:12
quel est ton navigateur ?

quel est ton anti-virus ?

Le serveur est équipé de dispositifs anti-intrusion assez violant.. si ton navigateur ou ton anti-virus s'amusent à faire des bidouilles.. tu te fais jeter pendant 10 minutes..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Dim 28 Dec, 2008 15:12
Bon, je répond à ma question...

Tu es sous firefox 2.0.0.19 sous windows XP chez Liberty Surf

Quelles sont les extensions que tu utilises.. (et quel est ton anti-virus..)

J'avais des problèmes avec AVG qui s'amusait à scanner tous les liens d'une page au moment du chargement..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonsoir,
Ben en fait je suis sous firefox 3.0.5 et Vista, mais actuellement je poste avec IE et ...pas de problème...
Je n'ai pas d'anti-virus, je fais un scan en ligne de temps en temps.
Je suis pas sur mais en y réflechissant il me semble que ces problèmes sont là depuis que j'ai FF3.
Je vais essayer avec la version 2.
Edit: je n'ai aucunes extensions sous FF.
Dernière édition par Umberto_Ma le Dim 28 Dec, 2008 21:12; édité 1 fois
Accordiola1
Membre d'honneur
Message Dim 28 Dec, 2008 22:12
Je suis étonné aussi que cela puisse venir de Firefox, puisque ces bugs sont très variables, la ce soir aucun problème avec Firefox.
Enfin, le jour ou ça déconne je prendrai IE, même si je n'aime pas du tout...
j2c
Membre d'honneur
Message Lun 29 Dec, 2008 11:12
A l'avenir quand un page pose un problème..

Pense à noter son URL (tu la copie dans un notepad)

et ensuite tu m'envois le lien en MP..

On verra si ça vient de chez Alice ou si ça vient du serveur..

Mais rien que comme ça à la base. si Alice t'envoie une page en te disant qu'elle n'existe pas.. pour moi ça semble déjà louche...

Normalement c'est pas Alice qui répond mais le serveur..

Donc si Alice répond.. c'est qu'ils jouent le role de l'intermédiaire.. et qu'ils jouent mal leur role :euh:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ok merci de ta réponse.
Je noterai le lien la prochaine fois.
En fait c'est vrai que ça me semblait bizarre, et puis après il me redirige vers auto sphère dans les 5 secondes.
Mais la j'ai plus de problème jusqu'à la prochaine fois, justement, pourquoi pas tout le temps d'ailleurs? si j'avais un spyware ou autre la redirection se ferait tout le temps non?
j2c
Membre d'honneur
Message Mer 31 Dec, 2008 00:12
Comme je le disais à mon précédent mail, je suis surpris que ton navigateur aille demander des comptes à Alice et t'affiche une page Alice quand il ne trouve pas..


Pour ce qui est d'un potentiel Spyware.. la philosophie de ceux qui développent ces merdes.. m'échappe complètement.. certains te font systématiquement des blagues.. et d'autres .. le font de temps en temps..

Il se pourrait aussi que ça soit du fait de Alice.. qui n'aime pas trop aller demander de l'info chez dedibox :euh: (oui, on est hébergé chez dedibox)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Depuis ce matin, lenteur général et ceci
clic pour agrandir

C'est grave Doc Jé :pense:
Malgré le message, ça le fait quand même mais bon :twisted:



:wink: :lol2: :lol2: :lol2:
Zzeria
Membre d'honneur
Message Ven 23 Jan, 2009 09:01
Oui, ça m'a triplé un message !!!
_________________
Stéphane
https://renaultconcepts.online.fr/images/headers/bandeau-accueil2a.gif
j2c
Membre d'honneur
Message Ven 23 Jan, 2009 10:01
ok, je regarde ça ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Accueil / Le site, le forum


Sauter vers: