Accueil / Technique [Electronique-Electrique]

[Mégane II] Changement led voyant moteur

Bonjour à tous,

Ma megane 2 phase 1 n'est pas passée au contrôle technique à cause du voyant moteur - Contrairement àce qu'on pourrait penser, cette fois, elle ne passe pas car le voyant ne s'allume pas :) . Ce dernier doit normalement s'allumer quand je mets la clef et s'éteindre une fois la voiture démarrée. Ce n'est pas le cas sur ma Mégane (que je possède depuis 6 ans).

Ce problème de voyant est devenu bloquant depuis Janvier 2017 selon le centre de contrôle technique.

J'ai fait un test (Test compteur) pour faire allumer l'ensemble des voyants. Tous les voyant s'allument sauf le voyant moteur.

Je suis allé voir Renault pour un devis. On m'a informé qu'ils arrivent à communiquer avec l'ODB sans problème et qu'il faut un Diagnostic poussé pour détecter la panne. 96 euros l'heure de Diagnostic sans aucune garantie de résultat.

Finalement, j'ai démonté le compteur et je me suis aperçu que l'ampoule/LED du voyant moteur était manquante (voir l'image ci-jointe).

https://image.ibb.co/cN67sb/IMG_5677.jpg (image trop grande)

Où puis-je acheter cette LED? et quelqu'un a-t-il déjà effectué cette opération?

Vos conseils sont les bienvenus.

Merci

edit: lien image
rpm91, modérateur PR
Dernière édition par rpm91 le Ven 03 Nov, 2017 13:11; édité 1 fois
Bonjour,

C'est curieux cette led qui s'est fait la malle toute seule comme ça :aw:. J'aurais quand même tendance à penser que quelqu'un l'a sciemment ôtée pour justement ne plus la voir s'allumer :pense:
Merci pour vos réponse.

Je suis d'accord avec vous Roidlaglisse. Je pense que l'ancien propriétaire a dû "arracher" la LED pour éteindre le voyant moteur. Plutôt inhabituel comme solution :o

Merci PAT MULOT pour les liens.

Pour le changement de LED, il aurait fallu acheter un fer à souder, de l'etain, etc.

Finalement, j'ai opté pour une autre solution (plus facile): Changement de compteur. Je voulais une solution assez rapidement pour faire la contre-visite du contrôle technique. J'ai appelé une casse automobile à coté de chez moi qui avait des compteurs Megane 2 de dispo pour 40 euros. Je voulais trouver un compteur avec plus ou moins le même kilométrage pour éviter un kilométrage compteur beaucoup plus élevé ou beaucoup moins important que le kilométrage réel de la voiture. Là-dessus, j'ai été plutôt chanceux. Ma voiture a 195 000 kms. Le premier compteur que je branche sur ma voiture affiche 190 000 kms. Le voyant moteur s'allume bien et s'éteint après avoir démarré la voiture. Donc PROBLEME RESOLU.

Merci à tous et j'espère que cette discussion aidera d'autres personnes avec un problème similaire.
Jonass a écrit:
Merci pour vos réponses.

Je suis d'accord avec vous Roidlaglisse. Je pense que l'ancien propriétaire a dû "arracher" la LED pour éteindre le voyant moteur. Plutôt inhabituel comme solution :o

Merci PAT MULOT pour les liens.

Pour le changement de LED, il aurait fallu acheter un fer à souder, de l'etain, etc.

Finalement, j'ai opté pour une autre solution (plus facile): Changement de compteur. Je voulais une solution assez rapidement pour faire la contre-visite du contrôle technique. J'ai appelé une casse automobile à coté de chez moi qui avait des compteurs Megane 2 de dispo pour 40 euros. Je voulais trouver un compteur avec plus ou moins le même kilométrage pour éviter un kilométrage compteur beaucoup plus élevé ou beaucoup moins important que le kilométrage réel de la voiture. Là-dessus, j'ai été plutôt chanceux. Ma voiture a 195 000 kms. Le premier compteur que je branche sur ma voiture affiche 190 000 kms. Le voyant moteur s'allume bien et s'éteint après avoir démarré la voiture. Donc PROBLEME RESOLU.

Merci à tous et j'espère que cette discussion aidera d'autres personnes avec un problème similaire.


Jonass a écrit:
Bonjour à tous,

Ma megane 2 phase 1 n'est pas passée au contrôle technique à cause du voyant moteur - Contrairement àce qu'on pourrait penser, cette fois, elle ne passe pas car le voyant ne s'allume pas :) . Ce dernier doit normalement s'allumer quand je mets la clef et s'éteindre une fois la voiture démarrée. Ce n'est pas le cas sur ma Mégane (que je possède depuis 6 ans).

Ce problème de voyant est devenu bloquant depuis Janvier 2017 selon le centre de contrôle technique.

J'ai fait un test (Test compteur) pour faire allumer l'ensemble des voyants. Tous les voyant s'allument sauf le voyant moteur.

Je suis allé voir Renault pour un devis. On m'a informé qu'ils arrivent à communiquer avec l'ODB sans problème et qu'il faut un Diagnostic poussé pour détecter la panne. 96 euros l'heure de Diagnostic sans aucune garantie de résultat.

Finalement, j'ai démonté le compteur et je me suis aperçu que l'ampoule/LED du voyant moteur était manquante (voir l'image ci-jointe).

https://image.ibb.co/cN67sb/IMG_5677.jpg (image trop grande)

Où puis-je acheter cette LED? et quelqu'un a-t-il déjà effectué cette opération?

Vos conseils sont les bienvenus.

Merci

edit: lien image
rpm91, modérateur PR
Merci du retour et bravo pour le gros coup de bol conernant le kilométrage :shock: :shock:

Apres tu peux toujours garder l'ancien compteur et le réparer :pense:
_________________
205 1.3l, Super 5 commerciale, R19 1.7l Txe, Megane 1.1 1.9d, Megane 1.2 1.6 16v Rxt, Clio 2.2 1.6 16v Dynamique, Scenic 2.1 1.6 16v, Leon 2 facelift 1.6 tdi 105, Juke de mertte 1.2 Digt 115 et enfin Focus 3.1 1.0 125.
Dernière édition par Dr House le Sam 04 Nov, 2017 20:11; édité 1 fois
Sur mégane 2, l'info kilométrage n'est stockée que sur le compteur ?
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Dernière édition par jotape99 le Sam 04 Nov, 2017 23:11; édité 1 fois
Dr House, Oui en effet, je peux garder l'ancien compteur et le réparer.

jotape99, je ne suis pas un expert pour pouvoir te répondre avec certitude mais c'est possible que l'information du kilométrage soit stocké ailleurs. Je pense toutefois que cette information est une simple duplication de l'information affichée sur le compteur.

J'avais peur de brancher un compteur avec un kilométrage dans les 250 000 kms ou plus et que ce kilométrage reste affiché même si je mets un compteur avec moins de kilométrage (ou si je remettais mon compteur après passage au contrôle technique) car j'ai lu sur un forum que le kilométrage me plus élevé restait "en mémoire" mais je peux te confirmer avec certitude que ce n'est pas le cas (au moins pour les mégane 2) car j'ai bien remis mon compteur d'origine pour tester et c'est bien le kilométrage d'origine qui s'est affiché.

NB: Je vais devoir passer au contrôle technique (la contre visite) bientôt. Je pense que le mec va être étonné de voir 5000 kms en moins sur la voiture qu'il a diagnostiquée il y a quelques jours :) - Je vais lui expliquer ce que j'ai fait et après libre à lui de mettre le kilométrage qu'il veut. Cela ne me dérange pas car on parle de +/- 5000 kms.
Il me semblait justement que l'info du kilométrage était stockée à plusieurs endroit dans la voiture pour justement éviter des "rafraîchissements sauvages" trop faciles et que lorsque les valeurs n'étaient pas identiques, seule la plus élevée devait s'afficher :pense: Dans le pire des cas, si cela pose soucis, tu as toujours le compteur d'origine pour une éventuelle réparation / preuve.

En tout cas c'est une bonne nouvelle, surtout de voir qu'il n'y a pas un vrai soucis moteur.
Roidlaglisse a écrit:
Bonjour,

C'est curieux cette led qui s'est fait la malle toute seule comme ça :aw:. J'aurais quand même tendance à penser que quelqu'un l'a sciemment ôtée pour justement ne plus la voir s'allumer :pense:


Bonjour,

il n'y a pas de trace de fusion de l'étain, donc la led a pu se désolidariser du circuit imprimé à cause de soudures sèches et des vibrations.
j2c
Membre d'honneur
Message Mar 07 Nov, 2017 15:11
Quand on regarde de près la photo, je pense également à une casse de soudure .. et non à une action vendale de la part d'un précédent proprio.

S'il avait dessoudé, on n'aurait pas des soudures mat...
S'il avait voulu la retirer de force, on verrai des traces de rayures du au tourne vis.

J'aurais plus de temps, je te proposerai bien de le réparer ton compteur.. J'ai des leds en rabe sur un compteur en panne... et de quoi souder. Pas trop le temps en ce moment.. on verra en début d'année.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: 



Dernières news