Accueil / Technique [Electronique-Electrique]

[Laguna II] [Topic Unique] Solution rétro-éclairage du bloc de ventilation

n__gin a écrit:
Après quelques jours tout est rentré dans l'ordre.
le rétro éclairage fonctionnait aléatoirement,

maintenant c'est ok, ça fonctionne correctement :
éclairage Full quand les feux sont éteint,
éclairage moins intense (comme le reste des afficheurs) avec les feux allumés.

c'est Magic. ::hello_010::


salut comment tu a fait moi aussi quand j'allume mes feu mon eclairage s'eteint mai jai les petites lumiere qui reste allumer mais on les voi a peine
Merci à nicogéro pour son sujet relatif à ce problème courant, j'ai effectué cette réparation en quelques minutes , fonctionnement ok .
moi le probleme c est que l afficheur digital deconne ex au lieu qu il y est marque 18° sur lecran sa me met 28° alor que le chauffage se bloque a 26° de quoi sa peu venir
Bonjour tout le monde,

Possesseur d'une Laguna 2 type 1 en version Dynamique depuis plus de 2 ans, j'avais commencé à subir progressivement ce problème de rétroéclairage défaillant.
Patient que je suis (on va dire çà ... :irony: ), j'ai attendu aujourd'hui pour effectuer les reprises de soudure sur les 3 composants suspects.
Le premier sur lequel j'agis, la diode de droite, je chauffe sa soudure en haut et paf !!! çà dégringole, donc la soudure de l'autre côté était vraiment naze sauf que je ne le voyais pas.
Du coup, j'ai repéré le sens de ces diodes, pas besoin pour la résistance en haut, j'ai tout viré au fer de 20W panne fine, bien nettoyé les parties du circuit imprimé et tout ressoudé finement.
J'ai aussi nettoyé l'afficheur à l'alcool, il en avait vraiment besoin ...
Essais : YESSSSS !!! Tout impeccable !!! :cool2:

Autre chose, pour ceux qui veulent changer la couleur du rétroéclairage, simplement découper une bande de la couleur désirée dans une feuille de plastique fin genre papier bonbon et la positionner entre le diffuseur blanc et l'affichage à cristaux liquides.
J'ai essayé en rouge, c'est top !!! :P
Mais, bon, c'est selon les goûts.

Pour conclure, un grand merci à ceux qui ont trouvé cette parade et qui ont aussi bien documenté sa mise en place. :wink:
_________________
R10 Major, R12TS, R18 GTL, R11TL, R11GTD, R18TL Bck, R19 Chamade TDE, R19 TurboD, Xantia 2.0i (oups ...), Megane 1.9 DCi RXE, Laguna DCi 1.9 2001,...
salut
merci a larry kubiak de m'avoir donner le lien ! :lol:
et merci a KYR
d'avoir trouver la solution de l'éclairage de l'afficheur clim !!
opération reussi sa fonctionne super bien :lol: :lol: :lol:
Bonjour
On devrait tous se cotiser pour élever une statue a KXR
Je viens d'avoir le pb,vite résolu
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
kxr a écrit:
Bonjour,

Et bien, je peux vous dire que je suis super fier de moi-même ! J'avais un problème de rétro-éclairage du bloc de ventilation/climatisation et je l'ai enfin résolu. Pour info, je suis passé chez Renault la semaine dernière pour un problème d'injection et je voulais faire réparer le rétro-éclairage. Mais le gars m'a vite calmer dans mes ardeurs, 430 Euros si je me rappelle bien car il change tout et ne s'embête pas à chercher d'où vient le problème. Puis, j'ai fait des recherches sur le net et ait trouvé la solution sur un forum Espagnol que je connaissais déjà. Pour remédier au problème, il vous faudra juste un fer à souder, et de l'étaing ! Démonter tout le bloc pour avoir accès au circuit imprimé et refaites les soudures comme dans la photo ci-dessous. J'ai économiser près de 3000 Frs, je suis trop content !!!

https://www.planeterenault.com/ftp/ftp/.Climatisation_Laguna_II.jpg


Bonsoir KXR, hier j'ai réparé et ca fonctionne je t'en remercie, mais par hasard n'aurais tu pas les valeurs de ces trois résistances juste au cas-où il serait vital de remplacer l'une d'elle. j'ai juste vu sur l'une d'elle les chiffres, 1438? :pense:
_________________
Renault Laguna ll phase1 1.9L dCi Cabasse Tronic BV6 (Expression) de 2004.
je viens de ressouder les 3 résistances et le rétroéclairage fonctionne, par contre, l'affichage des cristaux liquide est a moitié effacer, ça vient d'où?
Transam
Modérateur PR émérite
Message Dim 24 Nov, 2013 21:11
Les afficheurs à cristaux liquides sont assez sensibles à la pression et à la torsion et le fait d'être mal replacé peut altérer le fonctionnement. Au pire, il est abimé!
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Salut, tout nouveau sur le forum .
Je viens de faire les soudures indiquées, et moi aussi, j'ai donc l'éclairage du module de climatisation qui fonctionne a mouveau !
Merci
:mrgreen:
Bonjour, je suis nouveau sur ce forum et j'ai aussi une laguna 2 de 2001, 1,9.dci...
Apparemment pas la bonne annee pour cette voiture?
J'ai reparé, merci pour les conseils au passage, la console retro eclairage de ma clim, tout fonctionne mis a part quand j'allume mes feux, normaux ou veilleuses, le retroeclairage s'eteint.
Il ne baisse pas comme l'afficheur deporté mais s'eteint completemnt...Plus de lumier. D'ou cela peut-il venir, svp?
Autre probleme, quand j'accelere parfois, a n'importe quelle vitesse, ou rapport, la voiture n'accelere pas, ca fait un vide, et quand je passe une autre vitesse, elle repart quand j'accelere... On m'a parlé de vanne egr, debimetre, injection (ca me dit injection defaillance une fois de temps en temps) pourtant j'ai fait un nettoyage injection chez norauto...
Merci pour votre aide.
j2c
Membre d'honneur
Message Jeu 14 Aoû, 2014 07:08
aquila62 a écrit:
J'ai reparé, merci pour les conseils au passage, la console retro eclairage de ma clim, tout fonctionne mis a part quand j'allume mes feux, normaux ou veilleuses, le retroeclairage s'eteint.
Il ne baisse pas comme l'afficheur deporté mais s'eteint completemnt...Plus de lumier. D'ou cela peut-il venir, svp?


ta réparation n'a pas été faite correctement, il doit y avoir une piste de cassée (celle qui est en charge de l'info +Lant rhéostatée)

revois toutes tes soudures :wink:

aquila62 a écrit:
Autre probleme, quand j'accelere parfois, a n'importe quelle vitesse, ou rapport, la voiture n'accelere pas, ca fait un vide, et quand je passe une autre vitesse, elle repart quand j'accelere... On m'a parlé de vanne egr, debimetre, injection (ca me dit injection defaillance une fois de temps en temps) pourtant j'ai fait un nettoyage injection chez norauto...


Aucun rapport avec ce topic, crée-s-en un autre :kiss:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour merci pour cette reponse, mais c'est laquelle celle en charge de l'info, merci
Merci pour vos infos.
Sonde neuve achetée sur ebay, soudures exécutées sans difficulté sauf pour la dépose des façades si l'on ne souhaite pas faire de casse au niveau des clips ...
Transam
Modérateur PR émérite
Message Lun 08 Sep, 2014 21:09
j2c a écrit:
aquila62 a écrit:
Autre probleme, quand j'accelere parfois, a n'importe quelle vitesse, ou rapport, la voiture n'accelere pas, ca fait un vide, et quand je passe une autre vitesse, elle repart quand j'accelere... On m'a parlé de vanne egr, debimetre, injection (ca me dit injection defaillance une fois de temps en temps) pourtant j'ai fait un nettoyage injection chez norauto...


Aucun rapport avec ce topic, crée-s-en un autre :kiss:


J'ai fait le ménage en mergeant les sujets correspondants!
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Bonjour,

D'abord un grand merci pour cette excellente astuce qui permet à tout le monde de faire d'énormes économies surtout en ces temps ô combien difficiles où la moindre dépense peut entrainer bien des soucis...

Ma question se résume en deux points :

1 / Pour les soudures, à quel niveau exactement, faut-il les faire ? C'est à dire au ras bord des composants (quitte à empieter un peu dessus ) ou bien faut il les faire simplement à un ou deux milimètres des bords de chaque composants ?

2 / Comme indiqué sur l'image, j'ai un problème au niveau de la commande gauche car l'éclairage marche en alternance, je suis obligé de bouger le bloc entier pour que la diode qui éclaire cette commande s'allume correctement. Je pense aussi que c'est un problème de soudure. A quel composant cela correspond ?

Merci beaucoup. :wink:

http://img15.hostingpics.net/pics/495889commandedechauffageavecclimatisationrenaultlagunaii.jpg
Bonjour
La gauche ,pour moi c'est la droite !!
Bref, essaie de triturer le circuit ,module en place sur la voiture.
ce n'est peut-etre que la led a ressouder
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
merci patrick et désolé, j'ai confondu la gauche et la droite, je devais être encore à moitié ensuqué ! :lol: il s'agit bien du module de droite

Je vais regarder pour la led et te tiens au courant dès que je remonte le bloc :wink:
Dernière édition par bouboune06 le Sam 22 Nov, 2014 14:11; édité 1 fois
Bonjour!

Je viens à l'instant de réaliser la manip sur la mienne, ça déconnait depuis que je l'ai et en 10 minutes de temps (si on ne compte pas la chauffe du fer :crazy: ) tout refonctionne parfaitement!

Merci pour les infos :lol:
_________________
Clio II 1.9D 65cv (300000 Km)
Laguna II Estate 1.9 DCI 110 (148000 Km)
Un grand merci à "kxr", après 14 ans de service, l'écran du module de commande de la climatisation se mettait à clignoter.
Démontage, refection des soudures et cela est revenu au top.
_________________
Talisman Estate TCE 200 Boite EDC (Mars 2017)
Bonjour
J'ai également le même problème de l afficheur
Quand mes phares sont éteint, afficheur s'allume et quand j'allume mes phares afficheur s'éteint...
J'ai refait correctement les 6 soudures et le problème persiste
Avez vous d'autres conseil ? :prie:

Ma laguna 2 est un modèle de 2004

Merci
Salut
Que l'afficheur baisse d'intensité quand on allume les phares me semble normal
Regarde du coté du rheostat si il est pas a fond
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
j2c
Membre d'honneur
Message Mar 07 Nov, 2017 12:11
Est-ce que le rétro éclairage de ton compteur s'allume quand tu mets les veilleuses ?

Même test .. regarder du coté du rhéostat à gauche du volant à coté du HP de synthèse vocale.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Coucou
Il ne baisse pas d'intensité il s'éteint carrément :pense:
Dans le noir je ne voit rien
Il se trouve ou le rheostat ?
Suis une femme je ne suis pas trop douée 😁
En allumant les veilleuse aussi il s'éteint
C'est une molette ,a gauche du volant,plutot vers le bas
La gauche c'est la main qui est pres dde la vitre qd tu es au volant
(tu l'as cherché,t'as dit que t'etais une femme.C'est pas un handicap :D :wink: )
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
Merci j2c
Pour pouvoir regarder du côté du rheostat je doit enlever la partie du bloc ou il y a les boutons esp...?
:oops:
Je sais ou est la gauche 😁
Je vais aller voir ou se trouve la molette 😁
J'ai acheter cette voiture il n'y a que 2 semaines 😏
Sinon... Comment met ton des images ici ?
Je sens que je vais me faire huer 😁
:oops:
Je sais ou est la gauche 😁
Je vais aller voir ou se trouve la molette 😁
J'ai une molette sous le volant avec une ampoule et une 2eme pour régler les phares 🤔
J'ai acheter cette voiture il n'y a que 2 semaines 😏
Sinon... Comment met ton des images ici ?
Je sens que je vais me faire huer 😁
j2c
Membre d'honneur
Message Mar 07 Nov, 2017 14:11
https://www.planeterenault.com/forum/autre-comment-inserer..-message-t28388.html
:wink:

Avant de démonter le rhéostat, regarde déjà si en le manipulant ça change l'intensité du rétroéclairage.


Je pense qu'il n'a pas de problème, c'est un truc qui ne gère pas la puissance, il est relié directement sur la commande de clim qui gère le rétroéclairage de toute la voiture.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Merci 😁👍
Alors en manipulant et en ne mettant aucun feu le rétroéclairage est allumé
J'allume les veilleuses le rétroéclairage s'éteint et il en va de même quand je suis en feu de position...
j2c
Membre d'honneur
Message Mar 07 Nov, 2017 17:11
Tu peux tenter d’accéder à la prise du rhéostat et la débrancher (il faut retirer le cache des boutons régulateur / ESP)

A partir de là, normalement le rétro éclairage doit rester à fond sur la console de clim.. si elle continue à se couper.. je suppose que le circuit de gestion du rétro éclairage et en défaut sur ta console de clim.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Coucou
Tout est nickel j'ai tout démonté et tout testé
Le problème est toujours la...
Ce n'est pas grave je vais laisser comme ça
En tout cas merci à toi :wink:
j2c
Membre d'honneur
Message Mer 08 Nov, 2017 17:11
Quand tu dis que tout est nickel.. ça veut dire quoi ?

Ton compteur s'allume-t-il à l'allumage des veilleuses ?

Le rétro éclairage varie-t-il en fonction de la position du rhéostat ?

Le rétro éclairage est-il à fond quand le rhéostat est démonté ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: 



Dernières news