Accueil / Technique [Electronique-Electrique]

[Laguna II] [Topic Unique] Solution rétro-éclairage du bloc de ventilation

ProV1
Membre d'honneur
Message Mar 15 Jan, 2008 17:01
frederic b. a écrit:

par contre pourquoi faire les six soudures, si seulement les deux du haut suffise pour que cela refonctionne.


Pour être sûr que les autres ne pètent pas à leur tour.
_________________
2.0 dCi inside.
bonjour , et merci j avais exactement le méme pb et en suivant les manip de KXR tout est rentrée dans l ordre encore merci !!!! :D
Transam
Modérateur PR émérite
Message Jeu 21 Fev, 2008 21:02
Idem pour moi! J'ai tout fait pareil!...............Enfin presque! :oops:

Quand j'vais raconter ça en buvette, ils vont bien se fendre la poire!

Mais bon! Ca remarche au poil! :wink:

Merci KXR
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
voila, ça fait 2 semaines que j'ai ma voiture et j'ai ce problème.
le rétroéclairage de la CLIM est un peu aléatoire et ça a tendnace à s'empirer.

Heureusement que j'ai la garantie OR 1 an.

J'ai aussi un pb de lave phare qui ne descend plus et qui ne gicle plus d'eau.

RDV dans 2 semaines pour tout ça
_________________
Laguna II 01/2003 2.0T Sport Dynamique


Laguna II 2.0 Turbo : problème de boite de vitesse => https://www.planeterenault.com/forum/laguna-ii-probleme-de..-essence-t27021.html

https://forum.321auto.com/forum/image/forum/127527.gif
salut ci joint demontage remontage bloc de ventilation
clic pour agrandir
Dernière édition par Transam le Mer 10 Dec, 2008 01:12; édité 2 fois
Merci 1000 fois à tous les intervenants qui m'ont permis de réparer l'éclairage du boitier de clim de ma laguna ll. Mais j'ai un autre problème qui est sans doute lié. L'affichage des infos est sans contraste et c'est quand je bidouille un peu sur l'écran que par moments il redevient normal !!!!! Je pense que le bus qui transmet les infos sur l'écran est peut être endommagé.
Quelqu'un a-til déjà été confronté à cela ? Si c'est le cas merci de m'en faire part.
je tiens à félicité et remercie pour ce super post car tout juste inscrit et je me suis aperçus de ce fameu defaut sur l'estate que je viens d'acquerir
donc sitot lu sitot demonté et soudé.
Cepandent la diode de fleche bleue cote conducteur ne veux plus fonctionné dois-je faire la meme manip??????? :pense:
Salut à tous! :oops:

Je viens d'acquérir ma laguna, il ya une semaine, et je pense que l'affichage du bloc ventil est touché par ce problème de retroéclairage. Seulement je ne l'ai jamais vu en fonction dons c'est bien de l'éclairage de l'écran LCD dont il est question dans ce topic? :eh:
_________________
Laguna II estate 1.9DCI 120 expression 105000km de 04/2004
Accordiola1
Membre d'honneur
Message Sam 22 Mar, 2008 22:03
C'est le rétro éclairage blanc qui est en question ;)
Un grand merci, j'ai enfin un rétro éclairage de ma clim qui fonctionne, les défaut d'ouverture du volet central et les écart de température ont disparu
J'ai refait le maximum de soudure ( une trentaine sur les deux côtés )
Vous êtes GENIALS je vous embrasse :kiss:
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
Bonjour

Samedi j'ai entrepris de faire les soudures comme préciser sur le forum, vu la difficulté je n'ai fait que celles du haut à droite et ça marche maintenant . Pour combien de temps on verra bien.

Salutations clic pour agrandir
Grâce à vous j'ai pu réaliser moi même cette réparation, commune à beaucoup d'usagers de Laguna.

Merci de votre action.

Vitor

Correction: Réparation de défaut de fabrication Renault
_________________
DCI 1.9-120cv Carminat 2005
Bonjour tout le monde
je tient à remercier les personnes qui ont créé ce sujet car en suivant ce que vous expliquez, je me retrouve avec mon éclairage qui remarche, super cool.
J'ai une question : quand j'ouvre ma porte AVG, je n'ai pas de lumière en bas de la porte, ni au plafonnier, la porte n'est pas ouverte sur le dessin sous la casquette et je n'ai plus l'inscription "insérer carte" qui s'affiche sur l'ODB. D'après ce que je peux lire à droite ou a gauche, il faut que je change ma poignée de porte mais peut être qu'un petit génie à trouvé un autre moyen ???????
Merci pour vos réponses
ProV1
Membre d'honneur
Message Mer 23 Juil, 2008 16:07
Peut-être simplement un problème d'ampoule d'éclairage de bas de porte grillée :pense: .

Regardes ce topic : https://www.planeterenault.com/forum/laguna-ii-pb-sur-dete..de-portes-t4577.html .
_________________
2.0 dCi inside.
merci beaucoup ça m'a bien aidé le lien et je vais de ce pas remercier tout les intervenants
Salut, j'ai aussi un probleme d'éclairage, après avoir mesuré a l'ohmètre, la résistance en bas a gauche indique 0 (donc elle est HS, serait-il possible d'avoir les caractéristiques de cette résistance svp ?
Merci

Edit :

Pour résoudre mon probleme, j'ai changé les 2 diodes noire après ca ca fonctionné bien mais lorsque j'allumé mes feux le rétro eclairage s'eteigné,il a donc fallu que je cherche pour trouver qu'il s'agissait d'une résistance qui avait pris une mauvaise valeur (13ohms au lieu de 1).

Donc si vous avez ce probleme avec les feux il suffit de changer la résistance ou il y a marqué 1R0 qui se citue juste en dessous du clip droit ou il y a le plastique blanc support pour l'afficheur lcd, prenez une 1ohms apres 1/2 ou 1/4W ca ne changera pas grand chose a part peut etre le prix.
Dernière édition par aurel51 le Ven 22 Aoû, 2008 18:08; édité 1 fois
... ben un grand MERCI les gars, même problème, et bien que je n'aie pas de compétence en méca-électricité, suis parvenu à ouvrir le bloc clim sans rien casser et vu la petitesse des éléments à resouder avec mon gros fer me suis dit "et si on tentait le coup avec du scotch ..?" ... ben ça marche !!!!

Je vous dis pas comme je suis content :lol:
Bonjour,

J'ai effectué la réparation.
quelques constatations que j'ai effectué : SI vous regardez la photo de kxr en première page du sujet, les 2 soudures en haut concernent le "général", celles en bas à gauche le retro de jour(sans les feux) et les dernières en bas à droite le retro de nuit(avec les feux).
Pour le post d'aurel51 du 21/08/08, j'ai aussi une valeur de 13ohms sur la resistance cité, mais tout fonctionne nickel.

Merci pour ce sujet et les autres qui nous font économiser( pour ma part grâce au forum, j'en suis à plus de 1200€).
_________________
Laguna estate privilège 1,9l dci 120 ch
05/2003 Vert amande
170 000 Kms
bonjour,

je viens de faire la réparation, ça re-fonctionne très bien !
merci,
fabien.
bonjour kxr merci pour l'astuce grâce a toi je viens de faire des économies
j'ai refait les soudures il y a 15 jours et ça marche nickel
encore un grand merci
KHELLAF a écrit:
salut ci joint demontage remontage bloc de ventilation

clic pour agrandir clic pour agrandir


Bonjour,
Mon bloc de ventilation est manuel pareil que ce plan de montage/démontage dont je te remercie beaucoup KHELLAF pour l'avoir mis en ligne car c'est vrai que le démontage parait bien différent de celui de la ventilation automatique avec l'écran. J'ai essayé de démonter hier comme indiqué et je suis arrivé à la consigne "déposer les cables (3) sur le tableau de commande de climatisation", car je sais pas trop comment les démonter, j'ai peur de les casser en forçant, quelqu'un pourrait m'indiquer comment faire si il l'a déjà fait?
De plus le modèle étant différent, le circuit imprimé l'ai-t-il également? :?:
j'avais entendu parler de 3 soudure pour la ventilo manuelle pour réparer les problèmes de rétroéclérage, est-ce le même plan de soudure que pour le tableau de commande de ventilation auto?
Merci d'avance pour vos réponses, ce site est super , et merci encore pour tout vos commentaire qui sont très utiles.
Manu
_________________
laguna 1.9l DCI 110 cv authentique 2003
Un grand merci à Kxr pour la photo et les explications de démontage du boitier de clim.
Je viens de le faire et bien que j'ai refait les six soudures, une d'entre elles était manifestement collée.
Après remontage, tout fonctionne parfaitement bien.
C'est vrai que vu le prix de la pièce ça fait vraiment plaisir de le faire soit même.
Je ne sais plus trop si l'on en a dèjà parlé mais je remarque qu'il est est très important de manipuler avec beaucoup de soins le circuit souple de l'afficheur qui me semble particulièrement fragile.
Encore grand merci !!!
je tenais a vous remercier pour se post qui m'a ,a moi aussi , fait economise le prix d'un boitier de ventilation clim . :mrgreen:
j'ai ete tres surpris car je viens de trouver cette annonce que je trouve honteuse et malhonnete : http://www.leboncoin.fr/vi/24272569.htm?ca=11_s
_________________
LAGUNA III initiale BVA DCI 150 ch, TO, JA 18", airbags lateraux arriere, roue de secours, 12/2007
Accordiola1
Membre d'honneur
Message Sam 29 Nov, 2008 22:11
Je l'avais déjà trouvé et signalée comme abusive.

Le bon coin m'as répondus qu'ils manquais de preuves pour supprimer l'annonce. :hum2:
kxr a écrit:
Bonjour,

Et bien, je peux vous dire que je suis super fier de moi-même ! J'avais un problème de rétro-éclairage du bloc de ventilation/climatisation et je l'ai enfin résolu. Pour info, je suis passé chez Renault la semaine dernière pour un problème d'injection et je voulais faire réparer le rétro-éclairage. Mais le gars m'a vite calmer dans mes ardeurs, 430 Euros si je me rappelle bien car il change tout et ne s'embête pas à chercher d'où vient le problème. Puis, j'ai fait des recherches sur le net et ait trouvé la solution sur un forum Espagnol que je connaissais déjà. Pour remédier au problème, il vous faudra juste un fer à souder, et de l'étaing ! Démonter tout le bloc pour avoir accès au circuit imprimé et refaites les soudures comme dans la photo ci-dessous. J'ai économiser près de 3000 Frs, je suis trop content !!!

https://www.planeterenault.com/ftp/ftp/.Climatisation_Laguna_II.jpg


Merci je viens de faire la manipulation extrêmement facile demonté soudé remonté 20 minutes et quel gain financier. Encore merci pour l'astuce
Transam
Modérateur PR émérite
Message Mer 10 Dec, 2008 01:12
On en est à plus de 50 réparations réussies grâce à ce tuto!

Quel succès! ::hello_010::
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Accordiola1 a écrit:
Je l'avais déjà trouvé et signalée comme abusive.

Le bon coin m'as répondus qu'ils manquais de preuves pour supprimer l'annonce. :hum2:


Suite a la lecture de ce post l'annonce à été suppriméesur le site le bon coin.
voici l'extrait du mail:
"Bonjour, Merci pour votre message. Après relecture de l'annonce, celle-ci semble effectivement douteuse ou ne pas correspondre à nos règles de diffusion. Nous l'avons donc retirée du site. Merci de votre confiance et à très bientôt sur notre site. Bien cordialement, Leboncoin.frhttp://www.leboncoin.fr"
Accordiola1
Membre d'honneur
Message Mer 10 Dec, 2008 22:12
Bonjour,

Merci pour l'astuce, tout remarche à merveille et sans rien casser en suivant vos consignes. Le plus difficile a été de remonter le cendrier dans son logement... c'est dire la difficulté de la tache !
_________________
Depuis juin 2007, Laguna II 1,9l Dci Dynamique du 01/09/2001, 178000 kms, moteur trappe réservoir, mécanisme lève-vitre AVG.
Nettoyage vanne EGR et remise en état du rétro-éclairage du bloc ventilation grace au forum. Merci !
Bonjour,

j'ai fait les démontages nécessaires pour la soudure des 6 points défaillants mais j'aimerai savoir si on fait de la soudure avec de l'étain comme on sait le faire ou s'il y a des précautions à prendre

Merci d'avance pour les réponses.
chichi1er
Modérateur PR
Message Ven 06 Fev, 2009 19:02
Débrancher le module de la voiture
Ne pas trop trainer sur les points de soudure avec le fer chaud ;-)

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Bonjour,

J'ai fait la réparation hier avec succès.

Merci pour ces précieux conseils.

( Nota: j'ai vu qu'il y a un petit malin qui vend le mode opératoire 5 € sur " Le bon coin " .....! )
chichi1er
Modérateur PR
Message Sam 21 Mar, 2009 11:03
jojo34 a écrit:

( Nota: j'ai vu qu'il y a un petit malin qui vend le mode opératoire 5 € sur " Le bon coin " .....! )


"Problème" déjà évoqué il y a quelques mois :hum2:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Bonjour a tous et merci pour la combine, et je confirme, tous le monde peut le faire, en effet, je ne suis trop bricoleur et j'ai mis pas plus de 15 minutes pour le faire, tous marche parfaitement, j'ai fais tous les points de soudure, et j'ai tous remonté avant le test, histoire de faire un peu de suspens !!! Magnifique, ça marche, hop économie !!! Merci !!!! Et n'hésitez pas à le faire c'est très simple.
_________________
Laguna 2 initiale, 2.2L dci
:+1lol:

Démontage sans bobo grâce à la page 2.
Ouverture de la bête.
Tapotage ( avec une tige en plastique pour éviter les courts-circuits ) pour identifier le fautif; et c'est effectivement le composant en haut à droite qui fait faux contact alors qu’à l'œil nu, on voit rien.
Soudure avec un fer 100W, ^m pas peur ..... :eek2: :peur2: ...... en fait si. Je l'ai à peine posé et j'ai ^m soufflé dessus pour qu'il refroidisse plus vite. :mrgreen:
Je préfère refaire la soudure plus tard, plutôt que de cramer qqchose.
Et ça marche :prie:
::yeah_002::


Le rétro éclairage ne marchait plus de puis un certain temps, voir un temps certain.
Ca avait commencé par clignoter, puis ça s'éteignait et ça revenait. En tapant dessus ça revenait, puis plus du tout.



Sur eBay ils vendent la combine 5€ :tourni: , d'un autre côté avoir une Renault et ne pas connaitre planète Renault, faut bien qu’ils soient punis... Je vais me pendre
http://cgi.ebay.fr/AFFICHEUR-CLIMATISATION-CLIM-LAGUNA-2-..C39%3A1%7C240%3A1318
_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
jusqu'au 2 mai, pour ceux qui n'osent pas faire de soudure :
eBay 120€






Le mien refonctionne toujours parfaitement :D
_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
merci pour tout ces bons conseils.
ca fait une console de plus sauvé, enfin surtout mon porte-feuille.
Lors du demontage de la console clim, j'ai remarqué une prise avec 4 fils rose ou violet ( dsl je suis daltonien :shock: ) qui est accroché derriere la console mais non branché.
est ce que quelqu'un sait a quoi elle sert? :pense:
Message Ven 19 Juin, 2009 12:06
Bonjour à tous !

même pbs que beaucoup pour le rétro-éclairage sur une laguna !
faut-il débrancher la batterie avant de faire la manip de soudure ?
Y a t-il des risques que l'affichage des températures soit altéré ?

Merci pour vos réponses !


Sauter vers: 



Dernières news