Accueil / Technique [Electronique-Electrique]

[Scénic II] Remplacement module de puissance de chauffage clim auto

<12
Retrouvez les Revues Technique Automobile de votre véhicule
chabre33 a écrit:
chabre33 a écrit:
J'ai du commander un lot de transistor IRFP054n pour en avoir un :shock: .
Pour les intéresser, je vend ceux qui me reste, 6€ l'unité frais de port compris, paiement via Paypal ou chèque.
Contacter moi par MP.


Pour les intéressé il m'en reste encore une petite dizaine.
6€ pièce ou 10€ les deux, frais de port comprit évidement.


C'est un tuto ou une page d'annonce??? ::ange-demon-_007::
Bonjou
Je vais essayer de ressusciter le thread au cas où j'y trouverais une solution à mon n-ieme pbm de climatisation (ventilation precisement) sur mon foutu scenic 2 !

Rappel des pannes et interventions précedentes:
Dejà fait sur la voiture: le systeme de clim: pbm de câblage et de compresseurs reconnu autant qu'OTS par le constructeur ainsi que la réparation des dommages engendrés par le garage de la marque sur le cable du pressostat, recharge de gaz, ...
Tout ça c'est déjà réglé.

Maintenant, je rencontre nu nouveau type de panne et voici les details:

Chronologie des Pbmes , et Symptômes:
1- Ventilation "ne redémarre pas"
Depuis un an ou plus, la clim et la ventilation font leur travail au démarrage. Ensuite, la température de l’habitacle étant atteinte, la ventilation se réduit considérablement.
Au bout d’un temps plus ou moins long, il n’y a plus de débit d’air donc la température de l'habitacle remonte en flèche mais la vitesse de ventilation n'augmente pas malgré le bruit du moteur de ventilation qu'on entend tourner "normalement" (un tout faible flux d'air froid bien sur mais le flux est trop faible pour refroidir l'habitacle), le passage en mode manuel ne règle pas le pbm. Si j’augmente la puissance de ventilation, je n’ai pas ou presque pas de débit d’air dans l’habitacle (pourtant le ventilateur tourne à fond).
2- pbm de régulation en temps "lourd"
En temps humide et doux (temps lourd): en mode auto, la clim démarre soufflant un air glacial alors que la température de la consigne est inférieur à celle de l'habitacle!
(Ceci me semble être une conséquence du pbm1)
3-formation du givre:
De mémoire il y a eu au moins une fois que du giffre s'est formé sur le tuyaux de clim sous le capot (je 'ai pas enregistré le contexte exact mais de mémoire c'était un matin donc la clim pas tres sollicitée logiquement)
4- Actuellement: Pbm de ventilation qui tourne a fond en permanence en auto et en manuel!
Il y a une semaine, la ventilation a commencé à marcher aléatoirement, un coup elle tourne un peu, pas du tout, à fond... Actuellement la ventilation elle tourne en permanence à FOND et fait un bruit horrible meme si on est au min. (Elle s'arrete seulement quand on arrête complétement la ventilation en mode manuel)

Pistes:
On parle sur le net de plusieurs pistes, j'en fait le résumé:
* module de puissance (appelé aussi résistance de chauffage)
* pressostat de la climatisation (sonde de clim)
* sonde dans le rétro intérieur qui était encrassé


Pour info, en faisant un diagnostic chez un particulier amateur de mécanique (mais qui n'a aucune connaissance et est totalement débutant sur le diag) pour voir les défauts: aucun defaut explicite sur la clim mais plusieurs d'autre defauts dont:
-un pbm de communication du réseau multiplexé central
-ainsi que d'autres defauts qui n'ont rien à voir en principe (lecteur cd, frein pking, airbag)

J'appréhende de passer chez le réseau, car d'une par je sais que je vais laisser un bras, et d'autre part, sincèrement je n'ai plus aucune confiance en leurs compétences (les mésaventures ne manquent pas! d'ailleurs je crains que ce pbm actuel ne soit induit par leurs interventions précédentes sur la voitures)

J'ai un bon petit mécanicien à 100 km de chez moi (mais il les vaut bien :D , car compétent en particulier en électronique et en qui j'ai complètement confiance), et j'aimerai lui macher un peu le travail pour dé-complexifier ses recherches de panne

Merci de m'avoir lu et pour votre retour d'expériences
_________________
Espace 4 Ph3, 2DCI, 175CV BA Initial, Fevrier 2012
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
Fiesta 1996
R19 Chamade
C'est marrant ça de taper un grand texte bien détaillé et de ne pas arriver à écrire le mot "problème" en entier une seule fois :euh: :crazy: :mrgreen:
_________________
Le gras, c'est la vie
larry.kubiak a écrit:
C'est marrant ça de taper un grand texte bien détaillé et de ne pas arriver à écrire le mot "problème" en entier une seule fois :euh: :crazy: :mrgreen:

Bien vu sur la forme :+1lol:
Mais sur le fond, aucune piste ? :pense:
_________________
Espace 4 Ph3, 2DCI, 175CV BA Initial, Fevrier 2012
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
Fiesta 1996
R19 Chamade
I did it, yes! :crazy: :prie: ::yeah_002::
C'était vraiment laborieux!!

Dépose du module de puissance sur mon scenic : en m'aidant de ce tuto
et de celui-ci
Durée: 2h env,

N'étant pas sû que c'est le module qui est à l'origine de la panne, je n'ai pas pris le risque d'acheter un module neuf (les magasins n'échangent pas une pièce electronique montée) ===> passage par une casse

Depose du module sur une megane 2 : :tourni: tuto à lire attentivement surtout les remarque et le torx 20 coudé, c'est vital
Durée: 3h.
C'est 10 fois plus compliqué que dans le scenic, en plus le module etait fixé par 2 vis contrairement au scenic. J'allais abandonné jusqu'au moment où j'ai trouvé le bon outil (torx 20 coudé)
J'avais besoin de tout démonter sur la megane, y compris la pedale de l'accelerateur pour avoir de la place. En effet le module est caché dessus au fin fond de la voiture (au début j'ai démonté la boite à gants, mais hélas, l'emplacement n'est pas comme le scenic)



Repose du module sur le scenic ===> et ça roule! ::yeah_009::
Durée: 30 min


Cout total:
25€ module à la casse
6h net environ de travail
8 heures minimum de recherche sur le net et dans les garages +casses

outil nécessaire: clef torx 20 coudé, uniquement

Si vraiment Renault facture l'operation du changement du module de puissance sur une scenic2, et surtout sur une megane2, à moins de 150€, je suis vraiment étonné et pour une fois :mrgreen: je trouve que ce ne serait pas du tout cher honnetement vu combien c'est compliqué (meme en ayant les bons outils)

Si je savais que ce serait aussi compliqué je l'aurais fait faire à 300€, mais à vrai dire, ce qui m'a encouragé à le faire, c'était d'éviter que je tombe sur un garagiste qui me changerait toutes les pieces que sa main toucherait sur le chemin du module :langue:

Voilà voilà, à la prochaine panne :mrgreen:
_________________
Espace 4 Ph3, 2DCI, 175CV BA Initial, Fevrier 2012
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
Fiesta 1996
R19 Chamade
Dernière édition par Medhtn le Mer 25 Avr, 2012 22:04; édité 1 fois
Merci pour ton tuto pour le demontage du module de pusisance!

pour les gens interessés et qui n ont pas le materiel et/ou les competences je peux reparrer ce genre de module ;)
_________________
Reparation compteur SCENIC 2 / ESPACE 4
Dernière édition par Coffin_Rider le Jeu 26 Avr, 2012 08:04; édité 1 fois
exact le transistor coute 2€ :ko:

le plus chiant est de tout demonté pour atteindre le module, le changer est un jeu d'enfant apres.

les soudures sont bien grosse, un bon fer qui chauffe fort, surtout pour la patte du milieu car collé au radiateur, la chaleur est vite dissipé et l'etain ne fond pas....., et bingo !

même un débutant pourrait le faire (enfin si il a deja manier un fer a souder quand meme, un minimum.......)
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
jonancy a écrit:
exact le transistor coute 2€ :ko:

le plus chiant est de tout demonté pour atteindre le module, le changer est un jeu d'enfant apres.

les soudures sont bien grosse, un bon fer qui chauffe fort, surtout pour la patte du milieu car collé au radiateur, la chaleur est vite dissipé et l'etain ne fond pas....., et bingo !

même un débutant pourrait le faire (enfin si il a deja manier un fer a souder quand meme, un minimum.......)


Je ne suis aps vraiement d accord car il faut deja le bon materiel...
Un fer qui puisse chauffe enorment.
Et il faut aussi pouvoir maitriser les outils car à rester a chauffer comme un malade sur le circuit ca peut delaminer le cuivre à sa surface...
_________________
Reparation compteur SCENIC 2 / ESPACE 4
j2c
Membre d'honneur
Message Ven 27 Avr, 2012 09:04
c'est sur qu'avec 2 mains gauches ça n'aide pas..

mais quand on sait utiliser un fer à souder .. ça se fait
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour ,
Je fais partie de ceux qui ont hésité et je suis allé chez Renault .
2 mois plus tard la résistance à de nouveau grillé .
D'aprés le garagiste , le connecteur à surchauffé et c'est ça qui fait griller la resistance . Il me l'a remplacé sous garantie mais m'a conseiller de me trouver à la casse un nouveau connecteur ( morceau de câble avec le connecteur de la résistance qui sera mis à la place de l'ancien proprement avec de la gaine thermoretractable ) .
Problème : il y aurait plusieurs types de connecteurs car plusieurs types de résistance de chauffage et vu que c'est le garagiste qui l'a fait , je ne vois pas à quoi ça ressemble .
Pourriez vous me dire lequel prendre ( si photo , c'est le top ! ) en sachant que j'ai la clim manuelle ( gros boutons de commandes + interrupteur a/c , pas le module avec ecran lcd ) et que c'est un scenic 2 de 11/2003 .
Merci d'avance .
j2c a écrit:
c'est sur qu'avec 2 mains gauches ça n'aide pas..

mais quand on sait utiliser un fer à souder .. ça se fait


+1

franchement, 3 soudures de facile 4mm de coté, meme un collegien en technologie fait plus hard :lol2:

c'est facilement fesable.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
cheydancer a écrit:
Bonjour ,
Je fais partie de ceux qui ont hésité et je suis allé chez Renault .
2 mois plus tard la résistance à de nouveau grillé .
D'aprés le garagiste , le connecteur à surchauffé et c'est ça qui fait griller la resistance . Il me l'a remplacé sous garantie mais m'a conseiller de me trouver à la casse un nouveau connecteur ( morceau de câble avec le connecteur de la résistance qui sera mis à la place de l'ancien proprement avec de la gaine thermoretractable ) .
Problème : il y aurait plusieurs types de connecteurs car plusieurs types de résistance de chauffage et vu que c'est le garagiste qui l'a fait , je ne vois pas à quoi ça ressemble .
Pourriez vous me dire lequel prendre ( si photo , c'est le top ! ) en sachant que j'ai la clim manuelle ( gros boutons de commandes + interrupteur a/c , pas le module avec ecran lcd ) et que c'est un scenic 2 de 11/2003 .
Merci d'avance .


Bonjour,
Par curiosité, combien ça t'a couté l'intevention d echangement du module chez Renault (piece et main d'oeuvre)?

Pour les connecteurs, si j'ai bien cmpris, je pense que tu dois les avoir avec le module (pour la clim manuelle, le connecteur est vendu avec le module contraireent à la clim auto).
Voici des liens avec des photos pour un module de clim manuelle
produit neuf sur le net mais il y a moins cher
neuf en annonce chez un particulier
Bon courage
_________________
Espace 4 Ph3, 2DCI, 175CV BA Initial, Fevrier 2012
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
Fiesta 1996
R19 Chamade
Je viens de faire un devis et Renault me prend 300€.
C'est pas un peu cher ?

Pas : je ne me vois pas le faire.
_________________
Grand Scénic 1.9d Luxe privilège
Dernière édition par dodo87 le Mar 18 Dec, 2012 00:12; édité 2 fois
Salut à tous,
et d'abord merci à sunshineon93 pour ce tuto qui m'a permis de changer le module de puissance :D , hélas sans remise en fonctionnement de la ventillation. :(

Le démontage de la boite à gant n'est pas trop dur, par contre pour accéder au module c'est une peu plus galére. :shock: et dans ton tuto quand tu dis d'être patient pour retirer les connecteurs, c'est là que j'ai vraiment commencer à galérer.
Sur le petit connecteur (deux fils), j'ai carrement arracher la partie et les deux pins du module sont venues avec...(peut être avaient elles chauffées/soudées sur le connecteur male)

http://img4.imageshack.us/img4/4903/img047bo.jpg




Toujours est-il que quand je mets la ventil en auto maintenant, j'entends bien du bruit venant du nouveau module mais rien ne tourne...une idée, le ventillo lui même? :eyes:

déjà fait:
le tbe
la vanne E.G.R
à suivre fenetre arr droit

Reno la joie des mecanos :euh:
Dernière édition par kaz22 le Dim 27 Jan, 2013 20:01; édité 1 fois
Bonsoir à tous,

Samedi je prends le Scenic de madame ... Outch, 1°C dehors ... Pareil dedans, et même après 60kms !! :tourni:
Pas de ventilation, ni en mode auto, ni en manuel !

Bref, je me renseigne un peu sur le net et paff, je vois ici qu'il y a un joli tuto !

Merci au créateur de ce topic car très bien illustré (et puis on a bien vu la lampe frontale qui traine sur une de tes photos .. :ouioui: :mdr: )

Bref, je vais surement commande un transistor histoire de tester ça.
Si ça ne résolue rien, je commanderai un nouveau module directement.

Je vous tiendrai informé. :irony:
_________________
//// La passion est notre moteur ... Le plaisir des sens passe par l'essence \\\\
Bonsoir à tous.

Alors je remercie grandement le créateur de ce tuto qui est fort bien expliqué et qui m'a permis de gagner un temps précieux quant au démontage de cette boite à gants.

J'ai finalement opté pour l'achat d'une pièce neuve directement (72e chez Os**ro) , qui au passage m'a livré assez vite. Commande passée Mercredi après-midi, livré Samedi matin. :cool2:
Alors étrangement, la pièce d'origine VALEO (daté de 2006 pour ma part, donc d'origine sortie d'usine) est fabriqué en France, mais la pièce reçu étant une VALEO également est fabriqué en chine ... Sacrée Chine hein ! :eyes:

Je tiens à rajouter qu'il n'est pas utile de démonter l'autoradio (je n'ai pas d'outil adequat donc j'ai fait sans, j'ai tirer la console et l'autoradio étant fixé dessus, il est venu normalement)

Aussi, petite astuce pour les clips vert des fiches branchées sur le module se retire très facilement à l'aide d'un petit tournevis plat en faisant levier dans un des coins (il y a des encoches) plutôt que de se bousiller les doigts.

J'ai pris mon temps et j'ai passé 1h30mn pour ce changement (avec changement de mes ampoules de veilleuse et verification de mes niveaux + pression de pneus)

Si des personnes ne se sentent pas de le faire, je suis du 95 limitrof 60.
On peut s'arranger. :ouioui:

Salutations. :wink:
_________________
//// La passion est notre moteur ... Le plaisir des sens passe par l'essence \\\\
moi je monte celle ci pour mes clients:

http://cgi.ebay.fr/6441L2-Resistance-Chauffage-Aerotherme..;hash=item484bffcfc4

fabriqué en chine certes, mais comme toute les autres, fiable.
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Intéressant !
Dommage de ne pas avoir partagé ce plan avant.
Car j'aurai tenté également ;)
_________________
//// La passion est notre moteur ... Le plaisir des sens passe par l'essence \\\\
À vrai dire je l'ai partager depuis un moment mais sur un autre forum...

La j'ai vu le topic, j'ai partager ;)
_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
Ce composant est souvent en panne uniquement à cause du transistor de puissance. Mais sur mon Scenic 2 de 2004 1.5 Dci, il semble que ce soit tout autre chose : de l’eau a pénétré dans la partie électronique par ruissellement et/ou condensation. Manifestement la carte électronique a baigné dans l’eau. Du dépôt et de l’oxydation se sont formés sur le circuit imprimé, les composants et les soudures. Dans le boitier inférieur en plastique noir des traces d’eau stagnante sont bien visibles (auréoles blanches). J’ai donc nettoyé le circuit avec une petite brosse métallique très très douce. J’ai aussi percé (diamètre 2) toutes les alvéoles du boitier inférieur de façon à ce que si l’eau rentre, elle ne soit pas piégée et s’écoule naturellement par gravité. Enfin j’ai fait un petit cordon de silicone sur trois côtés entre le radiateur alu et le carter plastique. A noter que mon ventilo cessait parfois de fonctionner mais se remettait en marche après un coup de frein. Sans doute le freinage devait-il éjecter l’eau. Mais tout ceci n'est que suppositions ! A suivre …
Merci à celui qui a fait ce tuto : il est remarquable
slt a tous , nous somme le 20 decembre 2013.il y a une grosse semaine j ai eu ce probleme de chauffage avec mon mégane scenic de 2006 -1.9 dci 130 cv le temps de demonter tout le tableau de bord, comme sur les photos avec les 2-3 modif pour ce model .De commander le transistor ( chez conrad )ref : irfp064n a 5.90eu +6.90eu de frais de port on rajoute 6 eu pour le stylo a dessouder.Le tout pour 17.80eu plus le temps passer dessus. MAIS SURTOUT CA FONCTIONNE .MERCI A TOI. DOM

*** inutile de citer le tutorial complet ***
Dernière édition par larry.kubiak le Ven 20 Dec, 2013 09:12; édité 2 fois
Merci a sunshineon93 pour ce tuto. Je rencontre le même problème sur mon scenic de 2005, surtout avec toute la pluie de ces derniers jours, en plus vitre arrière droite qui s'ouvre seule et ne se referme plus, défaillance de l'allumage automatique des feux. Je vais voir chez geelec à melun si il ont le transistor de puissance STP80NF55-08 ou similaire.Et ensuite au boulot :-?
MERCI :D
Bonjour à tous je viens de changer le condensateur par un IRFP064N commandé chez Conrad et bien toujours rien ? :peur2: Si c'est le groupe moto ventillateur dur dur il faut démonter tout le tableau de bord :hum2:

http://www.forum-auto.com/marques/renault/sujet40372.htm

Une idée ?
Bonjour,
merci pour ce tuto, après l'avoir épluché, j'ai effectuer ce changement "standard" .Je n'ai pas débranché la batterie ni retiré l'autoradio et cela m'a pris a peine 1h30 démontage remontage. 70euro la pièce.
Le plus difficile est d’accéder au module, j'ai du me mettre la tête en bas les jambes en l'air sur le siège passager pour pouvoir le devisser :crazy: .
Mais c'est fais .....merci encore
Comme j'avais commandé 2 condensateurs, je l'ai changer et tout fonctionne parfaitement. Merci pour ce tuto sans lequel rien n'était réglé :D
Bonjour,

Ayant le même problème sur mon Scénic 2 (clim auto qui s'active soit toute seule en vitesse maxi, soit pas du tout), je me greffe à la discussion.
Le tuto est superbe.
Néanmoins je rencontre un soucis pour trouver la pièce, sur les divers sites vendant des pièces détachées.
Je trouve plein de références et je ne sais pas laquelle prendre du coup. y aurait-il une âme charitable :mrgreen: qui pourrait m'aider dans ce choix ?
* Élément de commande, climatisation VALEO
* Résistance Chauffage Aérotherme
* Résistance, pulseur d'air habitacle FEBI
* Appareil de commande, chauffage/ventilation pour véhicules avec climatisateur automatique
* VALEO Élément de commande, climatisation pour véhicules avec climatisateur automatique
* Élément de commande, climatisation VALEO 509355

Voilà comme vous pouvez le voir, il y a plein de référence et surtout (c'est là mon problème) plusieurs désignations différentes.
Alors si quelqu'un pouvait me dire qu'elle était la bonne pièce, se serait super sympas.

Merci d'avance
bonjour, je n arrive a visualiser les images, meme en cliquant dessus, ca me renvoie a une video. qqun peut il m eclairer merci :)
Bonjour,

Je rencontre le même problème et j’aimerais suivre ce très bon tuto, malheureusement plus aucune photos n'est visibles! Savez vous comment je peux faire pour y avoir accès?

Merci!
Bonjour,
suite au même problème sur mon scenic 2, j'ai démonté le module de puissance et l'ai changé par un neuf.
Lors du remontage le problème persistait. J'ai donc changé à nouveau le module de puissance par un neuf mais d'origine cette fois. Toujours le ventilateur à fond et aucune régulation.
Je me tourne donc naturellement vers le boitier de commande et le change également. Toujours les mêmes symptômes après changement du boitier de commande.
Mon analyse me pousse donc à vérifier d'autres éléments.
Les fiches étaient dans un sale état et je vient de les changer. Le problème reste toujours le même.
Le ventilateur tourne à fond et lorsque je réduit la vitesse sur le boitier de contrôle il me semble que le ventilateur réduit très légèrement mais ce n'est vraiment pas très significatif.
J'ai vérifié les fils entre les différents borniers et tout est bon.
Sur mon scenic il y a deux petits fils qui partent derrière le tableau de bord vers ?????? en suivant les fils d'alimentation du ventilateur.
Je me demande donc si il n y aurait pas une sonde ou quelque chose qui puisse faire que cela ne fonctionne pas.
Je ne sais plus quoi faire à part mettre la voiture au garage.
Merci pour votre aide
Bjr à tous.

Désolé de détérrer ce topic, mais depuis hier, je n'ai plus de ventilo sur mon scénic 2, et par ces fortes chaleur ....... :twisted: :twisted: :twisted: :twisted:


Je pense que mon problème est le même qu'ici cité .. c'est à dire , que même poussé a fond, ou en auto clim, j'ai bien les icones ventilo noir sur l'affichage, mais ca ne souffle pas.

Le topic m'a l'air bien intéressant, mais zut ... plus de photo sur le démontage et l'accès à ce module électronique , que je trouve ici https://www.amazon.fr/R%C3%A9sistance-Chauffage-6441L2-Rem..=resistance+scenic+2

est ce bien le même modèle ???

merci pour vos retours.
Message Jeu 17 Jan, 2019 14:01
Bonjour, je vais changer mon module de chauffage demain, mais je n'arrive pas à ouvrir les photos du tutos qui pourraient bien m'aider, quelqu'un a t'il une solution ou le post est trop ancien ?
Merci à tous.
_________________
Mag


Sauter vers: 



Dernières news