Accueil / Technique [Mécanique]

[Scénic II] problème moteur du volet de recyclage [Réglé]

12>
Bonjour @ tous,

Depuis ce soir, probleme sur mon scenic DCi d'octobre 2004 :
clac clac clac clac quand je demarre, au niveau du tableau de bord côté chauffeur. (environ 8 secondes)

pareil lorsque j'active / desactive le recyclage de l'air.

Il semble, d'après tous les post que j'ai pu lire que ce soit, soit la butée de fin de course du clapet qui est cassée, soit un des pignons en plastique qui active le volet, ou alors les 2 problemes reunis.

il semble aussi que la réparation peut coûter très cher, entre la / les pièces et la main d'oeuvre.

Ma question : y a-til la posibilité de debrancher ce fameux moteur, quitte @ ne plus avoir l'option du recyclage de l'air (que je n'ai d'ailleurs jamais utilisé...)
Si oui, comment y acceder? via le tableau de bord? et que débrancher?
J'ai trouvé pas mal de topic, mais valables uniquement sur les mégane et scenic serie 1.

J'habite en plus en Guadeloupe, et ici, ils ont la main lourde pour les réparations...

Merci d'avance pour vos réponses,

Cedric
Dernière édition par ProV1 le Ven 05 Juin, 2009 18:06; édité 1 fois
tomi
Membre d'honneur
Message Ven 05 Juin, 2009 17:06
J'ai encore jamais vu le problème sur scenic II . :shock: :-?
Personne n'aurait une petite idée?

J'ai peur, si je doit faire reparer que celà me coute vite 500 a 800 Euros chez renault, voir plus... Il faut demonter toute la planche de bord (en neutralisant avant avec la valise l'air bag) etc etc... Alors que si il y a un moyen comme sur les serie 1 de debrancher ce foutu micro moteur, ca me sauverai la vie (meme si j'y perdrais l'air recyclé dont je ne me suis jamais servi...)
Accordiola1
Membre d'honneur
Message Sam 06 Juin, 2009 11:06
clic pour agrandir clic pour agrandir

clic pour agrandir clic pour agrandir clic pour agrandir

clic pour agrandir clic pour agrandir clic pour agrandir

Pour déposer l'autoradio il faut insérer 4 clous dans les trous dans la façade et tirer ;)

clic pour agrandir clic pour agrandir

clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir
clic pour agrandir clic pour agrandir

A toi de jouer. Tiens nous au courant :wink:
Merci beaucoup, je vais imprimer ca, le lire, et voir si je suis capable de m'y lancer.

J'ai juste peur concernat l'airbag. Sur ce forum http://www.auto-evasion.com/forums/viewtopic.php?fid=0&am..p;pid=808507#p808507 on me dit que je ne peux pas demonter tout ca avant d'avoir desactivé l'airbag avec la valise... ce qui me fait un peu flipper...

Vous en pensez quoi?
Accordiola1
Membre d'honneur
Message Sam 06 Juin, 2009 12:06
Débranche ta batterie 30 minutes avant le début d'opération et tu ne devrait pas avoir de soucis si tu respecte ce qu'il y as écrit dans les documents que je t'ai mit ;)

Pour tout te dire chez renault la majorité du temps ils le verrouillent pas le calculateur (malgré qu'il le facture :hum2: )
Bon, j'ai regardé les fiches, il y a pas mal de boulot dis donc... Je vais attendre les vacances et aussi par curiosité faire établir un devis chez renault. A priori, il ne semble pas qu'il y ait besoin d'outillage spécial.

Le fait de débrancher la batterie disons meme une heure avant sécurise a 100% le non déclenchement de l'air bag? (car si il se déclenche, outre le danger, c'est le jackpot...)

En tout cas merci pour la doc, c'est limpide niveau explication (c'est signe haynes ?)
Accordiola1
Membre d'honneur
Message Sam 06 Juin, 2009 21:06
Je ne te le garantirais pas à 100% mais moi même je n'ai jamais verrouillé un calculateur d'airbag pour démonter un airbag (A mes risques et périls, car ça fait très mal un airbag qui explose en plus du prix) :wink:

Sinon tu va chez renault et ils te le factureront une 30éne d'euros je pense



Sinon comme devis je pense que ça devrait tourner autour des 400€ :wink:
Il est compté 2h45 pour le remplacement du moteur de recyclage qui coute 50€ ;)

Si c'est bien lui qui est défaillant (mais vu ta description il n'y as pas trop de doutes ;))
Dernière édition par Accordiola1 le Sam 06 Juin, 2009 21:06; édité 1 fois
Merci encore pour tous ce détails. Après, coté outillage, je suppose qu'une bonne série de tournevis plats, et qques clés Torx doivent faire l'affaire... Ceci dit, quand on le fait pour une premiere fois, jepense qu'il faut compter une longue après midi pour faire ca tranquillou, sans pression ;o)
Accordiola1
Membre d'honneur
Message Dim 07 Juin, 2009 10:06
Exactement, du torx principallement.
Ensuite tu peut essayer de trouver un bout de plastique costaud courbé et fin afin de t'aider à déclipser les plastiques sans les abimer par rapport à un tournevis qui peut laisser des traces :wink:
Salut,

Merci encore beaucoup pour toutes les infos. Alors, je vais tacher de faire un devis chez Renault pour vous dire le montant. Pour m'y mettre, je crois que je vais attendre debut Juillet, puisque je serais en vacances, donc, si j'ai un pb pendant l'opération, je ne serais pas trop en galère avec mon boulot ;o)

1) Concernant le débranchement de la batterie, à part le code de l'autoradio, pas de soucis, rien de particulier à réactiver? Le décompte kilométrique concernant la prochaine vidange a faire restera tel quel? (je fias ma vidange, tous les 15000 km, j'ai déjà remis une fois ce compteur a zero d'ailleurs, je me souvient plus comment lol Google, mais pas noté par la suite )

2) Une fois le micro moteur atteint, si je ne veux pas le remplacer, il me suffit de débrancher le connecteur, et je perdrais juste l'ai recyclé correct?

3) Si je veux être sûr que le volet est positionné sur l'air extérieur, et non pas l'air recyclé, le fait de sentir les mauvaise odeur extérieures quand je roule, ou l'odeur du produit du lave-glace, celà confirme bien que mon air n'est pas recyclé?

Pour l'airbag, j'ai bien lu qques forums, les risques sont faibles, et le fait de debrancher la batterie un bon moment avant fait que certains condensateurs utiles au déclenchement de l'airbag se vide, et donc empechent tout risque de déclenchement accidentel (lui meme peux probable)

Je m'imprime aussi demain les fiches pour m'imprénier de tout ca, et je vais tacher de me "fabriquer" un bout de plastique tordu pour laisser moins de traces sur les plastique...

4) Des précision quand à la taille / longueur / epaisseur de "l'outil maison" en plastique qu'il faudrait? Dans du PVC de 1mm d'épais? plus fin? autre plastique plus dur?
Dernière édition par ced777 le Lun 08 Juin, 2009 03:06; édité 1 fois
ced777 a écrit:
1) Concernant le débranchement de la batterie, à part le code de l'autoradio, pas de soucis, rien de particulier à réactiver?


Il me semble que tu as le ré-apprentissage des butées des lèves litres électriques (et de la direction :?:).
_________________
SCENIC II 1.9 DCI CONFORT EXPRESSION (06/2004-->08/2011)
CLIO I 1.4 RT (07/1995-->04/2011) Ici
A oui, pour les vitres, j'avais lu ça sur un forum, de mémoire, il faut je crois tenir genre 10s la commande de chaques vitres vers le haut, et ca réinitialise les vitres.
Meme probleme sur ma mégane, j'ai fais un devis il y en à pour environ 120€, je le ferais peut etre réparer un jour mais en fait on s'y habitue je ne m'en apperçoit meme plus au démarage :wink:
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
A moins de garder ta megane jusqu'a sa mort, c'est repousser pour mieux sauter. Car quand tu vends un véhicule qui fait ce bruit impressionnant à un acheteur qui n'y connais rien, c'est pas en lui disant "c'est rien, allez voir sur le forum de planetrenault" que ca va le rassurer... Une fois débranché au moins plus de soucis. Ton devis était de 120 Euros, incluant le changement du micro moteur? Ou juste pour te le débrancher?
Pour 120€ ils réparent le probleme, au moment ou j'ai fais le devis je n'avais pas encore vendu la précédente donc j'évitais de trop dépenser, et maintenant il faut que j'envisage une revision et de réparer la clim qui ne marche pas...
Mais comme je suis pas du genre a garder mes voitures longtemps je ferais sûrement réparer pour être tranquille lors de la vente comme tu le souligne très justement.
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
Alors, je reviens de chez renault Jary (Guadeloupe)

Voilà le devis :
Prise en charge : 12.40 HT
Main d'oeuvre : 197.10 HT (2.7 Heurs comptées)

Piece (micro moteur ref 7701207720 30728 ) 109.62 HT
Total HT : 319.12 EUros soit 346.25 TTC quand meme...

En fait, ici, en guadelope, je me sers tous les jour presque de la cilm.

Et il semble que pour refroidir plus vite l'habitacle, le mode recyclage se met seul au debut, et s'enlève quand l'habitacle a refroidit. Bref, a chaque utilisation de la clim, clac clac clac 2x ainsi qu'à chaques demarrages...

Donc, si je debranche ou fait debrancher le micro moteur, ma clim va finalement plus consommer, et l'habitacle mettre plus de temps a refroidir correct?

Merci pour vos avis. Réparation (par moi ou par renault) prevue en Juillet, pendant mes congés...

PS : ce lien, c'est bien ca le micro moteur?
http://www.oscaro.com/fiche.asp?ID_OSC_LEVELS=1818&ID..p;ID_ARTICLES=673381
Dernière édition par ced777 le Mer 10 Juin, 2009 20:06; édité 1 fois
Accordiola1, tu peux confirmer que cette pièce correspond au micro moteur que je dois changer (ou en tout cas qui fait le buit) Je suppose que sur la photo, c'est le p'tit pignon que l'on voit qui doit etre cassé?
"www.oscaro.com/fiche.asp?http://www.oscaro.com/fiche.asp?ID_OSC_LEVELS=1818&ID_OSC_TYPES=8159&ID_GENERIC_ARTICLES=2085&ID_ARTICLES=673381"
www.oscaro.com/fiche.asp?ID_OSC_LE..p;ID_ARTICLES=673381

De plus, chez Reault, le gars m'a affirmé : vous êtes sur que c'est ce micro moteur, car il y a 2 moteurs qui peuvent être changés... Bizarre...

Merci d'avance,

Cedric777
Dernière édition par ced777 le Jeu 11 Juin, 2009 13:06; édité 4 fois
Accordiola1
Membre d'honneur
Message Ven 12 Juin, 2009 10:06
Non je ne pourrait pas te confirmer car :

J'en ai jamais vu de scenic. Mais si c'est les mêmes que sur les Master/trafic il ressemble pas à celui la ;)

Sur ta voiture il y as plusieurs micromoteurs : 1 pour le recyclage, et plusieurs autres pour la direction des flux d'air (moteur de distribution) et la régulation de température (moteur de mixage) dont je ne sait pas non plus à quoi ils ressemblent ;)

Donc la je suis désolé mais je ne pourrait pas te renseigner ;)
Mais en tout cas les moteurs de recyclage des Master/trafic n'ont pas la même forme ;)
Vu la différence de prix avec Renault pour moi prend pas de risques et va chez renault ;)
Merci ;o) En même temps, chez Renault France Métropole, il est compté 50 Euros, c'est ici qu'il abusent...

Je vais essayer
de m'occuper de tout ca début juillet ;o)

@ bientot!!
j'ai eu le même problème de clac clac au demarrage sur mon scenic 2 1.9l dci 2004
J'ai lu votre forum et utiliser tous les bons conseils - merci
j'ai pu débrancher le boitier des volets de recyclage et le bruit a maintenant disparu
c'est tout de même un peu galère pour démonter la planche de bord
Le fait de débrancher la batterie 1:2 heure avant le démarrage de l'opération de démontage permet bien de ne pas avoir des problèmes avec les air bags

A mon tour d'apporter ma contribution et peut-être vous simplifier la tâche
Apres avoir parcouru les schémas fournis j'ai a peu pres cerne l'endroit ou se trouver ce boitier et avant de démonter le tableau de bord,par curiosité, j'ai penser qu'il serait peu-être accessible par l'ouverture au niveau des pédales et après avoir enlever la mousse (3 clips a démonter - tres simple ) et en jouant un peu les contorsionnistes , j'ai en effet pu apercevoir ce boitier et sa connexion - je pense qu'avec un peu de patience te des mains un peu fines il dit être possible de le déconnecter sans avoir à tous démonter - le problème réside dans le petit clip du connecteur - le mieux est de tester et vérifier un autre connecteur du même type pour comprendre ce qu'il faut faire
- pour accéder a un identique, il suffit de regarder dans le boitier au dessous du frein a main ou il ya le réglage de luminosité du tableau de bord (très facile a démonter ) vous verrez un connecteur noir avec son clipsage - il faut appuyer sur la petite partie noire sur le cote du connecteur pour permettre le déconnection - faire un essai pour bien comprendre
une fois compris vous avez le même connecteur à demonter sur le boitier des volets - avec votre main "agile) à taton et avec un petite pointe ou autre permettant d'appuyer sur la partie noire du clip, il doit être possible de le déconnecter - je ne dis pas que c'est facile mais ca vaut le coup d'essayer - pour les plus téméraires qui sont ^sur de ne plus utiliser ce recyclage alors là facile on peut aussi couper le câble à la pince coupante

Une autre possibilité est aussi d'y accéder par le sortie d'air sur le tableau de bord cote conducteur - attention tout de même en le démontant cette bouche - elle est clispe sur le tableau de bord et un peu difficile à sortir sachant qu'elle est faite en 2 parties et qu'il faut faire attention de ne pas casser les clips réunissant le 2 parties - là aussi on peut l'apercevoir avec un main fine le reconnecter

voila - ca vaut le coup d'essayer car ça évite vraiment pas al de boulot
Bonjour @ Tous,

J'ai enfin changé mon moteur de recyclage. Travail un peu l'aborieux (4 heures, incluant demontage, et remontage)

Merci à Accordiola1 pour les fiches qui m'ont été bien utiles ;o) Je n'ai cassé aucun clip, et une fois tout remonté, il me restait une petite vis que j'ai dû oublier , mais bon, rien de vital ;o)

PROBLEME :

J'ai debranché la batterie la veille pour être tranquille. J'ai donc démonté airbag volant, debranché air bag boite a gant, etc etc...

J'ai tout remonté, tout fonctionne normalement, mais j'ai le message "AIRBAG A CONTROLER" qui s'affiche. Pas au moment ou je demarrage la voiture, mais au moment ou je vais commencer a rouler.

j'ai pourtant bien rebrancher soigneusement les connecteurs des 2 airbags... Es-ce dû au fait que j'ai fait le travail sans passer par la valise renault? Ou bien faut-il que je redebranche la batterie, et que je revoie les connexion de mes airbag en debranchant rebranchant par expemple?

Merci d'avance pour vos réponses,

Cedric
Accordiola1
Membre d'honneur
Message Lun 29 Juin, 2009 20:06
OK, merci ;o)

J'ai debranché la batterie ce soir.
Demain matin, je redemonte l'air bag volant (je vais declipser et reclipser les connecteurs), et pareil pour la boite a gants, afin de declipser et reclipser les connecteurs airbag passager.

Je te tiens au jus via le topic.

Merci encore,

Cedric777
Salut,

ALors, je viens de démonter l'airbag du volent, j'ai deconnecté les 2 prises, puis je les ai reconnectées... Puis j'ai a nouveau demonté la boite a gants, idem, j'ai deconnecté les 2 connecteur, je les ai bien reconnecté.

tout était bien connecté, et après avoir tout remonté, branché ma batterie, même probleme... Une fois que le véhicule commence a rouler, dans les messages du tableau de board, "AIR BAG A CONTROLER"...

J'ai aussi affiché, a coté du dessins de la voiture avec les 4 portière, en pas a gauche de la voiture, un bonnohme, assi, avec la ceinture et le "rond" de l'airbag (ce dessin est affiché en orange...)

Vraiment bizarre cette histoire là... Aucune idée? J'ai essayé de désactiver l'air bag passager, et de le réactiver (avec l'interrupteur a cet effet) mais rien...
Re-bonjour, personne n'a une idée?

Es-ce que la nappe large et fine qui monte sous la garniture de montant de parebrise a un rapport avec les airbag (peut etre que je l'ai coincée en remontant?)

Ici, en Guadeloupe, les garagiste sont des voleurs!!

Chez renault, 60 euros pour avoir le diagnostic... Chez un garage agrée renault... 63 euros!!!! C'est quand même halluscinant... a coté des 15 euros annoncés sur tous les forums...
Accordiola1
Membre d'honneur
Message Mer 01 Juil, 2009 16:07
Lors de ton intervention j'espère que tu n'as pas fait tourner contacteur tournant d'où sortes les fils qui vont vers le volant une fois celui ci déposé. :prie:
Non, je n'ai pas pu faire tourner tout ca... Pour la bonne raison, que, une fois l'airbag volant déposé, n'ayant pas une clé étoile assez grande, ni de clé dynamo pour refaire le couple de serrage, j'ai laissé le volant en place.

Je n'avais pas besoin de sortir completement la planche pour acceder au moteur de recyclage. J'ai donc passé la planche par dessus le volant (volant en position basse)

Après, avec mes doigts de fait, j'ai tranquillent devissé les 3 vis du micro moteur, etc etc...

PS : d'ailleurs, le volant, batterie coupée, est ploqué si on veut le tourner non?

PS2 : la nappe large et fine qui monte sous la garniture de montant de parebrise a un rapport avec les airbag ?
Dernière édition par ced777 le Mer 01 Juil, 2009 16:07; édité 2 fois
Accordiola1
Membre d'honneur
Message Mer 01 Juil, 2009 16:07
ced777 a écrit:

PS : d'ailleurs, le volant, batterie coupée, est ploqué si on veut le tourner non?


Par defaut oui, mais il y as une technique pour faire en sorte qu'il ne ce verrouille pas. Je me souvient plus exactement comment mais le principe est de mettre le contact, puis au bout d'un certain temps celui ci va ce couper sans verrouiller le volant.

Pour ton PS2 je ne saurais pas te dire :-?
Dernière édition par Accordiola1 le Mer 01 Juil, 2009 16:07; édité 1 fois
D'accord ;o) Mais pour ce qui est de mettre le contact (par curiosité) un fait comment quand c'est un scenic avec carte et bouton de demarrage?

En tout cas, vu ce que je t'ai décris, je ne peux pas avoir abimé le contacteur tournant, correct?

De plus, batterie coupée, si tout c'était bien passé, peut importe que les airbags aient été debranchés et rebranchés, il ne devrait pas y avoir de message enregistré?

Peut etre aussi le bouton coté passager qui permet de desactiver l'airbag? J'ai essayé d'activer, desactiver, mais rien...

Bon, je vais etre bon pour commencer à payer 60 euros de valise...pfff.....
Accordiola1
Membre d'honneur
Message Mer 01 Juil, 2009 17:07
Oui puisque tu n'as pas démonté le volant tu n'as pas pus abomer le contacteur tournant.

Je pense qu'il doit y avoir un problème réel quelque part sinon tu n'aurais pas de message sur l'ordinateur de bord.

Ton bouton de désactivation fonctionne correctement ? (Allumage du voyant de confirmation de désactivation au tableau de bord)
A tiens, a quoi ressemble ce voyant? Je ne vois rien de special s'allumer quand j'active / desactive l'airbag passager sur le tableau de bord!!

Quand je demarre, il y a juste le dessin de l'air bag (petit bonhomme avec la ceinture et le rond en orange) qui s'allume, puis s'eteind 1 second pour se réallumer aussitot...
Accordiola1
Membre d'honneur
Message Mer 01 Juil, 2009 18:07
Le voyant doit ressembler à un siege bébé dos à la route sur un siège de voiture :wink:
Regarde dans le mode d'emploi de ta voiture.
Yes, ce voyant ne s'allume pas, ni au demarrage, ni quand j'active / desactive l'airbag passager...

Je viens (une fois de plus) de redemonter la boite a gant (apres avoir debranché 1 heure au parenvant la batterie)

Et là, j'ai trouvé qques chose!!

Quand tu regarde le module airbag, en face, le connecteur de gauche, il y a au dessus en plus un autre fil de brancher (qui fait penser a une masse)

Cette broche était débranchée!!

j'ai donc rebranché, remonté, mais j'ai tjrs le voyant allumé... Celà veut-il dire que le message d'erreur est resté en mémoire, ou qu'il y a un autre pb? SI c'est juste en mémoire, un coup de valise me l'effacera correct?

Merci d'avance pour ton avis / ta réponse

Cedric777
tomi
Membre d'honneur
Message Mer 01 Juil, 2009 20:07
Essai de couper et remettre le contact plusieurs fois .
Je n'ai pas de clé de contact, mais un systeme carte main libre, et bouton de demarrage... je fais commenet? introduire plusieurs fois et ressortir la carte de la fente a cet effet? demarrer arreter plusieurs fois en suivant?

Merci,

Cedric777

PS : je pense bien que le probleme venait de ce fil debranché. Es-ce que sinon, la batterie debranché une nuit ou une journée permettra au calculateur de se "vider" et de re-checker les erreur? auquel cas, la mienne etant réparée, le message devrait etre absent?

Sinon, pour le moment, quand je tourne le bouton de desactivation de l'airbag passage, toujours pas de voyant avec le siège bébé qui s'allume...
Dernière édition par ced777 le Mer 01 Juil, 2009 20:07; édité 2 fois
tomi
Membre d'honneur
Message Mer 01 Juil, 2009 20:07
soit demarrer arreter plusieurs fois, soit introduire la carte et tenir start appuyer sans toucher au pédale jusqu au declenchement du contact .

Certain déaut mémorisé peuvent disparaitre après plusieurs démarrage .
Mais j'ai tout de même un gros doute dans ton cas .
Je pense bien que le probleme venait de ce fil debranché. Es-ce que sinon, la batterie debranché une nuit ou une journée permettra au calculateur de se "vider" et de re-checker les erreur? auquel cas, la mienne etant réparée, le message devrait etre absent?

Sinon, pour le moment, quand je tourne le bouton de desactivation de l'airbag passage, toujours pas de voyant avec le siège bébé qui s'allume...
tomi
Membre d'honneur
Message Mer 01 Juil, 2009 20:07
Tu l'as bien rebranché le bouton de desactivation ?
Oui, j'ai bien rebranché par le coté le bouton. Je viens egalement de faire toutes les procedures possible (contact coupé et mis plusieurs faois en suivant avec et sans carte, demarrer arreter plusieurs fois, rien...)

En plus, je vais devoir redemonter la boite a gants, car trop content d'avoir trouvé mn fil debranché et de l'avoir remis, j'ai oublié de rebranché le tuyaux de la clim pour la boite a gants... Je dois donc redebrancher ma batterie avant de reproceder...pffff ahhhhhh!!!


Sauter vers: