Accueil / Technique [Mécanique]

[Scénic II] 1.9 dci 130 - Injection à controler - erreur df311

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour,

J'ai acheté il y a un mois un Scenic II 1.9 dci 130 FAP de 2008 (moteur F9Q816) qui totalise 222.000kms et qui depuis quelques jours affiche le message "Injection a contrôler" mais je ne constate aucune perte de puissance.

Je me suis procuré une sonde et voici ce que me donne CAN CLIP :
clic pour agrandir

Selon Internet, sur ce moteur cela est régulièrement provoqué par les durites du capteur de pression de filtre à particules qui "cuisent" et s’abîment.

Mais il s’avère que cet ensemble capteur et durites a été changé en 2017 il y a environ 30.000kms :
clic pour agrandir

Ce me semble un peut "court" pour que les durites (ou le capteur) soient a nouveau HS, non ? (je n'ai pas eu le temps de les examiner en détail)

Ce qui me "trouble" ce que la dernière régénération réussie à eu lieu juste après le remplacement du capteur :
clic pour agrandir

Auraient-ils oublié de réinitialisé un truc après le remplacement du capteur ?

Merci d'avance pour vos conseils.

Cordialement,
David
sur la meme voiture et meme voiture. de memoire, ma quantité de suie après un regé etait de 3 grammes
et quand mon filtre a particule était bouché a cause des tuyau de pression percés, la quantité de suie dans le fap etait de 60 a 70 grammes
et ce qui me trouble c'est le changement du filtre a particule qui a eu lieu il y a 30803 kms. tu n'en a jamais parlé dans ton post ? c'est toi qui la fait ?
Dernière édition par cedricthe le Sam 06 Avr, 2019 05:04; édité 1 fois
Bonjour Cédric et merci pour ta réponse.

Concernant le "pseudo" changement du FAP, je pense qu'ils ont juste effacé cette valeur apres le remplacement du capteur (sans doute pour effacer la masse de suis ?) mais il n'a pas été changé.
Après une première régénération forcée la masse de suie n'est descendue que jusqu'à 30g ce qui ne me semble pas être bon signe.

Je vais en tenter une deuxième demain.
Message Dim 28 Avr, 2019 17:04
Alors que je m’apprêtais à faire une seconde régénération du FAP ce matin, CLIP m’annonçait finalement une masse de suie à 0g ?!

J'ai donc suivi les indications que CLIP m'avait donné hier après la régén,  c'est à dire : utiliser la commande SC036 "réinitialisation des apprentissages" et sélectionner "après régénération du FAP avec l'outils de diag". Puis j'ai enfin pu effacé le défaut DF311.

Tout a finalement l'air de vouloir rentrer dans l'ordre. Je n'ai rien vu d'anormal sur les durites d'air. Ne me reste plus qu'a faire la vidange et vérifier la vanne EGR (le WE prochain, probablement).

Par contre, je reste quand même perplexe en examinant l'historique du FAP :




Sachant que toutes ces régénérations en échec ont été lancées avec un "ETAT1" : demande par quantité de masse de suie.

Est il possible de réinitialiser cet historique ?


Sauter vers: 



Dernières news

/UserFiles/photos/miniatures/Captur2.jpg
14/06/2019 Captur 2 (2020)
/UserFiles/photos/miniatures/Alpine_A110S_2019_7b.jpg
14/06/2019 Alpine A110S