Accueil / Technique [Electronique-Electrique]

[Scénic I] Stratégie \"mode regule\" sur f9q 740 (sc1 rx4) [Réglé]

12>
Bonjour a tous, par le passe j'ai pu trouver de l'aide efficace pour mon cab meg 1 2L 16, alors, j'y reviens pour escompter une aide.
Je suis le proprio d'un RX4 de 2001 acheté neuf a l’époque (il a aujourd'hui 329 MK et fonctionnait parfaitement bien jusqu’au printemps dernier) 1 aller retour de Narbonne a Rennes le noël dernier nickel, puis .....
Ma femme est parti au Portugal en urgence familiale a Pacques et .... les 100 derniers km ont étés parcourus a la vitesse folle de 40-50 km/h.
Du coup bibi prends le 4x4 et la remorque a plateau pour faire un aller/retour au Portugal ;o(
Description de la panne : le moteur démarre parfaitement j'usqu'à sa température de fonctionnement et son ralenti est fabuleux.
Moteur en température, au point mort, pas de possibilité de dépasser 3000 tr/mn, ou 80 km/h en charge.
A ce jour après lecture de la Note technique N.T. 3415A (Particularités des véhicules 4x4 équipés du moteur F9Q 740 à injection directe Haute Pression Common Rail ) et en diagnostic avec ma Clip "chinoise".
Je suis a cours d'imagination sur le fonctionnement de le boucle d'injection.
Ont étés changes :

Le pressostat de rampe par un neuf BOSCH.
La vanne de recyclage EGR par une neuve.
L'électrovanne de régulateur de pression de suralimentation.
Le régulateur de pression de carburant sur la pompe HP par un neuf BOSCH

J'ai fait un test de deconnection du débimetre d'air (conseil COTEC Renault) afin de forcer le calculateur a utiliser ses propres valeurs de référence par défaut.
Mais rien n'y fait !!!
Ce soir moteur froid, je libérerais la bride échappement en entrée de pre-catalyseur au cas ou ce dernier serait bouché, on ne sais jamais !!!
Il me semble que le calculateur adopte une stratégie de d'auto-protection en se régulant a 3000 tr/mn et le voyant STOP reste allumé. Il s'accompagne de temps en temps de l'allumage du témoin groupé ( pre/post chauffe - defaut injection).
Je n'ai pas trouvé d'Arbre de Localisation de Pannes pour ce F9Q 740, je suis preneur (mais j'ai lu que sur SC2 l'allumage de ( pré/post chauffe - défaut injection) signifiait un defaut dans la boucle de regulation d'injection.
Voila je crois que tout est dit au sujet de ce moteur qui ne veut pas dépasser 3000 tr .
Je rajouterais que les valeurs Pied Levé / Pied a Fond sont correctes d’après la Clip.
Dans l'attente de votre aide, je ne me résous pas à le jeter à la poubelle.
Bien à vous Didier
salut,

j'ai lu tout ton post, mais tu nous donne pas les codes erreur que tu as obtenu avec clip. et n'oublie pas de donner les 2 derniers chiffres qui donne beaucoup d'info sur l'origine de la panne
Merci pour ta réponse rapide, je ne donne pas de codes défaut car il n'y en a pas.
J'ai procédé a l'effacement de deux défauts liées au débitmètre (débit et temp) après l'avoir rebranche, un troisième défaut présent était lié a la pression rampe, je l'ai acquitté et depuis au ralenti, il n’apparaît plus. je n'ai pas d'info et je suis en train de la chercher, mais je l'ai lu quelque part, il existe une stratégie de sauvegarde (limitation du régime) en fonction de l’état des capteurs (ce qui me fait penser a cela c'est que j'ai le voyant stop (gravite 2 allumé). Je cherche un ALP pour le voyan STOP.
Merci encore.
Suite a la lecture d'un post ailleurs, je viens de faire le test a l’instant, j'ai débranché le connecteur de temp eau sous la pompe a vide derrière, et la conséquence est immédiate, il y a mise en sécurité et le régime est limite a 1500 tr/mn, capteur multifonction de température rebranché la stratégie de régulation passe a 3000 tr/mn.Le calculateur met donc en place des stratégies de défense contre la casse moteur.
sans code erreur pas facile .
je n'ai pas beaucoup d'info sur ton scenic , alors je te donne une doc (au pif) qui peut d'aider beaucoup . pompe edc15c3 , boite jc7, moteur f9k740

doc injection SCENIC 1 RX4
Dernière édition par cedricthe le Dim 21 Juil, 2019 15:07; édité 1 fois
Je te remercie pour cette documentation, je m'oriente vers la gestion de la température, mais je n'ai pas encore des valeurs de cette sonde (3 voies) pour les contrôler a l’ohmmètre ce soir moteur a 20 deg, quoi qu'il en soit quand je trouve je te bippe ;o) Encore merci
A tout hasard, auriez vous les schémas elec du RX4 diesel ???
Merci
j'ai 1 schema de scenic 1 de 2002.

]schema electrique scenic 1
Dernière édition par cedricthe le Dim 21 Juil, 2019 17:07; édité 2 fois
Bonsoir, le fichier que je viens de telecharger semble corrompu, pourriez vous en envoyer un autre s'il vous plait ?
Cordialement, Didier BORT
je viens de le télécharger et décompressé , et il fonctionne très bien , pas de corruption
Bonjour, c'est tjs pareil, pourriez vous me l'envoyer en mail perso (Didier_BORT@Hotmail.com) s'il vous plait ? Cordialement, Didier
voila un nouveau lien, je l'ai tester ça fonctionne, et pas besoin de monter un iso. tout est dans le repertoire

schema scenic 1
Merci mais c'est pareil, je vous ai mis une copie écran[/img], Cordialement, Didier
Bonjour, toutes mes excuses, j'ai "viré" Winrar et je l'ai remplacé par 7zip et tout fonctionne "nickel" avec Internet Explorer.
Encore merci de votre aide, Si vous trouvez NT8191A a partir de 12/03/2001, qui correspond mieux, je suis preneur mais je crois qu'elle n'existe qu'en version papier.
Cordialement, Didier BORT
Hello good news, je viens de trouver la panne, et je vous le donne en mille !!! le coupable est .............................
Le pot catalytique, j'avais un pressentiment, bien que nettoyé avec grande vigueur et 2 litres de supercarburant, son réseau alvéolé a du se détruire des suite du gavage d'huile suite a la casse du turbo et il s'est grandement colmaté en 6 mois environ. Dans un premier temps je vais l'achever a la barre (comme j'avais fais pour mon espace V6) le temps d'en faire renter un autre, je pense qu'avec un cata vide la pollution et le bruit seront plus élevés mais c'est une solution de dépannage. En tout cas merci a vous encore, il ne me reste plus qu'a marquer le topic [résolu] mais je ne sais pas le faire ????
aller ! aujourd'hui c'est mon jour de bonté, voici le NT8191A . je ne mets jamais de mot de passe parce que je suis une personne qui partage beaucoup, personnellement et professionnellement

j'ai eu un cas de casse de turbo sur un for b-max, et j'avais tout nettoyer admission, echangeur , et echappement (cata) avec du nettoyant frein. mon client n'est jamais revenu se plaindre pour ce probleme
Dernière édition par cedricthe le Mer 24 Juil, 2019 20:07; édité 1 fois
Bonsoir, seriez vous a la recherche de quelque chose, on ne sais jamais peut être puis je vous renvoyer l'ascenseur. Dans tout les cas, comment faire pour mettre [résolu] sur le topic, est ce l'administrateur qui en a le pouvoir ? Cordialement
c'est a toi as le faire sur ton post, click sur action / editer / etat / reglé

sinon oui j'ai besoin d'un scenic 3 voir 4 , 7 places en BVA. si tu veux m’en faire don je ne dirais pas non. mdr :cool2:


Sauter vers: 



Dernières news