Accueil / Le site, le forum

[Le Forum] Problèmes d'identification

Bonjour
1--Je ne comprend pas pourquoi je ne peux pas repondre a un post si je me connecte au forum sur un PC different du mien
On me demande nom/PW ,mais ca repose la question en boucle.
2-- je ne comprend pas non plus pourquoi,sur mon PC, one me demande nom/PW a chaque fois que je reponds a un post ,bien que la case "me connecter a chaque utilisation " soit cochée
MErci
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
Dernière édition par renault man le Sam 08 Sep, 2018 23:09; édité 4 fois
j2c
Membre d'honneur
Message Ven 08 Juil, 2011 11:07
Salut,

Il y a eut une modification du forum récemment.. qui a touché le système d'authentification..

Pour rétablir la situation, il faut vider le cache du navigateur, et supprimer les cookies du PC.

C'est l'inconvénient quand on fait évoluer un système.. ça peut péter.. :-/
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
salut (re )
Merci
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
Transam
Modérateur PR émérite
Message Ven 08 Juil, 2011 11:07
Salut!

C'est encore la même chose qu'en 2006?

=> https://www.planeterenault.com/forum/pb-connexion-automatique-t17014.html
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! https://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici


Sauf qu'entre temps ca a eu marché
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
j2c
Membre d'honneur
Message Ven 08 Juil, 2011 11:07
oui, mais le problème est similaire..

à l'époque (je n'étais pas encore là).. le nom de domaine avait changé (car problème avec l'hébergement en place)... ça a affecté les cookies présent sur le pc des clients.

aujourd'hui, il y a eut un changement, qui impacte encore les cookies..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Moi sous IE.8 ma session n'est pas mémorisé et sous chrome je ne peux pas accéder au forum avec mon identification.
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
j2c
Membre d'honneur
Message Sam 09 Juil, 2011 19:07
supprimez vos cookies.. si le problème persiste, je ferais un peu de ménage coté serveur.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
hello,

de mon coté j'ai viré les cookies de planete-renault et j'arrive à me connecter.

le Pb c'est que 2 jours plus tard je ne peux plus me connecter.

je dois à nouveau supprimer les cookies pour m'identifier à nouveau. :kiss:

c'est pas hyper gênant mais bon précédemment je n'étais pas ennuyé.

pour info j'utilise essentiellement Chrome.
_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
Dernière édition par matlem le Mar 12 Juil, 2011 19:07; édité 1 fois
j2c
Membre d'honneur
Message Mar 12 Juil, 2011 20:07
va falloir que j'installe chrome pour reproduire le problème.. car je n'ai pas de soucis avec FF5
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Idem pour moi, ça tiens un ou deux jours puis rebelotte :pense: (Chrome aussi)
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
salut

avec IE ca merdoi tout comme chrome... une cata pour se connecter :(
en virant les gateaux ca marche 2h et rebelotte...
a mon avis il y a une boulette dans la partie authentification du forum.....

la je suis loggué avec IE, mais quand j'essayes de poster, j'ai droit a:
"Désolé, mais votre session est invalide; veuillez resoumettre le formulaire.

du coup retour sous chrome, vidage des cookies, et je peux poster... mais pas longtemps...

courage !!!
_________________
Laguna II privilège 1.9DCI 120CV
VF1BG0G06
Achetée neuve 10/2002
272000km
j2c
Membre d'honneur
Message Lun 08 Aoû, 2011 07:08
avez-vous tenté de virer aussi le CACHE !

je vais faire le ménage dans vos identifiants de session.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
hello,

j'ai toujours le même soucis sous Chrome.

j'ai pourtant viré tout mon historique, le cache et tous les cookies.... :|

c'est étrange.
_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
salut !

bon je viens de vider Cache et cookies sur chrome... pour le moment ca fonctionne... mais je reessayerai demain pour voir...
_________________
Laguna II privilège 1.9DCI 120CV
VF1BG0G06
Achetée neuve 10/2002
272000km
pour l'instant ca fonctionne toujours ! ::hello_010::
_________________
Laguna II privilège 1.9DCI 120CV
VF1BG0G06
Achetée neuve 10/2002
272000km
Bon j'ai retenté hier de vider le cache et supprimer tous les cookies PR, et aujourd'hui rebelotte...

Toujours sous chrome. :pense:
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
pour moi ca roule nikel pour le moment ! (sous chrome)

j'ai vidé la totalité du cache/cookies/trucs de nav/historique/saisies auto... il y a 2 jours.

Merci !!!!!
_________________
Laguna II privilège 1.9DCI 120CV
VF1BG0G06
Achetée neuve 10/2002
272000km
j2c
Membre d'honneur
Message Mer 17 Aoû, 2011 07:08
Je pense qu'il y a eut une configuration qui a été foiré quand le nouveau design est arrivé.

j'ai fais une modification la semaine dernière qui a
* accéléré le forum en diminuant le nombre de process exécuté en // (compression Gzip réactivé partout)
* normalement résolu ce problème d'authentification (tout est gzipé et non une partie)

Leouch, tu peux essayer quelques jour un autre navigateur ?

je vais essayer de faire un peu de ménage sur ton compte (sur la partie qui gère l'authentification.. ça te plante peut-être le navigateur à chaque fois)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ok j'utiliserai firefox quelques jours pour PR :ouioui:
_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
Salut,

J' utilise Chrome, aujourd' huit même problème, impossible de me connecter sans vider les cookies et le cache.
_________________
Pas d' assistance technique par MP, je ne répondrais pas à votre message.
ça me le fait tous le temps mais pas nécessairement au bout de qqs jours.

j'ai plutôt remarqué que le pb d'identifications survient après 2 ou trois visites.

peut être un piste pour toi J2C. :ouioui:

en gros j'arrive à visiter le site en autologin 2 ou 3 fois puis je dois supprimer les cookies de planete renault pour me connecter à nouveau. :pense:
_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
j2c
Membre d'honneur
Message Lun 22 Aoû, 2011 11:08
Je viens de refaire une modification sur la gestion des cookies.. j'espère que ça résoudra ce problème
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mar 23 Aoû, 2011 18:08
pouvez-vous m'indiquer si les problèmes d'authentification sont toujours présent ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
salut J2C.

je suis encore tombé sur le Pb aujourd'hui avec mon pc du taff.

pour le moment sur mon pc perso à la maison, ça marche depuis hier.

je tiens informé dés que ça plante (ou pas).
_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
j2c a écrit:
pouvez-vous m'indiquer si les problèmes d'authentification sont toujours présent ?


oui... :(
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
j2c
Membre d'honneur
Message Mer 24 Aoû, 2011 08:08
Je vais chercher une corde.. Je vais me pendre

Le plus gros problème que j'ai.. c'est que je n'ai JAMAIS pu reproduire ce que vous avez.. c'est fort ennuyeux, j'agis à l'aveugle. :aieu:

On va continuer à chercher.. c'est pas un bug qui va m'arrêter :twisted:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
chichi1er
Modérateur PR
Message Jeu 25 Aoû, 2011 08:08
Salut,

Ce matin, j'étais déconnecté de PR. Pas moyen de m'identifier, je viré les cookie et OK

Pour info : Firefox 3.6.20, ordi et firefox ouverts 24/24h sur PR

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
j2c
Membre d'honneur
Message Jeu 25 Aoû, 2011 08:08
Il est pas tout jeune ton firefox :euh:

Merci pour l'info..

Je vais finir par mettre le forum en mode "débug de la mort" .. ça commence à être chiant au possible cette histoire.. je gère un minimum de 4 personnes par semaines qui contact les admins par mail "ouin, je peux plus me connecter".. et ces personnes ne sont pas forcément informaticienne.. :aieu:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
en tous cas depuis ta dernière modif de début de semaine je ne semble plus du tout ennuyé par ces soucis d'identification. :lol:

et ce, sur mes 2 pc (pro et perso).

merci beaucoup J2C. ::amour_000::
_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
Dernière édition par matlem le Jeu 25 Aoû, 2011 09:08; édité 1 fois
ben j'ai parlé trop vite.

je viens à l'instant d'être "victime" de ce Pb...

suppression des cookies obligatoire pour me cnnecter. :bluecry:
_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
Bonjour,
Petite precision de ma part
Je ne rencontre pas de pb de connextion vraiment
Le seul bug ,c'est que avec un PC je peux repondre aux posts alors qu'avec l'autre je peux voir les posts,je ne peux pas on me demande ,ID et PW et ils ne sont pas reconnus
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
j2c
Membre d'honneur
Message Ven 26 Aoû, 2011 07:08
et sur l'autre pc, arrives tu à te connecter après avoir viré les cookies ? :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Salut,
Je viens de le faire :pareil
q:est-ce que cela pourrait venir de mon adresse mail declarée sur le forum?
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
j2c
Membre d'honneur
Message Ven 26 Aoû, 2011 09:08
ça m'étonnerai beaucoup.

Elle n'est pas utilisée pour gérer l'authentification.

Je vais aller faire un tour sur les données de ton compte pour voir ce qu'on peut faire :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
merci
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
Sous IE, je dois toujours me reconnecter et sous Chrome, impossible, ça revient à la page d'identification dès que je valide.... :cry:
De + sous IE ça rame...
_________________
-------------------------------------------------------------------
C-Max 1.6 Ti-VCT 07/2006 -/- Yamaha Majesty 125 08/2004
Just1
Graphiste
Message Ven 26 Aoû, 2011 18:08
ce matin impossible de me loguer, il a fallu que je vire cache + cookie pour y arriver.

Chrome

:wink:
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Tout les jours, quand je veux me loger il faut que j'efface les cookies du site, c'est chiant ce truc... :(

PS : je suis sous chrome.
_________________
Megane3 1.9dCi https://images.spritmonitor.de/637746.png
j2c
Membre d'honneur
Message Mar 30 Aoû, 2011 11:08
je sais, ça me désole.. :|

je n'ai matériellement pas le temps de m'en occuper en ce moment (ni le moral pour le faire).

J'essaye de trouver des pistes car c'est vraiment emmerdant comme problème :-/


Il semble essentiellement toucher chrome.. je suis sous firefox 6 et je n'ai absolument aucun problèmes.. il est peut-être plus permissif.. mais quoi qu'il en soit, il va falloir qu'on trouve :aieu:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: 



Dernières news