Accueil / Technique [Electronique-Electrique]

[Laguna II] Réparation de lecteur de carte (languette cassée) [Réglé]

ProV1 a écrit:
Tu as le problème quelque soit la position du levier (P ou N) :?:


Le résultat est le même=> pas de démarrage. J'ai essayé de faire des va et viens avec le levier de vitesse pour essayer de dégripper certains contacts mais cela n'a rien changé.

Par contre, j'ai démonté le lecteur de carte et la languette est cassée. Araldite et on verra.
_________________
Si j'avais su, j'aurais pas v'nu chez Renault
Finalement pas d'Araldite (bouchon collé :mrgreen: )

Scotch tout bête et ça remarche :D :D
_________________
Si j'avais su, j'aurais pas v'nu chez Renault
chichi1er
Modérateur PR
Message Mer 27 Oct, 2010 22:10
burnout31 a écrit:


A savoir que aujourd'hui j'ai de nouveau un pb avec l'électronique, l'impulsion sur le bouton start ne démarre plus le moteur, il faut maintenir le bouton appuyé pour démarrer. J'ai lu dans un autre topic que cela pourrait venir de la position accessoire du lecteur de carte. A investiguer.


J'ai déjà eu ce pb sur ma Lag. Un débranchement de la batterie avait réglé le problème :wink:

Mais on s'égare...

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 80Mkm (03/15->...) - Laguna III estate GT205ch - 04/09 (06/16->...)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16) - Ex Berlingo 1.9D Pack - 01/06 - 148Mkm (01/06->10/19)
quand je ferme les portes l' éclairage interieur s'éteind quand il veut . quelqu un pourrait m aidé a resoudre se probleme svp. merci d avance
J'arrive dans le club des lecteurs de carte défectueux, mais grace à vous les gars, mon problème à été de courte durée. Merci pour tout.
Ceci dit il me reste le problème des capteurs de pression de pneu en défaut. Si vous avez des solutions je suis à votre écoute.....
:D
Bonjour à tous,

Véhicule : Laguna II phase 2 de 2005

D'un coup la carte est devenu "carte non reconnue" par le lecteur, impossible de démarrer. Une, deux... dix tentatives, Rien. J'essaye de désserer le frein à main et là s'affiche start, je peux démarrer.
Je fais dix mètres, il s'affiche "carte non detectée", je roule avec un bip très bruyant identique à celui de la ceinture oubliée jusqu'au garage.

On me dit c'est la clef, comme la deuxième clef à le bouton de fermuture centralisé cassé lui aussi, j'accepte la commande de la nouvelle clef (165€).

J'ai amené ma seconde clef, alors que l'encodage de la nouvelle clef n'était pas fait (3jours après), je demande à tester avec ma seconde clef, le moteur démarre nickel.
Cependant quand chez renault, ils ont voulu sortir le véhicule du garage, ils ont réussi à démarrer une fois, à déplacer le véhicule de quelques mètres, ont été obligé de couper le moteur pour faire autre chose puis en voulant redémarrer rien à faire.
On me dit c'est le lecteur de cartes qui est HS! Je demande qu'ils soient sûres avant toute commande d'un éventuelle lecteur vu le prix 476€ annoncé (neuf).
Aujourd'hui on me rapelle et on m'annonce que c'est le verrou de colonne qui est à changer 490€.

Qu'en pensez-vous?
Dernière édition par Archos le Ven 24 Fev, 2012 16:02; édité 2 fois
UCH remplacé, le véhicule démarre à nouveau correctement.

UCH remplacé + carte neuve, 652€ ARGH, facture douloureuse après une semaine d'immobilisation.
Bonjour tout le monde , je posséde une laguna 2 . Il ya une semaine j'ai renverser sans faire exprés de l'eau au niveau de la carte et du lecteur de carte , j'ai essayer de demarrer la voiture en insérant la carte mais il ne se passe rien , il n'y a meme pas écrit "start" sur le tableu de bord. J'arrive a ouvrir les portes , allumer le poste mais je ne peux pas demarrer . Qui aurait une solution s'il vous plait ?? Car sans la voiture je suis en galére :cry: . Merci à tout le monde
Bonjour,
Bon ba voilà j'ai eu le droit aussi à ma panne de lecteur, c'est une petite languette en plastique qui casse.
Symptôme :
Il faut laisser le bouton Start enfoncé quelques secondes pour démarrer le moteur, au lieu d'une simple impulsion.

J'ai vu certain qui utilise un bout de CB plié pour réparer, mais le pliage de celle ci me semble un peu hasardeux ...

Voici donc ma soluce :
Je récupère la languette qui a cassée et je la colle sur une languette de CB, sans pliage.
Cette méthode pourrait convenir à titre de prévention. (Coller un bout de CB sur la languette avant qu'elle ne casse)

Voici les photos :
L'emplacement de la languette à l'origine :
http://perso.numericable.fr/gdol/forum/P1270140.JPG
http://perso.numericable.fr/gdol/forum/P1270139.JPG

La languette maison (Bout de CB de 5 mm x 30 mm), avec en dessous la languette d'origine collé à la glue.
http://perso.numericable.fr/gdol/forum/P1270141.JPG
http://perso.numericable.fr/gdol/forum/P1270144.JPG

Vue de l'autre côté :
http://perso.numericable.fr/gdol/forum/P1270142.JPG
http://perso.numericable.fr/gdol/forum/P1270143.JPG

A+
Franck
_________________
LAGUNA II Expression 1.6 16V de 2001
CLIO II.2 1.2 16V de 2001
LAGUNA II Luxe Privilège 2.0 16V de 2006
LAGUNA III Privilège 2.0 16V M4R de 2010
CLIO II.2 Campus 1.2 16V de 2007
Dernière édition par chichi1er le Mer 12 Dec, 2012 10:12; édité 1 fois
chichi1er
Modérateur PR
Message Mer 12 Dec, 2012 10:12
Merci FFDG pour ce tutorial :wink:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 80Mkm (03/15->...) - Laguna III estate GT205ch - 04/09 (06/16->...)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16) - Ex Berlingo 1.9D Pack - 01/06 - 148Mkm (01/06->10/19)
Transam
Modérateur PR émérite
Message Mar 15 Jan, 2013 22:01
Bonsoir à tous!

J'ai, moi aussi, réparé mon lecteur!
Et comme on lit souvent des trucs du genre: "Je voudrais qu'on m'explique précisément comment faire parce que je suis une bille en mécanique...", je complète ce tuto en expliquant d'abord comment démonter le lecteur sans pour autant le mettre sauvagement en pièces! Pour info, il n'y a qu'une seule vis à retirer (ligne 4-)! Tout le reste est fixé à l'aide d'ergots!

P.S: pour ceux qui se savent assez maladroits, préparez une trousse de secours et notez vous le n° de SOS-mains et/ou du SAMU. Et pour les très maladroits, posez juste votre carte de donneur d'organes près de vous...au cas où! :mrgreen:

1- D'abord, retirez le cendrier puis tirez délicatement le lecteur de carte des deux côtés pour le déclipser de son logement.

2- Il faut ensuite retirer la longue pièce qui se voit devant en la déclipsant du lecteur.

clic pour agrandir

Pour cela, il suffit de faire levier avec un tournevis plat de cette manière.

clic pour agrandirclic pour agrandir

3- Arrivent ensuite 2 ergots qu'on soulève un peu avec le tournevis

clic pour agrandir

pour obtenir

clic pour agrandir

puis ça

clic pour agrandir

on retourne le tout et on fait de même avec le dernier ergot

clic pour agrandirclic pour agrandir

4- Retirez le capot en plastique et retirez la petite vis qui fixe le circuit imprimé sur son support (c'est celle-là, la seule vis dont je parlais au début!).

clic pour agrandirclic pour agrandir

5- Il y a 2 petits ergots qui gardent la carte en position sur le support. Celui de droite est fixe tandis que l'autre est plus flexible.

clic pour agrandir

Exercez une très légère pression avec un doigt sur l'ergot et écartez la carte du support.

clic pour agrandirclic pour agrandir

6- On accède enfin au lieu du crime!

clic pour agrandir

A partir de là, je me suis fortement inspiré du tuto de FFDG (un grand merci à lui! :wink: )...à une petite variante près!
J'ai eu peur que le fait d'augmenter l'épaisseur de la languette pourrait maintenir le bouton enclenché (celui qui actionne la position "accessoires" du contact) et vider la batterie.

Pour maintenir la languette dans la bonne position, j'ai introduis un peu la Carte mains-libres dans la fente après y avoir fixé une bande de scotch avec le côté collant vers l'extérieur et posé la languette dessus. L'idéal étant un bout de scotch double-face mais j'en avais pas sous la main.
On voit bien l'endroit de la cassure!

clic pour agrandir

J'ai remarqué que la partie marquée en bleu n'était pas au même niveau que le reste. Ca forme un rebord et je me suis dis qu'il valait mieux mettre un morceau de CB pour ratrapper la différence de hauteur et augmenter la surface de collage pour renforcer le tout!
Sur cette image, je montre la forme des morceaux de CB qui ont servi au collage! Le premier morceau (en vert) dont les dimensions sont 11x14mm portera la languette et sera collé sur la partie de droite qui, au début, me semblait trop petite pour tenir le tout! Comme prévu, son épaisseur a suffit à combler la différence de hauteur du rebord (en bleu)
Le second morceau (orange) dont les dimensions sont 15x17mm consolide l'ensemble et augmente bien la surface de collage (vert + bleu). Les dimensions indiquées sont à ajuster si besoin.

clic pour agrandir

Parce que je n'ai pas des doigts de fée, j'ai utilisé un tournevis dont le bout était équipé d'un morceau de scotch inversé (système D comme avant l'apparition des tournevis à tête magnétisée où on utilisait de la graisse pour faire tenir les vis et boulons sur l'outil quand il n'y avait pas beaucoup de place) pour poser le 1er bout de CB à l'emplacement prévu!

clic pour agrandir clic pour agrandir

Après sèchage, j'ai mis le 2ème bout en appliquant de la colle sur le 1er bout posé et sur le rebord (bleu)

clic pour agrandir

Si je lui ai donné cette forme là, c'est pour ne pas masquer l'un des 2 bouts de plastique transparent qui sont élairés par deux diodes sur le circuit imprimé (en fait, là, on n'en voit qu'une à cause de mon (pas) pouce de fée!) et qui aident à repérer la fente quand, de nuit, on ouvre la portière. Le morceau retiré fait 3x7mm. Il faudra peut-être ajuster un peu la dimension des pièces avec un lime (ou un cutter pour les adorâteurs du dieu SAMU)!

clic pour agrandir clic pour agrandir

Résultat, tout refonctionne! :cool2:

Rappel Rappel Rappel Faites bien gaffe à vos doigts, les gars! Allez-y avec douceur car une fois que c'est coupé (qu'il s'agisse de la pièce ou du doigt...), il n'y a pas de retour en arrière possible! ::auto_009:: ::auto_009:: ::auto_009::
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! http://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Dernière édition par Transam le Dim 09 Mar, 2014 17:03; édité 1 fois
:D Merci.... ça marche!!!
Par sécurité je suis allé à la casse en chercher un nouveau (50€) mais les CB m'ont bien dépanné
salut
jolie tuto
peu ton mettre n'inporte quel lecteur de carte ,faut il avant bien débrancher la batterie , :wink:
j2c
Membre d'honneur
Message Ven 02 Aoû, 2013 06:08
il faut mettre un lecteur de carte de Laguna II ou d'espace IV ou de Velsatis.. (ils se partagent la même techno).

Par contre pas besoin de débrancher la batterie, le lecteur n'étant pas codé, il n'a pas besoin de s'initialiser.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour

Je viens d'avoir ce même soucis sur ma Laguna 2 1.9 dci 120cv de 2003 aussi
Ce tuto est bien fait mais pas du tout clair pour moi qui ne suis pas bricolo pour un sous

Pas de photos ou croquis pour expliquer le démontage dans la voiture
Pas de photos ou croquis pour expliquer la découpe et/ou le pliage de ce morceau de carte bancaire ou téléphonique, et la forme que l on doit obtenir
Maj possible de ce tuto ?
Qq1 dans le 37 pour m'aider ?

merci
Transam
Modérateur PR émérite
Message Dim 09 Mar, 2014 17:03
Ricardo37 a écrit:
Pas de photos ou croquis pour expliquer le démontage dans la voiture

Si, c'est le point 1-.
Transam a écrit:
1- D'abord, retirez le cendrier puis tirez délicatement le lecteur de carte des deux côtés pour le déclipser de son logement.


Ricardo37 a écrit:
Pas de photos ou croquis pour expliquer la découpe et/ou le pliage de ce morceau de carte bancaire ou téléphonique, et la forme que l on doit obtenir
Maj possible de ce tuto ?

C'est corrigé. C'est vrai que ça manquait, merci :wink: . J'ai mis les dimensions mais il est possible qu'il faille les ajuster!
_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé! http://i19.servimg.com/u/f19/09/02/04/12/alsace10.jpg

GROJOUJOU.....MEGAJOUJOU.....GPS Carminat Renault
NOUVEAU: Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici
Bonjour à tous.
Déjà je voudrais commencé par remercier ce forum qui est en train de donner une deuxième vie à ma laguna mal en point depuis un bout de temps. Je suis ni plus ni moins victime de tous les problèmes que l'on peut avoir sur cette voiture.
Après avoir corrigé l'éclairage de la console de clim, je m'attaque maintenant a ce fichu lecteur de carte cassé. (ensuite il me restera les boutons de vitres électrique, la vitre électriqu en elle même... et j'en passe)

J'ai donc pris note du mode opératoire, et me suis lancé dans la réparation.
Surprise en ouvrant le boitier, pas de trace du plastique cassé. J'en ai donc refait un avec une carte bancaire... :) c'est fou ce qu'on peut faire avec ces bout de plastique. Puis j'ai fait comme tout le monde, a savoir remettre un morceau de CB pour solidifier.

J'ai été content de voir que ça marchait, mais stupeur, au final ça ne marche que dans un sens !

le sens qui ne fonctionne pas, ca me met un voyant rouge sur le tableau de bord et impossible de démarrer. ou des fois c'est possible de démarrer, mais en restant appuyer sur le bouton.

ma question est, comment est possible que tout fonctionne dans un sens et pas dans l'autre ? j'ai regardé la carte (neuve, refaite pour 180€ chez renault vu que les bouton avaient laché, et ce sur les deux cartes) et ca ne fait pas de contact au niveau d'un bouton de la carte, la seule chose qui aurait put expliquer une différence d'épaisseur...

Pouvez vous m'éclairer ?
D'avance merci
Dernière édition par legreg le Mer 04 Juin, 2014 23:06; édité 1 fois
ProV1
Membre d'honneur
Message Jeu 05 Juin, 2014 08:06
Qu'est-ce que tu appelles marcher dans un seul sens :?: :pense:

Si quand tu mets la carte dans le lecteur le voyant d'antidémarrage reste allumé, ça n'est pas un problème de languette mais plutôt de transpondeur. La languette ne sert qu'à mettre le contact.
_________________
2.0 dCi inside.


Sauter vers: 



Dernières news