Accueil / Technique [Mécanique]

[Laguna II] Problème au remontage du turbo après remplacement du chra

Bonjour,

je n'ai pas fait de repères lors de l'ouverture du turbo.
Ce qui fait qu'après avoir mis le CHRA neuf j'ai du positionné la flasque coté admission d'air approximativement.
Résultat le turbo ne se déclenche pas ou de façon aléatoire + fumées noires lors d'accélération.
Existe t-il un moyen de retrouver la position d'origine ?
Merci de votre aide.
_________________
Cordialement

Laguna II 07/2003 1.9l DCI 120cv
221 000 kms
Bonjour,
Avez-vous trouvé une solution à votre problème ?
quel moteur ?
De mémoire de tous ceux que j'ai démonté sur F9Q, il n'y a pas trop de risque au positionnement, mais par contre il faut que les joints soient bien remis en place.
j2c
Membre d'honneur
Message Lun 23 Mai, 2022 16:05
D'après sa signature, c'est un 1.9l DCI 120cv
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonsoir,

Oui il s'agit bien d'un 1.9l DCI 120cv.
Aujourd'hui je me suis attaqué au démontage du turbo.
Une fois le turbo sorti, je me suis aperçu que la tige du wastegate avait un blocage à mi-course.
J'ai donc ouvert le turbo. Il y avait plein de calamine qui empêchait le mécanisme de bouger librement.
J'ai nettoyé tout ça avec du trichlo mais ça n'a pas suffit.
Du coup j'y suis allé à la Dremel.
C'est fou comme c'est tenace cette suie qui s'accroche sur une partie lisse pourtant.

Une fois le mécanise de GV nettoyé et tout bien remonté, j'ai voulu vérifier que les aubes bougeaient bien lorsque l’ergot était actionné. C'était bien le cas (j'ai pu voir les aubes bouger à travers la turbine coté échappement.

Ce que j'ai constaté c'est que les aubes sont sorties lorsque la tige du wastegate est au repos (tout à fait descendue). Et donc qu'elles rentrent lorsque la tige remonte pour s’arrêter sur la butée.

Dans ces conditions je ne comprend pas l’intérêt de la vis de butée. A part peut être de ne pas forcer sur le mécanisme de GV.
Quelqu'un aurait-il des connaissances sur le fonctionnement de la géométrie variable sur ce modèle de turbo ?
_________________
Cordialement

Laguna II 07/2003 1.9l DCI 120cv
221 000 kms
la wastegate réagit à une pression de suralimentation. La valve pneumatique qui l'actionne est calibrée en effort, mais il y a des jeux au montage, et donc on se sert de cette vis pour caler le jeu et l'étanchéité

(de mémoire)
Message Mer 25 Mai, 2022 14:05
Bonjour,

Je viens de faire un test que j'aurai du faire avant de démonter le turbo :cry:
J'ai appliqué une dépression (avec une pompe à vide) sur l'actionneur de la géométrie variable.
Résultat: la tige ne bouge pas d'un poil.
Je vais essayer d'en trouver un sur internet, chez Renault c'est pas détaillé.



Edit:
J'ai trouvé la pièce sur internet
Suffit-il de reporter la longueur de la tige de l'ancien sur le nouveau ?


Edit
Je croyais avoir trouvé l'actionneur de la GV mais d'après les avis le vendeur n'est pas fiable et de plus il ne répond pas au téléphone.
Je suis donc toujours à la recherche de cette pièce.
L'inconvénient est qu'il n'y a aucune référence d'inscrite dessus.
Un peu d'aide dans ma recherche serait appréciée.

Edit
Bonsoir,

Etant donné que mon problème semble ne pas provenir exclusivement de la position de la flasque mais plutôt de l'actuator, je pense que je vais fermer ce sujet et en ouvrir un autre.
Comment ferme-t-on un sujet ?
_________________
Cordialement

Laguna II 07/2003 1.9l DCI 120cv
221 000 kms
Dernière édition par Kolombo le Sam 28 Mai, 2022 02:05; édité 4 fois


Sauter vers: