Accueil / Technique [Electronique-Electrique]

[Clio III] Code couleur fils autoradio clio 3 ? [Réglé]

Bonjour à tous,

Je poste ce topic sur le forum, puisqu'en concession, on a pas pu me répondre et on m'a ouvertement aiguillé vers internet! (no comment)

Je me suis fait voler mon autoradio (pas celui d'origine) la semaine dernière, et le voleur a eu la "gentillesse" de sectionner les fils à la pince, donc j'ai du racheter un nouveau faisceau universel pour en rebrancher un (je remets celui d'origine).
Or, le code couleur des fils du faisceau universel est assez différent de celui des fils qui sortent de la voiture.... d'où mon embarras. Et il y a plus de fils qui sortent que de fils sur le faisceau...!

Est-ce que quelqu'un d'entre vous aurait une documentation ou saurait directement à quoi peut correspondre chaque couleur (notamment pour les HP).
Merci d'avance!

clic pour agrandir [/img]
rpm91
Modérateur PR
Message Mar 16 Sep, 2014 09:09
Bonjour et bienvenue

c'est moche

les couleurs de fils changent parfois pour un même véhicule

Il est important de donner son type (VF1BRXXXX) et surtout sa date de fabrication pour que quelqu'un puisse te renseigner
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
Merci pour ta réponse et de ces précisions !

Donc c'est une Clio 3 de fin 2007 (novembre pour être exact) et son type est VR1BR1FOH.
j2c
Membre d'honneur
Message Mar 16 Sep, 2014 10:09
pourrais tu donner une liste de toutes les couleurs présentes.

Les fils HP sont tous de la même section, ils vont par paire.. une couleur unie, et une couleur unie avec un trait blanc.

On retrouve donc 4 couleurs dominantes, il me semble marron, violet, vert et orange.

Les fils d'alimentation ont une section différente suivant leur fonction.. tu retrouves

le noir : masse
le rouge : + accessoire (continu)
le jaune : + après contact
Qui sont de forte section

le bleu clair : rétro éclairage du poste
le rose : mute (souvent pas présent)
le brun clair : alim ampli antenne

Essaye de voir si tu retrouves déjà les couleurs que je t'ai donnée..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
OK merci, je vais regarder ça de plus près avec tes éléments. En effet il y a des fils plus fins que d'autres.
Pour noir, rouge jaune, pas de souci.
Pour le reste j'essaie de faire une liste précise des couleurs à midi.
Alors voici la liste des fils qui sortent de la voiture:
- 1 noir
- 1 rouge
- 1 jaune
- 1 bleu
(pour ceux-là, j'ai retrouvé la même couleur sur le nouveau faisceau)
- 1 orange avec "car light" imprimé dessus

- 1 blanc fin avec des imprimés (illisibles, même pas sûr que ce soit des lettres)
- 3 beiges fins dont 1 avec imprimés
- 1 gris fin
- 1 rose pâle fin

- 1 vert avec imprimés
- 1 mauve
- 1 rose pâle
- 2 gris dont 1 avec imprimés
- 2 beiges dont 1 avec imprimés
- 1 marron

Voilà ! A noter que sur le faisceau universel, ce à quoi correspond chaque fil est écrit en toutes lettre dessus).
Si tu me donnes ton immat ou n° de série en MP je peux t'en dire plus
Ca me dit que je ne peux pas envoyer de MP parce que mon compte est trop récent...
j2c
Membre d'honneur
Message Mer 17 Sep, 2014 10:09
les fils avec les imprimés.. sont ce que j'appelle avec un liseret blanc

ils vont donc par paire.. il y a 4 paires qui te permet de reconstituer le faisceau HP.

pour le faisceau d'alimentation, je n'ai pas le courage de ressortir le CNC de la voiture.. pour aller vérifier (y a plus d'une heure de taf..)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Oui je pense aussi que les fils avec les imprimés correspondent à ceux avec le liseret blanc sur le faisceau (et en général d'ailleurs).
Merci de ton retour. Je vais faire des tests ce soir ou demain...
Bon, pas eu le temps de faire le test, mais ça me paraît compliqué, d'autant qu'il faut d'abord que je récupère mon code autoradio (je remets celui de série) puisque j'ai du changer ma batterie récemment.
J'ai appelé une autre concession Renault, pour un même résultat, ils m'ont dit de faire des tests fil par fil avec une "valise" car ils n'avaient plus de "schéma électrique".
Bref, je vais essayer de me débrouiller, mais je trouve ça un peu étonnant que le constructeur ne puisse pas nous renseigner sur ce genre de chose.
Salut,

de quelle année est ta Clio 3 ?
Je vais regarder sur les "Visus" RENAULT pour retrouver les couleurs des fils de ton faisceau d'autoradio.

Pour le code de ton autoradio d'origine je peux sans doute t'aider.
Salut ! Merci pour ton retour.
Ma Clio 3 est de fin 2007 (première immatriculation en novembre). Pour le code autoradio, j'ai un petit logiciel qui devrait me le donner, mais si tu as un moyen plus simple, je prends...! (faut que j'aille voir le code inscrit derrière l'autoradio par contre)
Salut,

si tu as le bon logiciel alors avec le précode inscrit sur l'autoradio tu vas trouver le code de déverrouillage.

Je regarde pour les couleurs des fils du faisceau autoradio.
As-tu pu trouver des choses au sujet des couleurs des fils ?
Bonjour,

quel est le type du véhicule ? (après VF1----)
Il me faudrait également le mois et l'année de mise en circulation.

Merci.

EDIT: je viens de voir que les informations étaient plus haut... :irony:
Dernière édition par buron44 le Dim 05 Oct, 2014 19:10; édité 1 fois
Bonsoir,

ci-dessous des captures d'écran du câblage des haut-parleurs sur l'autoradio:

clic pour agrandir

261: AUTORADIO
365: TWEETER AVD
366: TWEETER AVG
1598: HP AVD
189: HP ARD
190: HP ARG
1597: HP AVG

clic pour agrandir

Connecteur ISO HP:

voie 1: GRIS = + HP ARD
voie 2: MARRON = - HP ARD

voie 3: SAUMON = + HP AVD et + TWEETER AVD
voie 4: BEIGE = - HP AVD et - TWEETER AVD

voie 5: GRIS = + HP AVG et + TWEETER AVG
voie 6: BEIGE = - HP AVG et - TWEETER AVG

voie 7: VIOLET = + HP ARG
voie 8: VERT = - HP ARG


J'espère que ça va t'avancer un peu.
N'hésite pas si tu veux d'autres renseignements.
Merci pour ces infos! Je regarde ça de près et je te tiens au courant!
Bonne journée
Bonjour,

ok, tiens-moi informé si tu as un problème :wink:
Un immense merci, tout marche avec ce que tu m'as donné!!

Il me reste juste un petit souci à régler: l'autoradio me demande le code de sécurité à chaque démarrage... j'ai changé la batterie récemment, mais ce n'était pas cet autoradio qui était en place à ce moment là, est-ce que ça peut être lié quand même?
j2c
Membre d'honneur
Message Mar 07 Oct, 2014 13:10
S'il te demande le code à chaque fois, c'est que ton fusible accessoire doit être mort.. il se trouve dans la boite à fusible du coté droit de la colonne de direction. fusible de 20 A.

Il a du griller quand les mecs ont sectionné à la boeuf les cables..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ah ok oui c'est possible en effet. Merci de ta réponse rapide! Je vois ça ce soir
Mais en y réfléchissant... si le fusible était mort, tout l'autoradio ne fonctionnerait pas non? Or là tout marche bien, sauf ce problème de code de sécurité à chaque démarrage
j2c
Membre d'honneur
Message Mar 07 Oct, 2014 14:10
non, il y a 2 alimentations sur l'autoradio

Le plus accessoire (dispo tout le temps), qui permet d'écouter la radio quand on a pas mis la clef
Le plus après contact, qui permet de mettre en route la radio quand on tourne la clef.. (et l'arrêter quand on a retiré la clef)

Le code est sauvé grace au courant du premier +.

En l'absence de ce + : l'autoradio ne peut pas être allumé quand il n'y a pas le contact.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ah d'accord très bien, merci de ces précisions !
Bon, cette fois tout est OK! Alors, je suis passé chez un détaillant de pièces auto (pour autre chose) et je lui ai demandé aussi, il m'a conseillé, avant de changer le fusible, d'interchanger les connexions entre les fils jaune et rouge (le jaune sortant de la voiture sur le rouge du faisceau et même principe pour le rouge sortant de la voiture).
On m'avait déjà soufflé cette solution... et en effet, tout remarche nickel sans changer le fusible.

Merci à tous pour vos réponses, problème résolu !!
j2c
Membre d'honneur
Message Mar 07 Oct, 2014 19:10
Super, merci pour ton retour d'info :) ravi de voir que ça remarche :)

Maintenant faut arriver à coincer un gros serpent venimeux derrière l'autoradio, au premier qui sort la pince coupante COUIC.. il se fait défoncer la main :twisted:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Pierre0338 a écrit:
Un immense merci, tout marche avec ce que tu m'as donné!!

Il me reste juste un petit souci à régler: l'autoradio me demande le code de sécurité à chaque démarrage... j'ai changé la batterie récemment, mais ce n'était pas cet autoradio qui était en place à ce moment là, est-ce que ça peut être lié quand même?
Bonsoir,
de rien, ravi d'avoir pu t'aider.

Pour l'effacement des données de l'autoradio c'est un problème connu sur les faisceaux vendus en centre auto.
Ton problème est résolu mais il faut savoir qu'en fait c'est une inversion des fils amenant le +12v permanent et le + 12v après contact, le fil ROUGE et le fil JAUNE.
Le fil ROUGE doit se trouver sur la voie N°4 du connecteur ISO et le fil JAUNE sur la voie N°7.

Le principal est que tout soit rentré dans l'ordre.


@+, :wink:
Message Mer 08 Oct, 2014 13:10
j2c a écrit:
Super, merci pour ton retour d'info :) ravi de voir que ça remarche :)

Maintenant faut arriver à coincer un gros serpent venimeux derrière l'autoradio, au premier qui sort la pince coupante COUIC.. il se fait défoncer la main :twisted:


Oui voilà ou une grosse tapette à souris!! :mrgreen:
Mais bon, avec le poste de série, je pense que la tentation est moins grande pour un voleur maintenant, pas sûr que ça se revende bien.


Sauter vers: