Accueil / Technique [Electronique-Electrique]

[Twingo II] Twingo rs - clé à molette, quand l'esp est déconnecté. [Réglé]

Bonjour

J'ai un petit problème depuis peu avec ma Twingo RS. (2010 - 88 000km)

Quand je déconnecte l'ESP, le voyant ESP s'allume, normal. Mais maintenant le voyant Clé à molette aussi.

Par exemple, tout à l'heure, j'ai démarré pour faire chauffer titine 2-3min, le temps de dégivrer (-15°C). J'ai déconnecté l'ESP. Et dès que je me suis mis à rouler, la Clé à molette s'est allumée.

Ensuite quand je reconnecte l'ESP, les 2 voyants s’éteignent en même temps. Et ils se rallument quand je le redéconnecte. Le pire c'est que j'ai un Scangauge II branché sur la prise Diagnostic (pour avoir la tension, la température d'eau...), mais il ne trouve pas de défaut quand je scanne.

Une idée ?

Merci :prie:
Salut

Le défaut est parti après 2 trajets sans désactiver l'ESP avant de partir.

Une histoire d'étalonnage ? il parait que l'ESP se calibre quand on commence à rouler.

:pense:
Quel est l'intérêt de désactiver l'ESP au démarrage du véhicule ? :euh:
_________________
Le gras, c'est la vie
l'esp n'a pas besoin d'etre actif pour calibrer ses capteurs, c'est bizarre quand meme.
Salut

Pour donner des nouvelles.

En fait, ça ne le faisait (fait ?) que par très grand froid. Vers -10°C en gros.

Donc ça risque de recommencer cet hiver. Si quelqu'un à une idée de ce qui pourrait être responsable ?

Merci. :mrgreen:
Si ça peut servir à quelqu'un. Ça le fait seulement quand la batterie est faiblarde.

Donc, le problème doit venir de là.
Batterie remplacée, plus de problème.
Bonjour, je viens de changer l'embrayage de ma twingo gordini RS (pas chez renault mais chez un garagiste du coin) et le voyant de l'esp s'allume et reste fixe tout comme la clé à molette. Quel est le problème selon vous? L'ESP aurait il été déconnecté? Comment le reconnecter? Le même garage après diagnostic me dit que les capteurs abs sont hs et quil faut les changer mais que cela n'a rien à voir avec le changement de l'embrayage mais cela me paraît étrange que ces voyants s'allument juste après l'avoir changé... merci de votre aide ;)
rpm91
Modérateur PR
Message Lun 18 Nov, 2019 16:11
Pour sortir l'embrayage, il faut sortir la boîte, donc le cardan, donc le moyeu qui porte le capteur ABS...... CQFD
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Message Lun 18 Nov, 2019 19:11
Merci donc c'est bien en changeant l'embrayage que les capteurs ont du être abîmés. On va voir en les changeant si le problème se règle. Merci beaucoup ;)


Sauter vers: 



Dernières news