Accueil / Multimedia, R-Link, MediaNav

[R-Link] un seul haut parleur qui fonctionne

bonjour tous le monde, j'ai acheter recement une megane 3 d'occasion 1.5 dci année 2014, l'ancien proprio ma prévenu que le haut parleur coté passager ne fonctionne pas, et pensais que c'été un problème de fils ou hp HS, peu de temps apres plus de son du tous, j'ai débrancher la batterie pendant 20 minutes et après rebranché, et la le haut parleur coté conducteur se remet a fonctionner, mais toujours pas celui coté passager et derrière aussi, après un tour chez un électricien auto il ma dit que c'est peut être l'autoradio qui a un problème et qu'il faudra peut être le changer, quelqu'un aurais eu le mème problème?
merci d'avance
cdlt
j2c
Membre d'honneur
Message Mer 20 Jan, 2021 14:01
A tout hasard, as-tu essayé d'aller dans les paramètres de l'autoradio pour voir la répartition du son dans l'habitacle ?

Quand j'ai récupéré ma voiture il y a 13 ans, les HP arrière ne fonctionnaient pas.. après avoir fait un tour dans les menus avancés, je me suis aperçu que le précédent proprio avait tout déréglé. Après avoir réglé le Fader au milieu tout est rentré dans l'ordre.

Une fois vérifié, il faudra éventuellement câbler en volant un HP sur les sorties de l'autoradio. Si ça fonctionne, c'est que c'est un problème de cablage, si ça ne fonctionne pas, c'est un problème de poste..
Soit les composants sont grillés, soit il y a des soudures sèches (soudures qui ont lâchées..)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
tous d’abord merci pour ta réponse, de ce qui concerne le fader c'était la première chose que j'ai faite, hélas ça ne change rien, par contre pour le câblage volant hp j'ai pas trop bien compris, poura tu me simplifié stp, car je ne suis pas un grand bricoleur
merci d'avance
cdlt
Bonjour à tous,
Je rencontre le même problème que toi « chek17 » je viens d’acheter une megane 3 1.6dci 130cv de 2014 il y a peine 5 jours et je me suis aperçu rapidement qu’une seule enceinte fonctionnait, celle à l’avant droit 😔. Après plusieurs heures de recherches j’ai constaté sur différents forums que ce problème touchait beaucoup de scenic 3 et megane 3 de 2014 et 2015. Malheureusement je n’ai pas trouvé de réponses concrètes mises à part débrancher la batterie ou allumer l’autoradio avant de mettre le contact. Certains ont déposé leur véhicule chez Renault pour effectuer les réparations mais ne donnent pas d’infos en retour 😔😔😔.
bonjour julien, il parait que c'est un problème assez récurent sur ce genre de modèle mais personne ne donne de réponse, les gens ont tendance a déserter les forums dé que leurs problèmes sont réglées lol, Renault non plus ne communique pas trop, il propose systématiquement un passage de valise type electronique a 190 euros, de mon coté je vais demander a une collègues qui a un scenic avec le mème modèle d'autoradio que le mien et essayer de faire un test, je te tiens au courant du résultat
bonne journée
j2c
Membre d'honneur
Message Ven 22 Jan, 2021 09:01
chek17 a écrit:
tous d’abord merci pour ta réponse, de ce qui concerne le fader c'était la première chose que j'ai faite, hélas ça ne change rien, par contre pour le câblage volant hp j'ai pas trop bien compris, poura tu me simplifié stp, car je ne suis pas un grand bricoleur
merci d'avance
cdlt


En gros, il faudrait sortir le poste, et le brancher sur une table.

Mais ça nécessite effectivement de bricoler un faisceau d'alimentation, et un faisceau pour les HP.

Je pense que la dernière solution que tu proposes permettra de faire le même test, mais avec beaucoup moins de bricolage.

j'espère que tu trouveras la cause... Le coup de la valise sur l'autoradio, j'y crois pas trop. Effectivement, à mes yeux ça serait 190€ de perdu.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
le diag Renault pour moi serait le dernier recours, 190 euro rien que pour détecter le problème c'est abusé, alors que je suis sur qu'ils connaissent le problème mais ils oblige les gens a fait le diag
j2c
Membre d'honneur
Message Ven 22 Jan, 2021 10:01
C'est quoi comme système que tu as dans ta voiture ? l'autoradio de base ? ou tu as un GPS associé ?

Si ça marche avec le poste de ton collègue, le remplacement par un poste d'occaz sera sans doute la solution la plus économique.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j'ai le RLINK évolution je crois, avec gps tomtom, le problème c'est que le garage qui ma diagnostiqué le problème de l'autoradio ma dit qu'il faudra reprogrammer le nouveau autoradio chez Renault, sauf que Renault ne le font pas que si tu achète la radio chez eux, d'autre amis m'ont dit que non il fallait juste le code de sécurité, c'est pour ça que avant d'acheter un autoradio d'occasion dans une casse par exemple il faut d’abord faire un test avec une radio similaire et voir s'il faut reprogrammer ou pas, ou sinon trouver un garage Renault qui accepte de te reprogrammer un autoradio d'occasion
j2c
Membre d'honneur
Message Ven 22 Jan, 2021 13:01
Ok, c'est pas gagné.. elle est loin l'époque où remplacer un autoradio prenait 3 minutes.. et il n'était pas lié au véhicule..

Mais bon, maintenant on veut du tactile partout même pour régler la ventilation...

J'espère vraiment que tes essais vont aboutir à une fin heureuse, et rapide.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j’espère aussi, je te tiens au courant s'il ya du nouveau et de ton coté aussi si tu trouve une solution préviens moi
merci
crdlt
190€ le passage à la valise ? Je n'ai jamais entendu parler d'un garage Renault qui pratiquait de tels tarifs. Généralement, c'est de l'ordre de quelques dizaines d'euros, voire rien du tout si on fait réparer le véhicule chez eux. A titre personnel, je n'ai jamais payé une seule fois un passage à la valise.
_________________
Le gras, c'est la vie
j'ai été les voir la semaine dernière, un diag mécanique 95 euro, et diag électronique 190 euros et c'est pas déduit de la facture de réparation
j2c
Membre d'honneur
Message Sam 23 Jan, 2021 12:01
J'ai déjà eu une facturation de 50 balles de diag lors d'une opération qui ne le nécessitait pas.. je l'ai vu après coup... ce garagiste n'a jamais révu ma voiture..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
bonjour, je reviens vers vous pour vous tenir au courant des dernière nouvelles, j'ai réussi a me procurer le même model d'autoradio, et j'ai fait l’échange, mais toujours le même problème, le son vient d'un seul haut parleur, si quelqu'un a du nouveau je suis preneur
j2c
Membre d'honneur
Message Mar 02 Fev, 2021 13:02
ça donne l'impression que tu as un problème de câblage dans ta voiture.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
oui apparemment ça serait le cas, je ne sais pas vers qui me diriger, ça risque de couter cher et sans garantie de résultat
Moi c'était tout simplement le haut-parleur à remplacer (Clio4).
Pris en garantie auprès de mon vendeur d'occasions.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 202.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 185.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
Message Mar 02 Fev, 2021 20:02
la mienne n'est plus sous garantie, et le pire c'est que les haut parleur sur la megane sont riveté, sur la clio c'est des visses je crois, mais dans mon cas je crois pas que ça soit le cas


Sauter vers: