Accueil / Multimedia, R-Link, MediaNav

[R-Link] Problème de port USB (r-Link)

Bonjour à tous.
J'ai fais cette l'achat d'une clioIV neuve par mandataire. La voiture vient d'espagne. C'est une Clio DCi 90 dynamique équipé R-LINK.
Tout roule parfaitement sauf un petit détail, le port USB
Lorsque je branche mon téléphone (iphone) sur le port USB, la charge ainsi que la lecture musical ne fonctionne pas a tous les coups: le téléphone se connecte puis se déconnecte plusieurs fois de suite. Et parfois ca marche impeccable.
Pour l'instant j'ai simplement essayé de redémarrer l'autoradio, de changer de cable, d'éteindre et rallumer la voiture, d'eteindre et rallumer le tel .... rien de tout cela n'a d'effet. Je vais tester cet après midi avec une clé USB voir si cela fonctionne. Peut etre que certains d'entre vous ont eu le cas? :prie:

Autre question subsidiaire, sur le GPS tomtom intégré, je dispose de la carte Espagne (la voiture venant d'espagne jusque la c'est logique.) Le mandataire m'avait expliqué que je pourrais acheter la carte France pour environ 50€ et la carte Europe pour une centaine d'€.
Je suis allez sur le site TomTom pour voir cela et en compatible R-Link, il n'y a que la carte europe a 120€ :cry: Vu que je ne prévois pas de me faire un road trip à travers toute l'Europe, quelqu'un sait s'il ya un moyen d'acheter la carte France seulement ?

D'avance merci.

Doudet
Dernière édition par larry.kubiak le Sam 04 Jan, 2014 14:01; édité 1 fois
j2c
Membre d'honneur
Message Sam 04 Jan, 2014 14:01
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
tu ne nous a pas précisé le modèle de ton téléphone.
Si si :

doudet a écrit:
Lorsque je branche mon téléphone (iphone) sur le port USB


:mrgreen:
_________________
Le gras, c'est la vie

Impeccable pour le GPS merci :mrgreen: :mrgreen:
j2c
Membre d'honneur
Message Sam 04 Jan, 2014 18:01
de rien :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Salut salut ! Même problème que toi pour l'USB ! Clio IV neuve achetée en concession, mon iPhone en USB qui marchait très bien au départ, a fini par faire pareil que toi (le téléphone se connecte et se déconnecte en boucle). :evil:

J'ai fais changé le bloc USB par mon concessionnaire aujourd'hui, et le résultat est assez... mitigé ! Oui il remarche. Mais de temps à autre, le téléphone se déconnecte. Puis se reconnecte. Il a marché très bien pendant une trentaine de minutes ce midi, puis ce soir, il n'a pas arrêté de se connecter/déconnecter. :nonnon:

Le mécanicien m'avais mentionné le fait que l'iPhone demande trop d'ampère pour la voiture et c'est pour ça que sa bug. Mais il marche avec certains, avec d'autres non... Bref c'est dommage ! :langue:

A part ça c'est une très bonne voiture et je n'ai aucun soucis avec à part l'USB, comme toi !
Je demanderai à ce mécanicien si l'iphone ne risque pas de vider la batterie on ne sait jamais!
Sérieux: regardes sur ton chargeur il y a marqué output 5v/850 ou 800ma soit < à 1 ampère. Faut pas se foutre du monde.
As-tu essayé de changer de cordon?
Ca ne m'étonne pas : il y a énormément de problème de compatibilité entre les périphériques USB. Malheureusement, tant que les fabricants de matériels/accessoires ne respecteront pas à 100% les spécifications USB, il n'y aura pas de garantie d'avoir du matériel 100% compatible.
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Mer 29 Jan, 2014 07:01
Surtout venant du monde Apple, où la norme, c'est eux qui la dictent..

un moyen pour contourner celà serait d'utiliser un cordon qui permet de séparer la partie alimentation de la partie données. ça existe, mais pas encore retrouvé
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mer 29 Jan, 2014 07:01
quelques explications, et bricoles ici

http://freedom2000.free.fr/Iphone_Charger_index.html
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ouhla je ne me sens pas capable de faire cette petite bricole même si ce serait génial si cela pouvait régler le problème ! ^^.
Alors pour info ce matin en partant au boulot, à ma grande surprise... Ben ça marche plus ! Comme avant. C'est à dire que, il a pas arrêter de se connecter/déconnecter comme la première fois, et maintenant lorsque je le branche, le téléphone charge, mais l'USB reste grisé... :/ Par contre quand je le débranche, il est bien mentionné " USB déconnecté ".

Bref retour initiale au problème, comme avant, donc tout ça ne vient pas du dock USB. Maintenant, à déterminer si ça vient d'Apple (très probable avec leur politique de tout gérer), ou d'un problème directement du côté de Renault, soit une incompatibilité (mais c'est illogique puisque ça peut marcher), soit un problème logiciel...

C'est vraiment bête parce qu'à part ça, la voiture est vraiment géniale ! Mais c'est un point important pour moi.. Il reste le Bluetooth mais c'est pas pareil, il n'y a pas la possibilité de voir les pochettes d'album, de gérer la musique depuis le R-Link et surtout la musique ne se met pas automatiquement comme quand on branche en USB, il faut y aller manuellement.

C'est dommage ! :nonnon:
j2c
Membre d'honneur
Message Mer 29 Jan, 2014 10:01
et ton cable qui va de la prise USB au dock, il est comment ?
neuf ? ou a déjà un peu vécu ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Il est neuf ! Et j'ai essayé avec 3 câbles différents alors bon...
Je vais réessayer quand même ce midi avec le nouveau dock on sait jamais ! Je vous tiens au courant.
Bon bah après essai avec un autre câble, je confirme que c'est pareil. Il n'a pas marché, j'ai du le débrancher et rebrancher et là sa a fonctionné. Mais bon je pense pas que ça va durer longtemps malheureusement..
des mise a jour pour les compatiblites tel ,probleme usb sont possible en fonction de la version du r link, et une autre pour des probleme de carte sd non reconnu ,compatibilite ,connectivite est en cours( courrant mars ) :P :P :P
Bonjour,
Dans la même situation que toi, j'ai une solution, avec un câble iPhone 4,4s enfin ceux avec l'ancien connecteur et l'adapteur pour iPhone 5, 5s cela fonctionne parfaitement bien :) l'adaptateur coûte 30€ (officiel) dans c'est cas la pas besoin de brancher quelque chose sur la prise 12v et en plus ta les pochettes quand tu écoute la musique.
Voilà bonne journée

Ps : c'est une clio 4 avec rlink que j'ai acheté la semaine dernier neuve.
j2c
Membre d'honneur
Message Jeu 17 Juil, 2014 07:07
merci pour ton retour d'info :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: