Accueil / Multimedia, R-Link, MediaNav

[R-Link 2] Problème bluetooth mais uniquement en conversation

Bonjour,

Je viens d'acheter un Scenic IV d'occasion équipé donc d'un R-Link 2. Ce véhicule est 11/2016 donc parmi les premiers Scenic IV et appartenait à une personne âgée qui n'a jamais jumelé de bluetooth (donc je ne sais pas si cela a déjà fonctionné ou pas).

J'ai configuré mon tél (Samsung Galaxy S9), la connexion se fait bien, je mets la musique via Sportify, tout est parfait.

Mais lorsque j'appelle ou je reçois un appel, je n'entends rien comme si le volume était coupé (sauf qu'il ne l'ai pas). J'ai passé tous les paramètres, tout est ok. J'ai fait une réinitialisation générale du Rlink, toujours pareil. Test aussi avec l'Iphone 6 de mon fils et même problème.

J'ai remarqué que par contre les interlocuteurs que je n'entends pas, eux m'entendent mais avec une voix de robot !

Sur Easy Connnect, il me dit que mon véhicule n'est pas concerné par une MAJ. J'ai regardé je suis en 3.3.15.416 soit la version d'origine je suppose (Boot 5092).

Je vais amener mon véhicule chez Renault mais pensez vous que c'est un problème de MAJ à faire ou plutôt le Rlink qui est défaillant ? Car sachant que le véhicule n'est plus sous la garantie du constructeur, le coût d'une MAJ ça doit rester raisonnable mais j'ai peur que si je dois changer le Rlink, ça va faire mal, très mal même :? :(

Je suis preneur de toute information.

Merci à vous.
Message Sam 09 Nov, 2019 22:11
Hello

Si je ne m'abuse, dans la branche 3.X, la dernière version est la 3.3.16.960. La concession peut faire une MàJ vers la branche 7.X mais il y a souvent des ratés lors de la mise à jour du MICOM (la version de boot).

A+
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC


Sauter vers: 



Dernières news