Accueil / Multimedia, R-Link, MediaNav

[R-Link 2] Perte de connexion [Réglé]

Bonjour,

Heureux (et récent) propriétaire d'un Megane 4 GT Dci 165, j'ai eu la désagréable surprise aujourd'hui de perdre la connexion sur le R-Link 2.

Ce matin c'était déjà aléatoire sur des routes que je connais bien et que j'ai pratiqué sans soucis avec Coyote/R-Link 1 sur ma Laguna 3 jusqu'à aujourd'hui. Perte de connexion donc (symbole grisé en haut) et quand ça revenait Coyote n'arrivait pas à reprendre pour autant. Seul un arrêt complet su système (moteur coupé et sorti de la voiture) a réussi à relancer le tout.

Et dans l'après-midi, après quelques soubresauts, perte définitive et donc plus du tout de TomTom Live ni de Coyote... :(

Quelqu'un a-t-il déjà eu des soucis de ce genre, sur R-Link 2 ou sur Megane 4 ? Je vais évidemment aller voir mon concessionnaire mais comme souvent c'est le genre de panne qui risque d'être aléatoire et j'aimerais quelques pistes pour argumenter.

Il me semble avoir lu que R-Link 2 est connecté sous Orange, j'ai fais plusieurs tests et photos à différents endroits où mon téléphone (lui aussi sous Orange) était à fond de 4G !

clic pour agrandir clic pour agrandir
_________________
Laguna 3 GT 2.0 DCi 180 (oct 2008)
Scénic Jade DCi 160 (fev 2011)
Laguna 3 GT DCi 175 (fev 2014)
Megane 4 GT DCi 165 (mars 2017)
Dernière édition par gdb33 le Lun 13 Mar, 2017 16:03; édité 1 fois
Salut, moi j'ai bien les données actives mais pas de connexion dans les appli.

La TechLine m'avais donné cette procédure qui est sans doute plus adaptée dans ton cas :

Code:
Je vous prie de bien vouloir trouver ci-dessous la procédure à suivre afin de relancer vos services à distance:
Dans votre véhicule, allumez votre R-Link 2 ;
1. Allez dans le Menu principal ;
2. Appuyez sur « Apps » ;
3. Appuyez sur « Vie privée » ;
4. Sur la ligne du Partage de données, appuyez sur « OFF », puis « ON
5. Eteignez le moteur de votre véhicule, sortez du véhicule, fermez votre véhicule avec votre clé et attendez 10 minutes afin que le R-Link 2 s'endorme complètement ;
6. Retournez dans votre véhicule, et rallumez le moteur et vérifiez que le
R-Link 2 est connecté.
_________________
Talisman dCi 130
Salut,

Merci pour cette info :) , j'ai testé et pour l'instant ça fonctionne !

Reste à voir si ça se reproduira dans l'avenir...
_________________
Laguna 3 GT 2.0 DCi 180 (oct 2008)
Scénic Jade DCi 160 (fev 2011)
Laguna 3 GT DCi 175 (fev 2014)
Megane 4 GT DCi 165 (mars 2017)
Content que ça ai marcher (pour le moment ;)) pour toi...
_________________
Talisman dCi 130
350 kms ce week-end, en partie sur les mêmes routes qu'en début de mois et sans le moindre soucis de connexion :)

Encore merci Slide21, je confirme que ta solution a fonctionné et visiblement fonctionne toujours !
_________________
Laguna 3 GT 2.0 DCi 180 (oct 2008)
Scénic Jade DCi 160 (fev 2011)
Laguna 3 GT DCi 175 (fev 2014)
Megane 4 GT DCi 165 (mars 2017)
Just1
Graphiste
Message Mar 28 Mar, 2017 16:03
C'est une bonne astuce :)

Autre astuce: un appui long sur le bouton home reboot le système (5 appuis courts pour R-Link 1).
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
C'est une bonne astuce oui mais si on l'utilise c'est qu'il y a encore des bugs sur le R-Link 2, je l'espérais plus abouti que le 1, je commence déjà à douter...

Quand au reboot, quand on peut éviter :pense: certes ça permet parfois de repartir sur de bonnes bases mais ça efface aussi le carnet d'adresses et les différents réglages... :hum2:
_________________
Laguna 3 GT 2.0 DCi 180 (oct 2008)
Scénic Jade DCi 160 (fev 2011)
Laguna 3 GT DCi 175 (fev 2014)
Megane 4 GT DCi 165 (mars 2017)
j2c
Membre d'honneur
Message Mer 29 Mar, 2017 07:03
Chaque nouveau système.. avec ses nouvelles fonctionnalités... arrive indéniablement avec son lot de bugs :(
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Just1
Graphiste
Message Mer 29 Mar, 2017 08:03
gdb33 a écrit:


Quand au reboot, quand on peut éviter :pense: certes ça permet parfois de repartir sur de bonnes bases mais ça efface aussi le carnet d'adresses et les différents réglages... :hum2:


Non non normalement le reboot ne fait que redémarrer, il n'y a aucune perte de donnée (à ne pas confondre avec un reset usine)
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
rpm91
Modérateur PR
Message Mer 29 Mar, 2017 14:03
J'en ai deux ou 3 sur mon iPhone, c'est dire...... :twisted:
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTD
ex-Laguna II.2


Sauter vers: 



Dernières news