Accueil / Multimedia, R-Link, MediaNav

[R-Link 2] desappairage du téléphone apres une communication

Bonjour à tous,
Depuis une semaine je suis possesseur d'un nouveau scenic intens .
L'appairage de mon téléphone, un HUAIWEI P9 lite sous android 6.0, se fait sans problème et tout va bien jusqu'au moment ou je passe un appel, il se déroule sans soucis, je raccroche, puis au bout d'une minute : désappairage, plus de téléphone connecté et plus d' appairage possible à moins d'arrêter le moteur et encore il se fait jamais du premier coup; j'ai fait , par deux fois ,une réinitialisation générale mais toujours le même problème.
Ce téléphone fonctionne parfaitement avec d'autres véhicules.
Des idées............? ou retour concession direct.
version du soft : 3-3-16-940
Bonne journée.
_________________
SCENIC 4 INTENS 110 DCE
Bonjour,
personne n'a eu ce problème ?
_________________
SCENIC 4 INTENS 110 DCE
Bonjour,
Devant le succès que ma question a provoqué......j'ai entrepris de trouver une solution.
Je me suis procuré un téléphone SONY Z1 sous android 4 et bien ça fonctionne sans problème.
J 'en conclue donc que le HUAIWEI P9 lite pose un soucis de compatibilité avec le R LINK2, c'est assez rageant, le téléphone est tout neuf et de plus il fonctionnait correctement avec mon ancien véhicule PEUGEOT.
J'ai remarqué une chose, l'appairage ne se fait que dans le sens véhicule -téléphone mais dans le sens téléphone -véhicule : échec
La semaine prochaine je vais quand même aller en concession.
Bon week end.
_________________
SCENIC 4 INTENS 110 DCE
C'est malheureusement un problème récurrent avec les téléphones récents et/ou les téléphones mis à jour vers les dernières versions d'Android/iOS, sans qu'on puisse déterminer clairement si c'est Renault qui ne respecte pas totalement les normes en vigueur ou les fabricants de smartphones.

Généralement, il faut attendre une mise à jour du r-Link pour qu'une solution soit trouvée.
_________________
Le gras, c'est la vie
En attendant je fais avec le SONY on verra pour la suite...........
Re bon week end du 1er MAI.
_________________
SCENIC 4 INTENS 110 DCE
Bonjour,
Apres plusieurs essais avec des peripheriques bluetooth et notamment d' autres vehicules mon HUAIWEI fonctionne parfaitement donc probleme RENAULT.
Sur un autre post, concernant android auto, j.ai vu que la nouvelle version du soft etait en 3.3.16.946 donc le mien en 940 n' est pas le dernier c'est peut etre la raison du probleme, pour un vehicule livre il y a moins de 15 jours tout pourrait quand meme etre a jour...........
J'oubliais un gag, une fois ,quand j'ai voulu reappairer mon telephone, je n' y suis pas arrive et tout d'un coup le vehicule s'est mis a parler allemand avec une voix feminine qui annoncait des chiffres avec visualisation de ces chiffres en haut a gauche de l'afficheur principal du tableau de bord .........j.ai un vehicule modele non pas intens mais halloween........
Mardi direction cencession.
Bonne journee.
_________________
SCENIC 4 INTENS 110 DCE
.......autant pour moi c'est en haut et a droite au meme endroit ou s'affiche a la demande la station radio ou le telephone ou.......
_________________
SCENIC 4 INTENS 110 DCE
suite et de mieux en mieux.....aujourd'hui déconnexion du telephone SONY, impossible a reconnecter, voix en allemand puis en bulgare ou quelque chose de ce genre, il s'agit d'enumeration de message GPS, mais la cerise sur le gateau, en reverifiant la version soft , et bien je suis passe de la 3.3.16.940 a 3.3.15.416 sans rien toucher.........j'ai regresser....je commence en avoir un peu ras le bol de ce r link' demain renault pour explication.
_________________
SCENIC 4 INTENS 110 DCE
après passage en concession et rechargement du soft le problème semble être résolu .
fin du monologue.
_________________
SCENIC 4 INTENS 110 DCE
chichi1er
Modérateur PR
Message Jeu 04 Mai, 2017 10:05
Merci pour ce retour d'information :ouioui:

Je met le topic en [réglé] :wink:

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Berlingo 1.9D Pack - 01/06 - 142Mkm (01/06->...)
Polo 6R 1.6tdi 90ch Confort - 09/10 - 79Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Dernière édition par chichi1er le Jeu 04 Mai, 2017 10:05; édité 1 fois
Bonjour à tous,

Je viens de m'inscrire sur ce forum que je ne connaissais pas car je suis le presque heureux possesseur d'un SCENIC 4 équipé de R LINK2.

Après plusieurs recherches sur le net, je suis tombé sur ce topic qui ne me semble pas résolu malgrè son statut :
http://www.planeterenault.com/forum/r-link-2-desappairage..on-regle-t48996.html

J'utilise un smartphone de la marque Huawei - Honor 5x, un téléphone de très bonne qualité avec la version android marshmallow.

La connection en bluetooth à R Link2 avec ce téléphone est parfaite.
Cependant après un appel téléphonique, le smartphone se désaparaille de R Link2 systématiquement, le seul moyen de se reconnecter et d'éteindre le véhicule, sortir et redémarrer. Assez génant, vous en conviendrez.

J'ai donc appelé mon garage RENAULT qui m'a conseillé de contacter la Hotline Multimedia de Renault.
J'ai donc appris, à mon désarroi, que mon smartphone ne faisait pas partie de ceux testés par Renault. Donc réponse de Renault, nous ne pouvons vous trouver de solution. Un passage au garage ne servirait à rien puisque mon système est à jour.

je suis donc super embété car étant assez souvent sur la route, je devrai sortir du véhicule pour faire fonctionner à nouveau le bluetooth.

Donc la solution n'est pas d'aller se rendre chez Renault et de réinstaller le soft comme écrit dans mon lien un peu plus haut.

Si vous allez acquérir un véhicule RENAULT vérifiez bien que votre smartphone a été testé, de nos jours ça peut être déterminant.

Je loue fréquemment des véhicules d'autres marques avec lesquels je n'ai aucun souci de compatibilité.

Pour information je vous joins ci-dessous la fameuse liste de smartphone testés. Vous gagnerez du temps ;)

https://www.renault-multimedia.com/uploads/files/liste-com..luetooth-r-link2.pdf

+++ :nonnon:
chichi1er
Modérateur PR
Message Ven 12 Mai, 2017 11:05
Salut,

Merci pour la liste des "téléphones compatibles - testé par Renault"
C'est moi qui ait mis le sujet comme résolu, puisque l'auteur du message indique que le problème avait été réglé par la mise à jour du soft :pense:

Je fusionne les 2 topics pour ne pas diluer l'information lors de prochaines recherches :wink:

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Berlingo 1.9D Pack - 01/06 - 142Mkm (01/06->...)
Polo 6R 1.6tdi 90ch Confort - 09/10 - 79Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Dernière édition par chichi1er le Ven 12 Mai, 2017 11:05; édité 1 fois
Just1
Graphiste
Message Ven 12 Mai, 2017 12:05
Je te conseille de passer dans une affaire pour qu'il vérifie si tu possède ou non la dernière version car tu as des pb bluetooth.

Ton véhicule est sous garantie ne t'en prive pas!
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
chichi1er a écrit:
Salut,

Merci pour la liste des "téléphones compatibles - testé par Renault"
C'est moi qui ait mis le sujet comme résolu, puisque l'auteur du message indique que le problème avait été réglé par la mise à jour du soft :pense:

Je fusionne les 2 topics pour ne pas diluer l'information lors de prochaines recherches :wink:

Chichi1er...


Merci :D

Just1 a écrit:
Je te conseille de passer dans une affaire pour qu'il vérifie si tu possède ou non la dernière version car tu as des pb bluetooth.

Ton véhicule est sous garantie ne t'en prive pas!


S'ils me filent un IPHONE 7 ou un SAMSUNG GALAXY 8 OK mais je rends pas le véhicule :lol:
Bonjour à tous,
Ca recommence.......après environ 4 mois de bon fonctionnement le problème est revenu : déconnexion du Bluetooth en prenant une communication ou en appelant, par contre le téléphone ne se désappaire pas.
Réinitialisation, ré appairage, rien n'y fait dernière version 3-3-16-946 à jour ou pas ?une précision, je viens de passer sous android 7 mais il y avait déjà le soucis sous 6 sans aucune mise à jour du téléphone.
Help line prévenue........
Bonne journée.
_________________
SCENIC 4 INTENS 110 DCE
Just1
Graphiste
Message Lun 06 Nov, 2017 13:11
Tu as effectivement la dernière version pour le R-Link 2. :pense:
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
c' est bien ce que je pensais.....c'est pas gagné pour trouver une solution, j'en ai après le r-link2 car le téléphone fonctionne parfaitement en Bluetooth avec tous les périphériques de mon domicile et fonctionne aussi avec Peugeot..en fait j'ai le même problème que spirit64 mais dommage qu'il n'y ai pas eu de suivi de ce post.
quelle galère, j'attends une réponse de la help line.
a suivre.
bonne soirée.
_________________
SCENIC 4 INTENS 110 DCE
Bonjour,
Maintenant des pertes de Bluetooth même sans communication et le sav fait la sourde oreille, pas de réponse, avec deux autres constructeurs étrangers ça fonctionne très bien.......quelle m**** ce r-link je vais tenté direct le concessionnaire.
A plus.
_________________
SCENIC 4 INTENS 110 DCE


Sauter vers: