Accueil / Technique [Mécanique]

[Mégane III] 1.6dci 130cv - Injection & antipollution à contrôler

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour à tous,

Premier problème avec la Mégane, 20 000km après l'avoir achetée (95 000km): le voyant injection à contrôler qui s'allume. Passage chez Renault (j'avais la révision à faire) avec changements des filtres, vidange + changement du capteur de pression d'air). Ils ne m'ont pas donné le code erreur mais ils avaient l'air de penser qu'il s'agissait d'un problème de pression dans le circuit d'alimentation.

Je reprends la voiture et 10km plus tard, le voyant se rallume avec en prime le voyant antipollution à contrôler et des pertes de puissance intermittentes au dessus de 120-130km/h. Pas de fumée noire, pas d'odeur particulière.

Le garage m'ayant déjà pris 350€ pour le changement du capteur, je décide de regarder un peu sur internet d'où le problème peut venir (je n'y connais rien du tout en mécanique). J'ai déjà vérifié:
- les durites du capteur de pression de gaz d'échappement,
- les durites du capteur de pression différentiel du FAP,
- la durite d'arrivée d'air

Pas de problème constaté, les durites sont même en très bon état.

J'aimerais faire seul:
- Dégripage du clapet d'échappement,
- Nettoyage de la vanne EGR (mais je ne sais pas si il faut nettoyer les vannes haute et basse pression et je ne trouve pas non plus de vidéo expliquant comment les démonter sur le 1.6 dci).

Est-ce que vous voyez d'autres points à contrôler que je pourrais faire seul? Est-ce que j'en apprendrais plus avec une sonde odb2?
J'appréhende un peu le retour au garage et la facture qui va avec...

Merci à tous pour votre aide,

Charles
Bonjour, ils sont dans l'obligation de vous fournir la fiche de diag avec le code erreur. Sur le capteur de pression de gaz d'échappement si le tuyau en caoutchouc n'est pas coupé, démontez le capteur et démarré la voiture voir si de la fumée d'échappement sors. Si ce n'est pas le cas c'est que le tuyau est bouché. Mais ce n'est qu'une idée, sans le code défaut je ne peux pas plus vous aider.
_________________
Technicien Agent Renault
Merci de votre réponse, je teste ça demain et je vais également voir si je peux récupérer les codes erreurs auprès du garage.
Bonjour,

Je n'ai toujours pas trouvé la solution à mon problème mais j'ai les codes erreurs suivants:
P0201 - Panne circuit injecteur 1
P0602 - Calculateur de gestion moteur - erreur de programmation
P0245 - électrovanne de décharge du turbocompresseur - circuit trop bas

Est-ce que ça vous évoque quelque chose de connu?
Mise à jour: 
J'ai pris RDV dans un garage Renault qui m'a dit qu'en attendant je pouvais rouler. 
Je pars donc en Bourgogne et 250km plus tard, "Risque Casse Moteur" et voiture bridée à 15km/h.

L'assurance m'envoie un dépanneuse qui pose la voiture à un garage partenaire Renault le plus proche.
Le garage a mis 3 semaines à me faire un devis, bilan pour un total de 2000€:

- Changement du FAP
- Changement du capteur déjà changé en juillet chez Renault...

Bref le Diagnostic me fait un peu peur, le garagiste n'a pas l'air super confiant, est-ce que je dois vraiment changer le FAP en espérant que ça règle le problème?
Si c'est le cas, est-ce que je peux demander le Diagnostic avant d'accepter le devis? 

Merci pour vos avis!
Bonjour désolé de ma réponse plus que tardive, mais demandez sur quels éléments ils se basent pour changer le Fap ( taux d'encrassement). Ils doivent être en mesure de vous apporter la preuve de son manque d'efficacité. Par contre par rapport à vos défauts, une electrovanne de pilotage de turbo peut très bien être la cause du soucis. Il serai bien de savoir si les défauts sont tous présents ou simplement mémorisés.
_________________
Technicien Agent Renault
Message Mer 13 Oct, 2021 14:10
Bonjour,
J'ai pour ma part eu des mésaventure avec le FAP avec plus de turbo, vitesse réduite et le même message.
En réalité le problème s'est trouvé être de la porosité puis une rupture des durites de relevée pression différentielle du FAP comme expliqué par DUDU01750.
Le problème peut être détecté avec un lecteur OBD, le paramètre pression différentiel est disponible.
J'ai remplacé celle ci par de la durite silicone armée (la même que pour le tunning) et depuis plus de soucis.
Par contre bon courage pour changer ça, ça se trouve sous le pare brise, et il faut une pince à collier déportée.


Sauter vers: