Accueil / Technique [Electronique-Electrique]

[Mégane II] Autoradio origine radiosat 6000 remplacer par 8200mp3!! prob

Bonjours a toutes et a tous .. Je suis nouveau sur le site et j'èspere y trouver la lumière a mon problème grace a vous internaute renault :D

Alors voila ... J'ai une megane 2 phase 1 dans laquelles j'ai un autoradio radiosat 6000 , comme je ne voulais pas modifier les paramètres d'origine j'ai acheter le radiosat 8200 MP3 de la version megane 2 phase 2 mais c'est la que vient le probleme .
J'ai donc remplacer l'autoradio et quand je l'allume un bip sonore a repetition se fait entendre , je n'ai pas d'affichage sur la console ( seulement l'heure et les degres mais c'est tout ) et ma commande au volant n'obeit en rien sur mon autoradion ... mais je peut ecouter la radio ecouter un cd mais il y a toujours ce bip inscesant .. sans doute le fait que le code ne soit pas rentrer encore mais vu que l'affichage ne fonctionne pas je ne sais plus quoi faire vraiment

Alors si quelqu'un peut me sauver je ne saurait comment le remercie

Merci beaucoup pour vos réponse .. Joel
jojobecks67 a écrit:
sans doute le fait que le code ne soit pas rentrer encore

jojobecks67 a écrit:
je peut ecouter la radio ecouter un cd mais il y a toujours ce bip inscesant

Comment peux tu écouter la radiuo ou un CD si le code de l'autoradio n'a pas été entré :?:
ben oui justement c'est quelque chose que je ne comprend pas non plus !!! mais bon c'est le cas mais il ya un bip pendant que la radio ou le cd passe donc je pense que en rentrant le code ce bip disparaitra .. enfin jesper !!

Sinon pas d'affichage et ni de possibiliter de cde au volant ? je ne compren pas pourquoi ça ne marche pas !! c'est pourtant les meme gamme de chez renault ...

Aurez tu une idée sur le probleme ???? merci Joel
A mon avis, rien à voir avec le code...
Je pencherais plutôt pour un bip d'erreur, vérifie tes branchements et s'ils sont bons, peut-être que la sur la broche il y a une inversion entre les différents modèles :!:
_________________
BMW Série 5 E61
Ex : LAGUNA ESTATE 2,0 GT, gris eclipse
bonjour

le sujet a déjà été traité par ailleurs....

Néanmoins, tu aurais du vérifier la compatibilité car nos amis de Renault ont la bonne idée de produire des appareils, incompatibles d'une génération sur l'autre.
Tes Branchements sont sans doute corrects mais les faisceaux eux sont différents pour les postes. Ce qui explique que, même en rentrant le code, tu arriveras à lire tes CD mais pas à avoir l'affichage, ni les commandes au volants.
Un espoir pour toi : Ayant le même type de véhicule et souhaitant réaliser la même opération, une récente visite en concession m'a permis d'apprendre que peut être Renault envisagerait pour la rentrée un faisceau qui rendrait le 8200 compatible avec les commandes aux volants et l'affichage déporté des Meg II.1

Affaire à suivre...
_________________
@ l'impossible, nul n'est tenu !
houla !!! mais comment savoir ??? :-?
En electronique je suis une veritable bille !!! :aieu:

mais comment se fait til qu'avec le radiosat 6000 ça marche et avec le 8200 les fonction afficheur et cde volant ne fonctionne pas ??? idem pour les branchement pourquoi serai t'il different en passant de l'un a l'autre ?

Houlla j'en perd les pedale :hum2: :hum2: !!!!! Sauvez moi de ce cauchemard " j'ai tendance a m'emporter assez rapidement comme vous pouvez le constater :pense: "
Salut Soulsurfer !!!

T'est serieu ??? Tu envisage aussi de faire la meme chose ??
Donc en gros c'est pas possible pour l'instant ?
sinon y a t'il une seul possibiliter pour faire fonctionner tout ça !! une seul !!
chichi1er
Modérateur PR
Message Jeu 10 Aoû, 2006 12:08
jojobecks67 a écrit:

sinon y a t'il une seul possibiliter pour faire fonctionner tout ça !! une seul !!


Changer le faisceau...le couper au moins...sachan tque l'afficheur est peut etre different entre els 2 modèles.

Concernant le bip, si je ne rentre pas le code dans ma Lag cela fait pareil. Je pense qu'il te suffit de rentrer le code "en aveugle" pour virer le bip (il suffit de suivre la notice...ou de faire uen recherche sur le forum pour la procédure)

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 80Mkm (03/15->...) - Laguna III estate GT205ch - 04/09 (06/16->...)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16) - Ex Berlingo 1.9D Pack - 01/06 - 148Mkm (01/06->10/19)
je connais quelqu'un qui vends un afficheur phase II il est eclairer blanc je croit .. cela pourrai t'il changer quelque chose ??
concernant le faiseau ou pourrez je en trouver ?

merci a vous .. joel :D
chichi1er a écrit:
sachan tque l'afficheur est peut etre different entre els 2 modèles.

L'afficheur entre les Meg II.1 et Meg II.2 est différent.

Sur ma précédente Meg II.1 avec Cabasse, je réglais l'heure avec le satellite. Sur ma Meg II.2 toujours Cabasse, je régle l'hure directement sur l'afficheur. Les branchement ne sont peut-être plus le même et surment le soft aussi.
Je suis persuadé qu'il ya une solution pour pouvoir utiliser toute les fonction avec l'autoradio mp3 .... je le sens :eh: !!!

juste faut il savoir comment !?! héhé... :roll:
Mais alors quel solution Morex ???
Faire comme moi...changer de Meg II :razz:

Pour être sérieux, je ne pourrais pas t'aider sur cette manip (ci elle existe) :-?
Bon ..... apres tout ça.... !!! a part acheter une meg ph II !!!!!!! mdr ... :D :D :D

[b]Que feriez vous a ma place ?? [/b]

j'aimerai trouvez une solution assez rapidement car je n'aime pas laisser trainer les probleme ... alors soit je vend soit je sais ou je doit allez faire les modifs ..

Merci .. :cool2:
Si comme le dit Morex, les 2 afficheurs sont différents il y a, à l'évidence, une incompatibilité entre les système !
De nouvelles fonctions que ne gèrent pas le premier, des icônes inexistants ou autres...
La seule solution, si elle existe, est de l'emmener chez un pro digne de ce nom :!:
car malheur, avec toute cette électronique embarquée maintenant, à une mauvaise manipulation qui pourrait bien aller au delà du seul autoradio :hum2:
_________________
BMW Série 5 E61
Ex : LAGUNA ESTATE 2,0 GT, gris eclipse
oh oui comme tu le di mayalo :hum2: :aw2: :aw: !!! j'ai pas envie de commencer a dépenser des milles et des cents pour quelque chose qui au final ne marchera toujours pas !! :twisted: :twisted:

mais c'est dommage car j'aurai reelement aimait tout laisser d'origine mais sauf en mp3 !! car pour moi la musique c'est sacré et me ballader avec mes cd a 15 titres ..... bof quoi :eh: :-/ !!

Mais bon .. si quelqu'un a encore des nouvelles choses a m'apprendre ou a me conseiller .... eh bien il est le bienvenue !!!

Merci a tous :P .
plus d'idée ????
jojobecks67 a écrit:
Salut Soulsurfer !!!

T'est serieu ??? Tu envisage aussi de faire la meme chose ??

ouaip !
jojobecks67 a écrit:

Donc en gros c'est pas possible pour l'instant ?
sinon y a t'il une seul possibiliter pour faire fonctionner tout ça !! une seul !!

Oh ben si, tu peux trafiquer ton faisceau et espérer que tout fonctionne au final .... Mais perso je ne m'yconnais pas assez et d'autre forumeur ont essayer mais n'ont obtenus que des resultats partiels
_________________
@ l'impossible, nul n'est tenu !
dite moi ..... que pensez vous d'aller chez Renault avec l'autoradio et dire allez c'est partie je veut qu'il fonctionne !!!

Que me repondron t'il a votre avis :?: :?: :?: et combien cela va t'il me couter :?: :?: :?:
Merci :D

Ps " Jsuis entrain de devenir fou avec cette histoire " :aieu: :aieu:
c'est ce qu'on t'as dit...voir plus haut...on bon PRO te le feras, encore qu'il faut que ce soit possible :-?

Pour le prix, tu n'oublieras pas de renseigner le topic ad-hoc :mdr:

Au revoir :arrow: je sui loin loin loin
_________________
BMW Série 5 E61
Ex : LAGUNA ESTATE 2,0 GT, gris eclipse
Salut,
Bon c'est peut-être un peu tard mais personnellement je changerai tout d'abord l'afficheur par un plus récent. Mais rien ne dit que cela suffira.
_________________
Laguna Iph.2 1.6 16V - 09/98 - 155.000km
https://img62.imageshack.us/img62/8443/fffkb6.jpg
Autoradio : récupérer commandes au volant + affichage déporté
Forum Renault Laguna
Change le faisceau et l'afficheur, sur ebay ce type d'autoradio est vendu avec tout la connectique y compris la commande au volant.
_________________
Mégane II 1.5 DCI Pack Authentique | Vert Citron | Habillée en Privilège
bonjour,a tous je suis nouveau sur le forum je me suis vite enregistré pour vous donner quelque renseignement a propos du probleme radiosat 8200 + mp3 et megane 2 premiere generation de 2002 a 2004.j'ai eu le meme probleme et je me suis pas mal arracher les cheveux pour savoir si oui ou non c'etait possible,je suis desolé mais c'est apparement impossible a moins de changer totalement le faisceau de la voiture,j'ai eu en main le faisceau de l'autoradio puisque j'avais acheté l'ensemble sur ebay,mais malheureusemnt impossible de le brancher a la voiture,il y a un un connecteur blanc sur le faisceau de l'autoradio qui se branche sur un connecteur a l'arriere de la boite a gant (d'aprés la personne qui me l'avais vendu et qui l'avait demonté de sa voiture accidenté) je n'ai pas pu verifier si ce connecteur existe sur les megane d'apres 2004 je ne connais personne qui me laisserai demonter sa boite a gant pour aller verifier,par contre je peux vous dire que ,ayant pris renseignement chez renault le technicien ma dit clairement que cela n'etait pas possible (compatibilité "tunerlist" et "updatelist") a moins de changer le faisceau pour la modique somme de 1500 euros.le prix est exorbitant et ma decouragé largement.j'ai donc abandonné le montage de cet autoradio que j'ai aussitot revendu.seul moyen pour le mp3 mettre un chargeur cd mp3 compatible avec l'autoradio,il existe des chargeur cd+mp3 vdo dayton pour environ 150 euros compatible avec certain autoradio radiosat (mais la aussi attention a la compatibilité).voila j'espere que mon experience vous aura un peu aider.a bientot
Je penser faire la meme chose pour avoir le MP3 sans poste avec facade et tous les inconvenient que cela rajoute.

C'est donc pas possible de monter un autoradio MP3 de megane 2 phase 2 sur une megane 2 phase 1 (2003)????

Quelqu'un a peut etre trouver depuis....

merci d'avance
_________________
Megane 2 berline du 03/2003
Sport dynamique DCI 120 Cv
jantes Nevasport 17 pouces
Noir Nacré
80.000km
Message Dim 20 Oct, 2019 11:10
Bonjour, je sais que ça fait quelques années que ce post n'a pas été suivi, mais ça peut toujours servir pour ceux qui cherche une solution encore maintenant.

Le problème des véhicule des version précédente c'est qu'ils sont câblé en analogique. Donc l'afficheur est analogique et incompatible avec les version d'autoradio un peu plus récent qui sont passés en numérique reconnaissable avec la fiche jaune.

J'ai moi même une renault mégane de 1999 qui marche impec mais avec un câblage de type analogique pour la parti autoradio. Je ne peut donc me servir de la commande au volant ni de l'afficheur déporté si je change d'autoradio. La seule solution est de changer l'afficheur et de passer en numérique ce qui nécessite de tirer des fils derrière le tableau de bord et évidement d'acheter un nouvelle afficheur. Et peut être aussi la commande au volant.

Je vous envois vers un tuto qui explique tous ça. Ça peut servir... -> Installer un poste autoradio Renault "numérique" dans un véhicule "analogique"

Au plaisir si ça peut aider.


Sauter vers: 



Dernières news