Accueil / Le site, le forum

[Le Forum] la fonction magique "rechercher"

<123>
Cougar
Membre d'honneur
Message Jeu 20 Jan, 2005 19:01
:lol: :lol: :lol: c pas un hors sujet, tu as juste tapé sur la fonction recherche les termes "régal visuel et auditif" et tu es tombé ici, c tout, les modos l'ont bien compris, que pour le bien du forum quelques "dérapages incontrôlés" sont nécessaires pour qu'il reste vivant , tout en restant intéressant et au maxi sur le "chassis" du sujet principal = les passionnés, adeptes et curieux de Renault!!!
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Cougar
Membre d'honneur
Message Mar 25 Jan, 2005 20:01
alors quand au sujet réel du post, pensez vous que cela va se faire?
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Moi je vote pour à 100%, car à chaque fois que je cherche quelque chose à propos du scénic 2 il m'envoie des résultats pour tout sauf ce que j'ai demandé...

Il y a cette fonction sur un autre site sur lequel je vais régulièrement et c'est franchement génial, je comprend même pas que ça n'y soit pas par défaut dans phpbb...

Pascal
Bonjour,

Pour revenir au sujet de départ, c'est vrai que la recherche avec pour seul critère [Scénic II] serait d'un confort inestimable. Où en est-on ?...
A ce sujet est-ce que les accents sont pris en compte ou non ?

Genre Scénic ou Scenic ?

Pascal
Le é est reconnu comme tel (fonction rechercher par exemple) par phpbb.

Mais pas par le joker *.

c.à.d. que pour rechercher "Scénic" il faut écrire "scénic".

alors que "sc*nic" trouvera uniquement "Scenic" et non-pas "Scénic".

Bref, l'un est bijectif, l'autre pas.

kler ? :wink:
Cougar
Membre d'honneur
Message Dim 06 Mar, 2005 23:03
Anonymous a écrit:
Bonjour,

Pour revenir au sujet de départ, c'est vrai que la recherche avec pour seul critère [Scénic II] serait d'un confort inestimable. Où en est-on ?...

oui c'est vrai ça , où en est-on??? :oops: :oops: :wink:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Cougar
Membre d'honneur
Message Ven 18 Mar, 2005 13:03
::amour_000::

non sans rire vous envisagez toujours pas?? ça serait vach'timent pratique et éviterait bien des doublons ou autres sujets maintes fois traités, et donc éviterait bien du travail harrassant à nos modos qui sont je le vois bien exténués et le teint palot , si si!!
alors pourle bien et la santé de tous 8) :D
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Cougar
Membre d'honneur
Message Jeu 22 Sep, 2005 12:09
::forum_003::

j'en profite, et afin d'éviter de créer un post juste pour ça, pour demander s'il n'y a pas eu un bug (même si celui-ci n'est pas nuisible)
https://www.planeterenault.com/ftp/ftp/cougar.bug.jpg
et en zoom :
https://www.planeterenault.com/ftp/ftp/cougar.bug1.jpg
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
tom59
Membre d'honneur
Message Jeu 22 Sep, 2005 13:09
???
JefD
Membre d'honneur
Message Jeu 22 Sep, 2005 13:09
J'ai pas eu le même bug... pas vu le topic de présentation depuis quelques heures déjà...
Loïc
Membre d'honneur
Message Jeu 22 Sep, 2005 13:09
3 secondes près on va pas chipoter :mrgreen:
_________________
BMW Serie 3 GT
Cougar
Membre d'honneur
Message Jeu 22 Sep, 2005 13:09
tom, regarde les heures des messages et leur ordre chronologique !!! tu devrais être au-dessus de Jef non? :wink:

j'en profite aussi pour demander pourquoi quand je download une photo parfois je suis en cougar parfois en anonymous bien que loggué :shock: :?:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Cougar
Membre d'honneur
Message Jeu 22 Sep, 2005 13:09
Loïc a écrit:
3 secondes près on va pas chipoter :mrgreen:

6 secondes! :mrgreen:
mais pour un ordi, c'est énorme non?
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Loïc
Membre d'honneur
Message Jeu 22 Sep, 2005 13:09
:arrow: le forum tourne sous linux, alors c'est convenable :mrgreen: :mrgreen:
_________________
BMW Serie 3 GT
renault man
Administrateur
Message Mar 18 Oct, 2005 09:10
cougar a écrit:
tom, regarde les heures des messages et leur ordre chronologique !!! tu devrais être au-dessus de Jef non? :wink:

j'en profite aussi pour demander pourquoi quand je download une photo parfois je suis en cougar parfois en anonymous bien que loggué :shock: :?:


prob de bogue ds ces forums au niveau de la base.
Et la fct de dl des photos s'appuyant dessus, ce bogue arrive parfois....
prob pas encore résolu
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Salut,

Première proposition d'amélioration de la fonction recherche. Ou comment aider le moteur de recherche.

- Rédiger correctement les titres des messages (voir la charte) en mettant des accents où il y en a et en évitant les fautes.
- C'est valable pour le texte du message.
- Les titres doivent résumer le contenu du message en étant le plus précis possible et non un terme générique (par exemple : [Laguna II] en panne !!!!!!! qui n'est pas d'une grande aide)
- La cylindrée de moteurs... Je l'écris à la française, c'est-à-dire avec une virgule avant la partie décimale bien que Renault utilise le point à l'anglo-saxonne. Mettons nous d'accord une fois pour toute.

Ce sont des propositions, donc sujettes à modifications (celles que vous proposerez), en vue d'une amélioration de la fonction recherche mais cela ne résoudra pas tout mais autant partir sur de bonnes bases, on ne pourra pas s'en sortir si l'on n'y met pas un petit effort d'harmonisation.

Ce qui en sortira sera inséré dans la charte.

A+
Tux
Cougar
Membre d'honneur
Message Jeu 27 Oct, 2005 09:10
juste une question car je m'y connais pas trop dans les programmes comme cette fonction "recherche":
n'existe t-il pas un moyen d'avoir les réponses avec les mots s'en rapprochant le plus?? par exemple, si tu tapes "Megane" au lieu de "Mégane", une notification te dit "vouliez vous dire Mégane?" ou un truc du style, car a réharmoniser la totalité ça va être un boulot de titans!
maintenant parfaitement d'accord sur le fait que désormais l'orthographe des noms et le titre suivent une règle stricte ::amour_000::
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Salut,

Bien sûr, tout est possible mais cette modification n'est pas à ma portée (pas d'accès aux scripts et c'est mieux ainsi :mrgreen: ). C'est même une bonne idée. Mieux que de poser la question comme tu le proposes, le script cherche avec et sans accents.

A+
Tux
Cougar
Membre d'honneur
Message Jeu 27 Oct, 2005 10:10
Citation:

Mieux que de poser la question comme tu le proposes, le script cherche avec et sans accents

j'avais pas oser le dire, j'ai eu comme une crainte de me faire cisailler en plein vol du fait que tout cela demandait beaucoup de modifs :oops: :mrgreen: :wink:
maintenant, une fois encore, que des règles plus nettes sur les titres soient posées ne pourront qu'apporter plus de clarté dans la liste des réponses à une requête :wink:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
cougar a écrit:
juste une question car je m'y connais pas trop dans les programmes comme cette fonction "recherche":
n'existe t-il pas un moyen d'avoir les réponses avec les mots s'en rapprochant le plus?? par exemple, si tu tapes "Megane" au lieu de "Mégane", une notification te dit "vouliez vous dire Mégane?" ou un truc du style, car a réharmoniser la totalité ça va être un boulot de titans!
maintenant parfaitement d'accord sur le fait que désormais l'orthographe des noms et le titre suivent une règle stricte ::amour_000::


La fonction "Rechercher" ne fait pas la différence entrre un "e" et un "é", elle recherchera tous les termes avec ou sans accents, tant que l'orthographe est respectée... Si tu cherches "Mégane" ou "meGaNE", les résultats seront les mêmes...
:wink:
_________________
https://www.auto-passion-forum.com/apf/images/userbars/apf2.gif
GTT a écrit:

La fonction "Rechercher" ne fait pas la différence entrre un "e" et un "é", elle recherchera tous les termes avec ou sans accents, tant que l'orthographe est respectée... Si tu cherches "Mégane" ou "meGaNE", les résultats seront les mêmes...
:wink:


Pas sur PR !

Avec mégane : 2354 réponses (27/10/2005 à 19h55)
Avec megane : 1882 réponses (27/10/2005 à 19h55)

Donc, la fonction rechercher de PR tient compte des accents.

A+
Tux
Par contre, ce que je trouve pénible, c'est qu'à chaque fois que je fais une recherche et que je clique sur un topic qui a été trouvé, si je reviens à la page précédente qui regroupe tous les résultats, j'ai la page ci-dessous qui s'affiche. Il faut tout recommencer à chaque fois. :evil: :evil: :evil:

https://www.planeterenault.com/ftp/ftp/snap1.Sans_titre.jpg
_________________
Toyota Rav4 III D4D 136 VX (03/2007), Gris Aluminium , Radar de recul
Twingo 1,2 l Authentique (09/2002), Bleu Atoll
Yamaha FZ6 Fazer (01/2010), Bleu
tuxcarnav a écrit:
Pas sur PR !

Avec mégane : 2354 réponses (27/10/2005 à 19h55)
Avec megane : 1882 réponses (27/10/2005 à 19h55)


Effectivement... :mrgreen:

snap1, c'est quoi ton navigateur ? :?:
_________________
https://www.auto-passion-forum.com/apf/images/userbars/apf2.gif
Accordiola1
Membre d'honneur
Message Jeu 27 Oct, 2005 19:10
snap1 a écrit:
Par contre, ce que je trouve pénible, c'est qu'à chaque fois que je fais une recherche et que je clique sur un topic qui a été trouvé, si je reviens à la page précédente qui regroupe tous les résultats, j'ai la page ci-dessous qui s'affiche. Il faut tout recommencer à chaque fois. :evil: :evil: :evil:

https://www.planeterenault.com/ftp/ftp/snap1.Sans_titre.jpg


Pour remédier à se problème tu doit ouvrir les topics dans une nouvelle fenêtre ( clique droit sur le titre, ouvrir dans une nouvelle fenêtre) ;)
Quand tu aura fini de lire le topics tu fermera la fenêtre tout simplement
GTT a écrit:


snap1, c'est quoi ton navigateur ? :?:


Internet explorer
_________________
Toyota Rav4 III D4D 136 VX (03/2007), Gris Aluminium , Radar de recul
Twingo 1,2 l Authentique (09/2002), Bleu Atoll
Yamaha FZ6 Fazer (01/2010), Bleu
snap1 a écrit:
GTT a écrit:


snap1, c'est quoi ton navigateur ? :?:


Internet explorer


J'ai Firefox et pas ce problème, c'est peut-être pour ça... :wink:
_________________
https://www.auto-passion-forum.com/apf/images/userbars/apf2.gif
JefD
Membre d'honneur
Message Jeu 27 Oct, 2005 21:10
snap1, un "Actualiser" (ou F5) permet à priori d'afficher la page quand même... bon IE n'aime pas, mais on ne lui a rien demandé à Bill :mrgreen:
Et puis c'est HS dans ce topic ! :wink:

A+
Tux
tuxcarnav a écrit:
Et puis c'est HS dans ce topic ! :wink:

A+
Tux


Ben, je trouve pas trop. C'est quand même un problème avec la fonction "rechercher". Ca peut faire partie des améliorations à apporter. Mais si ça vient de chez moi :? :oops: :( .
_________________
Toyota Rav4 III D4D 136 VX (03/2007), Gris Aluminium , Radar de recul
Twingo 1,2 l Authentique (09/2002), Bleu Atoll
Yamaha FZ6 Fazer (01/2010), Bleu
Citation:

Mais si ça vient de chez moi .


Non, j'ai ce message aussi :cry:
Ce n'est pas la fonction recherche qui cause cet affichage, c'est votre navigateur...

J'utilise les onglets de mon navigateur (clic avec le bouton du milieu sur un lien, l'ouvre dans un onglet - Konqueror/KDE/Linux) cela évite de revenir en arrière et de perdre l'état lu/non lu des topic.
Sous IE, je crois que c'est [Shift] plus bouton gauche pour ouvrir le lien dans une autre fenêtre.

A+
Tux
tuxcarnav a écrit:
Ce n'est pas la fonction recherche qui cause cet affichage, c'est votre navigateur...

J'utilise les onglets de mon navigateur (clic avec le bouton du milieu sur un lien, l'ouvre dans un onglet - Konqueror/KDE/Linux) cela évite de revenir en arrière et de perdre l'état lu/non lu des topic.
Sous IE, je crois que c'est [Shift] plus bouton gauche pour ouvrir le lien dans une autre fenêtre.

A+
Tux


Exact, merci du tuyau ! :wink:
_________________
Toyota Rav4 III D4D 136 VX (03/2007), Gris Aluminium , Radar de recul
Twingo 1,2 l Authentique (09/2002), Bleu Atoll
Yamaha FZ6 Fazer (01/2010), Bleu
Cougar
Membre d'honneur
Message Jeu 13 Juil, 2006 09:07
je viens de faire une recherche en utilisant cette nouvelle fonction tant réclamée ("uniquement dans les titres"), afin de retrouver le post sur les bons et mauvais garages car un nouveau post sur ça s'ouvrait et donc redondant selon moi : résultat des centaines de posts avec 98% sans le terme "garage" ou "garages" dans le titre!!
j'ai loupé un épisode, j'ai fait une fausse manip, ça marche pas, je bois la nuit en somnambule, ...? :shock: :tourni:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Accordiola1
Membre d'honneur
Message Jeu 13 Juil, 2006 10:07
il faut que tu fasse rechercher dans tous les titres ET uniquement ces termes (il me semble) :wink:
Cougar
Membre d'honneur
Message Jeu 13 Juil, 2006 10:07
j'ai tout essayé :wink: rien n'y fait! à moins vraiment qu'il y ait une chose que j'ai zappé dans la manip :aw2:
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
tom59
Membre d'honneur
Message Jeu 13 Juil, 2006 10:07
même constatation ce matin... :blase:
Darathor
Membre d'honneur
Message Jeu 13 Juil, 2006 10:07
Hum, en effet, ça a l'air de foirer... J'ai testé sur mon forum et là ça marche parfaitement, donc j'ai dû faire une erreur en installant le MOD, je vérifierai ;)
_________________
https://darathor.free.fr/divers/Signatures/Autres/Sign_Gunslinger_Girl_450x100_001.jpg
Cougar
Membre d'honneur
Message Jeu 13 Juil, 2006 10:07
merci encore darathor :wink:
je dis Môsieuuuu ::hello_001::
_________________
le "Tao te King" de mon ex maika'i 'ena ka'a https://yelims3.free.fr/Jesuis/Chinois.gif
Darathor
Membre d'honneur
Message Jeu 13 Juil, 2006 17:07
Corrigé ;)
_________________
https://darathor.free.fr/divers/Signatures/Autres/Sign_Gunslinger_Girl_450x100_001.jpg


Sauter vers: 



Dernières news