Accueil / Technique [Electronique-Electrique]

[Kangoo II] Régulateur de vitesse ?

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour à tous,

J'ai fait changé ma boite à vitesse d'un Kangoo II 1.5 DCI de Avril 2010 dans un garage non Renault et suite à ce changement j'ai le régulateur de vitesse qui ne fonctionne plus.
Depuis ce changement le régulateur de vitesse ne fonctionne plus, c'est à dire celui qui me sert à accélérer avec le volant mais la seconde position fonctionne.

Je vous passe les détail mais le garagiste veut encore me facturer alors qu'il fonctionnait parfaitement, cependant suite à mon handicap j'ai besoin absolument de cette option pour me déplacer et honnêtement sortir encore 130 euros ce n'est pas possible.

1 : D'après vous est ce qu'il aurait oublié de brancher quelque chose ou encore cassé quelque chose suite au changement de boite, car il m'a dit qu'il a nettoyer la boite au karcher.
2 : Est il possible de réparer soit même cette panne, je suis bricoleur mais pas dans le domaine voiture.

Merci à tous pour votre aide
chichi1er
Modérateur PR
Message Lun 02 Dec, 2019 08:12
Salut,

Si la boite de vitesse montée n'est pas strictement identique (référence Renault), les rapports de boite peuvent être différents; le calculateur peut empêcher la mise en route du régulateur de vitesse.

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 80Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Ex Berlingo 1.9D Pack - 01/06 - 148Mkm (01/06->10/19)
chichi1er a écrit:
Salut,

Si la boite de vitesse montée n'est pas strictement identique (référence Renault), les rapports de boite peuvent être différents; le calculateur peut empêcher la mise en route du régulateur de vitesse.

Chichi1er...


Merci pour votre réponse.

Donc il faut je change le calculateur de vitesse qui se trouve sur la boite ?

Cordialement
rpm91
Modérateur PR
Message Lun 02 Dec, 2019 15:12
Non, il faudrait reparamétrer le calculateur moteur pour qu'il prenne en compte les nouveaux rapports de boîte.
Légalement impossible.....
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
j2c
Membre d'honneur
Message Lun 02 Dec, 2019 15:12
En fait, il faut changer la boite de vitesse pour remettre une boite compatible avec votre voiture.

Votre garagiste a monté la mauvaise boite, il est tenu de la redémonter pour mettre la bonne référence.

Les rapports de boites étant légèrement différent, l'ESP/ABS détecte une vitesse anormale des roues (plus rapide ou plus lente que prévu), et fait déconnecter le régulateur. Votre calculateur doit être bourré d'erreurs mémorisées.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 85 000km , Attelage, Jantes 16", Rétro électrochros int
https://j2c.org
Ou alors il a monté le bon type de boite et a fait une autre connerie.

Il faudrait déjà savoir s'il a bien monté le bon type de boite ou pas.
_________________
Le gras, c'est la vie
Merci pour vos réponses,

Concernant si c'est exactement la même boite à vitesse ou pas, il met impossible d'avoir ce renseignement car je me suis disputé avec le garagiste suite à ce problème et je n'ai pas trop envie de le revoir.

En tout cas j'ai aucune erreur sur mon tableau de bord concernant ABS ou autres !!!
Je me demande, comment ce fait il que le limiteur de vitesse fonctionne et que le régulateur ne fonctionne plus, est ce qu'ils sont connectés au même endroit ?

Merci à tous
Le niveau de sécurité doit être un peu moindre pour le limiteur de vitesse : il n'y a pas de risque que la voiture continue à rouler "seule" à une vitesse erronée parce que le calculateur reçoit des informations incohérentes.
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Lun 02 Dec, 2019 20:12
Le limiteur et le régulateur de vitesse sont gérés par le calculateur d'injection.
Les symptômes que tu décris sont ceux d'un défaut l'embrayage (truc qui platine tout le temps ).. ou une mauvaise référence de boîte.

Retire le carter pour aller voir la référence de la boite (elle devrait aussi être présente sur la facture )

Sinon passe dans un autre garage pour relever les défauts mémorisés.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 85 000km , Attelage, Jantes 16", Rétro électrochros int
https://j2c.org
j2c
Membre d'honneur
Message Mar 03 Dec, 2019 03:12
La nuit portant conseil.. j'ai trouvé un autre symptome : le contacteur haut de pédale de débrayage qui aurait été mal repositionné ou mal rebranché.

Regarde sur ta pédale. Il y a un emplacement pour un contacteur comme ça :

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 85 000km , Attelage, Jantes 16", Rétro électrochros int
https://j2c.org
Message Mar 03 Dec, 2019 20:12
Merci pour vos réponses.

Sous la pédale il y a bien ce capteur qui est je pense bien positionné.

Aujourd'hui j'ai contacté le garage et j'ai eu une personne agréable au téléphone ( pas le patron ), qu'il s'est souvenu de mon histoire et m'a confié que c'est la même boite mais ils ont récupéré une pièce de ma vieille boite cassée car les vitesses étaient positionnées autrement (ce sont ses mots), donc je pense que c'est à cause de cela que ça ne fonctionne pas.

Je suis vraiment triste car j'ai aucun recours et je n'ai pas la force de me battre, j'ai la facture mais il y a rien d'écrit sur celle-ci, aucune référence.

Mon inquiétude me gagne car que je me pose pas mal de questions ?
Est ce dangereux de rouler comme ça ?
Est ce que l'embrayage risque de casser ?
Est ce que je peux faire réparer le régulateur sans changer la boite de nouveau ?

A vrai dire je suis tellement écœuré que je n'ai plus envie de conduire.

Merci d'avance à tous


Sauter vers: 



Dernières news