Accueil / Technique [Electronique-Electrique]

[Espace IV] probleme radio

12>
Bonjour, je possede un espace 4 2.2l,dci 150cv, ba.
Voici mon soucis, la radio fonctionne tres bien, les messages avant de demarrer s'affiche, mais plus les infos de la radio comme la station et le volume plus rien.
J'ai du changer la batterie et voila la galere pour refaire le code.
Pourriez vous m'indiquer que faire et comment merci de vos nomreuses reponses.
j2c
Membre d'honneur
Message Lun 18 Mar, 2013 09:03
Ici vous n'êtes pas à la bonne rubrique :) on ne parle que des soucis de forum ;)

Pour récupérer le code, il vaut aller dans le carnet d'entretient, il est noté à coté de la mention CAR sur l'étiquette de livraison.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
chichi1er
Modérateur PR
Message Lun 18 Mar, 2013 09:03
Sujet déplacé :wink:

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Bonjour chichi 1er, le sujet est deplacé ou? et le code de la radio je l'ai ce n'est pas ça le soucis
chichi1er
Modérateur PR
Message Lun 18 Mar, 2013 12:03
Déplacé dans la section "Technique électronique" :wink:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
olivier05 a écrit:
et le code de la radio je l'ai ce n'est pas ça le soucis


Pour récupérer le code de l'autoradio, il faut passer chez Renault avec sa carte grise. Ils font ça immédiatement.
_________________
Le gras, c'est la vie
chichi1er
Modérateur PR
Message Lun 18 Mar, 2013 14:03
Justement, olivier05 a le code :wink: :wink:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Argh, j'ai lu "je ne l'ai pas" :oops:
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Lun 18 Mar, 2013 15:03
Mince.. j'avais pas lu non plus :twisted:


Peux-tu nous faire une photo de la façade de ton poste, histoire que je vois ce qu'on peut faire;.

sur les installation dans les véhicule non monospace, la façade est accessible.. je ne suis plus sur que ça soit le cas sur l'espace :aieu:

Tu sais pourquoi ton afficheur déporté ne fonctionne plus ? (c'est lui qui gère également la commande au volant)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
rpm91
Modérateur PR
Message Lun 18 Mar, 2013 17:03
j2c a écrit:

Tu sais pourquoi ton afficheur déporté ne fonctionne plus ?

de ce que je comprends du message manifestement obscur d'olivier, c'est que justement non, il ne sait pas pourquoi l'affichage déporté de l'autoradio est KO alors que l'afficheur fonctionne pour les infos de l'ordinateur de bord
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
j2c
Membre d'honneur
Message Lun 18 Mar, 2013 17:03
Ce sont 2 afficheurs différents encapsulé dans le même boitier.

est-ce que l'info température et l'heure s'affichent ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour, l'heure et la t° s'affichent, le cargeur cd et le poste sont dans le coffre, sous mes pieds se trouve le gps et dans la boite a gants le lecteur gps. Hier je suis passé chez renault pour leur montrer et la le chef d'atelier m'a regardé avec des yeux de poissons rouge et me dit :" bonne question que vous me posez la". Tres rassurant le type.
Re-bonjour, lol comment fait on pour mettre des photos merci pas balaise sur un ordi
Bonjour,
Tu prends ta photo avec un APN puis tu la transfères sur ton ordi avec le cordon USB.
Ensuite tu suis les instructions figurant dans ce topic tout en haut: comment insérer une image dans un message.
Attention à la taille de ton image pas plus de 2MO sinon il faut réduire.
j2c
Membre d'honneur
Message Mar 19 Mar, 2013 09:03
à quoi ça sert que le modo il se décarcasse à faire un topic dans CHAQUE rubrique..

https://www.planeterenault.com/forum/autre-topic-unique-co..-message-t28388.html

D'après ce que je comprends tu n'as pas de façade sur l'autoradio.. mais tu dois avoir une télécommande.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour, voici les photos demandées
clic pour agrandir
la c'est plus clair que sur la photo precedente
j2c
Membre d'honneur
Message Mar 19 Mar, 2013 14:03
tu pouvais mettre plusieurs photo par post :wink:

as-tu encore la notice de ton autoradio, je suppose qu'on doit pouvoir rentrer le code avec la télécommande.

Tu as 6 touches.. de 1 à 6;.

tu peux essayer l'astuce postée ici
https://www.planeterenault.com/forum/espace-iv-comment-ent..-molette-t40018.html
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
:hum2: CE N'EST PAS LE CODE C'EST L'AFFICHAGE QUI ME MANQUE :twisted:
chichi1er
Modérateur PR
Message Mar 19 Mar, 2013 18:03
olivier05 a écrit:
:hum2: CE N'EST PAS LE CODE C'EST L'AFFICHAGE QUI ME MANQUE :twisted:


Bonjour,

Ce n'est pas la peine de crier :twisted:
Le lien qui vous est donné vous permet de rentrer le code :wink:

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
j2c
Membre d'honneur
Message Mar 19 Mar, 2013 19:03
olivier05 a écrit:
:hum2: CE N'EST PAS LE CODE C'EST L'AFFICHAGE QUI ME MANQUE :twisted:


Si tu prenais la peine de lire ce qu'on écris.. au lieu de gueuler.. j'ai passé plusieurs heures à creuser le net pour trouver une solution à ton problème... :eyes:

T'es pas cool là :nonnon:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
En fait, si j'ai bien compris, je crois que le problème d'Olivier05, c'est que l'afficheur de son autoradio ne fonctionne plus alors que la radio fonctionne encore. Ce n'est donc pas un problème de code mais bien son afficheur qui est naze.

Dans ce cas, à part changer l'afficheur, il n'y a pas grand chose à faire :euh:
_________________
Le gras, c'est la vie
chichi1er
Modérateur PR
Message Mar 19 Mar, 2013 20:03
Il est tout à fait possible de rentrer le code de l'autoradio sans afficheur :pense:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
Bonsoir, merci a toi larry.kubiak , enfin quelqu'un qui a compris!
Saurais tu comment on fait pour le changer ou bien il faut passer chez renault.
encore merci
Désolé, je ne peux pas d'aider plus sur le changement de l'afficheur. Je n'ai aucune idée de la difficulté de l'opération ...
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Mer 20 Mar, 2013 08:03
olivier05 a écrit:
Bonsoir, merci a toi larry.kubiak , enfin quelqu'un qui a compris!
Saurais tu comment on fait pour le changer ou bien il faut passer chez renault.
encore merci


Tu le fais vraiment exprès ?


Si tu ne te donnes même pas la peine de faire l'essai de rentrer le code AVEC LA TELECOMMANDE.. comme je te l'ai indiqué (lien vers un topic où il y a un soucis de code ET UN SOUCIS POUR RENTRER LE CODE !!!!!!)
:eyes: effectivement, tu peux aller directement chez Renault te faire remplacer l'intégralité de ton tableau de bord pour la bagatelle de 1000€ (car les 2 éléments ne se changement pas séparément)...

Je me demande pourquoi je me suis fait chier à faire des recherches.. si tu ne LIS MEME PAS MES REPONSES sous prétexte que tu pense que je n'avais pas compris que ton SOUCIS EST L'AFFICHEUR ..

Autre piste

LIS LE MANUEL DE TON AUTORADIO (qui donne également une réponse concernant les alternatives POUR RENTRER LE CODE !) .. ce bouquin fait au moins 1 cm d'épais.

Allez.. tu m'as gavé là.. franchement :evil:

Je ne vais pas te proposer d'envoyer ton compteur chez un réparateur (ce qui couterait beaucoup moins cher).. puisque de toute façon, tu ne vas même pas lire ce message jusqu'au bout sous je ne sais pas quel prétexte..


Non mais franchement, ça sert à quoi qu'on essaye de t'aider, si tu nous envoyer chier SANS LIRE :eyes:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour, je te répond sans m'énerver le code de l'auto radio est entré avec la molette du joystick au volant. Ce code m'a ete fourni avec le véhicule.Ce matin je me suis mis a la recherche d'une soluce pour démonter mon tdb et je l'ai trouvé ici dans une autre section. Dans un premier temps je vais voir si ce n'est pas un probleme de connectique, ensuite sur le dit forum il y a un reparateur qui donne son lien. En attendant , ce n'est plus la peine de m'arceler avec le code auto radio merci a bientot cordialement
Euh, Jé, je suis désolé, mais je ne vois pas le lien entre le code de l'autoradio et le fait que l'afficheur ne fonctionne plus ...
... surtout qu'il nous indique bien que son autoradio fonctionne correctement !!

S'il manquait le code, il me semble que l'autoradio ne fonctionnerait pas et l'afficheur demanderait le code ... à moins que l'Espace IV ait un fonctionnement totalement différent des autres autoradio Renault.

Alors avant de rentrer dans le lard d'Olivier05 et de s'énerver, il faudrait peut être lui donner la bonne explication complète, non ?????
_________________
Le gras, c'est la vie
Oui c'est de ce tuto dont je parle plus haut et non je n' ais pas encore eu le temps d'essayer. l'auto radio, apres le changement de batterie ne marchait pas donc je lui ai fait son code et je recois la radio tout fonctionne bien les differentes bandes le chargeur se pilote bien tout est bon sauf ça.
Oui la radio se coupe a la coupure de contact (quand on retire la carte).
Pour le tuto je vais voir cet apres midi remettre toutes les cosses en place et advienne que pourra. lol
ps : saurais tu a quoi ressemble les fils ou cosses ou prises dont je suis a la recherche la dedans merci
j2c
Membre d'honneur
Message Mer 20 Mar, 2013 10:03
recapitulons dans le calme

le code a pu être rentré avec la commande au volant
mais aucun retour d affichage

la commande passe par l afficheur avant d être codée et transmise au poste à travers un bis i2c

si la commande marche mais rien d affiché alors ce n'est pas un problème de connexion
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
le code a pu etre entre sans probleme,
qu'est ce qu'un bis i2c
sur d'autre forum ils parle d'une prise jaune qui serait deconnecter mais je n'en vois.
n'y aurait il pas un soucis au niveau du "relais" dans la commande
la je ne sais plus
j2c
Membre d'honneur
Message Mer 20 Mar, 2013 11:03
Je vais essayer d'être au plus clair dans ces termes techniques

la commande au volant est branchée à l'aide de fils 6 fils qui permettent de retrouver tous les boutons;

ces 6 fils sont branchés sur l'afficheur déporté (qui s'avère être dans le même boitier que le tableau de bord dans l'espace 5 et le scenic 2). et ressort sur un bus i2c.

Le bus i2c c'est une interface avec beaucoup moins de fils (ça doit fonctionner avec 2 ou 3 fils) dans lequel, on envoie des informations dans les 2 directions.. On pourrait dire que c'est un peu comme un réseau, pour faire dialoguer ton autoradio et ton afficheur.

l'afficheur va envoyer les infos venant de la commande déportée
la radio va envoyer les infos à afficher.

le bus permet d'économiser des fils (et donc le prix)

La prise jaune.. est normalement branchée sur le tuner.. mais il se pourrait que sur ton véhicule, c'est une grosse prise rouge.

ps : j'ai fais un peu de ménage dans mes propos de ce matin ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 162 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
de retour apres pleins de minutes sur mon tableau de bord, effectivement j'ais une grosse prise sur le tuner dans le coffre.
Je me suis legerement enervé sur le dit machin pour qu"au final il est rester en place je n'ais pas reussi a le soulever par l'avant, les deux vis du coté ont été retireées. N'y aurait il pas des pates ou des clips a cet endroit ? je réessayerais demain apres le boulot bonne fin de journée a tous.Et a bientot pour de nouvelles aventures ... lol
:crazy: Bonjour a tous, hier en essayant de demonter le tdb j'ai voulu baisser la vitre passager et la voila qui ne veux plus decendre maintenant pfff c'est un passage de me... en ce moment le sort s'acharne vivement que ça s'arrete :prie: y en a marre. Auriez vous entendu parler de ce probleme ?
:crazy:


Sauter vers: