Accueil / Technique [Mécanique]

[Clio II] Problème démarrage à chaud clio II 1.4 16 v essence

Bonsoir,

Je fais appel à la communauté, car je n'arrive pas à trouver de solution malgré plusieurs passages chez différents mécaniciens, y compris Renault, et de nombreuses recherches sur Internet.

Depuis 3 mois, j'ai une panne aléatoire de démarrage à chaud sur ma Clio II 1.4 16 v essence de 2004. La première fois que c'est arrivé, il faisait très chaud. Le démarreur lance ,(parfois non), mais la voiture ne démarre pas. Les voyants sont normaux.

Quand le remorqueur arrive chez le mécano avec ma Clio, celle-ci démarre, la valise ne détecte rien. La panne peut durer entre 2 et 8 heures.

Le capteur PMH et le faisceau ont été changés, ainsi que les 3 relais. J'ai lu que la vanne EGR ou le boîtier papillon pouvaient causer les mêmes symptômes. Certains internautes évoquent un filtre à carburant encrassé, un calculateur défectueux, ou une sonde de température d'eau HS.

Les mécanos disent que le démarreur est impeccable.

Ce que je ne comprends pas, c'est pourquoi les mécanos ne font plus que des diagnostics avec la valise et ne cherchent plus un peu en démontant une ou deux pièces. Est-ce normal ? Tout est électronique dans nos voitures ? J'avoue que je n'y connais pas grand-chose.

Voilà, j'espère que vous pourrez me conseiller. La voiture n'a que 140 000 km et les garagistes me suggèrent de la vendre pour pièces !!!
Je n'arrive pas à m'y résoudre alors qu'elle tourne super bien en temps normal. Il doit bien y avoir quelque chose à faire, non ?

Merci de votre soutien.
rpm91
Modérateur PR
Message Ven 07 Juil, 2017 13:07
Bonjour et bienvenue

Commence effectivement par changer le filtre à carburant, cause typique des problèmes de démarrage à chaud sur ce moteur

Ensuite, bougies et filtre à air sont ils assez âgés pour devoir être remplacés?
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Perso je penche plus pour les bobines d'allumage. Elles deviennent fuyardes à chaud, et le fait qu'elles soient dans le puits de bougie sur ce moteur n'arrange pas les choses.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 175.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 155.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
rpm91
Modérateur PR
Message Sam 08 Juil, 2017 01:07
Autant commencer par une pièce qu'il faut de toutes façons remplacer et qui peut être la cause du problème....
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Faudrais aussi avoir plus d info sur le souci du démarreur
Car cela pourrais venir de l antidemarage ou du lanceur du démarreur lui meme
Sinon ::forum_001:: pour les bobines d allumage qui sont connu pour leur fragilité
Merci beaucoup pour vos précieuses suggestions.

Je vais en parler au mécanicien qui accepte de regarder vraiment à la voiture !
Le filtre à air a besoin d'être changé, les bougies, je ne sais pas.
Comment sait-on qu'elles sont bonnes à changer ?

J'ai lu aussi qu'on pouvait supprimer l'anti-démarrage, mais il faut s'y connaître. Certains internautes disent qu'il faut avoir le code anti-démarrage pour cela. Vous confirmez ?

Puis-je obliger un garagiste à démonter certaines pièces pour vérifier leur état ? Tous ceux que j'ai vus se sont contentés du diagnostic valise. Ils refusent d'aller plus loin ! Est-ce normal ?

Bonne journée les gars !
La question est
Accepteriez vous de payer La main d œuvre de demontage des pièces
Juste pour contrôler qu ils ne sont pas en cause ?
On ne demonte pas une pièce pour rien
Absolument ! Je suis d'accord pour payer la main-d'oeuvre pour vérifier les pièces le plus souvent incriminées. Je l'ai d'ailleurs dit aux mécaniciens. Mais ils ne veulent pas, ils disent qu'ils ne vont pas démonter toute la voiture. Je suis bien d'accord avec eux, mais ils pourraient au moins vérifier 2 ou 3 choses, non ?
Il me semble que ça peut valoir le coup au lieu de jeter ma voiture à la casse et d'en racheter une. Il suffirait de me faire un devis, dans la limite du raisonnable.
Le souci c'est que payer pour une recherche par démontage coûte à peine moins cher que de changer des pièces simples.

Je ne connais pas l'historique du véhicule et des pièces, donc ce que je ferais:
-changer 4 bobines + 4 bougies (environ 70€ de pièces de qualité correcte)
Je ne crois pas trop aux histoires de filtres...

Si ce n'est pas ça, il y a une piste (chère) qui est l'antenne de transpondeur de clé, un anneau qui se trouve derrière la coque autour du neiman. Au moins le faire démonter et voir s'il n'y a pas de faux contact.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 175.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 155.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
Ce dont tu parle ç est le transpondeur qui se dessoude dans la cle
Mais le voyant rouge réagi différemment
Il faudrais plus d info
Merci les gars pour vos conseils.
Je note tout et vais en faire part au mécano. Je vous dirai vers le 20 juillet s'il a trouvé l'origine de la panne.
Bonne journée !
Salut les gars !

Eh bien, comme je le craignais, le dernier mécano n'a rien trouvé.
Je dois me résoudre à vendre ma Clio pour pièces.
Je vais aller voir deux ou trois casseurs.
Des conseils pour la négociation ?
Merci !
Non mais tu vas pas balancer une voiture a la casse pour une histoire de problème de démarrage à chaud :shock: :shock: :shock:

Commence par changer de garagiste et faire passer un coup de valise chez Renault :aieu:
_________________
205 1.3l, Super 5 commerciale, R19 1.7l Txe, Megane 1.1 1.9d, Megane 1.2 1.6 16v Rxt, Clio 2.2 1.6 16v Dynamique, Scenic 2.1 1.6 16v, Leon 2 facelift 1.6 tdi 105, Juke de mertte 1.2 Digt 115 et enfin Focus 3.1 1.0 125.
Salut Dr House !

Je comprends que tu hallucines en lisant mon post !!! J'hallucine aussi, mais lis toute la conversation depuis mon premier message, tu comprendras mieux !
Renault aussi me dit de la balancer, figure-toi ! Tu le crois, ça ?
Il y a très longtemps, alors que je roulais encore à l'essence, j'avais ce problème à chaud.
Un garagiste m'a conseillé de garder le pied enfoncé sur l'accélérateur, sans pomper et tirer sur le démarreur jusqu'à la mise en route.
Eh bien le truc fonctionne.
Tu peux tjs essayer çà ne côute rien.
_________________
clic pour agrandir Toyota Verso Techno 136/ clic pour agrandir Scénic III Bose 130 eco/ clic pour agrandir Ford Kuga II Titanium 140 4x2
Merci de ton conseil Pat. Mais je ne vois pas ce que tu veux dire "tirer sur le démarreur". Peux-tu m'éclairer ?
Vieille expression quand on tirait la manette du démarreur pour les 2cv citoën.
Donc tu lances ton démarreur en appuyant sur le bouton sans relâcher jusqu'à ce que le moteur démarre (et avec la pédale de l'accélérateur enfoncée sans relâcher et sans pomper: ce uniquement si le moteur est chaud car à froid risque de le noyer).
_________________
clic pour agrandir Toyota Verso Techno 136/ clic pour agrandir Scénic III Bose 130 eco/ clic pour agrandir Ford Kuga II Titanium 140 4x2
Salut Pat,

Tu appuies sur quel bouton ? Où se trouve-t-il ?
j2c
Membre d'honneur
Message Jeu 20 Juil, 2017 14:07
ralala.. ces victimes de la technologie.. qui ne savent pas lire le titre du topic :lol2:

Non, pat mulot, sur sa clio 2, il n'y a pas de bouton pour démarrer.. c'est la clé de contact.

En gros, il te propose d'appuyer sur l'accélérateur, et de lancer le démarreur à la clé et de tenter de laisser tourner le démarreur un peu plus longtemps pour voir si tu arrives à la démarrer.

ça serait vraiment dommage de l'envoyer à la casse, sur ta voiture ce moteur est assez plaisant à conduire (j'avais le même sur la super 5 five de mes parents)

Bon, ne pas forcer comme une malade sur le démarreur, si au bout de 10 secondes ça n'a pas démarrer.. faut relâcher la clef .. sinon tu vas finir par griller le démarreur.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: 



Dernières news