Accueil / Technique [Electronique-Electrique]

[Clio II] Aide branchement faisceau radio

Bonjour,

Je suis propriétaire d'une Clio 2 essence année 2002 depuis plus d'un an et j'ai été victime du vol de mon autoradio. J'avais en effet remplacer celui d'origine.
Je veux remettre le poste d'origine mais le souci ce que le voleur a arracher avec la radio les connecteurs, me laissant des fils dénudés.
Après recherche sur le net il faudrait que je remplace les faisceau radio si j'ai bien compris.

Ma question est la suivante comment brancher ces faisceau radio aux fils dénudé (plan de branchement ?)
Et si quelqu'un avait un lien à me partager afin que je puisse acheter ces faisceau ça serait gentil.

Je précise que la radio d'origine est une tuner list.
Bonjour,

est-ce qu'il y a un afficheur déporté sur le véhicule pour les informations de l'autoradio en plus de l'heure et la température extérieure ?

Sur Clio de 2002 il y a deux types d'autoradios:

- RAD01 (infos sur l'autoradio)
- RAD06 (infos sur afficheur déporté)
Non il n'y pas d'afficheur supplémentaire.

Mon autoradio ressemble celui ci : https://mp3mycar.fr/img/cms/Blog/Renault/ICBL/Update%20List/install_2.jpg
Donc il y a obligatoirement un afficheur déporté sur la planche de bord pour voir les donnée comme la fréquence écoutée (ou le nom de la station) et autres puisque l'autoradio en est dépourvu.
C'est possible d'envoyer une photo avec tous les fils qui ont été arrachés ?
Oui c'est bien ça. Je me suis mal exprimé il y a un afficheur déporté.
Je me suis rendu compte hier que les fils ont été sectionné et sont maintenant très court.
J'ai aussi l'impression qu'il me manque le connecteur pour la commande au volant.
Il manque également l'embout pour la radio qui a été coupé.

Je vais faire quand même une photo même si j'ai l'impression que ça risque d'être plus compliqué que prévu...
La commande au volant est câblée directement sur le connecteur de l'afficheur déporté, et la liaison avec l'autoradio se fait via un petit connecteur mini-ISO jaune sur lequel se trouve 5 fils de petites sections.
Ensuite il va y avoir les fils des HPs sur connecteur ISO 8 voies (avant + arrière + tweeters planche de bord = 10 fils) et les fils de la partie alimentation sur connecteur ISO 8 voies (6 à 7 fils).
Avec une photo ce sera plus simple.
clic pour agrandir
clic pour agrandir

Je m'excuse pour la qualité des photos c'est assez compliqué d'en prendre des bonnes étant donné que les fils sont très court.
La vache !
Ça n'a pas été arraché (à part les 3 fils qui reste visibles) mais sectionné avec une pince. Qu'en est-il du câble coaxial de l'antenne ?
Il va falloir trouver un accès au toron de fils parce que en l'état il va être impossible de refaire le câblage.
Il n'y a pas une boite à gants qui une fois démontée permettrait d'accéder à cette partie du faisceau véhicule ?
Le coaxial de l'antenne est aussi sectionné.
Je vais essayer de voir sur la boite à gant.
Mais en admettant que j'arrive à accéder au toron de fils qui a l'air de se trouver derrière la boite à gant il me faut les câbles d'origines.
Ou est-ce que je pourrai les avoir et c'est surtout lesquels que je dois acheter ?
Les faisceaux double ISO se trouvent dans le commerce, par exemple ici: https://www.cdiscount.com/auto/car-audio-video/aerzetix-ra..6663799.html#mpos=10|mp
Il faudra également ces éléments:

- https://www.amazon.fr/Broches-connecteur-Femelle-Allume-Ci..ativeASIN=B009EOR7CM

- https://www.amazon.fr/Aerzetix-Connecteur-fiche-autoradio-..ativeASIN=B01BLGKTMA

Le faisceau double ISO c'est pour le raccord des alimentations et des hauts-parleurs, la seconde partie c'est la liaison avec l'afficheur déporté et la commande au volant.

On en trouve également dans les centres-autos comme Norauto, Feu-Vert, ...
Le plus compliqué va être d'avoir un accès suffisamment libre pour raccorder le double faisceau neuf (ou récupéré en casse sur un autre véhicule pourquoi pas) sur la partie sectionnée du faisceau véhicule.
La façon la plus propre et sûre serait de souder chaque fil et d'isoler avec de la gaine thermorétractable.
Dernière édition par buron44 le Jeu 22 Aoû, 2019 14:08; édité 2 fois
Bonjour :)

Je me permets de relancer le post car je suis dans la même situation, mon poste a été volé et les fils ont été coupé sans me laisser l'adaptateur constructeur sur ma Clio II phase 1. J'ai écumé les forums à la recherche d'un plan de branchement ou un plan de correspondance des fils de l'autoradio et le connecteur ISO fil coupé pour raccorder avec des dominos mais je n'ai rien trouvé de probant. J'ai donc tenter ma chance et raccordé bêtement les fils de la même couleur (enfin presque, car elle ne correspondent pas tout à fait) mais ça n'a pas fonctionné. Voici le cas en image : clic pour agrandir clic pour agrandir

Est-ce que quelqu'un pourrait m'aider à raccorder correctement s'il vous plait ? :euh:
Bonsoir,

il y a quelques erreurs sur le connecteur ISO noir (voir photo -ci-dessous):


clic pour agrandir


Faisceau véhicule:

- fil rouge = 12v permanent --> sur fil jaune du connecteur ISO

- fil bleu = 12v éclairage --> sur fil orange du connecteur ISO

- fil jaune = 12v après contact --> sur fil rouge du connecteur ISO

- fil noir = Masse --> lui c'est bon...

De quelle couleur sont les fils que l'on voit entre le bleu et le rouge sur le faisceau coté véhicule ?
Bonjour buron44,

Merci pour cette réponse, effectivement j'ai tout inversé ! :euh:

Pour les couleurs des fils entre le rouge et le jaune coté véhicule, à partir du rouge : violet, violet et bleu clair.

J'en ai donc un de trop par rapport aux connecteur iso, une idée à quoi ça correspond ? :pense:
Bonjour,

les deux sont violet ?

Il y en a un des deux qui alimente l'ampli de l'antenne via l'autoradio et qu'il faudra relier sur le fil bleu du connecteur ISO.
L'autre fil est l'info vitesse qui ne servira pas ici puisqu'il n'y a pas de correspondance sur le faisceau du connecteur ISO.

Il va falloir identifier lequel de ces deux fils va à l'ampli de l'antenne... :pense:
Bonjour buron44,

Après avoir suivi votre plan de branchement l'autoradio ne fonctionne toujours pas : clic pour agrandir

Ma question est la suivante, est-ce possible d'avoir griller l'autoradio avec mon branchement précédent ? :nonnon:

Voici un plan du branchement complet avec autoradio : clic pour agrandir

Merci d'avance !
Il faudrait déjà vérifier les fusibles du véhicule, et celui au dos de l'autoradio.
Est-ce que vous avez un multimètre pour faire des relevés de tensions ?
Oui j'ai un multimètre, comment dois-je m'y prendre ?
Message Dim 15 Dec, 2019 18:12
Contact mis, vérifier qu'il y a du 12v entre les fils noir et jaune puis les fils noir et rouge.
Si il n'y a rien c'est que des fusibles ont claqués.


Sauter vers: 



Dernières news