Accueil / Multimedia, R-Link, MediaNav

[Carminat Bluetooth CD] Changement autoradio jvc dans un scenic 2

Bonjour j'ai acheté un Autoradio jvc ,j'ai donc enlevé mon carminat Bluetooth cd et branché le jvc avec le raccord fourni. J'ai branché les 2 iso sauf que ça ne fonctionne pas, le poste n'est pas alimenté. Je regarde donc l'iso d'alim,je suis électricien donc je décortique un peu le truc. Je me rend compte que les fils côté scenic ne sont pas dans les mêmes broches que le côté poste. Le côté poste c'est le standard que j'ai retrouvé sur le net. Mais côté scenic j'ai que 4 fils. Un rouge qui est le 12v permanent ,le noir la masse, et de fils plus fin un violet et un bleu. Normalement il y a un 12 permanent et un 12 après contact mais je n'ai pas ça. Les 2 autres doivent être l'éclairage et l'alim antenne mais aucune tension sur ses fils. Je suis perdu du coup merci de m'aider.merci d'avance .j'ai des photos mais je ne sais pas comment les mettre
Bonsoir,

le connecteur ISO d'alimentation est câblé de cette façon:

Voie 1 = Info vitesse véhicule
Voie 4 = +12v Permanent
Voie 5 = +12v vers ampli/séparateur d'ondes
Voie 8 = Masse

Sur la voie 5 il n'y a pas d'alimentation quand le poste d'origine est démonté puisque c'est lui qui envoie le +12 v sur cette voie vers l'ampli FM et GPS quand le contact est établi.

Au dos du système audio/navigation d'origine il y a un connecteur Blanc 24 voies.
C'est sur la voie 3 de ce connecteur qu'arrive le 12 volts après-contact qu'il va falloir amener vers la voie 7, vide, du connecteur ISO.
Waouh ça c'est de la réponse j'espère que ça va aider pas mal de gens qui galère avec cet iso spécial lol. Merci beaucoup tu vas me permettre d'écouter la musique de mon Téléphone plutôt que la radio pour la route des vacances. Encore des petites questions me trotte dans la tête désolé :
1 ) J'ai bien sur la même borne la 5 (en regardant la notice du jvc) l'ampli FM donc le jvc devrait renvoyer le 12 v. Par contre j'ai un fil pour l'éclairage du poste côté jvc ( dans mon souvenir il y a pas d'éclairage sur le poste d'origine) tu penses que l'éclairage est en 12v? Je peux reprendre le 12 après contact pour faire une dérivation vers la borne d'éclairage ?
2 ) Il existe pas un adaptateur tout fait ? Qui me permettrait de pas toucher au câblage ?
3 ) Les bornes de l'iso je pense qu'elles se démontent pas je vais faire les raccords avec des dominos.si elles sont démontables tu as obligatoirement un petit tacquet jaune ?moi il y a rien j'ai essayé avec un petit tournevis pour appuyer dans le fond et tirer le fil mais rien à faire
4 ) récupérer les commandes au volant c'est compliqué ? Je vois des adaptateurs avec un 2e câbles à acheter, est ce que c'est valable ?
5 ) merci énormément pour toutes tes infos tu m'as sauvé là
Je suis bête oubli la question 1,si je branche l'éclairage sur du 12 ça sera toujours allumé,c'est peut être juste un contact non?ou c'est une alimentation pour l'éclairage du poste ? C'est peut-être un fil à aller chercher sur le connecteur blanc car c'est l'écran GPS qui passe en mode nuit quand on allume les phares
Bonjour,

pour l'éclairage c'est en règle générale un +12v commandé par le commodo des feux. Là sur ce système de navigation/audio d'origine c'est commandé par le multiplexage du véhicule, donc c'est cuit. Par contre si il y a un autre accessoire sur la planche de bord à proximité de l'autoradio qui s'allume avec la commande des veilleuses il est possible de se repiquer dessus.

Pour la question 2 il n’existe pas de faisceau pré-fabriqué pour se reprendre sur ce type de connecteur Blanc à l'arrière du poste d'origine.

Récupérer les commandes au volant c'est faisable puisque les fils arrivent sur ce même connecteur Blanc mais je ne sais pas ce que propose JVC et il faudrait connaitre l'affectation des 6 fils de la commande au volant sur l'adaptateur qu'ils pourraient fournir pour le modèle de l'autoradio acheté, si celui-ci est vraiment compatible commande au volant d'origine car tous ne le sont pas.
Bon mauvaise nouvelle. Sur le connecteur blanc 24 bornes, j'ai pris la voie 3 le fil rouge et il n'y a rien dessus, n'y le jaune qui est à côté. Par curiosité j'ai remis l'ancien poste et là j'ai pris la mesure de ces fils et je mesure 4-5v qui sont rebalancé par le poste quoi. 2e mauvaise nouvelle j'ai testé tous les fils du connecteur et 1 seul balance du 12v et aucun du 12v coupé par le contact
Bon en attendant j'ai mis sur mon adaptateur fourni avec le poste, le 12v permanent avec le rouge 12v après contact comme ça il fonctionne. Y a t il un risque à faire ça ? Bien sûr à part le fait qu'il te vide ta batterie si tu oublies de l'éteindre. Il a pas une consommation éteint qui me viderait ma batterie et sinon aucun danger pour le poste ou la voiture ?
gaetan500 a écrit:
Bon mauvaise nouvelle. Sur le connecteur blanc 24 bornes, j'ai pris la voie 3 le fil rouge et il n'y a rien dessus, n'y le jaune qui est à côté. Par curiosité j'ai remis l'ancien poste et là j'ai pris la mesure de ces fils et je mesure 4-5v qui sont rebalancé par le poste quoi. 2e mauvaise nouvelle j'ai testé tous les fils du connecteur et 1 seul balance du 12v et aucun du 12v coupé par le contact


Rien dessus en mettant la carte dans le lecteur ?
Cette voie 3 c'est le signal "Commande Marche Arrêt Multimédia" donc c'est étonnant que contact mis il n'y ai pas de tension à cet endroit... :pense:

Sinon il faut oublier ce connecteur Blanc et faire un repiquage sur un accessoire proche de l'autoradio.
Il n'y aurait pas une prise allume-cigare à proximité par exemple ?
gaetan500 a écrit:
Bon en attendant j'ai mis sur mon adaptateur fourni avec le poste, le 12v permanent avec le rouge 12v après contact comme ça il fonctionne. Y a t il un risque à faire ça ? Bien sûr à part le fait qu'il te vide ta batterie si tu oublies de l'éteindre. Il a pas une consommation éteint qui me viderait ma batterie et sinon aucun danger pour le poste ou la voiture ?


Si le câblage est propre il n'y a pas de danger mais il serait tout de même préférable de connecter un +12v après-contact.
Dernière édition par buron44 le Lun 24 Juil, 2017 14:07; édité 1 fois
Ah j'ai mis le contact avec le bouton Start stop du véhicule mais la clé était dans ma poche. Mais bon ça change rien vu que ça fonctionne en mains libres et que ma ventilation s'est mise en route donc il y avait bien contact. J'ai lu dans le livret jvc que si on a pas de 12v après contact on peut aller le chercher dans la boîte à fusibles ça peut être une idée je vais regarder. Non l'allume cigare est entre les 2 sièges de devant
Il n'y a pas d'allume-cigare en bas de la console centrale avant (ou se trouve le levier de vitesse et les boutons de centralisation et de Warning) ?

Sinon c'est sur quelle voie qu'il y avait du +12v ?
Dernière édition par buron44 le Lun 24 Juil, 2017 15:07; édité 1 fois
Si il y en a un sous le levier de vitesse lol j'avais jamais vu. Je vais essayer de me reprendre là. Le 12v c'est sur la 5e voie il me semble mais c'est bizarre c'est un orange et c'est un 12 permanent
Sur l'allume-cigare tu vas pouvoir reprendre le +12v après-contact et le +12v veilleuses.

Sur la voie 5 du connecteur Blanc ce n'est pas possible puisque les voies 4 et 5 sont la liaison multiplexée vers la prise Diagnostic et le boitier interface CAN.
Je suis plus sûr que ça soit la 5 je te dis ça de tête. Pourquoi le 12 veilleuse ? Ok je vais reprendre sur l'allume cigare
Tu as le listing des voies de ce connecteur blanc ?
Voilà pour le connecteur 24 voies Blanc:

clic pour agrandir
Merci
Pour les commande au volant j'ai un fil steering wheel remove , est ce que ça suffit pour les commandes au volant ? Comment on fait lol ? Je sais même pas où ça arrive derrière le poste
gaetan500 a écrit:
Pour les commande au volant j'ai un fil steering wheel remove , est ce que ça suffit pour les commandes au volant ? Comment on fait lol ? Je sais même pas où ça arrive derrière le poste


Bonjour,

est-ce que l'autoradio JVC est indiqué comme compatible "commande au volant d'origine" ?

Quelle est sa référence ?
Je sais pas je vais regarder. C'est le KD-X330BT j'ai pas payer très cher
buron44 a écrit:
Voilà pour le connecteur 24 voies Blanc:

clic pour agrandir


bonjour buron44, je vous remercie du schéma exposé car il est tres pratique quand on a ce fichu connecteur blanc 24 pin !
j essaye d'activer le signal marche arrière sur un espace IV c'est pour mettre une camera de recul .
aurais tu une idée sur quelle pin je dois mettre la masse ?
comme sur d'autres espace iv qui ont bien identifier une pin mais là ce n'est pas le même connecteur que les autres,n que l'on retrouve sur d’autre forum ...
je pense que la manipulation est possible ... mais il faut trouver la bonne
merci pour votre aide précieuse
cordialement
jm
_________________
jmsens
j2c
Membre d'honneur
Message Ven 19 Mar, 2021 12:03
Tu confonds avec le CB-CD et CNC.

Le CB-CD, à ma connaissance, n'a pas d'entrée vidéo.
Seul le CNC permet d'ajouter une caméra, en mettant un fil à la masse.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 156 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 96 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org


Sauter vers: