Accueil / Multimedia, R-Link, MediaNav

[Cabasse avec chargeur en façade] Problème sur autoradio cabasse

Bonjour, nouveau sur ce forum, je me présente je suis de la région Bordelaise, plus précisément dans une petite ville entre ARCACHON et BORDEAUX qui s'appelle SALLES.
je suis le possesseur d'un scénic 2 de 2008 2l 150 cv.
j'ai un soucis avec l'autoradio. il ne fonctionne plus mais il s'allume intempestivement une fois c'est de GPS, une autre fois la commande vocale, sans pouvoir intervenir via les commandes soient au volant ou le joystick.
J'espère que vous aurez une solution à mon problème.
Merci
j2c
Membre d'honneur
Message Jeu 16 Jan, 2020 14:01
Bienvenue sur le forum

Visiblement, ton système est un Carminat Navigation et Communication. (CNC)

Regarde si tu n'as pas des miettes de coincées dans le joystick .. ça a tendance à rendre fou ce système.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Bonjour J2c
Merci pour ta réponse je vais de ce pas, démonté et nettoyer ce système. Je te tiens au courant.
Message Jeu 13 Fev, 2020 07:02
Bonjour J2c
J'ai bien nettoyé le joystick avec une soufflette, je n'ai rien vu sortir. Je pense que cela vient de l'autoradio qui ne s'allume plus. Il faut que j'en trouve un d'occasion pour essayer.


Sauter vers: 



Dernières news