Accueil / Technique [Mécanique]

[Twingo II] Danger : les roues ne tournent pas dans les virages

Bonjour 👋

Bon ok, le titre est un peu aguicheur... Mais le problème est réel.

Twingo RS II 1.6 de janvier 2009 achetée il y a quelques mois.

J'ai rapidement remarqué que parfois les roues ne répondent pas au volant dans les virages 😱.
Elles tournent un peu au début, puis cessent de répondre pendant 1 à 3 secondes, du coup je dois freiner pour ne pas aller dans le décor.

Ce que je sais pour l'instant :

  • ça ne vient pas des roues, car ça me le faisait avec les roues été, avant que je switch sur les roues hiver
  • ça ne vient pas du temps, car ça me l'a fait par temps sec comme par temps pluvieux
  • ça ne vient a priori pas de la vitesse car parfois je roule très vite en virage et ça ne le fait absolument pas, et parfois je roule "correctement" et ça se déclenche


Ca peut me le faire à 70km/h dans une courbe (légère) sur nationale, ou à 35km/h dans un rond-point.

J'ai amené la voiture au garage Renault pas loin de chez moi, le mec me dit "qu'il n'a jamais vu ça en 30 ans de métier".

Ensuite, j'ai amené la voiture au garagiste que je connais, qui a regardé, et qui au final m'a dit que c'était apparemment "un problème connu chez les Twingo et les Modus".
Selon lui, c'est "garanti à 100%" que la cause est la colonne de direction qui ne se clipse pas dans les pignons et donc les roues ne tournent pas (ou un truc du genre, pardon je ne suis pas mécano)

Il me propose de changer la colonne de direction pour 2.200€ (voiture achetée 4.000€, et j'ai déjà fait 500€ de petits travaux dessus pour qu'elle soit nickel, genre bougies qui étaient rouillées, filtre, etc.)

Mais ce que je pense, c'est que si vraiment c'est un défaut de conception (et que c'est pas l'ancien propriétaire qui s'est amusé à taper à la masse sur les pignons ou que sais-je), alors c'est à Renault de gérer cela, et pas à moi d'en subir les frais.

C'est extrêmement grave et dangereux 😱, ma vie et celles des automobilistes en face sont en jeu, aussi je vous remercie par avance pour toute aide que vous pourrez m'apporter ! 😊🙏

(bon en vrai pour limiter le risque je peux rouler très doucement dans les virages, ce que je ferai en attendant d'avoir une solution)

Belles fêtes à tous, 🎉

PS : plus personne de sérieux n'utilise le BBCode depuis longtemps, et les checkbox n'ont même pas de label associé ralalaaaa la base de la base les mecs ! 😅[/list]
mouais... j'y crois pas trop à ce Diagnostic...
soit tu as du jeu dans la crémaillère, et tu l'as tout le temps, donc ca se Diagnostic en atelier, soit il y a autre chose...

j'ai du mal à comprendre ce qui t'arrive avec le descriptif que tu fais.
Désolé je ne sais pas trop comment mieux expliquer que cela... : parfois, dans les virages, les roues ne répondent plus au volant, et donc la voiture ne tourne pas (ou en tout cas pas autant que je le demande), je suis donc obligé de freiner pour ne pas aller dans le décor. Ce serait assez facile à reproduire sur circuit ou au pire sur un parking désert.

La crémaillère, ça a à voir avec la colonne de direction ? Les pignons qui n'accrochent pas, jsépakoi ?

C'est vrai ce que m'a dit le garagiste ? C'est un problème connu sur les Twingo 2 et les Modus ?
Moi aussi j'ai des doutes... Jamais entendu parler de panne de direction aléatoire, toutes marques confondues.
Des directions qui deviennent dures, oui. Des crémaillères ou berceaux mal fixés, oui. Des roues pas serrées, oui.
Mais une voiture de cette génération-là qui tourne quand ça lui chante, je veux bien voir ça.
A part commenter, le garagiste a fait un essai ? Il a reproduit la panne ?
Le volant revient au centre en ligne droite ? Pas très clair ni logique comme symtômes.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 202.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 185.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
Le garagiste n'a pas testé la voiture. Il l'a mise sur l'ascenseur là (désolé j'ai oublié le nom) et il a regardé en-dessous, et il a aussi tourné le volant.

Si un truc avait été mal serré, il l'aurait vu et l'aurait réparé en 2 secondes, il ne m'aurait quand même pas menti juste pour faire un peu d'argent ?
(quoique, vu que personne ne me confirme que ce serait "garanti à 100% que c'est un problème connu sur les Twingo et les Modus", c'est qu'il m'a menti au moins sur ce point)

Pour te répondre @ax04530 : le volant ne bouge pas de lui-même (donc il ne "revient pas au centre"), je le tourne mais les roues ne réagissent pas. Je ne lâche jamais le volant, et encore moins dans un virage, et encore moins quand les roues ne réagissent pas.

Désolé que les symptômes ne soient "pas logiques", c'est pourtant ce qui se passe...

Je devrais peut-être l'amener au garagiste Renault de la ville "d'à côté", et trouver de quoi patienter ("quelques heures" m'avait dit la dame) pendant qu'ils regardent...

Mais j'aurais quand même été ravi que ce problème parle à quelqu'un ici, que je puisse aller voir le garagiste en sachant de quoi je parle :(
j2c
Membre d'honneur
Message Lun 03 Jan, 2022 10:01
Tu devrais tenter de remettre ton jeu été, et voir si les symptômes persistent.

Oui, j'insiste.. C'est pas parce qu'il y a 3 mois, c'était OK, que ton jeu été fonctionnera toujours comme avant.

Si ça ne se reproduit pas sur ton jeu été... le diag va être assez simple à faire : tes gommes hiver sont.. rincées.. et tu vas être bon pour les remplacer...
En gros, ce que tu décris, c'est que ta voiture tire droit dans les virages.. donc.. que les roues n'accrochent plus la route.



Tu as la possibilité de regarder le badge (4 chiffres) sur le flan des pneus avant.. et donner la référence;
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Renostalgy a écrit:

Le garagiste n'a pas testé la voiture. Il l'a mise sur l'ascenseur là (désolé j'ai oublié le nom) et il a regardé en-dessous, et il a aussi tourné le volant.

Ça s'appelle un pont..
C'est bien dommage qu'il n'y ait pas eu d'essai, ça aurait été plus sérieux de sa part.
Parce que la discussion de comptoir sous un pont ne remplacera jamais un test sur route !
Sur le pont, la direction et les suspensions ne sont pas sous contrainte du poids de la voiture, donc en général ça se passe très bien, les roues tournent et il n'y a pas d'anomalies. Sur la route c'est différent...
Renostalgy a écrit:

Si un truc avait été mal serré, il l'aurait vu et l'aurait réparé en 2 secondes, il ne m'aurait quand même pas menti juste pour faire un peu d'argent ?

On ne parle pas forcément de mentir, mais de faire un test sérieux pour un vrai diagnostic, pas un ressenti "nez au vent" que tu trouveras facilement sur les forums, pas besoin d'un garage pour ça.
Renostalgy a écrit:

Pour te répondre @ax04530 : le volant ne bouge pas de lui-même (donc il ne "revient pas au centre"), je le tourne mais les roues ne réagissent pas. Je ne lâche jamais le volant, et encore moins dans un virage, et encore moins quand les roues ne réagissent pas.

Ma question n'est pas sur le retour automatique du volant.
Ma question c'est: est-ce qu'une fois revenu en ligne droite (à la main) le volant est centré après avoir connu ce déboire de direction ?
Parce que, selon ta description des symptômes, le volant devrait maintenant être de travers (tu parles de "pignon qui se déclipse", etc).

En fait je crois maintenant deviner comme J2C que tu aurais une monte hiver kaput.
Donc vérifie: serrage des roues / gonflage des pneus / âge des pneus.
Si tout est ok, teste la monte été sur route pour comprendre la différence.
Les flancs de pneus hiver sont plus mous, c'est normal, mais pas au point de tirer tout droit.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 202.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 185.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
Il me semble que Renostalgy précise bien dans son message initial qu'il avait déjà le problème avec son jeu de roues été.

Perso, je commencerais déjà par changer de garagiste pour aller faire un diagnostic sérieux et complet.
Si c'était un problème connu sur les Twingo et Modus (et donc certainement la Clio 3 qui partageait énormément d'éléments mécaniques avec le Modus), on en aurait déjà entendu parler depuis longtemps.
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Lun 03 Jan, 2022 13:01
J'ai effectivement mal lu un des messages.

Donc, j'encourage l'auteur à regarder de près l'age des pneus.. même si le dessin est bon, s'il est vieux.. Ça peut tirer droit.

Autre piste sérieuse à envisager : les amortisseurs.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Merci à tous pour vos messages ! (et tous mes voeux pour cette nouvelle année qui commence :) )

Pour vous répondre :
- le volant est effectivement toujours centré, quasi parfaitement (je dirais qu'il y a -- à vue de nez -- 2 ou 3 degrés de mauvais réglage, donc rien de terrible)
- le problème apparaît aussi sur pneus été (avant que je fasse le changement en novembre, donc)

Je changerai mes pneus hiver pour la prochaine saison, dans tous les cas, car ils commencent à être usés (sans que ce soit inacceptable non plus, je n'ai pas encore atteint la "marque").
Mais même sans être mécano, ça me surprendrait que ce soit lié, car ça le faisait aussi sur les pneus été.

Je peux vous joindre une photo des pneus si vous pensez que c'est une piste...

Quant à la référence, le "badge", je ne sais pas trop de quoi vous parlez, donc je vais vous dire tout ce qui est écrit :
195/45 R16 80T MS
Continental 87155 215400

Oui, on peut dire que soit "les roues n'accrochent pas", soit "la direction ne transmet pas" le bon angle aux roues... Les deux sont plausibles, mais je ne sais pas lequel des deux est vrai.
Le garagiste m'a affirmé que c'était la colonne de transmission/direction qui était en faute car les pignons n'accrochaient pas dans certaines circonstances.
Je doute aussi que les deux jeux de pneus soient en faute tous les deux (ce qui reste toujours possible, bien sûr, mais moins probable tout de même).

Enfin, comme c'est une Twingo 2 RS, c'est censé être une "sportive" donc elle est censée accrocher dans les virages, donc même si je suis à 40 sur un rond-point (ce qui n'est clairement pas de l'excès), ça devrait -- et c'est normal -- tenir tranquillou.

En tout cas vous me confirmez que ce n'est pas un "problème connu" et que donc le garagiste m'a raconté a priori n'importe quoi à ce sujet.

PS : aaaah, kubiak, ça rappelle le bon vieux temps ^^
j2c
Membre d'honneur
Message Lun 03 Jan, 2022 17:01
https://www.oponeo.at/gfx/Articles/reifen-dot-nummer-012402.jpg

Sur cette photo, tu as un espèce d'oval avec 4 chiffres dedans.

Le pneu en question a été fabriqué la 42ème semaine de 2008.

Sur un de mes véhicules, j'ai un train de pneus qui n'était pas aux marqueurs... il restait encore la moitié.. et pourtant, les pneus étaient devenus des savonettes.
16 ans...



Encore une question.

Quand ça arrive, c'est sur le plat ? en montée ? en descente ?

J'ai déjà expérimenté des décrochages de directions sur mes véhicules.. Certains sont surprenants..
La plupart du temps, c'est en descente en quasi roue libre.

Pour reprendre de la directivité, ça fini par un coup de frein...
Sur la même route, en monté.. aucun problème... alors que c'est le même chemin. La seule différence : le régime moteur.
Dans le premier cas ce dernier n'exerce pas de traction sur les pneus, dans le second si.

Dans tous les cas, j'avais un train de pneus arrière fatigué.. et des suspensions complètement foutues.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Ok merci, j'ai trouvé cette référence :)
C'est CN3K D2MT 3515

Voici la photo :
clic pour agrandir

Et une photo de l'usure :
clic pour agrandir

(désolé il fait nuit et je n'ai pas d'autre éclairage qu'une lampe torche)

Voici une photo des pneus été :
clic pour agrandir

On est d'accord qu'il n'y a rien de spécial ? Le garagiste avait aussi regardé les pneus, il m'avait dit de les changer car on avait atteint selon lui la "marque" mais je vois rien de choquant.
Ah pardon j'ai oublié de répondre : ça le fait dans un peu toutes les conditions de route... Pluie, sec, plat, montée, descente... Ya vraiment pas de condition particulière que j'aie pu remarquer
(je n'ai pas trouvé comment modifier un message, afin d'ajouter une mention manquante)

J'ai pris rdv chez le garage Renault pas loin de chez moi (25min en voiture) pour mercredi matin. Le garagiste (au téléphone) m'a tout de suite parlé de faire un test sur route avec moi, c'est plutôt bon signe nan ?
OK ça se précise, merci.
Les pneus hiver ont l'air OK. L'âge est un peu limite (7 ans) mais pas suranné. Tu as peut-être atteint la marque "hiver" du pneu, donc dans la poudreuse il va bourrer très vite, mais pas de souci dans les conditions actuelles, tant que tu n'as pas atteint le témoin d'usure. Le flanc est bas, en 45, donc peu de chances que tu ressentes la déformation.
Si tu as le même problème avec les pneus été, il va falloir chercher du côté des trains roulants et de leurs fixations: triangles, barres, tirants, biellettes.
C'est donc une bonne chose qu'un essai par un pro puisse avoir lieu. Car à distance ça va être difficile de t'aider plus sur un problème de ce côté-là.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 202.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 185.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
Dernière édition par ax04530 le Lun 03 Jan, 2022 19:01; édité 1 fois
j2c
Membre d'honneur
Message Mar 04 Jan, 2022 09:01
Des pneus qui ont 6 ans .. ça comment à être un peu sec. ça reste pas catastrophique.

Vivement le retour du garagiste demain :)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Message Mar 04 Jan, 2022 14:01
Merci de vos retours !

Oui, les pneus hiver ont 6 ans, et les pneus été ont 7 ans.
Si vous me le conseillez, alors je changerai les roues pour des versions plus récentes.
Prudence est mère de sûreté !

Je posterai une réponse ici suite au retour du garagiste :)

Très belle journée à tous,


Sauter vers: