Accueil / Technique [Electronique-Electrique]

[Twingo I] Affichage centrale défaillant - chiffres incomplets

Bonjour,
mon affichage centrale à cristaux liquides, le compteur de vitesse) présente de grosses défaillances.
Le chiffres (vitesse, kilométrage...) ne s'affiche pas entièrement. Certaines barres qui composent un chiffre ne s'affichent pas. Par exemple un 8 s'affiche comme un 3 à l'envers, le 1 ne s'affiche qu'à moitié, le 2 n'affiche que la partie supérieure et la barre horizontale du bas.

Je voulais savoir si cela coutent cher de le changer en conservant le kilométrage. Je suppose qu'il faut obligatoirement passer chez Renault pour pouvoir conserver le kilométrage... Ce qui doit être assez couteux. Une idée du prix ?

Si je ne passe pas par Renault et que je récupère un compteur à la casse, je vais perdre le kilométrage d'origine au profit du "nouveau compteur". Cela pose-t-il un problème légal ? Sacahnt que le véhicule ne sera jamais revendu (Twingo de 1993).

Par ailleurs, si je décide de prendre un compteur dans une casse, dois je absoluement prendre un compteur de Twingo 1 ou un modèle de Twingo 2 s'adapte-t-il aussi ?
Merci de votre attention.

PS : Bravo pour ce forum que je viens de découvrir. Une vraie mine d'or.
Dernière édition par GATTACA le Lun 24 Aoû, 2015 19:08; édité 9 fois
Pour illustrer mes explications :

http://staticclub.caradisiac.com/1/mecanique-technique/photos/photo/4821491482/5547250bf5/photos-img_20150811_063220-img.jpg
Dans l'exemple ci dessus, outre la vitesse, le compteur kilométrique devrait afficher 190 000 km. Et la jauge d'essence ne devrait pas avoir de points noirs (même sans biactol) sur la gauche de la jauge, alors que le réservoir est plein.
_________________
Renault Twingo 1 1993.
Bonjour,
Il me manque le premier chiffre kilométrique
Comment puis-je intervenir?
Par avance merci
Bonjour à vous deux, du coup quelle est la réponse?

Sur mon kilométrage électrnique, il manque le premier chiffre comment dois-je intervenir?
Par avance merci de la réponse.
Bonjour
Depose et verifie s'il n'y a pas une ampoule de griller
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
Bonsoir Patrick,
J'ai chagé toutes les leds , une seule était grillé et elle ne concerne pas le chiffre manquant qui est le premier.
La quantité de leds qu'il y a n'est pas du même nombre de chiffres ...
Hello, peux tu faire une photo qu'on se rende mieux compte ?
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC (vendu)
Vali a écrit:
Bonsoir Patrick,
J'ai chagé toutes les leds , une seule était grillé et elle ne concerne pas le chiffre manquant qui est le premier.
La quantité de leds qu'il y a n'est pas du même nombre de chiffres ...

Euh ce ne sont pas des led
Alors si tu as mis des leds en remplacement,ca peut ne pas fonctionner
_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
j2c
Membre d'honneur
Message Lun 23 Jan, 2023 14:01
Une des ampoules de rétro éclairage de ton tableau de bord doit être grillée.

Essaye de suivre ces conseils :
https://gbrnr.com/reparation-du-retroeclairage-du-tableau-..etre-facile-ft-remi/
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 166 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 102 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Message Lun 23 Jan, 2023 23:01
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC (vendu)


Sauter vers: