Accueil / Technique [Electronique-Electrique]

[Trafic II] régulateur/limiteur vitesse origine trafic dci 90/115ch

<12
Retrouvez les Revues Technique Automobile de votre véhicule
[referp=778351;quote="planplan"]
kerwenn a écrit:
planplan a écrit:
Le schéma est à la page précédente pour le 2008 à 2010. L'option Régulateur de Vitesse n'existe pas pour le Trafic, d'où l'essai du branchement.


Depuis 2010, il existe bien l'option limiteur ET REGULATEUR sur les trafic.

J'en suis certain car je m'en suis servi sur un trafic d'essais


Oui tu as raison, je me suis d'ailleurs servi des schémas TraficII ph3 (05/2010-) pour faire mon branchement, mais cette option n'est dispo qu'à partir du 05-2010 pas avant...

Maintenant qu'est-ce qui change entre le ph2 et le ph3?? le réseau multiplexage, le combiné sauf erreur. Te souviens-tu si le combiné était différent d'un ph2 ?





Je ne me souviens plus du combiné.
Par contre sur mon trafic avec limiyeur, la prise du bouton au tableau de bord ne comporte que 4 fils contre 5 pour les véhicules avec limiteur et régulateur
_________________
Twingo SL Edition One Tce 90
Ex: R4F4, 2 R25 gts, clio 1 1.2, Lag II estate dci 120, Espace 4 2.0T, Trafic passenger 2.0dci, clio 3 1.2 16v.
planplan a écrit:
Pour pouvoir activer la fonction Régulateur de vitesse il faudrait en théorie:
- un interrupteur avec les 2 fonctions (Limiteur Vitesse/Régulateur Vitesse)
- modifier le branchement du connecteur bleu derrière l'interrupteur (son branchement est totalement différent du simple Limiteur Vitesse)
- tirer un fil jusqu'au connecteur R34 en position C9 (donc passer de l'intérieur du vhc vers l'extérieur dans le compartiment moteur)


on en revient ici :crazy:

Quelle misère d'électronique :prie:
_________________
- TraficII ph2 L1H1 Passenger 7pl.: 03-2010, 2.5, dci150 reprog, 2900Kg, Noir Crépuscule, Carminat CNI2, Attelage, Radar de recul
- ClioII RS2, 02-2002, Noire, full stock
- Clio II RS3, 05-2005, Bleue Artic, ligne inox
- Clio II CUP, 2004, full evo 2006
- Zoé R90 Intens 02-2018, blanc, 17", TomtomEurope, Android Auto, sièges chauffants, Cam recule OEM montée en après avec activation Rlink dtt4all
planplan a écrit:
planplan a écrit:
Pour pouvoir activer la fonction Régulateur de vitesse il faudrait en théorie:
- un interrupteur avec les 2 fonctions (Limiteur Vitesse/Régulateur Vitesse)
- modifier le branchement du connecteur bleu derrière l'interrupteur (son branchement est totalement différent du simple Limiteur Vitesse)
- tirer un fil jusqu'au connecteur R34 en position C9 (donc passer de l'intérieur du vhc vers l'extérieur dans le compartiment moteur)


on en revient ici :crazy:

Quelle misère d'électronique :prie:



oui comme tu dis :D
Bonjour,

Merci quand même planplan.
Je vais essayer de trouver les schémas, mais si quelqu'un peux les avoirs avant moi je suis preneur !
Est ce que ton régulateur fonctionne ?
Merci @++
_________________
Trafic II 2.5L dci 140 cv - 2004 - L1 H1 - +500000km
Re,

c'est la grosse dépression là, ce soir j'ai essayé avec le combiné/instrument de Renault Mascott... D'après la doc, c'est la même base et en tout cas c'est les mêmes connecteurs. Donc le témoin vert s'allume bien lorsque j'active le Régulateur de vitesse, mais aucune vitesse ne veut être prise en compte à la place du "SET---" inscrit au combiné/instrument, tout fonctionne sauf cette saleté de vitesse qui veut pas être mémorisée :hum2: J'abandonne là, je sais pas quoi faire de plus, ya un truc dans le calculo qui est pas pareil.

Un collègue est allé faire le cours "TraficII ph2" il y a 2-3ans, plusieurs personnes à ce cours ont posé la question pour ajouter le Régulateur de Vitesse, le responsable du cours a dit que c'était impossible, câblage, calculateur et d'autres choses sont différentes du Master et qui font que ça ne fonctionne pas... :tired: Donc il y a de la demande, mais rien n'a été fait avant les Trafic à partir de 05-2010 apparemment.

Ensuite j'ai pensé au calculateur de MasterII ph3, mais je sais que les G9U dci150 sont équipés de la sonde UEGO (pour la richesse et le contrôle des injecteurs... un truc du genre) et que le Trafic n'a pas cette sonde, donc sûrement remonté de défaut antipollution... et allumage du témoin... Pfffff....

De plus, le MasterIII ph1 (M9T/150CV) sur lequel on doit ajouter le RV/LV et que Renault nous a fourni un kit à 500euro (volant avec boutons, pédale d'accélérateur, interrupteur d'activation RV/LV), bin rien ne fonctionne alors que Renault nous a certifié que si c'était pré-câblé c'était possible, et uniquement si c'est pré-câblé... Peut-être le combiné instrument BdG (bas de gamme) qui équipe ce vhc, car il a tout de même le logo RV/LV dans le combiné/instrument, mais rien ne s'allume lors du test des témoins. De plus il est configuré "sans RV/LV" dans la lecture de config du combiné/instrument, mais aucun menu pour modifier cette configuration... :crazy:

Donnez-moi une corde là :ko:

PS: je ne t'oublie pas raimbourg, dès que j'ai un masterII ph3 sous la main, j'essaie pour ta modif de config ;-)
_________________
- TraficII ph2 L1H1 Passenger 7pl.: 03-2010, 2.5, dci150 reprog, 2900Kg, Noir Crépuscule, Carminat CNI2, Attelage, Radar de recul
- ClioII RS2, 02-2002, Noire, full stock
- Clio II RS3, 05-2005, Bleue Artic, ligne inox
- Clio II CUP, 2004, full evo 2006
- Zoé R90 Intens 02-2018, blanc, 17", TomtomEurope, Android Auto, sièges chauffants, Cam recule OEM montée en après avec activation Rlink dtt4all
Dernière édition par planplan le Mer 29 Juin, 2011 19:06; édité 1 fois
J'ai essayer avec un les inters d'un mascott mais le bouton set + - est different un ergot de plus mais apparament le cablage est identique...

@planplan si tu as besoin que je regarde un truc pour t'aider sur mon master II ph3 150cv car moi le RV/LV fonctionne tres bien, j'ai juste pas les voyant et la vitesse a l'affichage..
Ah ok ça fonctionne maintenant ton RV/LV ?? J'ai cru que ça voulait pas fonctionné sans la config de l'UCH ?!

As-tu l'ordinateur de bord (conso instantané, moyenne, vitesse moyenne, ect.) et l'interrupteur au bout du commodo d'essuie-glace sur ton Master? Il y a des combiné/instrument différent sauf erreur.

C'est gentil de ta part, mais là je crois que c'est mort pour moi (nous)... :cry:
_________________
- TraficII ph2 L1H1 Passenger 7pl.: 03-2010, 2.5, dci150 reprog, 2900Kg, Noir Crépuscule, Carminat CNI2, Attelage, Radar de recul
- ClioII RS2, 02-2002, Noire, full stock
- Clio II RS3, 05-2005, Bleue Artic, ligne inox
- Clio II CUP, 2004, full evo 2006
- Zoé R90 Intens 02-2018, blanc, 17", TomtomEurope, Android Auto, sièges chauffants, Cam recule OEM montée en après avec activation Rlink dtt4all
Dernière édition par planplan le Mer 29 Juin, 2011 20:06; édité 1 fois
Mon RV/LV marche nickel maintenant, L'uch ne "memorise pas la configuration avec RV /LV, dans le calculo injection il est bien actif. D'origine j'ai pas l'ordinateur de bord d'origine mais j'ai trouvé un combiné et un commodo a bouton d'occas.
mon probleme est comme l'uch ne veut rien memorisé donc j'ai pas de communication avec le combiné.

Pour les differents combinés ce que j'ai constaté, c qu'il ya des combinés sans "option" d'autre juste l'ordinateur de bord et d'autre avec l' ODB et RV/LV
salut a tous, alors moi j ai un dci 115 du 12/2007, il est multiplexe, j ai pas le limiteur d origine mais je suis pre cable.

j ai bosse chez renault comme mecano y a 10 ans et j ai encore des contacts avec le cotech, des debut janvier je regarde ca avec lui, j ai essaye avec juste les boutons, ca change rien du tout, rien ne fonctionne et rien ne s allume.

j ai bien le pre cablage derriere le volant (contacteur tournant et faisceau adapte au RV/LV), et le cabalge derriere le cache de reglage des phares, mais c est surement le cablage pour le LV et no le RV...

je vais voir pour activer l ordinateur de bord et donc le RV/LV, si jamais vous avez le schema a dispo je suis preneur, a moins que ca soit le meme que le 08...?
Bonjour à tous,

Pas de nouvelles depuis? :/
Avec un Trafic de janvier 2010, pensez-vous que cela puisse être possible?

Merci ;)
Bonjour,

je viens paratager mon expérience, si ca peut aider. Sans ce forum je n'y serais jamais arrivé alors je rend l'appareil.

j'ai un Trafic II phase 2, "EVADO" avec limiteur de vitesse mais pas de régulateur. Mon calculateur (CPU) est EDC16C36.
1er immatriculation : 05/2010
Voici les photos de ma config initiale.
http://images.planeterenault.com/48673/th-Photo_1.JPG
http://images.planeterenault.com/48673/th-Photo_2.JPG

aprés avoir galéré sur nombre de forum, j'ai compiler un max d'infos et je me suis donc lancé dans l'installation du régulateur.
Voici comment j'ai procédé:
Etape 1 : direction la casse auto, j'ai récupéré un inter à 2 positions ( Limiteur et régulateur). Prenez également la fiche mal, car il y a des ergos qui ne permetttent pas d'utiliser la fiche mal ( bleue) avec l'inter (en régle générale Blanc)
Etape 2 : réaliser le branchement derrière la fiche femelle au droit de l'interrupteur. La fiche femmelle se démontent du coup c'est assez facile de déplacer les fils pour réaliser le bon motage.
Voir la photo ci dessous est la configuration des circuits avec uniquement le limiteur. (Etat initial)
http://images.planeterenault.com/48673/th-montage_a_realiser.JPG
La photo ci-dessous montre le branchement à réaliser.
http://images.planeterenault.com/48673/th-Montage_a_realiser_2.JPG

Etape 3 : tirer un fils de la borne A3 vers la borne A2 du calculateur.
Positionner un fils sur la fiche femmelle derrière l'inter (A3) est assez simple... aller récupérer le fil en A2 sur le calculateur.... un peu plus relou.
il m'a falu démonter le phare et une partie de la face avant pour atteindre la fiche de branchement R34. J'ai coupé le fils qui arrive en C9 sur le R34 et ce entre la fiche (R34) et le calculateur. Pour info, il est trés compliqué de rajouter une fiche sur le R34... vraiment mal placé et difficile a atteindre sans démonter la moitié du van.

Donc, pour connecter le A3 de l'inter et A2 du calculateur, j'ai couper entre le calculateur et le R34, puis réalisation d'une épissure sur le fils qui arrive du calculateur et le fils que j'ai tiré depuis la borne A3 de l'inter ( voir schéma ci dessous)
http://images.planeterenault.com/48673/th-raccordement_C9.JPG

remise de contact.... le tableau de bord affiche bien le "SET...." lorsque je positionne l'inter sur la fonction régulateur (Pas de voyant vert). Direction la route pour un test et la... miracle.... Le régulateur fonctionne parfaitement.

bilan des courses.... Un inter à 5€ et 1/2 journée de bricolage... = un régulateur de vitesse sur mon trafic avec commande au volant comme si l'option avait été installée d'origine! :D
J'espère que j'ai été clair et que cela pourra aider quelqu'un.
_________________
Jusqu'a preuve du contraire on en a qu'une et c'est celle-ci!
Message Lun 12 Juil, 2021 08:07
Merci pour ton retour détaillé ::hello_001::
_________________
Le gras, c'est la vie


Sauter vers: