Accueil / Technique [Mécanique]

[Trafic II] "Panne Injection sur trafic 2

Bonjour, je possede depuis peu un trafic 2 phase 2 2.0 dci 90cv de 2014.

Sur la route en roulant il c'est arreté tout seul. Ma batterie n'etait pas encore hs et sa ma affiché "panne injection". Apres plusieurs tentative de redemarrage, la batterie est hs. J'ai changé la batterie, branché le canclip de renault et le défaut était DF771 REGULATION ADAPTATIF DEBIT. J'ai vérifié le regulateur de pression, le filtre a gasoil, les fusibles, les relais, la pompe du reservoir..la pompe hp à l'air d'être bonne. J'ai remarqué des bulles d'air dans les durites de carburant et aussi le carburant n'arrive pas à la pompe hp sauf si j'utilise la poire.

Pour info je n'est pas de moteur dans ma pompe du reservoir..

J'ai regardé la pompe palai (transfert de carburant) qui est fixé sur la pompe hp mais elle est nickel ! Pour info cette pompe permet d'aspirer le gasoil du reservoir car il n'y a pas de pompe motorisé dans le reservoir. Mais le trafic ne demarre toujours pas !

je me demande si le demarreur est en cause, il y aurai quand meme du gasoil qui arriverai à la pompe avec le contact ?

Est-ce les bulle d'air dans le circuit qui empeche le demarrage ? Et l'arrivée de gasoil ?

J'ai pu passer la valise renault (canclip) :
clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir

Les défauts sont tous liés au carburant, qu'en pensez vous ?

J'ai essayé de pomper en permanence la poire tout en demarrant mais ça n'a pas marché.

J'ai changé le filtre à gasoil, j'ai changé la batterie, j'ai changé la pompe hp réf : censuré elle ressemble à ça
clic pour agrandir

Elle à demarré mais elle cale aussitot,

Je n'ai pu que acceleré que 2,3 fois et j'ai toujours au tableau de bord : panne de l'injection ainsi que la jauge carburant vide alors que je viens de mettre 55 litres de gasoil !

D'autres idée ? Antidemarrage ? Injecteurs ? Je suis perdu là. Ça 3 semaines que je ne peux pas travaillé avec.
Vanne EGR ?
Message Mar 25 Mai, 2021 14:05
Bonjour à tous, de retour :



Il ne me reste que le defaut df007 circuit capteur pression rail 3.def

Hors limite haut.



J'ai changer le capteur de pression rail

Ref : BOSCH - 0 281 006 191
clic pour agrandir

mais le trafic ne demarre toujours pas.



J'ai suivi ces fiches de reparation :
clic pour agrandir clic pour agrandir

- Pour la tension PR080 J'ai 0.52v donc je suis bien entre 0.45v et 0.55v.

- pour la pression rail je suis à 8 bar à l'arret et en essayant de démarrer idem. Il faut etre apparement au dessus de 45 bar et et dans la préconisation je devrai etre à 330bar !

- Il dise ensuite de demarrer le moteur

Pour depasser 70° au niveau du PR064 temperature d'eau, chose que je ne peu pas faire comme je n'arrive pas à démarrer le moteur !

- pour la valeur PR017 debit carburant je suis à 64mg/cp au lieu d'etre en 2 et 10mg/cp.



Je passe alors à la partie B.

Je debranche le connecteur de pression rail et je tombe à 0 bar, donc conclusion pour renault, je dois remplacer le capteur. Pourtant je l'ai bien remplacé.


Sauter vers: