Accueil / Technique [Mécanique]

[Scénic III] Sonde lambda

Bonjour,

j'ai un petit soucis avec mon Grand Scenic 3 1,2 Tce de 2015. ce dernier m'affiche un problème avec l'antipollution. je pense que cela vient du fait que, oui je le reconnais, j'ai introduit un peu de E85. j'aimerai démonter et nettoyer le ou les sondes lambda mais voilà le problème: y a t il plusieurs sondes ?? pour le moment je n'en ai trouvé qu'une seule (avant le collecteur) située au niveau du compartiment moteur. je l'ai démonté, fait trempé dans de l'essence toute la nuit mais le problème est très vite réapparu (erreur P0135 et P0130: commande de chauffage - panne de circuit)...quant à la Revue Technique, elle n'aborde que l'entretien courant...donc pas de ressource bibliographique !!
Bonjour,

Cela concerne la sonde lambda avant catalyseur.

P0135 panne du circuit chauffage : vérifiez la résistance de l'élément chauffant (normalement 2 fils de la même couleur et plus gros).

Le p0130 découle peut être du précédent défaut.

Comment avez vous procédé pour passer au E85, petit à petit ou d'un coup ?
bonjour Papounet94,

tout d'abord merci pour votre réponse ! en ce qui concerne l'introduction du E85, je l'ai faite par étape, petit à petit. j'ai commencé par introduite 20% puis 30% puis 40%. j'ai arrêté à 50% car là, j'ai bien senti les limites du E85. lorsque je suis arrivé à 40%, l'alarme "antipollution à contrôler" s'est bien allumée mais à disparu. par contre, depuis l'introduction à 50%, l'alarme est là en permanence !! j'ai l'impression que la sonde a mal "digéré" le mélange 50/50...en ce qui concerne la vérification de la résistance, je suis malheureusement une quiche en électricité. je ne sais même pas si je suis équipé d'un multimètre....C'est dire !! je me débrouille un peu en mécanique mais là...en fait, je pensais changer directement la sonde lambda. son prix n'est pas trop exhorbitant (entre 65 à 70 euros pour un modèle d'origine Bosch) mais je me posais la question à savoir s'il y a 1 ou 2 sondes...pour ce que j'ai vu sur le véhicule, je n'en ai trouvé qu'une....encore merci !
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Il y en a deux normalement, une avant et une après catalyseur.

Vous possédez un lecteur ODB ?
oui en effet, je possède un lecteur ODB. c'est d'ailleurs grace à lui que j'ai pu "lire" les codes défauts qui sont:
- P0135 sonde lambda 1 ligne 1 - commande de chauffage - panne de circuit
- P0130 sonde lambda 1 ligne 1 - panne du circuit

ces deux codes ont été détectés et confirmés.
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
C'est quel modèle ?

Il est sur pc, téléphone ou autonome ?

Suivant le lecteur, il faudrait regarder les courbes des sondes, à partir du moteur froid.
Dernière édition par Papounet94 le Lun 06 Avr, 2020 16:04; édité 2 fois
C'est une Clef ODBClick. cette dernière fonctionne via bluetooth ou wifi avec application sur smartphone. il n'y a pas de courbes de sonde sur ce produit...
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
clic pour agrandir
La sonde AVANT est au repère 17, la sonde APRÈS est au repère 15.

C'est une vue arrière du moteur.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Dernière édition par jotape99 le Lun 06 Avr, 2020 16:04; édité 3 fois
Wouaouh !! alors là merci....ça fait des jours que je dépouille le Net pour obtenir ce type de schéma !!! un immense merci....
bon, par contre, pour aller chercher la seconde sonde...je sens que ça va être coton.....
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Ca vient d'une doc Nissan, chez eux notre 1.2 TCe s'appelle HRA2DDT.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Il y a la valeur des sondes lambda qui s'affiche ?

Si oui, vérifiez qu'a froid la valeur de la sonde amont en défaut varie tout de suite entre 0.2v et 1v.

Sinon avec un multimètre en position ohmètre il faudrait vérifier la résistance de chauffe.
bonjour Papounet94,

oui il y a des valeurs qui s'affichent. voici les valeurs pour le moteur à l'arrêt donc à froid et avec contact enclenché
clic pour agrandir
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Dernière édition par Mikelhenge77 le Mar 07 Avr, 2020 08:04; édité 1 fois
sur mon trajet de 35 kilomètres de ce matin, voici les relevés:
clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
et une fois à l'arrêt, moteur tournant, la valeur du capteur 2 remonte pour finir à la même valeur que le capteur 1
clic pour agrandir clic pour agrandir
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Bonjour,

Je ne connais pas le TCE mais d'après les valeurs cela roule pauvre...

Il faudrait voir combien de temps reste bloquée à 0,335v la valeur tension capteur d'o2 voie 1 capteur 1 en surveillant la température moteur en même temps.

C'est quelle référence la sonde ?
merci pour cette précision quant à la richesse Papounet94.
que voulez vous dire par "référence" ? vous désirez connaitre la référence de la pièce ??
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Oui la référence de la sonde.
il va falloir que je redémonte la sonde pour connaitre la référence figurant dessus. et encore, ce sera pour la sonde la plus "accessible" car j'ai vérifié hier la position de la seconde sonde et c'est juste une horreur à atteindre !!
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Ne démontez pas la sonde, je croyais qu'elle avait été commandée.

Je vais regarder sur le net.

Le lecteur ODB permet l'effacement des défauts ?
Dernière édition par Papounet94 le Mar 07 Avr, 2020 14:04; édité 1 fois
eh bien en fait, ne sachant pas si le problème était réellement du à la sonde, j'ai préféré ne rien commander. je ne savais pas non plus à ce moment là s'il y avait 1 ou 2 sondes.
au cas où, j'ai repéré ce type de sonde avant-catalyseur:
BOSCH - 0 258 010 062
Position spécifique : Avant le catalyseur
Réf. constructeur (OE) : 8200771294
Nombre de conducteurs : 4
Longueur globale : 370 mm
Intervalle de changement recommandé : 250 000 km
Autres références du produit :
BOSCH : censuré,LS 10062,LSF-4.2
Équivalent à ces références constructeurs :
DACIA : 8200771294
NISSAN : 22693 4GD0B CI,22690 00Q1F,22690 4ED0A
RENAULT : 22 69 34G D0BCI,22 69 04E D0A,22 69 34G D0BCX,82 00 771 294
Équivalent à ces références équipementiers :
BOSCH : 0 258 986 602
NTK (NGK-GROUP) : OZA723-EE36
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
http://www.scenicinfo.org/revue_technique_automobile_renault_scenic-95.html

A voir.

Curieux les moteurs sont ceux du Scénic 2 :-/
Dernière édition par Papounet94 le Mar 07 Avr, 2020 16:04; édité 1 fois
bonjour Papounet94,

en effet, ce n'est pas le bon modèle. j'ai cherché une RTA pour le SCENIC avec Tce mais il n'existe pas. je me dis qu'il doit exister une RTA pour cette motorisation mais avec un autre véhicule (mégane ? clio ?).
je peux en effet effacer les codes défauts. l'application me signale tout de même qu'il ne s'agit pas de codes défauts permanents.
à titre d'info, j'ai signalé à renault une consommation excessive d'huile au moment de la révision. ces derniers ont fait un reprogrammation du calculateur d'injection en juillet 2019.
clic pour agrandir

j'ai remarqué également deux choses hier en rentrant:
- dans une longue descente, lorsque je relâche l'accélérateur, la valeur de la sonde 01 passe à 0,385V tandis que la sonde 02 passe à 0,000v
- dans une longue montée, en accélération, la valeur de la sonde 01 est passée à près de 0,800v tandis que la sonde 02 est passée à 0,100 - 0,120
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Bonjour,

Pour la sonde amont si je compare avec celle de la Mégane 2 celle-ci lors de décélération passe à 0,00V (comme l'arrière).

Pour l"accélération en longue montée elle enrichi donc à priori normal.

Elle devrait osciller rapidement en fonctionnement normal.

Il n'est pas possible d'utiliser Torque par exemple qui ,il me semble, donne les courbes ?

Par curiosité quelle sont les valeurs de LTFT et STFT au ralenti ?

Il faudrait quand même pouvoir contrôler la résistance chauffante de la sonde amont.

Si l'alerte disparait il faut attendre un peu .

Les 1.2 TCE entre 2012 et 2016 ont été gravement atteint par cette conso d'huile....

Je fais une recherche sur la valeur de l'admission d'air au ralenti sur le TCE...
eh bien si le capteur n°1 est bien le capteur en amont, avant le catalyseur, celui ci ne passe jamais à zéro selon les données.
j'ai installé TORQUE Lite sur mon portable mais j'ai laissé la clef ODB à la maison. je ferai le test ce soir en rentrant.
par contre je ne sais pas du tout à quoi correspond le LTFT et le STFT ??
quant à l'alerte j'ai réussi à la retirer mais cette dernière est revenu au bout de quelques minutes.
je compte ce weekend démonter la sonde n°2 et nettoyer cette dernière...je ne sais pas si cela sera utile mais bon...
quant à la consommation excessive, j'ai compris que c'était la maladie du Tce. c'est la raison pour laquelle je surveille mon niveau d'huile très régulièrement.
j'ai également mis du MECA-RUN P18250 Additif pour Huile Moteur au moment de la dernière vidange.
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
LTFT et STFT ce sont les ajustements de carburant :

https://www.youtube.com/watch?v=ZL0luZ95eMs

Vers le milieu les ajustements carburant.
merci pour cette vidéo. j'ai un peu mieux compris le fonctionnement des sondes lambdas...
enfin je pense...
donc si j'ai bien compris la sonde numéro 2, celle après le catalyseur, fonctionne bien.néanmoins le mélange serait pauvre du fait de la teneur en O²...peut être est ce du à la reprogrammation ??
en ce qui concerne la sonde n°1, celle avant catalyseur, celle ci serait défaillante car elle devrait présenter un relevé en forme de montagne russe mais là, on est plutôt sur un encéphalogramme plat....
du moins la variation des mesures de la sonde n°1 ne sont pas assez franches
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Dernière édition par Mikelhenge77 le Mer 08 Avr, 2020 16:04; édité 1 fois
@Papounet Merci pour cette excellente vidéo.

La sonde 1 est bien la sonde amont, c'est une sonde bande étroite. En dessous de 450mV c'est mélange pauvre, au dessus c'est riche. En accélération c'est normal d'être riche, en décélération d'être pauvre.

Ton code défaut (P0135) concerne le réchauffeur de la sonde 1, à priori le réchauffeur sur une sonde bande étroite sert surtout moteur froid. Le calculateur mets environ 3s à détecter ce défaut qui peut venir soit du faisceau, soit de la sonde elle même.
[EDIT] Le code P0130 ne semble pas lié au précédent mais bien à la "fonction" lambda, là aussi ça peut venir du faisceau comme de la sonde elle même. Commence par faire une inspection visuelle du faisceau, du moins de la partie visible.

Le nettoyage de la sonde 2 ne fera rien concernant ces 2 défauts.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Dernière édition par jotape99 le Mer 08 Avr, 2020 21:04; édité 3 fois
bonjour Jotape99,

merci pour ces explications également...tout cela me permet d'y voir un peu plus clair.
je vais donc inspecter du mieux que je peux le faisceau de la voiture...quant à la sonde n°2, promis je n'y touche pas !! d'un autre coté, je ne sais même si je suis en capacité de le faire au vu de sa situation dans le compartiment moteur !
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Bon eh bien dommage. J'avais réussi à retirer l'alerte au tableau de bord avec une simple appli gratuite....mais au premier démarrage l'alerte est revenue quasiment instantanément...
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch
Bonsoir,

Donc défaut présent.

Il faudrait trouver un multimètre pour vérifier si la résistance de chauffe est OK.

Quelle sont les couleurs des fils coté sonde ?
Pour comparer, sur mon Captur 1.2 TCe 120, la ref de la sonde semble être 226932962R (à priori une DENSO). Elle a 2 fils noirs pour le réchauffeur, et 1 fil blanc +1 fil bleu pour la partie sonde.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Dernière édition par jotape99 le Sam 11 Avr, 2020 15:04; édité 1 fois
Message Lun 03 Aoû, 2020 11:08
bonjour,

je reviens pour clore le sujet car j'ai réussi à réparer la panne. il s'agissait bien de la sonde lambda en amont du collecteur.
j'en ai commandé une et je l'ai changé...au premier démarrage plus rien au tableau de bord !!
bon c'est pas pour autant que je suis sorti d'affaire car elle est tombé en panne samedi dernier...
et là j'ignore la raison hormis l'alarme "STOP Risque Casse Moteur"...
elle est au garage...
je vous remercie encore pour votre aide précieuse !!
_________________
Grand Scenic 3 Bose 7 places de 2015 motorisé par un Tce 1,2 de 130 ch


Sauter vers: