Accueil / Technique [Mécanique]

[Scénic III] Code erreur p0299 probleme injection et antipolution

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour à tous j'ai un Renault Grand Scénic 3 de 2013 boîte EDC avec 140 000 km au compteur . Je vous explique mon souci en espérant obtenir de l'aide avec tous les professionnels et amateurs de ce forum .
J'étais sur l'autoroute avec le régulateur et là j'ai le message contrôler le régulateur - contrôler antipollution - contrôler injecteur .
Je n'ai aucune perte de puissance aucun bruit suspect aucune fumée rien mise à part c'est message d'erreur j'ai passé le véhicule à la valise j'ai le code P 0299 .
Suite à ça j'ai remplacé:
le capteur de suralimentation
L'électrovanne de turbo
Une durite de turbo qui perdait un peu d'huile
J'ai nettoyé la vanne EGR le boîtier papillon le débitmètre.
Maintenant ça dépasse mes compétences à chaque fois je supprime le code erreur et au bout d'un certain temps ça revient je ne sais plus quoi faire si quelqu'un pouvait m'éclairer sur mon souci cordialement merci par avance à tous les utilisateurs qui liront ce message et m'apporteront des réponses.
_________________
Express87
rpm91
Modérateur PR
Message Lun 05 Juil, 2021 15:07
Bonjour
Sur ce message en anglais
https://www.renaultforums.co.uk/threads/underboost-solved.527921/
le gars a résolu en lubrifiant la wastegate (soupape de décharge)
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
Lorian a écrit:
Bonjour à tous j'ai un Renault Grand Scénic 3 110 DCI de 2013 boîte EDC avec 140 000 km au compteur . Je vous explique mon souci en espérant obtenir de l'aide avec tous les professionnels et amateurs de ce forum .
J'étais sur l'autoroute avec le régulateur et là j'ai le message contrôler le régulateur - contrôler antipollution - contrôler injecteur .
Je n'ai aucune perte de puissance aucun bruit suspect aucune fumée rien mise à part c'est message d'erreur j'ai passé le véhicule à la valise j'ai le code P 0299 .
Suite à ça j'ai remplacé:
le capteur de suralimentation
L'électrovanne de turbo
Une durite de turbo qui perdait un peu d'huile
J'ai nettoyé la vanne EGR le boîtier papillon le débitmètre.
Maintenant ça dépasse mes compétences à chaque fois je supprime le code erreur et au bout d'un certain temps ça revient je ne sais plus quoi faire si quelqu'un pouvait m'éclairer sur mon souci cordialement merci par avance à tous les utilisateurs qui liront ce message et m'apporteront des réponses.
_________________
Express87
Message Lun 05 Juil, 2021 16:07
rpm91 a écrit:
Bonjour
Sur ce message en anglais
https://www.renaultforums.co.uk/threads/underboost-solved.527921/
le gars a résolu en lubrifiant la wastegate (soupape de décharge)


Je vous remercie pour votre réponse en plus j'avais fait un test de la wastegate et elle ne restait pas en pression mais vu que j'avais déjà remplacé pas mal de pièces pour rien je voulais avoir l'avis de professionnel pour éviter d'en remplacer d'autres qui n'était pas défectueuse je vais regarder correctement le lien que vous m'avez envoyé une autre question si des fois je devais remplacer la wastegate moi-même est-il compliqué de la régler soi-même?
_________________
Express87


Sauter vers: