Accueil / Technique [Electronique-Electrique]

[Scénic II] dysfonctionnement régulateur de vitesse

Bonjour chers forumeuses & forumeurs
je viens à vous en espérant que quelqu'un pourrait éclairer ma lanterne concernant une panne bizarre qui touche la fonction régulation de vitesse sur mon grand Scénic II phase 1 (1.9 DCI)
Dés que j'engage le 3e rapport de vitesse et que j'active cette fonction grâce à la molette reg/lim le voyant régulateur s'allume et dés lors je peux mémoriser la vitesse et commencer à utiliser le régulateur en augmentant ou en diminuant la vitesse en appuyant sur le bouton +/-
Cependant dès que je passe au rapport suivant je n'arrive plus à mémoriser la vitesse malgré que la fonction reste activée.

-----------------------
Remarques:
* j'ai déjà vérifier le contacteur de pédale de frein
* j'ai vérifié aussi le contacteur de pédale d'embrayage
_________________
Je fais de mon mieux.
Dernière édition par rpm91 le Mar 21 Mar, 2017 17:03; édité 1 fois
Salut les pros
489 vues et aucune réponse !!
:nonnon:
_________________
Je fais de mon mieux.
rpm91
Modérateur PR
Message Mar 21 Mar, 2017 16:03
Bonjour et bienvenue

le nombre de vues inclut des moteurs de recherche, ça gonfle artificiellement.

Ce n'est pas le premier cas évoqué sur le forum, mais je n'ai pas souvenir de résolution

As tu remplacé la boîte de vitesse? Si les rapports ont changé, c'est normal que le régulateur refuse de s'activer.

Autre source possible patinage de l'embrayage, ou une pédale d'embrayage paresseuse à remonter

Mais avant tout, évidemment il peut s'agir simplement de régler les capteurs de position haute des pédales de frein et d'embrayage.

Enfin, il y a parfois des cas de contacteur bi-fonction de la pédale de frein défaillants à remplacer.
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
Merci de tout cœur rpm91 pour votre sollicitude.
En fait cette panne de régulateur m’ennuie beaucoup.. Car j'ai prie l'habitude de m'en servir durant 6 années avec ma précédente voiture.. la belle C4
Cela fait maintenant 6 mois que j'ai acquis la scénic, et effectivement l'ancien propriétaire avait changé de moteur et de boite à vitesse il y a de celà 2 ans..
Mais à vrai dire je n'ai pas compris cette histoire de rapports de vitesse qui ont changé et quel serait la solution dans ce cas...
Concernant les autres causes possibles de panne évoquées.. je vais les revoir une à une ultérieurement dès que j'aurais un peu de temps.
_________________
Je fais de mon mieux.
rpm91
Modérateur PR
Message Mar 21 Mar, 2017 21:03
Le régulateur surveille en permanence tout un tas de paramètres et se désactive au moindre souci.

Le rapport de vitesse de rotation entre moteur et roues avant peut prendre 6 valeurs fixes.
Si le régulateur les reconnaît il s'active.
Si il ne les reconnaît pas, ce qui est possible si la boîte montée est celle d'une Mégane par exemple, il refusera de s'activer.

Le limiteur de vitesse fonctionne?
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
il est peu probable que la boite à vitesse ne soit pas authentique.. de même pour le patinage de l'embrayage.. R.A.S.
en ce qui concerne les capteurs de position haute des pédales de frein et d'embrayage je les ai vérifié et réglé..
Que voulez -vous dire par //"pédale d'embrayage paresseuse à remonter"?
que faut-il faire dans ce cas?
Oui, le limitateur fonctionne parfaitement, aucun souci... que déduisez -vous de ceci?
_________________
Je fais de mon mieux.
Bonjour,

Juste une question: Vous re-mémoriser avec le + après changement de rapport?
Essayez a la place le rappel mémoire (bouton R) et voyez si la voiture reprend la même vitesse puis accélérez avec le +...

Déjà eu ce phénomène quand la vitesse est trop basse. On peut enclencher le régulateur a 40km/h mais parfois si tu descends trop bas genre 3 -> 2 et la 2 a 40 ça ne se réactive plus. Il faut accélérer et après reprendre au régul.

Idem sur l'autoroute, tu roules a 130 en 6 régul activé tu es au confort, d'un seul coup ça passe a 110, tu débrayes, passe la 5 (on évite le sous régime :-)) et tu réactives le régul avec le + et la ça ne fonctionne pas immédiatement. Quelques secondes ou alors juste appuyer sur l'accélérateur et tu appuies sur le + a nouveau et ça fonctionne.
Idem dans l'autre sens. J'ai remarque que souvent sur mon Scenic il fallait, même court instant, un appui sur l'accélérateur pour reprendre au régul.

Je n'ai pas réussi encore à rouler juste au régul! Idem le Scenic est ma première Renault digne de ce nom (une Twingo ça ne compte pas lol), toujours eu des PSA et le régulateur de vitesse ne fonctionne pas du tout pareil. Sur les PSA tu peux rouler juste au régul c'est assez amusant en soit (un peu dangereux je trouves quand même lol), la vitesse monte par paliers de 1km/h, le régul s'enclenche à partir de 70km/h même si tu redescendre jusqu’à 50km/h avant qu'il se désactive tout seul, etc..
_________________
Actuelles:
| Renault Scenic 2 Phase 2 2007 5pl Privilège 1.9l DCI 130 (F9Q-818) SSFAP Anthracite
| Fiat Punto mk1 1995 5 portes 1.2i 75sx Blanche (la bombinette)

Anciennes:
| Ford Fiesta mk6 2010 3p Trend 1.4l TDCi 68ch Violet Morello [****_]
| Peugeot 207 Phase 1 2008 3p Urban 1.4l HDi 68ch Noire [***__]
| Chevrolet Matiz 2 2009 5p 0.8l S 60ch Grise [****_]
| ...
Merci PantaFlex pour votre réponse
cependant j'ai essayé en vain tout les boutons...
D'autre part si j’essaie d'activer le régulateur à partir d'un rapport supérieur il ne s'active pas.. il n'y a qu'à partir du 3e rapport qu'il s’enclenche!!
il me rend fou ce satané régulateur :pense:
je me demande si un spécialiste en diagnostic automobile pourrait faire quelque chose..
_________________
Je fais de mon mieux.
3eme rapport je pense que c'est normal je vais essayer demain.
En 2eme a 30/40 le regulateur est un peu dangereux...
Mais je vais tester demain voir.

Je ne l'utilise que sur nationnale ou autoroute, jamais en dessous de 90...
En ville je prefere garder le controle de la bete
_________________
Actuelles:
| Renault Scenic 2 Phase 2 2007 5pl Privilège 1.9l DCI 130 (F9Q-818) SSFAP Anthracite
| Fiat Punto mk1 1995 5 portes 1.2i 75sx Blanche (la bombinette)

Anciennes:
| Ford Fiesta mk6 2010 3p Trend 1.4l TDCi 68ch Violet Morello [****_]
| Peugeot 207 Phase 1 2008 3p Urban 1.4l HDi 68ch Noire [***__]
| Chevrolet Matiz 2 2009 5p 0.8l S 60ch Grise [****_]
| ...
Message Lun 27 Mar, 2017 19:03
Donc j'ai testé ce matin.

Régulateur se fixe à vitesse min de 30km/h tu augmente la vitesse, tu freine un peu mais reste au dessus de 30, il se fixe plus! Obligé d'accélérer à l'accélérateur, passer la 3eme et en accélérant, on peut désormais fixer le regul.
Mais accélérer au régul, passer la 3eme et refixer le régul sans accélérer avant ne fonctionne pas.

Soit c'est normal, soit un bug.
Mais bon utiliser le régul en 3eme...
_________________
Actuelles:
| Renault Scenic 2 Phase 2 2007 5pl Privilège 1.9l DCI 130 (F9Q-818) SSFAP Anthracite
| Fiat Punto mk1 1995 5 portes 1.2i 75sx Blanche (la bombinette)

Anciennes:
| Ford Fiesta mk6 2010 3p Trend 1.4l TDCi 68ch Violet Morello [****_]
| Peugeot 207 Phase 1 2008 3p Urban 1.4l HDi 68ch Noire [***__]
| Chevrolet Matiz 2 2009 5p 0.8l S 60ch Grise [****_]
| ...


Sauter vers: