Accueil / Technique [Mécanique]

[Scénic II] 1,9 dCi 130 Injection a controler et manque de puissance

Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour à tous,

Je possède un Scenic 2 de 2007, un 1.9 dci 130 non fapé.
Depuis quelques temps, le message "injection à contrôler" s'affichait et le véhicule n'avait plus de puissance, un peu comme si il n'y avait plus de turbo.
Je précise que les bougies de préchauffages ont été changées récemment donc ça ne viens pas de là.
Ayant vu de nombreux topic, je me décide à démonter cette satanée vanne egr pour la nettoyer. Mais même après un bon nettoyage, j'ai toujours le message et ce manque de puissance. J"ai fais plusieurs essai de branchements/débranchement vanne egr et débitmètre et voilà les résultats :
- vanne egr débranchée, débitmètre branché : toujours le message et le manque de puissance
- vanne egr branchée, débitmètre débranché : toujours le message, le manque de puissance et une grosse fumée noire + des tremblements à l'accélération.
- vanne egr débranchée, débitmètre débranché : le véhicule retrouve sa puissance mais j'ai toujours le message "injection à contrôler"

Donc je ne sais pas trop quoi penser, problème de vanne egr, de débitmètre ? Vu le prix des dites pièces j'aimerai être sur, alors si quelqu'un à déjà eu ce problème ça m'aiderait bien.

Hier j'ai également eu un message "antipollution à contrôler" en plus, j'ai débranché la batterie toute la nuit et je vais tenter de rebrancher pour voir.

Merci de votre aide.

PS : impossible de mettre un titre dans le sujet... :nonnon:
Dernière édition par rpm91 le Sam 04 Mar, 2017 15:03; édité 6 fois
rpm91
Modérateur PR
Message Sam 04 Mar, 2017 15:03
J'ai ajouté le titre, a priori le site ne veut plus d'accents dans les caractères des titres.....
rpm91, modérateur PR
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Dernière édition par rpm91 le Sam 04 Mar, 2017 15:03; édité 1 fois
Merci rpm91,

Sinon, j'ai rebranché la batterie et le message avait disparu mais il est réapparu...
Avec mon tél et le logiciel Torque j'ai réussi à me connecter à l'odb, j'ai eu un message lié à l'EGR mais il a disparu code P0487 Système EGR, commande de position du papillon - panne du circuit.
Par contre il y a un autre message avec un code P0235 qui reste tout le temps : Capteur de pression absolue du collecteur d'admission A, circuit du turbocompresseur - panne du circuit

Il semble que ce soit lié au capteur de pression de suralimentation je vais essayer de chercher par là...


Merci de m'avoir lu
Dernière édition par DarkMan le Sam 04 Mar, 2017 15:03; édité 1 fois
rpm91
Modérateur PR
Message Sam 04 Mar, 2017 17:03
C'est un bon début, oui :)
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Etant donné qu'avec mes multiples branchements/débranchements je me retrouvais avec pleins de codes erreur qui ne s'effaçaient plus, j'ai de nouveau débranché la batterie un certain temps.
Après rebranchement de celle-ci, je n'ai plus de message au tableau de bord mais je n'ai pas eu le temps de faire un essai sur route pour voir si ça revenait.
Par contre, sur mon téléphone, apparaît toujours le message P0235 et également un P0110 Sonde de température d'air d'admission - panne du circuit... :aw2:

Je ne sais plus trop quoi penser, je vais essayer de trouver un capteur de pression d'occasion et l'essayer dans un premier temps pour voir si ce code P0235 est effectivement lié à ce capteur. Je verrai par la suite.
Dernière édition par DarkMan le Sam 04 Mar, 2017 19:03; édité 1 fois
Bonjour,

j'avais eu ca sur scenic II 1.9 dci 130 : capteur de pression turbo HS.
- l'huile qui passe avec l'air avec détruit le capteur.

Symptôme : manque de puissance, message "injection a controler" et conso en hausse de 0,5l.

Salutations.

Eric.
Bonjour ryck45,

Merci du retour, tu parles bien du capteur de pression de suralimentation ?
ça ? :

http://img4.hostingpics.net/pics/582997DSC1604.jpg

Car si c'est ça j'ai trouvé un capteur à la casse à 30 €, je n'ai pas pu regarder ce soir (vu le temps pourri) mais je tente demain.

Je vous tiens au jus.
:wink:
Dernière édition par DarkMan le Lun 06 Mar, 2017 19:03; édité 1 fois
Bonsoir,

Petit retour suite à changement de ce fameux capteur, et bien mon problème est (à priori) résolu.
Mon Scenic retrouve toute sa puissance et plus de message au tableau de bord, bon je n'ai fais qu'une dizaine de kms mais il semble bien que ce soit cette pièce qui était incriminée.
Je m'en suis procuré un d'occaz à la casse, coût 30 €...

Et dire que j'avais tout dézingué en pensant que c'était la vanne EGR :nonnon: ...
Bon ça m'a permis de la nettoyer elle en avait bien besoin, d'ailleurs je trouve le scenic un peu plus souple et repart mieux à bas régime, à voir si tout ça se confirme d'ici quelques jours.

Bonne soirée !
rpm91
Modérateur PR
Message Mer 08 Mar, 2017 21:03
Merci pour le retour d'info

Preuve qu'un bon diag a la valise est indispensable, même si il ne résout pas toujours tout.... t preuve qu'un bon nettoyage de vanne EGR ne fait pas de mal :D
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir


Sauter vers: 



Dernières news